
  


















<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.columbiamissourian.com/content/tncms/live/" />
<meta name="keywords" content="local, news" />
<meta name="news_keywords" content="local, news" />
<meta name="description" content="A shortage of drivers is forcing most current workers to drive eight hours a week of overtime." />
<meta name="author" content="Joseph Beaudet" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="HSL8gtY58n0tgKGbvLaceUmoRluayqBiNUM8UlXKgug" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.columbiamissourian.com/news/local/gocomo-copes-with-bus-driver-shortage/article_6d1692b6-1bde-11ec-bc5f-ef98044e6885.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/e/d1/ed19bfb0-26dd-11ec-bf24-9f7defb6173c/615f5a4b45315.preview.jpg?resize=826%2C607" />
<meta property="og:image:width" content="826" />
<meta property="og:image:height" content="607" />
<meta property="og:title" content="GoCOMO copes with bus driver shortage" />
<meta property="og:description" content="A shortage of drivers is forcing most current workers to drive eight hours a week of overtime." />
<meta property="og:site_name" content="Columbia Missourian" />
<meta property="og:section" content="Local" />
<meta property="fb:app_id" content="178039878978405" />
<meta property="article:publisher" content="https://www.facebook.com/ColumbiaMissourian/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@comissourian" />
<meta property="fb:pages" content="138832254624" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<meta name="parsely-title" content="GoCOMO copes with bus driver shortage" />
<meta name="parsely-link" content="https://www.columbiamissourian.com/news/local/gocomo-copes-with-bus-driver-shortage/article_6d1692b6-1bde-11ec-bc5f-ef98044e6885.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2021-10-07T16:30:00-0500" />
<meta name="parsely-post-id" content="6d1692b6-1bde-11ec-bc5f-ef98044e6885" />
<meta name="parsely-image-url" content="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/e/d1/ed19bfb0-26dd-11ec-bf24-9f7defb6173c/615f5a4b45315.preview.jpg?resize=826%2C607" />
<meta name="parsely-author" content="Joseph Beaudet, Fred Anklam" />
<meta name="parsely-section" content="Local" />
<meta name="parsely-tags" content="local, news" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Domine:400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/live/global/resources/styles/site.css?_dc=1633621798"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Joseph Beaudet","presentation":null,"start_hour":"16","id":"6d1692b6-1bde-11ec-bc5f-ef98044e6885","app":"editorial","ga_page":"\/news\/local\/article_6d1692b6-1bde-11ec-bc5f-ef98044e6885.html"},"vendor":{"outbrain":"","taboola":"","parsely":"KGg4BVmQNJCnFvSH42UrglDo8JrmKcVwJ3L4i2epTpc"},"system":{"render_time":245},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Joseph Beaudet","presentation":null,"start_hour":"16","id":"6d1692b6-1bde-11ec-bc5f-ef98044e6885","app":"editorial","ga_page":"\/news\/local\/article_6d1692b6-1bde-11ec-bc5f-ef98044e6885.html"},"vendor":{"outbrain":"","taboola":"","parsely":"KGg4BVmQNJCnFvSH42UrglDo8JrmKcVwJ3L4i2epTpc"},"system":{"render_time":245},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MBR32G9');})();</script>
<script src="https://tags.crwdcntrl.net/c/10748/cc.js?ns=_cc10748" id="LOTCC_10748"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10748.add('tp', 'TNNW');
		_cc10748.add('act', ' User Login');
		_cc10748.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10748.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1671,1511,3707,1672", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["local","news"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiamissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiamissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiamissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiamissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiamissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiamissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiamissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiamissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiamissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiamissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5466982/columbiamissourian.com//news//local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[970,90], [970,250], [728,90], [1170,90]]).build();
                gptAdSlots['ad-1034512'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1034512').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1034512'].setTargeting('pos', ['Homepage_Top_Leaderboard','atf','creative_template_paw','creative_template_pencil']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5466982/columbiamissourian.com//news//local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1034495'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1034495').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1034495'].setTargeting('pos', ['fixed-big-ad-top','Homepage_Right1','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5466982/columbiamissourian.com//news//local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1034546'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1034546').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1034546'].setTargeting('pos', ['Inside_Right2','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5466982/columbiamissourian.com//news//local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1034547'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1034547').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1034547'].setTargeting('pos', ['Inside_Right3','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5466982/columbiamissourian.com//news//local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1034551'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1034551').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1034551'].setTargeting('pos', ['Inside_Right4','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5466982/columbiamissourian.com//news//local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[970,90], [970,250], [728,90], [1170,90]]).build();
                gptAdSlots['ad-1034514'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1034514').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1034514'].setTargeting('pos', ['Homepage_Bottom_Leaderboard','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"list_ids":"82090ce8-4def-11e6-ac4c-3bef3b305731","require_user_account":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","signup_lists_only":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"830148"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5466982/columbiamissourian.com//news//local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728,90], [970,90]]).addSize([1200, 0], [[970,90], [728,90], [1170,90]]).build();
                gptAdSlots['ad-1034496'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[1170,90]], 'ad-1034496').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1034496'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>GoCOMO copes with bus driver shortage | Local | columbiamissourian.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.columbiamissourian.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/7279f2a8-be32-11e5-a225-7bc050893b5e.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="GoCOMO copes with bus driver shortage | Local | columbiamissourian.com" href="http://www.columbiamissourian.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.columbiamissourian.com/news/local/gocomo-copes-with-bus-driver-shortage/article_6d1692b6-1bde-11ec-bc5f-ef98044e6885.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
           jQuery(document).ready(function(){
           
            $('#tncms-block-435451 .list-inline').append('<li><a href="https://www.vimeo.com/ColumbiaMissourian" title="Vimeo" target="_blank" class="btn btn-xs btn-link vm"><span class="fa fa-vimeo-square fab tnt-vimeo-square"></span></a></li>');
            $('#tncms-block-435452 .list-inline').append('<li><a href="https://www.vimeo.com/ColumbiaMissourian" title="Vimeo" target="_blank" class="btn btn-md btn-link vm"><span class="fa fa-vimeo-square fab tnt-vimeo-square"></span></a></li>');
            $('#collapseSubscribe a.list-group-item[href*="purchase"]').attr('href','https://columbiamissourian-dot-com.bloxcms-ny1.com/site/forms/subscription_services/subscribe/');
            $('#fixed-big-ad-top').prepend('<span class="adv_ins">advertisement</span>');
            $('#fixed-big-ad-top-mobile').prepend('<span class="adv_ins">advertisement</span>');
            $('.add-adv-text').prepend('<span class="adv_ins">advertisement</span>');
            $('.results-container').parent().addClass('supervisible');
            
           });
           
           
           
</script>
<script type="text/javascript">

$(document).ready(function(){
$('img').bind('contextmenu', function(e) {
    return false;
}); 
});
   
</script>


<script type="text/javascript">
    jQuery(document).ready(function($){
        if( __tnt.user.loggedIn){
            $('.show-me-error-log-check-two-disabled').show();
        }
        else{
            $('.show-me-error-log-check-one-disabled').show();
        }
    });
    
    

$(document).ready(function(){
    $('#asset-content p a').each(function(){
        this.href = this.href.replace('https://www.columbiamissourian.com', 'http://www.columbiamissourian.com');
    });
});

 
</script>


<!--<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "GoCOMO copes with bus driver shortage",
    "url": "https://www.columbiamissourian.com/news/local/gocomo-copes-with-bus-driver-shortage/article_6d1692b6-1bde-11ec-bc5f-ef98044e6885.html",
    "thumbnailUrl": "",
    "dateCreated": "2021-10-07T16:30:00-05:00",
    "articleSection": "Local",
    "creator": ["Joseph Beaudet"],
    "keywords": ["local","news"]
    }
</script>-->




<script type="text/javascript" src="https://code.highcharts.com/highcharts.js"></script>
<script type="text/javascript" src="https://code.highcharts.com/modules/exporting.js"></script>

        </head>
        <body class="fluid app-editorial grid-simple blox-asset uuid-6d1692b6-1bde-11ec-bc5f-ef98044e6885  section-news section-local type-article infinity-disabled" data-authors='[]' data-path="/news/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.columbiamissourian.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Joseph+Beaudet&amp;tncms.asset.start_hour=16&amp;tncms.asset.id=6d1692b6-1bde-11ec-bc5f-ef98044e6885&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal%2Farticle_6d1692b6-1bde-11ec-bc5f-ef98044e6885.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.vendor.parsely=KGg4BVmQNJCnFvSH42UrglDo8JrmKcVwJ3L4i2epTpc&amp;tncms.system.render_time=245&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MBR32G9&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Joseph+Beaudet&amp;tncms.asset.start_hour=16&amp;tncms.asset.id=6d1692b6-1bde-11ec-bc5f-ef98044e6885&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal%2Farticle_6d1692b6-1bde-11ec-bc5f-ef98044e6885.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.vendor.parsely=KGg4BVmQNJCnFvSH42UrglDo8JrmKcVwJ3L4i2epTpc&amp;tncms.system.render_time=245&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = '1633678935';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=5318183725563904'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>

        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc10748.add('act', paywallDmpData );_cc10748.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.columbiamissourian.com/users/signup/?referer_url=https%3A%2F%2Fwww.columbiamissourian.com%2Fnews%2Flocal%2Fgocomo-copes-with-bus-driver-shortage%2Farticle_6d1692b6-1bde-11ec-bc5f-ef98044e6885.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.columbiamissourian.com/users/login/?referer_url=https%3A%2F%2Fwww.columbiamissourian.com%2Fnews%2Flocal%2Fgocomo-copes-with-bus-driver-shortage%2Farticle_6d1692b6-1bde-11ec-bc5f-ef98044e6885.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block" href="https://www.columbiamissourian.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.columbiamissourian.com/users/signup/?referer_url=https%3A%2F%2Fwww.columbiamissourian.com%2Fnews%2Flocal%2Fgocomo-copes-with-bus-driver-shortage%2Farticle_6d1692b6-1bde-11ec-bc5f-ef98044e6885.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.columbiamissourian.com/users/login/?referer_url=https%3A%2F%2Fwww.columbiamissourian.com%2Fnews%2Flocal%2Fgocomo-copes-with-bus-driver-shortage%2Farticle_6d1692b6-1bde-11ec-bc5f-ef98044e6885.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.columbiamissourian.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.columbiamissourian.com%252Fnews%252Flocal%252Fgocomo-copes-with-bus-driver-shortage%252Farticle_6d1692b6-1bde-11ec-bc5f-ef98044e6885.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1671);
                
                bloxServiceIDs.push(1511);
                
                bloxServiceIDs.push(3707);
                
                bloxServiceIDs.push(1672);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.columbiamissourian.com/users/admin/contribute/article/?assetid=6d1692b6-1bde-11ec-bc5f-ef98044e6885&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.columbiamissourian.com/users/admin/contribute/article/?from_section=/news/local"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.columbiamissourian.com/tncms/admin/editorial-asset/?edit=6d1692b6-1bde-11ec-bc5f-ef98044e6885"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-435448" class="tncms-block"><section id="block-435448" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-435448" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-435448" aria-labelledby="site-search-button-435448" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-lg form-control">
        <input id="site-search-435448-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-435448-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-435448-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-435448').submit();
        return false;
    });

    $('#site-search-435448').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-435448 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-435448 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-435448-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-435535" class="tncms-block indent-left padding-top"><div id="user-controls-435535" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.columbiamissourian.com/users/signup/?referer_url=https%3A%2F%2Fwww.columbiamissourian.com%2Fnews%2Flocal%2Fgocomo-copes-with-bus-driver-shortage%2Farticle_6d1692b6-1bde-11ec-bc5f-ef98044e6885.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.columbiamissourian.com/users/login/?referer_url=https%3A%2F%2Fwww.columbiamissourian.com%2Fnews%2Flocal%2Fgocomo-copes-with-bus-driver-shortage%2Farticle_6d1692b6-1bde-11ec-bc5f-ef98044e6885.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.columbiamissourian.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-435535').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.columbiamissourian.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.columbiamissourian.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.columbiamissourian.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-435535').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.columbiamissourian.com/users/logout/" id="user-logout-form-435535"><input type="hidden" name="referer_url" value="https://www.columbiamissourian.com/news/local/gocomo-copes-with-bus-driver-shortage/article_6d1692b6-1bde-11ec-bc5f-ef98044e6885.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/about"  class="nav-link tnt-section-about-the-missourian">About the Missourian</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.columbiamissourian.com/site/advertise.html/"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletters/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/from_the_newsroom/"  class="nav-link tnt-section-from-the-newsroom">From the Newsroom</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.columbiamissourian.com/site/support_the_missourian.html"  target="_blank" rel="noopener" class="nav-link tnt-section-support-the-missourian">Support the Missourian</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscribe/"  class="nav-link tnt-section-subscriptions">Subscriptions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.columbiamissourian.com/site/rack_locations.html/"  target="_blank" rel="noopener" class="nav-link tnt-section-rack-locations">Rack locations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tv_week/"  class="nav-link tnt-section-tv-week">TV Week</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/covid19/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/elections"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/higher_education/"  class="nav-link tnt-section-higher-education">Higher Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/k12_education/"  class="nav-link tnt-section-k-12-education">K-12 Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/nation_world"  class="nav-link tnt-section-nation-world-news">Nation & World News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state_news/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/missouri_business/"  class="nav-link tnt-section-missouri-business">Missouri Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.komu.com/highschoolsports/"  target="_blank" rel="noopener" class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/mizzou_football/"  class="nav-link tnt-section-mizzou-football">Mizzou Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/mizzou_mens_basketball/"  class="nav-link tnt-section-mizzou-mens-basketball">Mizzou Men's Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/mizzou_womens_basketball/"  class="nav-link tnt-section-mizzou-womens-basketball">Mizzou Women's Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/mizzou_sports/"  class="nav-link tnt-section-mizzou-sports">Mizzou Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/other_sports"  class="nav-link tnt-section-other-sports">Other Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/prep_sports"  class="nav-link tnt-section-prep-sports">Prep Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/pro_sports"  class="nav-link tnt-section-pro-sports">Pro Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/tiger_kickoff/"  class="nav-link tnt-section-tiger-kickoff">Tiger Kickoff</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/guest_commentaries"  class="nav-link tnt-section-guest-commentaries">Guest Commentaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/local_columnists/"  class="nav-link tnt-section-local-columnists">Local Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter_to_the_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/darkow/"  class="nav-link tnt-section-darkow">Darkow</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/family_obituary/"  class="nav-link tnt-section-family-obituary">Family obituary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/missourian_life_story/"  class="nav-link tnt-section-missourian-life-story">Missourian life story</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="http://www.voxmagazine.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-vox">Vox</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.voxmagazine.com/magazine/"  target="_blank" rel="noopener" class="nav-link tnt-section-magazine">Magazine</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.voxmagazine.com/calendar/"  target="_blank" rel="noopener" class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/visuals/"  class="nav-link tnt-section-visuals">Visuals</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/visuals/graphics/"  class="nav-link tnt-section-graphics">Graphics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/visuals/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/visuals/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://columbiamissourian.atavist.com/friday-night-sights"  target="_blank" rel="noopener" class="nav-link tnt-section-friday-night-sights-2019">Friday Night Sights 2019</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://columbiamissourian.atavist.com/visions-of-verse"  target="_blank" rel="noopener" class="nav-link tnt-section-visions-of-verse">Visions of Verse</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/special_section/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_section/boomtown/"  class="nav-link tnt-section-boomtown">Boomtown</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_section/100ages/"  class="nav-link tnt-section-100-ages">100 Ages</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_section/business_spotlight/"  class="nav-link tnt-section-business-spotlight">Business Spotlight</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_section/collegetown/"  class="nav-link tnt-section-collegetown">Collegetown</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_section/homecoming/"  class="nav-link tnt-section-homecoming">Homecoming</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/innovations/health/"  class="nav-link tnt-section-innovations-in-health-care">Innovations in Health Care</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/innovations/agriculture/"  class="nav-link tnt-section-innovations-in-agriculture">Innovations in Agriculture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_section/progress/"  class="nav-link tnt-section-progress">Progress</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_section/tourism/"  class="nav-link tnt-section-tourism">Tourism</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_section/welcome_back/"  class="nav-link tnt-section-welcome-back">Welcome Back</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1098241" class="tncms-block"><section id="block-1098241" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/abf8fad2-04e1-11ec-b1e5-8be717ec375d.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/abf8fad2-04e1-11ec-b1e5-8be717ec375d.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/abf8fad2-04e1-11ec-b1e5-8be717ec375d.png?resize=225%2C45 225w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/abf8fad2-04e1-11ec-b1e5-8be717ec375d.png?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/abf8fad2-04e1-11ec-b1e5-8be717ec375d.png?resize=400%2C80 400w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/abf8fad2-04e1-11ec-b1e5-8be717ec375d.png?resize=540%2C108 540w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/abf8fad2-04e1-11ec-b1e5-8be717ec375d.png?resize=640%2C128 640w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/abf8fad2-04e1-11ec-b1e5-8be717ec375d.png?resize=750%2C150 750w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/abf8fad2-04e1-11ec-b1e5-8be717ec375d.png?resize=990%2C198 990w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/abf8fad2-04e1-11ec-b1e5-8be717ec375d.png?resize=1035%2C207 1035w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/abf8fad2-04e1-11ec-b1e5-8be717ec375d.png?resize=1200%2C240 1200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/abf8fad2-04e1-11ec-b1e5-8be717ec375d.png?resize=1333%2C267 1333w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/abf8fad2-04e1-11ec-b1e5-8be717ec375d.png?resize=1476%2C295 1476w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/abf8fad2-04e1-11ec-b1e5-8be717ec375d.png?resize=2008%2C402 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2500"
                height="500"
                alt=""></a></div></section></div></div>
                                
                            </div>
                        

                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-435534" class="tncms-block indent-right"><div id="user-controls-435534" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.columbiamissourian.com/users/signup/?referer_url=https%3A%2F%2Fwww.columbiamissourian.com%2Fnews%2Flocal%2Fgocomo-copes-with-bus-driver-shortage%2Farticle_6d1692b6-1bde-11ec-bc5f-ef98044e6885.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.columbiamissourian.com/users/login/?referer_url=https%3A%2F%2Fwww.columbiamissourian.com%2Fnews%2Flocal%2Fgocomo-copes-with-bus-driver-shortage%2Farticle_6d1692b6-1bde-11ec-bc5f-ef98044e6885.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.columbiamissourian.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-435534').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.columbiamissourian.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.columbiamissourian.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.columbiamissourian.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-435534').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.columbiamissourian.com/users/logout/" id="user-logout-form-435534"><input type="hidden" name="referer_url" value="https://www.columbiamissourian.com/news/local/gocomo-copes-with-bus-driver-shortage/article_6d1692b6-1bde-11ec-bc5f-ef98044e6885.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-the-missourian"  href="/about"  tabindex="0">
                    <span class="nav-label">About the Missourian</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="http://www.columbiamissourian.com/site/advertise.html/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletters"  href="/newsletters/"  tabindex="0">
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-from-the-newsroom"  href="/from_the_newsroom/"  tabindex="0">
                    <span class="nav-label">From the Newsroom</span>
                </a></li><li>
                <a class="nav-link   tnt-section-support-the-missourian"  href="http://www.columbiamissourian.com/site/support_the_missourian.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Support the Missourian</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscriptions"  href="/subscribe/"  tabindex="0">
                    <span class="nav-label">Subscriptions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rack-locations"  href="http://www.columbiamissourian.com/site/rack_locations.html/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Rack locations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tv-week"  href="/tv_week/"  tabindex="0">
                    <span class="nav-label">TV Week</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-covid-19"  href="/news/covid19/"  tabindex="0">
                    <span class="nav-label">COVID-19</span>
                </a></li><li>
                <a class="nav-link   tnt-section-elections"  href="/news/elections"  tabindex="0">
                    <span class="nav-label">Elections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link   tnt-section-higher-education"  href="/news/higher_education/"  tabindex="0">
                    <span class="nav-label">Higher Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-k-12-education"  href="/news/k12_education/"  tabindex="0">
                    <span class="nav-label">K-12 Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nation-world-news"  href="/news/nation_world"  tabindex="0">
                    <span class="nav-label">Nation & World News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state-news"  href="/news/state_news/"  tabindex="0">
                    <span class="nav-label">State News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-missouri-business"  href="/news/missouri_business/"  tabindex="0">
                    <span class="nav-label">Missouri Business</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-high-school-sports"  href="https://www.komu.com/highschoolsports/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">High School Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mizzou-football"  href="/sports/mizzou_football/"  tabindex="0">
                    <span class="nav-label">Mizzou Football</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mizzou-mens-basketball"  href="/sports/mizzou_mens_basketball/"  tabindex="0">
                    <span class="nav-label">Mizzou Men's Basketball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mizzou-womens-basketball"  href="/sports/mizzou_womens_basketball/"  tabindex="0">
                    <span class="nav-label">Mizzou Women's Basketball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mizzou-sports"  href="/sports/mizzou_sports/"  tabindex="0">
                    <span class="nav-label">Mizzou Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-other-sports"  href="/sports/other_sports"  tabindex="0">
                    <span class="nav-label">Other Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-prep-sports"  href="/sports/prep_sports"  tabindex="0">
                    <span class="nav-label">Prep Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pro-sports"  href="/sports/pro_sports"  tabindex="0">
                    <span class="nav-label">Pro Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tiger-kickoff"  href="/sports/tiger_kickoff/"  tabindex="0">
                    <span class="nav-label">Tiger Kickoff</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-guest-commentaries"  href="/opinion/guest_commentaries"  tabindex="0">
                    <span class="nav-label">Guest Commentaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_the_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-columnists"  href="/opinion/local_columnists/"  tabindex="0">
                    <span class="nav-label">Local Columnists</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-letter"  href="/site/forms/online_services/letter_to_the_editor/"  tabindex="0">
                    <span class="nav-label">Submit a letter</span>
                </a></li><li>
                <a class="nav-link   tnt-section-darkow"  href="/opinion/darkow/"  tabindex="0">
                    <span class="nav-label">Darkow</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-family-obituary"  href="/obituaries/family_obituary/"  tabindex="0">
                    <span class="nav-label">Family obituary</span>
                </a></li><li>
                <a class="nav-link   tnt-section-missourian-life-story"  href="/obituaries/missourian_life_story/"  tabindex="0">
                    <span class="nav-label">Missourian life story</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-vox"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://www.voxmagazine.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Vox</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-magazine"  href="http://www.voxmagazine.com/magazine/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Magazine</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="http://www.voxmagazine.com/calendar/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-visuals"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/visuals/"  tabindex="0">
                    <span class="nav-label">Visuals</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-graphics"  href="/visuals/graphics/"  tabindex="0">
                    <span class="nav-label">Graphics</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/visuals/photos/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/visuals/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-friday-night-sights-2019"  href="https://columbiamissourian.atavist.com/friday-night-sights"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Friday Night Sights 2019</span>
                </a></li><li>
                <a class="nav-link   tnt-section-visions-of-verse"  href="https://columbiamissourian.atavist.com/visions-of-verse"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Visions of Verse</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/special_section/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-boomtown"  href="/special_section/boomtown/"  tabindex="0">
                    <span class="nav-label">Boomtown</span>
                </a></li><li>
                <a class="nav-link   tnt-section-100-ages"  href="/special_section/100ages/"  tabindex="0">
                    <span class="nav-label">100 Ages</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-spotlight"  href="/special_section/business_spotlight/"  tabindex="0">
                    <span class="nav-label">Business Spotlight</span>
                </a></li><li>
                <a class="nav-link   tnt-section-collegetown"  href="/special_section/collegetown/"  tabindex="0">
                    <span class="nav-label">Collegetown</span>
                </a></li><li>
                <a class="nav-link   tnt-section-homecoming"  href="/special_section/homecoming/"  tabindex="0">
                    <span class="nav-label">Homecoming</span>
                </a></li><li>
                <a class="nav-link   tnt-section-innovations-in-health-care"  href="/innovations/health/"  tabindex="0">
                    <span class="nav-label">Innovations in Health Care</span>
                </a></li><li>
                <a class="nav-link   tnt-section-innovations-in-agriculture"  href="/innovations/agriculture/"  tabindex="0">
                    <span class="nav-label">Innovations in Agriculture</span>
                </a></li><li>
                <a class="nav-link   tnt-section-progress"  href="/special_section/progress/"  tabindex="0">
                    <span class="nav-label">Progress</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tourism"  href="/special_section/tourism/"  tabindex="0">
                    <span class="nav-label">Tourism</span>
                </a></li><li>
                <a class="nav-link   tnt-section-welcome-back"  href="/special_section/welcome_back/"  tabindex="0">
                    <span class="nav-label">Welcome Back</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/subscribe/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    GoCOMO copes with bus driver shortage
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            <ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.columbiamissourian.com%2Fnews%2Flocal%2Fgocomo-copes-with-bus-driver-shortage%2Farticle_6d1692b6-1bde-11ec-bc5f-ef98044e6885.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/gocomo-copes-with-bus-driver-shortage/article_6d1692b6-1bde-11ec-bc5f-ef98044e6885.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d1692b6-1bde-11ec-bc5f-ef98044e6885"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=GoCOMO%20copes%20with%20bus%20driver%20shortage&via=comissourian&url=https%3A%2F%2Fwww.columbiamissourian.com%2Fnews%2Flocal%2Fgocomo-copes-with-bus-driver-shortage%2Farticle_6d1692b6-1bde-11ec-bc5f-ef98044e6885.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/gocomo-copes-with-bus-driver-shortage/article_6d1692b6-1bde-11ec-bc5f-ef98044e6885.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d1692b6-1bde-11ec-bc5f-ef98044e6885"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.columbiamissourian.com/news/local/gocomo-copes-with-bus-driver-shortage/article_6d1692b6-1bde-11ec-bc5f-ef98044e6885.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/gocomo-copes-with-bus-driver-shortage/article_6d1692b6-1bde-11ec-bc5f-ef98044e6885.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d1692b6-1bde-11ec-bc5f-ef98044e6885"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.columbiamissourian.com/tncms/asset/editorial/6d1692b6-1bde-11ec-bc5f-ef98044e6885" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6d1692b6-1bde-11ec-bc5f-ef98044e6885"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Columbia%20Missourian%5D%20GoCOMO%20copes%20with%20bus%20driver%20shortage&body=https%3A%2F%2Fwww.columbiamissourian.com%2Fnews%2Flocal%2Fgocomo-copes-with-bus-driver-shortage%2Farticle_6d1692b6-1bde-11ec-bc5f-ef98044e6885.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6d1692b6-1bde-11ec-bc5f-ef98044e6885"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/gocomo-copes-with-bus-driver-shortage/article_6d1692b6-1bde-11ec-bc5f-ef98044e6885.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d1692b6-1bde-11ec-bc5f-ef98044e6885"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6d1692b6-1bde-11ec-bc5f-ef98044e6885-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6d1692b6-1bde-11ec-bc5f-ef98044e6885" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6d1692b6-1bde-11ec-bc5f-ef98044e6885" class="save-list-6d1692b6-1bde-11ec-bc5f-ef98044e6885-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6d1692b6-1bde-11ec-bc5f-ef98044e6885" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container_fluid" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1034512" class="tncms-block add-adv-text"><div class="tnt-ads-container text-center  " >
        <div id="ad-1034512" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1034512');
                        googletag.pubads().refresh([gptAdSlots['ad-1034512']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1101511" class="tncms-block"><div class="follow-links-1101511 pull-right">
    
    <section id="block-1101511" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ColumbiaMissourian" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/comissourian" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/ColumbiaMissourian" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://instagram.com/comissourian" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.columbiamissourian.com",
  "sameAs" : ["https://www.facebook.com/ColumbiaMissourian","https://twitter.com/comissourian","https://www.youtube.com/user/ColumbiaMissourian","http://instagram.com/comissourian"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1088655" class="tncms-block"><div id="site-logo-1088655" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="https://www.columbiamissourian.com/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/beab93e2-012b-11ec-a297-5ba1ac6c4ddd.png?resize=200%2C40" 
            srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/beab93e2-012b-11ec-a297-5ba1ac6c4ddd.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/beab93e2-012b-11ec-a297-5ba1ac6c4ddd.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/beab93e2-012b-11ec-a297-5ba1ac6c4ddd.png?resize=225%2C45 225w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/beab93e2-012b-11ec-a297-5ba1ac6c4ddd.png?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/beab93e2-012b-11ec-a297-5ba1ac6c4ddd.png?resize=400%2C80 400w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/beab93e2-012b-11ec-a297-5ba1ac6c4ddd.png?resize=540%2C108 540w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/beab93e2-012b-11ec-a297-5ba1ac6c4ddd.png?resize=640%2C128 640w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/beab93e2-012b-11ec-a297-5ba1ac6c4ddd.png?resize=750%2C150 750w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/beab93e2-012b-11ec-a297-5ba1ac6c4ddd.png?resize=990%2C198 990w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/beab93e2-012b-11ec-a297-5ba1ac6c4ddd.png?resize=1035%2C207 1035w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/beab93e2-012b-11ec-a297-5ba1ac6c4ddd.png?resize=1200%2C240 1200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/beab93e2-012b-11ec-a297-5ba1ac6c4ddd.png?resize=1333%2C267 1333w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/beab93e2-012b-11ec-a297-5ba1ac6c4ddd.png?resize=1476%2C295 1476w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/beab93e2-012b-11ec-a297-5ba1ac6c4ddd.png 2008w"
            sizes="(min-width: 1396px) calc(50.00vw - 30px), calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1875"
            height="375"
            alt="site-logo"></a>
        </div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-435446" class="tncms-block"><section id="block-435446" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-435446" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-435446" aria-labelledby="site-search-button-435446" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-435446-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-435446-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-435446-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-435446').submit();
        return false;
    });

    $('#site-search-435446').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-435446 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-435446 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-435446-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container_fluid">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-435413" class="tncms-block"><section id="block-435413" class="block emphasis-   " >
        <ol class="breadcrumb  " itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/" itemprop="item">
                        <span itemprop="name">News</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/local/" itemprop="item">
                        <span itemprop="name">Local</span>
                    </a>
                    <meta itemprop="position" content="3" />
                </li></ol></section></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-6d1692b6-1bde-11ec-bc5f-ef98044e6885" class="asset article-default"  data-url="https://www.columbiamissourian.com/news/local/gocomo-copes-with-bus-driver-shortage/article_6d1692b6-1bde-11ec-bc5f-ef98044e6885.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>A shortage of drivers is forcing most current workers to drive eight hours a week of overtime. </p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/e/d1/ed19bfb0-26dd-11ec-bf24-9f7defb6173c/615f5a4b45315.preview.jpg?resize=826%2C607">
            <meta itemprop="width" content="826">
            <meta itemprop="height" content="607">
        </div>
        <meta itemprop="name" content="columbiamissourian.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.columbiamissourian.com/news/local/gocomo-copes-with-bus-driver-shortage/article_6d1692b6-1bde-11ec-bc5f-ef98044e6885.html" />
    <style>
                .asset-paging .direction {
                    color: #ffffff;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.columbiamissourian.com\/tncms\/search\/mlt\/?origin=6d1692b6-1bde-11ec-bc5f-ef98044e6885&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"6d1692b6-1bde-11ec-bc5f-ef98044e6885","isFluid":true,"isAdminVenue":false}'>
            <div id="asset-paging-6d1692b6-1bde-11ec-bc5f-ef98044e6885" class="asset-paging">
                <div id="paging-prev-6d1692b6-1bde-11ec-bc5f-ef98044e6885" class="paging-link prev offset"></div>
                <div id="paging-next-6d1692b6-1bde-11ec-bc5f-ef98044e6885" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            GoCOMO copes with bus driver shortage
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Joseph Beaudet</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-10-07T16:30:00-05:00" class="tnt-date asset-date text-muted">
            Oct 7, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-10-07T16:30:00-05:00" class="tnt-date asset-date text-muted">10 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-10-07T16:30:00-05:00">
    <meta itemprop="datePublished" content="2021-10-07T16:30:00-05:00">
    <meta itemprop="dateModified" content="2021-10-07T16:30:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.columbiamissourian.com%2Fnews%2Flocal%2Fgocomo-copes-with-bus-driver-shortage%2Farticle_6d1692b6-1bde-11ec-bc5f-ef98044e6885.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/gocomo-copes-with-bus-driver-shortage/article_6d1692b6-1bde-11ec-bc5f-ef98044e6885.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d1692b6-1bde-11ec-bc5f-ef98044e6885"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=GoCOMO%20copes%20with%20bus%20driver%20shortage&via=comissourian&url=https%3A%2F%2Fwww.columbiamissourian.com%2Fnews%2Flocal%2Fgocomo-copes-with-bus-driver-shortage%2Farticle_6d1692b6-1bde-11ec-bc5f-ef98044e6885.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/gocomo-copes-with-bus-driver-shortage/article_6d1692b6-1bde-11ec-bc5f-ef98044e6885.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d1692b6-1bde-11ec-bc5f-ef98044e6885"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.columbiamissourian.com/news/local/gocomo-copes-with-bus-driver-shortage/article_6d1692b6-1bde-11ec-bc5f-ef98044e6885.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/gocomo-copes-with-bus-driver-shortage/article_6d1692b6-1bde-11ec-bc5f-ef98044e6885.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d1692b6-1bde-11ec-bc5f-ef98044e6885"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.columbiamissourian.com/tncms/asset/editorial/6d1692b6-1bde-11ec-bc5f-ef98044e6885" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6d1692b6-1bde-11ec-bc5f-ef98044e6885"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Columbia%20Missourian%5D%20GoCOMO%20copes%20with%20bus%20driver%20shortage&body=https%3A%2F%2Fwww.columbiamissourian.com%2Fnews%2Flocal%2Fgocomo-copes-with-bus-driver-shortage%2Farticle_6d1692b6-1bde-11ec-bc5f-ef98044e6885.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6d1692b6-1bde-11ec-bc5f-ef98044e6885"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="6d1692b6-1bde-11ec-bc5f-ef98044e6885" data-smart-adunit="/5466982/columbiamissourian.com//news//local">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.columbiamissourian.com%2Fnews%2Flocal%2Fgocomo-copes-with-bus-driver-shortage%2Farticle_6d1692b6-1bde-11ec-bc5f-ef98044e6885.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/gocomo-copes-with-bus-driver-shortage/article_6d1692b6-1bde-11ec-bc5f-ef98044e6885.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d1692b6-1bde-11ec-bc5f-ef98044e6885"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=GoCOMO%20copes%20with%20bus%20driver%20shortage&via=comissourian&url=https%3A%2F%2Fwww.columbiamissourian.com%2Fnews%2Flocal%2Fgocomo-copes-with-bus-driver-shortage%2Farticle_6d1692b6-1bde-11ec-bc5f-ef98044e6885.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/gocomo-copes-with-bus-driver-shortage/article_6d1692b6-1bde-11ec-bc5f-ef98044e6885.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d1692b6-1bde-11ec-bc5f-ef98044e6885"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.columbiamissourian.com/news/local/gocomo-copes-with-bus-driver-shortage/article_6d1692b6-1bde-11ec-bc5f-ef98044e6885.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/gocomo-copes-with-bus-driver-shortage/article_6d1692b6-1bde-11ec-bc5f-ef98044e6885.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d1692b6-1bde-11ec-bc5f-ef98044e6885"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.columbiamissourian.com/tncms/asset/editorial/6d1692b6-1bde-11ec-bc5f-ef98044e6885" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6d1692b6-1bde-11ec-bc5f-ef98044e6885"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Columbia%20Missourian%5D%20GoCOMO%20copes%20with%20bus%20driver%20shortage&body=https%3A%2F%2Fwww.columbiamissourian.com%2Fnews%2Flocal%2Fgocomo-copes-with-bus-driver-shortage%2Farticle_6d1692b6-1bde-11ec-bc5f-ef98044e6885.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6d1692b6-1bde-11ec-bc5f-ef98044e6885"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/gocomo-copes-with-bus-driver-shortage/article_6d1692b6-1bde-11ec-bc5f-ef98044e6885.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d1692b6-1bde-11ec-bc5f-ef98044e6885"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6d1692b6-1bde-11ec-bc5f-ef98044e6885-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6d1692b6-1bde-11ec-bc5f-ef98044e6885" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6d1692b6-1bde-11ec-bc5f-ef98044e6885" class="save-list-6d1692b6-1bde-11ec-bc5f-ef98044e6885-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6d1692b6-1bde-11ec-bc5f-ef98044e6885" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>The city of Columbia is grappling with a shortage of bus drivers that has the current employees consistently working overtime.</p></div><div class="subscriber-preview"><p>Despite having 41 drivers currently serving Columbia, Adnan Halilovic, GoCOMO’s Para-Transit supervisor, said the city is seven drivers short.</p></div><div class="subscriber-only"><p>Current drivers remain on each of the city’s six different routes while working mandatory overtime, says Mike Sokoff, transit and parking manager in the city of Columbia. Each route gets one bus at any given time.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>That mandatory overtime is an additional eight hours per week for each driver on staff for GoCOMO. In an email, Sokoff said drivers “are free to volunteer for more, if it’s available.”</p></div><div class="subscriber-only"><p>Shift structures vary from driver to driver. Sokoff offered an example of a driver “working in the morning, take a break during the afternoon then come back and drive an hour or two in the evenings.”</p></div><div class="subscriber-only"><p>The city has attempted various driver recruitment tactics, including advertisements on buses and the hiring service Indeed.</p></div><div class="subscriber-only"><p>Bus drivers for Columbia are required to have a commercial driver’s license with a passenger and air brake endorsement. Columbia Public Information Officer Sydney Olsen emphasized that customer service skills are vital to drivers as well.</p></div><div class="subscriber-only"><p>“(Drivers) are obviously helping residents all day,” Olsen says. “That’s part of the job that’s unique to the city bus drivers.”</p></div><div class="subscriber-only"><p>To aid recruitment efforts, Sokoff says the city is “willing to help people who want to become a driver get their CDL.”</p></div><div class="subscriber-only"><p>He outlined the process for bringing new drivers on board:</p></div><div class="subscriber-only"><p>Drivers are required to take the written test and pay for the permits on their own. The city then hires them as a temporary driver.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The drivers get paid for training hours required for the CDL exam. The exam and cost of the Missouri Department of Transportation physical exam is covered by the city of Columbia.</p></div><div class="subscriber-only"><p>“Takes a little bit of time to get through everything,” Sokoff says. “But in about six weeks we can have a driver ... able to be on the street.”</p></div><div class="subscriber-only"><p>Figures from the City’s Public Transit Advisory Commission shows GoCOMO’s ridership prior to December 2020 had been decreasing consistently since at least January 2017. </p></div><div class="subscriber-only"><p>Some of this consistent drop in ridership can be attributed to fewer routes serving Columbia. The opposite is also true though, with a decrease in ridership also contributing to the decision to have fewer bus routes in the city, as indicated by data from the city of Columbia’s Public Transit Advisory Commission.</p></div><div class="subscriber-only"><p>In both <a href="https://www.columbiamissourian.com/news/local/gocomo-routes-to-change-after-council-approves-2018-budget/article_3eaf6056-9cc6-11e7-b691-c7a102ec8d67.html" target="_blank">September 2017</a> and <a href="https://www.columbiamissourian.com/news/local/go-como-to-give-free-rides-with-changes-to-bus-routes/article_2364c732-8248-11e9-b966-cb855de0687b.html" target="_blank">May 2019</a>, the city decided to change GoCOMO routes. The decision in September 2017 saved the city a then-estimated $565,635 annually. The decision in May 2019 was to provide riders with a “safe, central transfer hub for customers,” according to the GoCOMO website at the time.</p></div><div class="subscriber-only"><p>Sokoff says that, while ridership varies between routes, it has generally increased since COVID-19 restrictions were lifted.</p></div><div class="subscriber-only"><p>The Columbia/Boone County Public Health and Human Services Department began easing <a href="https://www.como.gov/CMS/pressreleases/downloadfile.php?id=2609" target="_blank">COVID-19 restrictions</a> in January 2021 when the department began adding exceptions to the mask mandate in place at the time.</p></div><div class="subscriber-only"><p>The Public Transit Advisory Commission’s figures support Sokoff’s point. January 2021 saw an increase in ridership by about 105% compared to January 2020.</p></div><div class="subscriber-only"><p>From January to June 2021, the last month that data is available, GoCOMO’s ridership saw an increase no less than 65%, which came in March.</p></div><div class="subscriber-only"><p>The Columbia City Council voted Sept. 20 to extend the fare free program through the end of the 2022 Fiscal Year. Fares were initially suspended in March 2020, but the city has continued the practice since, which officials say has undoubtedly helped ridership numbers.</p></div><div class="subscriber-only"><p>The routes run by city buses take about 45 minutes and serve the community without charge from 6 a.m. to 7 p.m. Monday through Friday, 9:30 a.m. to 7 p.m. on Saturdays and does not run on Sundays. Routes can be found on <a href="http://www.gocomotransit.com/services/fixed-routes" target="_blank">GoCOMO’s website.</a></p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.columbiamissourian.com%2Fnews%2Flocal%2Fgocomo-copes-with-bus-driver-shortage%2Farticle_6d1692b6-1bde-11ec-bc5f-ef98044e6885.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/gocomo-copes-with-bus-driver-shortage/article_6d1692b6-1bde-11ec-bc5f-ef98044e6885.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d1692b6-1bde-11ec-bc5f-ef98044e6885"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=GoCOMO%20copes%20with%20bus%20driver%20shortage&via=comissourian&url=https%3A%2F%2Fwww.columbiamissourian.com%2Fnews%2Flocal%2Fgocomo-copes-with-bus-driver-shortage%2Farticle_6d1692b6-1bde-11ec-bc5f-ef98044e6885.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/gocomo-copes-with-bus-driver-shortage/article_6d1692b6-1bde-11ec-bc5f-ef98044e6885.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d1692b6-1bde-11ec-bc5f-ef98044e6885"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.columbiamissourian.com/news/local/gocomo-copes-with-bus-driver-shortage/article_6d1692b6-1bde-11ec-bc5f-ef98044e6885.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/gocomo-copes-with-bus-driver-shortage/article_6d1692b6-1bde-11ec-bc5f-ef98044e6885.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d1692b6-1bde-11ec-bc5f-ef98044e6885"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.columbiamissourian.com/tncms/asset/editorial/6d1692b6-1bde-11ec-bc5f-ef98044e6885" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6d1692b6-1bde-11ec-bc5f-ef98044e6885"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Columbia%20Missourian%5D%20GoCOMO%20copes%20with%20bus%20driver%20shortage&body=https%3A%2F%2Fwww.columbiamissourian.com%2Fnews%2Flocal%2Fgocomo-copes-with-bus-driver-shortage%2Farticle_6d1692b6-1bde-11ec-bc5f-ef98044e6885.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6d1692b6-1bde-11ec-bc5f-ef98044e6885"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/gocomo-copes-with-bus-driver-shortage/article_6d1692b6-1bde-11ec-bc5f-ef98044e6885.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d1692b6-1bde-11ec-bc5f-ef98044e6885"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6d1692b6-1bde-11ec-bc5f-ef98044e6885-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6d1692b6-1bde-11ec-bc5f-ef98044e6885" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6d1692b6-1bde-11ec-bc5f-ef98044e6885" class="save-list-6d1692b6-1bde-11ec-bc5f-ef98044e6885-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6d1692b6-1bde-11ec-bc5f-ef98044e6885" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  p402_hide subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                            <div class="asset-related-pdf inline-asset">
                                                <article id="card-summary-ed19bfb0-26dd-11ec-bf24-9f7defb6173c" class="tnt-asset-type-pdf clearfix card summary has-image  letterbox-style-default  tnt-section-visuals tnt-sub-section-graphics">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ed19bfb0-26dd-11ec-bf24-9f7defb6173c media-preview pdf-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/visuals/graphics/gocomo-ridership-in-2021-has-almost-doubled/pdf_ed19bfb0-26dd-11ec-bf24-9f7defb6173c.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF document"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="GoCOMO ridership in 2021 has almost doubled"
                            class="img-responsive lazyload full default"
                            width="826"
                            height="607"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/e/d1/ed19bfb0-26dd-11ec-bf24-9f7defb6173c/615f5a4b45315.preview.jpg?resize=150%2C110 150w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/e/d1/ed19bfb0-26dd-11ec-bf24-9f7defb6173c/615f5a4b45315.preview.jpg?resize=200%2C147 200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/e/d1/ed19bfb0-26dd-11ec-bf24-9f7defb6173c/615f5a4b45315.preview.jpg?resize=225%2C165 225w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/e/d1/ed19bfb0-26dd-11ec-bf24-9f7defb6173c/615f5a4b45315.preview.jpg?resize=300%2C220 300w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/e/d1/ed19bfb0-26dd-11ec-bf24-9f7defb6173c/615f5a4b45315.preview.jpg?resize=400%2C294 400w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/e/d1/ed19bfb0-26dd-11ec-bf24-9f7defb6173c/615f5a4b45315.preview.jpg?resize=540%2C397 540w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/e/d1/ed19bfb0-26dd-11ec-bf24-9f7defb6173c/615f5a4b45315.preview.jpg?resize=640%2C470 640w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/e/d1/ed19bfb0-26dd-11ec-bf24-9f7defb6173c/615f5a4b45315.preview.jpg?resize=750%2C551 750w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/e/d1/ed19bfb0-26dd-11ec-bf24-9f7defb6173c/615f5a4b45315.preview.jpg?resize=826%2C607 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/visuals/graphics" class="tnt-section-tag">Graphics</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/visuals/graphics/gocomo-ridership-in-2021-has-almost-doubled/pdf_ed19bfb0-26dd-11ec-bf24-9f7defb6173c.html" class="tnt-asset-link">
        

        
            GoCOMO ridership in 2021 has almost doubled</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-327c03dc-c661-11e8-a512-876fcbad64dc-asset-ed19bfb0-26dd-11ec-bf24-9f7defb6173c" class="tnt-byline asset-byline"  >Shannon Belt</span>
                </li><li class="card-date">
        <time datetime="2021-10-06T14:45:00-05:00" class="tnt-date asset-date text-muted">Oct 6, 2021</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                                            </div>
                                        

                                

                                

                                

                                
                                        <div class="asset-related-siblings inline-asset">
                                            
                                                <div class="asset-related-article sibling-article inline-asset">
                                                    
                                                        <h3 class="inline-heading text-muted">More information</h3>
                                                    <article id="card-summary-86ae1022-279c-11ec-8816-ebb49dca7b54" class="tnt-asset-type-article clearfix card summary  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/lack-of-employees-hits-home-health-care-providers/article_86ae1022-279c-11ec-8816-ebb49dca7b54.html" class="tnt-asset-link">
        

        
            Lack of employees hits home health care providers</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The Columbia Job Center hosted a health care hiring event Wednesday for employers seeking to address staff shortages.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                            
                                        </div>
                                    

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    
<!--// OLD CODE: <a name="show-error"></a><p class="show-me-error"><img src="global/resources/images/_site/reporterror.png"> <strong>Show Me the Errors</strong> (<a href="/about/help-us-catch-errors-in-our-online-coverage/article_b78e775a-d897-11e4-9848-c3eaa1a706b3.html">What's this?</a>)</p>
<div class="show-me-error-log-check-one" style="display:none">
   You must be <a href="/users/login/?referer_url=/news/local/gocomo-copes-with-bus-driver-shortage/article_6d1692b6-1bde-11ec-bc5f-ef98044e6885.html#show-error">logged in</a> to participate in the Show Me the Errors contest.
    </div>
    <div class="show-me-error-log-check-two" style="margin-bottom:15px">
    <h5>Spot an error or omission? Let us know by clicking below.</h5>
    <a href="/site/forms/online_services/show_error/show_me_the_errors?which_story_has_an_error=GoCOMO copes with bus driver shortage&amp;story_link=http://www.columbiamissourian.com/news/local/gocomo-copes-with-bus-driver-shortage/article_6d1692b6-1bde-11ec-bc5f-ef98044e6885.html" class="btn btn-primary">Tell us here</a>
    </div> //-->
    
<!-- // New Report-Write-Share buttons by Matt Dulin, 7/25/17 // --> 

<a name="show-error"></a>
    <div class="show-me-error-log-check-one" style="display:none">
    You must be <a href="/users/login/?referer_url=/news/local/gocomo-copes-with-bus-driver-shortage/article_6d1692b6-1bde-11ec-bc5f-ef98044e6885.html#show-error">logged in</a> to participate in the Show Me the Errors contest.
    </div>
    <div class="show-me-error-log-check-two" style="margin-bottom:15px">
    <div class="btn btn-primary report"><i class="fa fa-exclamation-circle" aria-hidden="true"></i>
    <a href="/site/forms/online_services/show_error/show_me_the_errors?which_story_has_an_error=GoCOMO copes with bus driver shortage&amp;story_link=http://www.columbiamissourian.com/news/local/gocomo-copes-with-bus-driver-shortage/article_6d1692b6-1bde-11ec-bc5f-ef98044e6885.html" class="" style="color:white">Report an error</a>
    </div> 
    <div class="btn btn-primary"><i class="fa fa-envelope" aria-hidden="true"></i>
    <a href="/site/forms/online_services/letter_to_the_editor/letter_editor/" style="color:white;">Write a letter</a>
    </div>
    <div class="btn btn-primary"><i class="fa fa-bullhorn" aria-hidden="true"></i>
    <a href="/site/forms/online_services/feedback/" style="color:white;">Send us feedback</a></div>
    </div>
    


                    
                        
                            <div class="asset-author">
                                <style>
            #card-author-087c1f5e-034e-11ec-9009-b78578f613d6 .avatar-box{
                width: px;
                margin-right: 10px;
            }
        </style>
        <article id="card-author-087c1f5e-034e-11ec-9009-b78578f613d6" class="clearfix card author ">
            <div class="card-container">
                <ul class="media-list">
                    <li class="media">
                        
                            <div class="avatar-box pull-left hidden-print">
                                <a href="https://www.columbiamissourian.com/users/profile/jbeaudet" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                    
    
        <img
            alt="jbeaudet"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/avatars/0/87/c1f/087c1f5e-034e-11ec-9009-b78578f613d6.d924b714ad889af7aa4f651a553d65a3.png?_dc=1630206074"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                </a>
                            </div>
                        
                        <div class="media-body ">
                            <h4 class="media-heading">
                                <a href="https://www.columbiamissourian.com/users/profile/jbeaudet" rel="author">Joseph Beaudet</a>
                            </h4>
                            
                            
                                <p class="card-about">Local government reporter, Fall 2021 Studying political journalism Reach me at josephbeaudet@mail.missouri.edu or the newsroom at (573) 882-5700</p><ul class="list-inline followed-notify-link hidden-print">
                                    <li><button id="" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="" data-subject="this search" data-description="Whenever this search gets new results, you'll get an email delivered to your inbox with a link." data-name=" notification" data-author-id="" data-user-url="https://www.columbiamissourian.com/users/">
        <i class="fas tnt-star"></i> Follow this search
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.columbiamissourian.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.columbiamissourian.com/users/login/?referer_url=https%3A%2F%2Fwww.columbiamissourian.com%2Fnews%2Flocal%2Fgocomo-copes-with-bus-driver-shortage%2Farticle_6d1692b6-1bde-11ec-bc5f-ef98044e6885.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.columbiamissourian.com/users/signup/?referer_url=https%3A%2F%2Fwww.columbiamissourian.com%2Fnews%2Flocal%2Fgocomo-copes-with-bus-driver-shortage%2Farticle_6d1692b6-1bde-11ec-bc5f-ef98044e6885.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></li>
                                </ul></div>
                    </li>
                </ul>
            </div>
        </article>
                            </div>
                        
                            <div class="asset-author">
                                <style>
            #card-author-6a81ffda-e3a1-11e9-b3a1-0f3829c80cd0 .avatar-box{
                width: px;
                margin-right: 10px;
            }
        </style>
        <article id="card-author-6a81ffda-e3a1-11e9-b3a1-0f3829c80cd0" class="clearfix card author ">
            <div class="card-container">
                <ul class="media-list">
                    <li class="media">
                        
                            <div class="avatar-box pull-left hidden-print">
                                <a href="https://www.columbiamissourian.com/users/profile/Fred%20Anklam" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                    
    
        <img
            alt="Fred Anklam"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/avatars/6/a8/1ff/6a81ffda-e3a1-11e9-b3a1-0f3829c80cd0.d06d6307a32a453caee8feee4d33abb7.png?_dc=1632078135"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                </a>
                            </div>
                        
                        <div class="media-body ">
                            <h4 class="media-heading">
                                <a href="https://www.columbiamissourian.com/users/profile/Fred Anklam" rel="author">Fred Anklam</a>
                            </h4>
                            
                            
                                <p class="card-about">Fred Anklam manages city and county government reporters. He can be reached at anklamf@missouri.edu or in the newsroom at 573-882-5720.</p>
                                <ul class="list-inline social-links hidden-print">
                                    <!--<li><a href="#" class="btn btn-xs btn-link em" title="email"><span class="fa fa-envelope"></span></a></li>-->
                                        <li>
                                            <a href="https://www.twitter.com/https://mobile.twitter.com/anklamfred" title="twitter" target="_blank">
                                                <span class="fa-stack">
                                                    <i class="fa fa-circle fa-stack-2x"></i>
                                                    <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
                                                </span>
                                            </a>
                                        </li>
                                </ul><ul class="list-inline followed-notify-link hidden-print">
                                    <li><button id="" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="" data-subject="this search" data-description="Whenever this search gets new results, you'll get an email delivered to your inbox with a link." data-name=" notification" data-author-id="" data-user-url="https://www.columbiamissourian.com/users/">
        <i class="fas tnt-star"></i> Follow this search
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.columbiamissourian.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.columbiamissourian.com/users/login/?referer_url=https%3A%2F%2Fwww.columbiamissourian.com%2Fnews%2Flocal%2Fgocomo-copes-with-bus-driver-shortage%2Farticle_6d1692b6-1bde-11ec-bc5f-ef98044e6885.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.columbiamissourian.com/users/signup/?referer_url=https%3A%2F%2Fwww.columbiamissourian.com%2Fnews%2Flocal%2Fgocomo-copes-with-bus-driver-shortage%2Farticle_6d1692b6-1bde-11ec-bc5f-ef98044e6885.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></li>
                                </ul></div>
                    </li>
                </ul>
            </div>
        </article>
                            </div>
                        
                    

                    

                    

                    
    <!-- Analytics code for your article -->
    <!--<figure class="op-tracker">
        <iframe>
            <script>
                PARSELY = {
                autotrack: false,
                onload: function() {
                PARSELY.beacon.trackPageView({
                urlref: 'http://facebook.com/instantarticles'
                });
                return true;
                }
                }
            </script>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site=“columbiamissourian.com”></span>
            </div>
            <script>
                (function(s, p, d) {
                var h=d.location.protocol, i=p+"-"+s,
                e=d.getElementById(i), r=d.getElementById(p+"-root"),
                u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                :"static."+p+".com";
                if (e) return;
                e = d.createElement(s); e.id = i; e.async = true;
                e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                })("script", "parsely", document);
            </script>
           
        <!-- END Parse.ly Include: Standard -->
       <!-- </iframe>
    </figure>-->


                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-550726" class="tncms-block"><section id="block-550726" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-550726 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-550726" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-550726" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1034495" class="tncms-block add-adv-text"><div class="tnt-ads-container text-center  " >
        <div id="ad-1034495" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1034495');
                        googletag.pubads().refresh([gptAdSlots['ad-1034495']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1034546" class="tncms-block add-adv-text"><div class="tnt-ads-container text-center  " >
        <div id="ad-1034546" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1034546');
                        googletag.pubads().refresh([gptAdSlots['ad-1034546']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1108577" class="tncms-block"><section id="block-1108577" class="block emphasis-h3   " ><article class="card promo media card-img-md"><figure class="pull-left"><a href="https://www.columbiamissourian.com/users/profile/fred%20anklam/">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/c3dee83a-1271-11ec-ac67-d788321ce03e.jpg?resize=150%2C158 150w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/c3dee83a-1271-11ec-ac67-d788321ce03e.jpg?resize=200%2C211 200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/c3dee83a-1271-11ec-ac67-d788321ce03e.jpg?resize=225%2C237 225w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/c3dee83a-1271-11ec-ac67-d788321ce03e.jpg?resize=300%2C316 300w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/c3dee83a-1271-11ec-ac67-d788321ce03e.jpg?resize=400%2C422 400w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/c3dee83a-1271-11ec-ac67-d788321ce03e.jpg?resize=540%2C569 540w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/c3dee83a-1271-11ec-ac67-d788321ce03e.jpg?resize=640%2C675 640w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/c3dee83a-1271-11ec-ac67-d788321ce03e.jpg?resize=750%2C791 750w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/c3dee83a-1271-11ec-ac67-d788321ce03e.jpg?resize=990%2C1044 990w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/c3dee83a-1271-11ec-ac67-d788321ce03e.jpg?resize=1035%2C1091 1035w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/c3dee83a-1271-11ec-ac67-d788321ce03e.jpg?resize=1200%2C1265 1200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/c3dee83a-1271-11ec-ac67-d788321ce03e.jpg?resize=1333%2C1405 1333w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/c3dee83a-1271-11ec-ac67-d788321ce03e.jpg 1476w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="1402"
                height="1478"
                alt=""></a></figure><div class="media-body"><h3 class="media-heading">Fred Anklam</h3><p>City and County Government editor <br />
573-882-4557 <br />
<a href=mailto:anklamf@missouri.edu>anklamf@missouri.edu</a></p><a href="https://www.columbiamissourian.com/users/profile/fred%20anklam/">
                <button type="button" class="btn btn-default  ">Missourian Bio</button>
            </a></div>
</article></section></div><div id="tncms-block-435438" class="tncms-block"><section id="block-435438" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-435438 ">
        <div class="block-title-inner">
            <h3>
                
                Trending now
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-1034547" class="tncms-block add-adv-text"><div class="tnt-ads-container text-center  " >
        <div id="ad-1034547" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1034547');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1034551" class="tncms-block add-adv-text"><div class="tnt-ads-container text-center  " >
        <div id="ad-1034551" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1034551');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-435202" class="tncms-block"><section id="block-435202" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-435202 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries/">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square"><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/family_obituary/robert-paul-davis-april-18-1939-oct-1-2021/article_b8d21942-26b4-11ec-bc36-b7c2183c11f5.html" class="tnt-asset-link">
        

        
            Robert “Paul” Davis, April 18, 1939 — Oct. 1, 2021</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/missourian_life_story/remembering-longtime-mu-professor-norman-land/article_4db55770-2612-11ec-b7a1-ef61235fee9d.html" class="tnt-asset-link">
        

        
            Remembering longtime MU professor Norman Land</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/family_obituary/david-m-daugherty-march-29-1928-oct-2-2021/article_88bfe354-25e4-11ec-b06f-bb202e52eff5.html" class="tnt-asset-link">
        

        
            David M. Daugherty, March 29, 1928 — Oct. 2, 2021</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/family_obituary/ovie-lee-stidham-july-1-1946-sept-28-2021/article_28793536-2530-11ec-9176-f7e915cdc659.html" class="tnt-asset-link">
        

        
            Ovie Lee Stidham, July 1, 1946 — Sept. 28, 2021</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/family_obituary/james-rentfro-oct-6-1944-sept-22-2021/article_d00c65b0-25f4-11ec-9cfe-4f5221b771fb.html" class="tnt-asset-link">
        

        
            James Rentfro, Oct. 6, 1944 — Sept. 22, 2021</a></span>
        </li></ul></div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1034514" class="tncms-block add-adv-text"><div class="tnt-ads-container text-center  " >
        <div id="ad-1034514" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1034514');
                        googletag.pubads().refresh([gptAdSlots['ad-1034514']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container_fluid well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-435407" class="tncms-block"><section id="block-435407" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-435407 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-visuals"  href="/visuals/"  tabindex="0">
                    <span class="nav-label">Visuals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-from-readers"  href="/from_readers/"  tabindex="0">
                    <span class="nav-label">From Readers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-como-you-know"  href="/como_you_know/"  tabindex="0">
                    <span class="nav-label">Como you know</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives"  href="/search"  tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special_section/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-435408" class="tncms-block"><section id="block-435408" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-435408 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/about"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html/"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rack-locations"  href="/site/rack_locations.html/"  tabindex="0">
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-site-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Site Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/subscribe/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/?q='"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-830148" class="tncms-block"><section id="block-830148" class="block emphasis-h3   " ><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-830148"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-830148" type="checkbox" name="list_id[]" value="82090ce8-4def-11e6-ac4c-3bef3b305731" data-name="Daily Headlines" title="Daily Headlines" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                        <p>Receive top local news and columns every morning. (<a title="Daily Headlines sample" href="http://columbiamissourian.com/newsletters/headlines" target="_blank">View a sample.</a>)</p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-830148" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.columbiamissourian.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1098242" class="tncms-block padding-bottom"><section id="block-1098242" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/9176d006-fab6-11eb-8321-c71d920a4cb2.png?resize=150%2C34 150w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/9176d006-fab6-11eb-8321-c71d920a4cb2.png?resize=200%2C46 200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/9176d006-fab6-11eb-8321-c71d920a4cb2.png?resize=225%2C51 225w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/9176d006-fab6-11eb-8321-c71d920a4cb2.png?resize=300%2C69 300w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/9176d006-fab6-11eb-8321-c71d920a4cb2.png?resize=400%2C91 400w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/9176d006-fab6-11eb-8321-c71d920a4cb2.png?resize=540%2C123 540w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/9176d006-fab6-11eb-8321-c71d920a4cb2.png?resize=640%2C146 640w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/9176d006-fab6-11eb-8321-c71d920a4cb2.png?resize=750%2C171 750w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/9176d006-fab6-11eb-8321-c71d920a4cb2.png?resize=990%2C226 990w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/9176d006-fab6-11eb-8321-c71d920a4cb2.png?resize=1035%2C236 1035w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/9176d006-fab6-11eb-8321-c71d920a4cb2.png?resize=1200%2C274 1200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/9176d006-fab6-11eb-8321-c71d920a4cb2.png?resize=1333%2C304 1333w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/9176d006-fab6-11eb-8321-c71d920a4cb2.png 1476w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1458"
                height="333"
                alt=""></a></div></section></div><div id="tncms-block-435410" class="tncms-block"><section id="block-435410" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-435410 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-435414" class="tncms-block"><section id="block-435414" class="block emphasis-h4   " ><address>
    <strong>columbiamissourian.com</strong><br>
    221 South 8th Street<br>
    Columbia, MO 65201
    <br>
    
        <strong>Phone:</strong> 573-882-5700<br>
        <strong>Email:</strong> <a href="mailto:news@columbiamissourian.com">news@columbiamissourian.com</a><br>
    
</address></section></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                <script>
            var is_chrome = navigator.userAgent.indexOf('Chrome') > -1;
            var is_safari = navigator.userAgent.indexOf("Safari") > -1;
            if (is_safari){ 
                $( document ).ready(function() {
                    $('.subscription-required div.meter div.wall div.panel-body p').text("The Missourian uses Google surveys to support its news operation. You are receiving this message because your browser is not compatible with Google surveys or you have private browsing turned on. If you have a subscription with the Missourian, you can login to view the content. Otherwise, we suggest using a different browser or turning off private browsing settings.");
                });  
            }
            if (is_chrome){ 
                $( document ).ready(function() {
                    $('.subscription-required div.meter div.wall div.panel-body p').text("Please log in, or sign up for a new account and purchase a subscription to continue reading.");
                });  
            }   
        </script><script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "GoCOMO copes with bus driver shortage",
    "url": "https://www.columbiamissourian.com/news/local/gocomo-copes-with-bus-driver-shortage/article_6d1692b6-1bde-11ec-bc5f-ef98044e6885.html",
    "thumbnailUrl": "",
    "dateCreated": "2021-10-07T16:30:00-05:00",
    "articleSection": "Local",
    "creator": ["Joseph Beaudet"],
    "keywords": ["local","news"]
    }
</script>
    
      
           
            

 
            </footer>
        

        <div id="site-copyright-container" class="container_fluid">
            <div class="row">
        <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-435415" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-435415"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The Columbia Missourian</a>, 221 South 8th Street Columbia, MO</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
    </div>
    <script type="text/javascript">
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 28153;
_sf_async_config.domain = "columbiamissourian.com";
/** CONFIGURATION END **/
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement("script");
e.setAttribute("language", "javascript");
e.setAttribute("type", "text/javascript");
e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != "function") ?
loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };

})();
</script>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1034496" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1034496" class="tnt-ads dfp-ad margin-bottom-none" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1034496');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("6d1692b6-1bde-11ec-bc5f-ef98044e6885")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc10748.add('act', dmpData);_cc10748.bcp();
            });
        });
    
    </script>
    
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="columbiamissourian.com"></span>
            </div>
            <script>
                (function(s, p, d) {
                var h=d.location.protocol, i=p+"-"+s,
                e=d.getElementById(i), r=d.getElementById(p+"-root"),
                u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                :"static."+p+".com";
                if (e) return;
                e = d.createElement(s); e.id = i; e.async = true;
                e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                })("script", "parsely", document);
            </script>
        
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/local", "news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7e2e0b303de1e8619d0517c270f18503.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc10748.add('act', mailListData);_cc10748.bcp();}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc10748.add('act', serviceData);_cc10748.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc10748.add('act', dmpData);_cc10748.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>