
  









<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.columbiamissourian.com/content/tncms/live/" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="Jewely Clark was reported missing Sunday." />
<meta name="author" content="Missourian staff" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="HSL8gtY58n0tgKGbvLaceUmoRluayqBiNUM8UlXKgug" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.columbiamissourian.com/news/local/update-12-year-old-found-safe-cpd-says/article_b185b810-4e15-11eb-98bc-077320cbba7b.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/f/e9/fe9da818-4e17-11eb-992a-4f2bfd083584/5ff24f04c1d30.image.jpg?resize=461%2C630" />
<meta property="og:image:width" content="461" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="UPDATE: 12-year-old found safe, CPD says" />
<meta property="og:description" content="Jewely Clark was reported missing Sunday." />
<meta property="og:site_name" content="Columbia Missourian" />
<meta property="og:section" content="Local" />
<meta property="fb:app_id" content="178039878978405" />
<meta property="article:publisher" content="https://www.facebook.com/ColumbiaMissourian/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@comissourian" />
<meta name="twitter:creator" content="@https://twitter.com/_molly_hart" />
<meta name="twitter:image:alt" content="Jewely Clark" />
<meta property="fb:pages" content="138832254624" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<meta name="parsely-title" content="UPDATE: 12-year-old found safe, CPD says" />
<meta name="parsely-link" content="https://www.columbiamissourian.com/news/local/update-12-year-old-found-safe-cpd-says/article_b185b810-4e15-11eb-98bc-077320cbba7b.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2021-01-03T18:10:00-0600" />
<meta name="parsely-post-id" content="b185b810-4e15-11eb-98bc-077320cbba7b" />
<meta name="parsely-image-url" content="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/f/e9/fe9da818-4e17-11eb-992a-4f2bfd083584/5ff24f04c1d30.image.jpg?resize=461%2C630" />
<meta name="parsely-author" content="Molly Hart" />
<meta name="parsely-section" content="Local" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Domine:400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/live/global/resources/styles/site.css?_dc=1608474073"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Missourian staff","id":"b185b810-4e15-11eb-98bc-077320cbba7b","app":"editorial"},"vendor":{"outbrain":"","taboola":"","parsely":"KGg4BVmQNJCnFvSH42UrglDo8JrmKcVwJ3L4i2epTpc"},"system":{"render_time":374},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Missourian staff","id":"b185b810-4e15-11eb-98bc-077320cbba7b","app":"editorial"},"vendor":{"outbrain":"","taboola":"","parsely":"KGg4BVmQNJCnFvSH42UrglDo8JrmKcVwJ3L4i2epTpc"},"system":{"render_time":374},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MBR32G9');})();</script>
<script src="https://tags.crwdcntrl.net/c/10748/cc.js?ns=_cc10748" id="LOTCC_10748"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10748.add('tp', 'TNNW');
		_cc10748.add('act', ' User Login');
		_cc10748.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10748.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1671,1511,3707,1672", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiamissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiamissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiamissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiamissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiamissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiamissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiamissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiamissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiamissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5466982/columbiamissourian.com//news//local';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-435153'] = googletag.defineSlot(adUnit, [728,90], 'ad-435153').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-435153'].setTargeting('pos', ['Inside_Top_Leaderboard','atf','creative_template_pencil']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5466982/columbiamissourian.com//news//local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-435164'] = googletag.defineSlot(adUnit, [320,50], 'ad-435164').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-435164'].setTargeting('pos', ['Mobile_Top_Leaderboard','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5466982/columbiamissourian.com//news//local';
            
                gptAdSlots['ad-829659'] = googletag.defineSlot(adUnit, [300,250], 'ad-829659').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-829659'].setTargeting('pos', ['fixed-big-ad-top','Homepage_Right1','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5466982/columbiamissourian.com//news//local';
            
                gptAdSlots['ad-435155'] = googletag.defineSlot(adUnit, [300,250], 'ad-435155').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-435155'].setTargeting('pos', ['Inside_Right2','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5466982/columbiamissourian.com//news//local';
            
                gptAdSlots['ad-435156'] = googletag.defineSlot(adUnit, [300,250], 'ad-435156').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-435156'].setTargeting('pos', ['Inside_Right3','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5466982/columbiamissourian.com//news//local';
            
                gptAdSlots['ad-435159'] = googletag.defineSlot(adUnit, [300,250], 'ad-435159').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-435159'].setTargeting('pos', ['Inside_Right4','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h3","require_user_account":"","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"485098"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5466982/columbiamissourian.com//news//local';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-435168'] = googletag.defineSlot(adUnit, [728,90], 'ad-435168').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-435168'].setTargeting('pos', ['Inside_Bottom_Leaderboard','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"list_ids":"82090ce8-4def-11e6-ac4c-3bef3b305731","require_user_account":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","signup_lists_only":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"830148"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>UPDATE: 12-year-old found safe, CPD says | Local | columbiamissourian.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.columbiamissourian.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/7279f2a8-be32-11e5-a225-7bc050893b5e.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.columbiamissourian.com/news/local/update-12-year-old-found-safe-cpd-says/article_b185b810-4e15-11eb-98bc-077320cbba7b.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="UPDATE: 12-year-old found safe, CPD says | Local | columbiamissourian.com" href="http://www.columbiamissourian.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.columbiamissourian.com/news/local/update-12-year-old-found-safe-cpd-says/article_b185b810-4e15-11eb-98bc-077320cbba7b.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
           jQuery(document).ready(function(){
           
            $('#tncms-block-435451 .list-inline').append('<li><a href="https://www.vimeo.com/ColumbiaMissourian" title="Vimeo" target="_blank" class="btn btn-xs btn-link vm"><span class="fa fa-vimeo-square fab tnt-vimeo-square"></span></a></li>');
            $('#tncms-block-435452 .list-inline').append('<li><a href="https://www.vimeo.com/ColumbiaMissourian" title="Vimeo" target="_blank" class="btn btn-md btn-link vm"><span class="fa fa-vimeo-square fab tnt-vimeo-square"></span></a></li>');
            $('#collapseSubscribe a.list-group-item[href*="purchase"]').attr('href','https://columbiamissourian-dot-com.bloxcms-ny1.com/site/forms/subscription_services/subscribe/');
            $('#fixed-big-ad-top').prepend('<span class="adv_ins">advertisement</span>');
            $('#fixed-big-ad-top-mobile').prepend('<span class="adv_ins">advertisement</span>');
            $('.add-adv-text').prepend('<span class="adv_ins">advertisement</span>');
            $('.results-container').parent().addClass('supervisible');
            
           });
           
           
           
</script>
<script type="text/javascript">

$(document).ready(function(){
$('img').bind('contextmenu', function(e) {
    return false;
}); 
});
   
</script>


<script type="text/javascript">
    jQuery(document).ready(function($){
        if( __tnt.user.loggedIn){
            $('.show-me-error-log-check-two-disabled').show();
        }
        else{
            $('.show-me-error-log-check-one-disabled').show();
        }
    });
    
    

$(document).ready(function(){
    $('#asset-content p a').each(function(){
        this.href = this.href.replace('https://www.columbiamissourian.com', 'http://www.columbiamissourian.com');
    });
});

 
</script>


<!--<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "UPDATE: 12-year-old found safe, CPD says",
    "url": "https://www.columbiamissourian.com/news/local/update-12-year-old-found-safe-cpd-says/article_b185b810-4e15-11eb-98bc-077320cbba7b.html",
    "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/f/e9/fe9da818-4e17-11eb-992a-4f2bfd083584/5ff24f04c1d30.image.jpg",
    "dateCreated": "2021-01-03T18:10:00-06:00",
    "articleSection": "Local",
    "creator": ["Missourian staff"],
    "keywords": []
    }
</script>-->




<script type="text/javascript" src="https://code.highcharts.com/highcharts.js"></script>
<script type="text/javascript" src="https://code.highcharts.com/modules/exporting.js"></script>

        </head>
        <body class="app-editorial grid-simple blox-asset uuid-b185b810-4e15-11eb-98bc-077320cbba7b section-newssection-local type-article infinity-disabled" data-authors='[]' data-path="/news/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.columbiamissourian.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Missourian+staff&amp;tncms.asset.id=b185b810-4e15-11eb-98bc-077320cbba7b&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.vendor.parsely=KGg4BVmQNJCnFvSH42UrglDo8JrmKcVwJ3L4i2epTpc&amp;tncms.system.render_time=374&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MBR32G9&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Missourian+staff&amp;tncms.asset.id=b185b810-4e15-11eb-98bc-077320cbba7b&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.vendor.parsely=KGg4BVmQNJCnFvSH42UrglDo8JrmKcVwJ3L4i2epTpc&amp;tncms.system.render_time=374&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = '1609779772';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=5318183725563904'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc10748.add('act', paywallDmpData );_cc10748.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.columbiamissourian.com/users/signup/?referer_url=https%3A%2F%2Fwww.columbiamissourian.com%2Fnews%2Flocal%2Fupdate-12-year-old-found-safe-cpd-says%2Farticle_b185b810-4e15-11eb-98bc-077320cbba7b.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.columbiamissourian.com/users/login/?referer_url=https%3A%2F%2Fwww.columbiamissourian.com%2Fnews%2Flocal%2Fupdate-12-year-old-found-safe-cpd-says%2Farticle_b185b810-4e15-11eb-98bc-077320cbba7b.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block" href="https://www.columbiamissourian.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.columbiamissourian.com/users/signup/?referer_url=https%3A%2F%2Fwww.columbiamissourian.com%2Fnews%2Flocal%2Fupdate-12-year-old-found-safe-cpd-says%2Farticle_b185b810-4e15-11eb-98bc-077320cbba7b.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.columbiamissourian.com/users/login/?referer_url=https%3A%2F%2Fwww.columbiamissourian.com%2Fnews%2Flocal%2Fupdate-12-year-old-found-safe-cpd-says%2Farticle_b185b810-4e15-11eb-98bc-077320cbba7b.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.columbiamissourian.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.columbiamissourian.com%252Fnews%252Flocal%252Fupdate-12-year-old-found-safe-cpd-says%252Farticle_b185b810-4e15-11eb-98bc-077320cbba7b.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1671);
                
                bloxServiceIDs.push(1511);
                
                bloxServiceIDs.push(3707);
                
                bloxServiceIDs.push(1672);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.columbiamissourian.com/users/admin/contribute/article/?assetid=b185b810-4e15-11eb-98bc-077320cbba7b&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.columbiamissourian.com/users/admin/contribute/article/?from_section=/news/local"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.columbiamissourian.com/tncms/admin/editorial-asset/?edit=b185b810-4e15-11eb-98bc-077320cbba7b"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-435448" class="tncms-block"><section id="block-435448" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-435448" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-435448" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-lg form-control">
        <input id="site-search-435448-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-435448-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-435448-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-435448').submit();
        return false;
    });

    $('#site-search-435448').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-435448 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-435448 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-435448-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-435535" class="tncms-block indent-left padding-top"><div id="user-controls-435535" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.columbiamissourian.com/users/signup/?referer_url=https%3A%2F%2Fwww.columbiamissourian.com%2Fnews%2Flocal%2Fupdate-12-year-old-found-safe-cpd-says%2Farticle_b185b810-4e15-11eb-98bc-077320cbba7b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.columbiamissourian.com/users/login/?referer_url=https%3A%2F%2Fwww.columbiamissourian.com%2Fnews%2Flocal%2Fupdate-12-year-old-found-safe-cpd-says%2Farticle_b185b810-4e15-11eb-98bc-077320cbba7b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.columbiamissourian.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-435535').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.columbiamissourian.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.columbiamissourian.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.columbiamissourian.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-435535').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.columbiamissourian.com/users/logout/" id="user-logout-form-435535"><input type="hidden" name="referer_url" value="https://www.columbiamissourian.com/news/local/update-12-year-old-found-safe-cpd-says/article_b185b810-4e15-11eb-98bc-077320cbba7b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/about"  class="nav-link tnt-section-about-the-missourian">About the Missourian</a>
                                </li><li>
                                    <a href="http://www.columbiamissourian.com/site/advertise.html/"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li><li>
                                    <a href="/from_the_newsroom/"  class="nav-link tnt-section-from-the-newsroom">From the Newsroom</a>
                                </li><li>
                                    <a href="http://www.columbiamissourian.com/site/support_the_missourian.html"  target="_blank" rel="noopener" class="nav-link tnt-section-support-the-missourian">Support the Missourian</a>
                                </li><li>
                                    <a href="/subscribe/"  class="nav-link tnt-section-subscriptions">Subscriptions</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a href="http://www.columbiamissourian.com/site/rack_locations.html/"  target="_blank" rel="noopener" class="nav-link tnt-section-rack-locations">Rack locations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/covid19/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/elections"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/higher_education/"  class="nav-link tnt-section-higher-education">Higher Education</a>
                                </li><li>
                                    <a href="/news/k12_education/"  class="nav-link tnt-section-k-12-education">K-12 Education</a>
                                </li><li>
                                    <a href="/news/nation_world"  class="nav-link tnt-section-nation-world-news">Nation & World News</a>
                                </li><li>
                                    <a href="/news/politifact_missouri/"  class="nav-link tnt-section-politifact-missouri">Politifact Missouri</a>
                                </li><li>
                                    <a href="/news/state_news/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a href="/news/missouri_business/"  class="nav-link tnt-section-missouri-business">Missouri Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/friday_night_fever/"  class="nav-link tnt-section-friday-night-fever">Friday Night Fever</a>
                                </li><li>
                                    <a href="/sports/mizzou_football/"  class="nav-link tnt-section-mizzou-football">Mizzou Football</a>
                                </li><li>
                                    <a href="/sports/mizzou_mens_basketball/"  class="nav-link tnt-section-mizzou-mens-basketball">Mizzou Men's Basketball</a>
                                </li><li>
                                    <a href="/sports/mizzou_womens_basketball/"  class="nav-link tnt-section-mizzou-womens-basketball">Mizzou Women's Basketball</a>
                                </li><li>
                                    <a href="/sports/mizzou_sports/"  class="nav-link tnt-section-mizzou-sports">Mizzou Sports</a>
                                </li><li>
                                    <a href="/sports/other_sports"  class="nav-link tnt-section-other-sports">Other Sports</a>
                                </li><li>
                                    <a href="/sports/prep_sports"  class="nav-link tnt-section-prep-sports">Prep Sports</a>
                                </li><li>
                                    <a href="/sports/pro_sports"  class="nav-link tnt-section-pro-sports">Pro Sports</a>
                                </li><li>
                                    <a href="/sports/tiger_kickoff/"  class="nav-link tnt-section-tiger-kickoff">Tiger Kickoff</a>
                                </li><li>
                                    <a href="https://www.columbiamissourian.com/sports/mizzou_football/dime-a-dozen-college-football-picks/article_e52a6b60-9348-11e7-b272-07156b12b45c.html"  target="_blank" rel="noopener" class="nav-link tnt-section-dime-a-dozen">Dime a Dozen</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/guest_commentaries"  class="nav-link tnt-section-guest-commentaries">Guest Commentaries</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/local_columnists/"  class="nav-link tnt-section-local-columnists">Local Columnists</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter_to_the_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li><li>
                                    <a href="/opinion/darkow/"  class="nav-link tnt-section-darkow">Darkow</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/family_obituary/"  class="nav-link tnt-section-family-obituary">Family obituary</a>
                                </li><li>
                                    <a href="/obituaries/missourian_life_story/"  class="nav-link tnt-section-missourian-life-story">Missourian life story</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://www.voxmagazine.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-vox">Vox</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.voxmagazine.com/magazine/"  target="_blank" rel="noopener" class="nav-link tnt-section-magazine">Magazine</a>
                                </li><li>
                                    <a href="http://www.voxmagazine.com/calendar/"  target="_blank" rel="noopener" class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/visuals/"  class="nav-link tnt-section-visuals">Visuals</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/visuals/graphics/"  class="nav-link tnt-section-graphics">Graphics</a>
                                </li><li>
                                    <a href="/visuals/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/visuals/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a href="https://columbiamissourian.atavist.com/friday-night-sights"  target="_blank" rel="noopener" class="nav-link tnt-section-friday-night-sights-2019">Friday Night Sights 2019</a>
                                </li><li>
                                    <a href="https://columbiamissourian.atavist.com/visions-of-verse"  target="_blank" rel="noopener" class="nav-link tnt-section-visions-of-verse">Visions of Verse</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/special_section/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/special_section/boomtown/"  class="nav-link tnt-section-boomtown">Boomtown</a>
                                </li><li>
                                    <a href="/special_section/100ages/"  class="nav-link tnt-section-100-ages">100 Ages</a>
                                </li><li>
                                    <a href="/special_section/business_spotlight/"  class="nav-link tnt-section-business-spotlight">Business Spotlight</a>
                                </li><li>
                                    <a href="/special_section/collegetown/"  class="nav-link tnt-section-collegetown">Collegetown</a>
                                </li><li>
                                    <a href="/special_section/homecoming/"  class="nav-link tnt-section-homecoming">Homecoming</a>
                                </li><li>
                                    <a href="/innovations/"  class="nav-link tnt-section-innovations-in-agriculture">Innovations in Agriculture</a>
                                </li><li>
                                    <a href="/special_section/progress/"  class="nav-link tnt-section-progress">Progress</a>
                                </li><li>
                                    <a href="/special_section/tourism/"  class="nav-link tnt-section-tourism">Tourism</a>
                                </li><li>
                                    <a href="/special_section/welcome_back/"  class="nav-link tnt-section-welcome-back">Welcome Back</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"><div id="tncms-block-524577" class="tncms-block"><link href="https://cdn.knightlab.com/libs/soundcite/latest/css/player.css" rel="stylesheet" type="text/css">
<script type="text/javascript" src="https://cdn.knightlab.com/libs/soundcite/latest/js/soundcite.min.js"></script></div></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/about/" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tv-week"  href="/tv_week/" >
                    <span class="nav-label">TV Week</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/search" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="https://www.columbiamissourian.com/site/forms/online_services/feedback/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit a news tip</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-435534" class="tncms-block indent-right"><div id="user-controls-435534" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.columbiamissourian.com/users/signup/?referer_url=https%3A%2F%2Fwww.columbiamissourian.com%2Fnews%2Flocal%2Fupdate-12-year-old-found-safe-cpd-says%2Farticle_b185b810-4e15-11eb-98bc-077320cbba7b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.columbiamissourian.com/users/login/?referer_url=https%3A%2F%2Fwww.columbiamissourian.com%2Fnews%2Flocal%2Fupdate-12-year-old-found-safe-cpd-says%2Farticle_b185b810-4e15-11eb-98bc-077320cbba7b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.columbiamissourian.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-435534').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.columbiamissourian.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.columbiamissourian.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.columbiamissourian.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-435534').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.columbiamissourian.com/users/logout/" id="user-logout-form-435534"><input type="hidden" name="referer_url" value="https://www.columbiamissourian.com/news/local/update-12-year-old-found-safe-cpd-says/article_b185b810-4e15-11eb-98bc-077320cbba7b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-435451" class="tncms-block"><div class="follow-links-435451 pull-right">
    
    <section id="block-435451" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ColumbiaMissourian" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/comissourian" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/ColumbiaMissourian" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://instagram.com/comissourian" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.columbiamissourian.com",
  "sameAs" : ["https://www.facebook.com/ColumbiaMissourian","https://twitter.com/comissourian","https://www.youtube.com/user/ColumbiaMissourian","http://instagram.com/comissourian"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-435542" class="tncms-block change"><div id="weather-435542" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=65201" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-fog"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">34&deg;</span>
                    
                        <span class="cond">Fog <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="65201"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-435542 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Columbia, MO
                                
                                 <small>(65201)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Morning fog, then cloudy this afternoon. High 39F. Winds W at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Some clouds. Low near 25F. Winds WNW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 4, 2021 @ 10:33 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=65201"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-435417" class="tncms-block"><section id="block-435417" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/52f5ee18-5e51-11e6-8488-27596e80e6f0.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/52f5ee18-5e51-11e6-8488-27596e80e6f0.png?resize=300%2C39 300w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/52f5ee18-5e51-11e6-8488-27596e80e6f0.png?resize=400%2C52 400w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/52f5ee18-5e51-11e6-8488-27596e80e6f0.png?resize=540%2C70 540w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/52f5ee18-5e51-11e6-8488-27596e80e6f0.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-435446" class="tncms-block"><section id="block-435446" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-435446" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-435446" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-435446-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-435446-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-435446-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-435446').submit();
        return false;
    });

    $('#site-search-435446').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-435446 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-435446 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-435446-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-435418" class="tncms-block"><section id="block-435418" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/381f0cf4-b21e-11e4-b6d2-e74baff0f14a.png?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/381f0cf4-b21e-11e4-b6d2-e74baff0f14a.png?resize=300%2C37 300w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/381f0cf4-b21e-11e4-b6d2-e74baff0f14a.png?resize=400%2C49 400w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/381f0cf4-b21e-11e4-b6d2-e74baff0f14a.png?resize=540%2C66 540w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/381f0cf4-b21e-11e4-b6d2-e74baff0f14a.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-about-the-missourian" href="/about" >About the Missourian</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise" href="http://www.columbiamissourian.com/site/advertise.html/"  target="_blank" rel="noopener">Advertise</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-e-edition" href="/eedition/" >e-Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-newsletters" href="/newsletters/" >Newsletters</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-from-the-newsroom" href="/from_the_newsroom/" >From the Newsroom</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-support-the-missourian" href="http://www.columbiamissourian.com/site/support_the_missourian.html"  target="_blank" rel="noopener">Support the Missourian</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscriptions" href="/subscribe/" >Subscriptions</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-weather" href="/weather/" >Weather</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-rack-locations" href="http://www.columbiamissourian.com/site/rack_locations.html/"  target="_blank" rel="noopener">Rack locations</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "><div id="tncms-block-435174" class="tncms-block fix-bottom-container"><section id="block-435174" class="block emphasis-h3 light  text-shadow " >
          
        
            
            <article id="card-feature-435174-2c89e710-3f0d-11eb-bd0a-ffd6b40ad2f2" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-blur has-image  tnt-section-news tnt-sub-section-covid19">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-2c89e710-3f0d-11eb-bd0a-ffd6b40ad2f2 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/covid19/parents-become-therapists-for-at-risk-children-amid-unending-pandemic/article_2c89e710-3f0d-11eb-bd0a-ffd6b40ad2f2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Parents become therapists for at risk children amid unending pandemic"
                            class="img-responsive lazyload full blur"
                            width="1080"
                            height="608"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/6/8c/68cb48f0-4871-11eb-a7df-07caf136a336/5fe8d27528882.image.jpg?crop=1080%2C608%2C0%2C101&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/6/8c/68cb48f0-4871-11eb-a7df-07caf136a336/5fe8d27528882.image.jpg?crop=1080%2C608%2C0%2C101&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/6/8c/68cb48f0-4871-11eb-a7df-07caf136a336/5fe8d27528882.image.jpg?crop=1080%2C608%2C0%2C101&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/6/8c/68cb48f0-4871-11eb-a7df-07caf136a336/5fe8d27528882.image.jpg?crop=1080%2C608%2C0%2C101&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/6/8c/68cb48f0-4871-11eb-a7df-07caf136a336/5fe8d27528882.image.jpg?crop=1080%2C608%2C0%2C101&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/6/8c/68cb48f0-4871-11eb-a7df-07caf136a336/5fe8d27528882.image.jpg?crop=1080%2C608%2C0%2C101&resize=1080%2C608&order=crop%2Cresize 1200w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/6/8c/68cb48f0-4871-11eb-a7df-07caf136a336/5fe8d27528882.image.jpg?resize=200%2C150" alt="" />
         </div>
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-left vert-align-bottom">
                        <a href="/news/covid19/parents-become-therapists-for-at-risk-children-amid-unending-pandemic/article_2c89e710-3f0d-11eb-bd0a-ffd6b40ad2f2.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Parents become therapists for at risk children amid unending pandemic</span>
                        </a>
                        <div class="centered-content"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                </div>
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/covid19/parents-become-therapists-for-at-risk-children-amid-unending-pandemic/article_2c89e710-3f0d-11eb-bd0a-ffd6b40ad2f2.html" class="tnt-asset-link">
        

        
            Parents become therapists for at risk children amid unending pandemic</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "><div id="tncms-block-435200" class="tncms-block"><section id="block-435200" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/elections/republicans-condemn-scheme-to-undo-election-for-trump/article_1e5e055e-5710-5eb3-ae0f-e62966152ca6.html" class="tnt-asset-link">
        

        
            Republicans condemn 'scheme' to undo election for Trump</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/elections/trump-on-tape-presses-georgia-official-to-find-him-votes/article_8df1ca12-8abe-53fe-b62e-babfa8015ccd.html" class="tnt-asset-link">
        

        
            Trump, on tape, presses Georgia official to 'find' him votes</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/pro_sports/curry-has-career-high-62-as-warriors-beat-blazers/article_96f3f8ca-0821-5c5b-b7d6-b3499531932c.html" class="tnt-asset-link">
        

        
            Curry has career-high 62 as Warriors beat Blazers</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/pro_sports/nfl-playoff-field-powerhouses-pretenders-and-a-7-9-team/article_7d9edbe2-5d1d-59b6-b85b-b7114d0b9809.html" class="tnt-asset-link">
        

        
            NFL playoff field: Powerhouses, pretenders and a 7-9 team</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters_to_the_editor/letter-to-the-editor-roll-carts-are-the-only-solution-for-trash-collection/article_c4e5dce2-4dfb-11eb-bce3-ab800f3d7cf3.html" class="tnt-asset-link">
        

        
            LETTER TO THE EDITOR: Roll carts are the only solution for trash collection</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/news/covid19/" class="nav-link tnt-section-covid-19" >COVID-19
                </a></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-elections" href="/news/elections" >Elections</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local" href="/news/local/" >Local</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-higher-education" href="/news/higher_education/" >Higher Education</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-k-12-education" href="/news/k12_education/" >K-12 Education</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-nation-world-news" href="/news/nation_world" >Nation & World News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-politifact-missouri" href="/news/politifact_missouri/" >Politifact Missouri</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-state-news" href="/news/state_news/" >State News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-missouri-business" href="/news/missouri_business/" >Missouri Business</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-435172" class="tncms-block fix-bottom-container"><section id="block-435172" class="block emphasis-h3 light  text-shadow " >
          
        
            
            <article id="card-feature-435172-1e5e055e-5710-5eb3-ae0f-e62966152ca6" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-blur has-image  tnt-section-news tnt-sub-section-elections">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-1e5e055e-5710-5eb3-ae0f-e62966152ca6 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/elections/republicans-condemn-scheme-to-undo-election-for-trump/article_1e5e055e-5710-5eb3-ae0f-e62966152ca6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Republicans condemn 'scheme' to undo election for Trump"
                            class="img-responsive lazyload ap-photo full blur"
                            width="1493"
                            height="840"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/6/8f/68f4bcf5-4b30-5f1c-8ca1-5d804caf315b/5ff32c09c1840.image.jpg?crop=1493%2C840%2C28%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/6/8f/68f4bcf5-4b30-5f1c-8ca1-5d804caf315b/5ff32c09c1840.image.jpg?crop=1493%2C840%2C28%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/6/8f/68f4bcf5-4b30-5f1c-8ca1-5d804caf315b/5ff32c09c1840.image.jpg?crop=1493%2C840%2C28%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/6/8f/68f4bcf5-4b30-5f1c-8ca1-5d804caf315b/5ff32c09c1840.image.jpg?crop=1493%2C840%2C28%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/6/8f/68f4bcf5-4b30-5f1c-8ca1-5d804caf315b/5ff32c09c1840.image.jpg?crop=1493%2C840%2C28%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/6/8f/68f4bcf5-4b30-5f1c-8ca1-5d804caf315b/5ff32c09c1840.image.jpg?crop=1493%2C840%2C28%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/6/8f/68f4bcf5-4b30-5f1c-8ca1-5d804caf315b/5ff32c09c1840.image.jpg?crop=1493%2C840%2C28%2C0&resize=1493%2C840&order=crop%2Cresize 1700w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/6/8f/68f4bcf5-4b30-5f1c-8ca1-5d804caf315b/5ff32c09c1840.image.jpg?resize=200%2C108" alt="" />
         </div>
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-left vert-align-bottom">
                        <a href="/news/elections/republicans-condemn-scheme-to-undo-election-for-trump/article_1e5e055e-5710-5eb3-ae0f-e62966152ca6.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Republicans condemn 'scheme' to undo election for Trump</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/elections/republicans-condemn-scheme-to-undo-election-for-trump/article_1e5e055e-5710-5eb3-ae0f-e62966152ca6.html" class="tnt-asset-link">
        

        
            Republicans condemn 'scheme' to undo election for Trump</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-435201" class="tncms-block"><section id="block-435201" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/elections/republicans-condemn-scheme-to-undo-election-for-trump/article_1e5e055e-5710-5eb3-ae0f-e62966152ca6.html" class="tnt-asset-link">
        

        
            Republicans condemn 'scheme' to undo election for Trump</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/elections/trump-on-tape-presses-georgia-official-to-find-him-votes/article_8df1ca12-8abe-53fe-b62e-babfa8015ccd.html" class="tnt-asset-link">
        

        
            Trump, on tape, presses Georgia official to 'find' him votes</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/covid19/parents-become-therapists-for-at-risk-children-amid-unending-pandemic/article_2c89e710-3f0d-11eb-bd0a-ffd6b40ad2f2.html" class="tnt-asset-link">
        

        
            Parents become therapists for at risk children amid unending pandemic</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/update-12-year-old-found-safe-cpd-says/article_b185b810-4e15-11eb-98bc-077320cbba7b.html" class="tnt-asset-link">
        

        
            UPDATE: 12-year-old found safe, CPD says</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/covid19/missouri-surpasses-400-000-total-covid-19-cases/article_28fb0c46-4df4-11eb-b4d6-2b8265d59189.html" class="tnt-asset-link">
        

        
            Missouri surpasses 400,000 total COVID-19 cases</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-friday-night-fever" href="/sports/friday_night_fever/" >Friday Night Fever</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-mizzou-football" href="/sports/mizzou_football/" >Mizzou Football</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-mizzou-mens-basketball" href="/sports/mizzou_mens_basketball/" >Mizzou Men's Basketball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-mizzou-womens-basketball" href="/sports/mizzou_womens_basketball/" >Mizzou Women's Basketball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-mizzou-sports" href="/sports/mizzou_sports/" >Mizzou Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-other-sports" href="/sports/other_sports" >Other Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-prep-sports" href="/sports/prep_sports" >Prep Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pro-sports" href="/sports/pro_sports" >Pro Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-tiger-kickoff" href="/sports/tiger_kickoff/" >Tiger Kickoff</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-dime-a-dozen" href="https://www.columbiamissourian.com/sports/mizzou_football/dime-a-dozen-college-football-picks/article_e52a6b60-9348-11e7-b272-07156b12b45c.html"  target="_blank" rel="noopener">Dime a Dozen</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-435173" class="tncms-block fix-bottom-container"><section id="block-435173" class="block emphasis-h3 light  text-shadow " >
          
        
            
            <article id="card-feature-435173-db4b93dc-49b3-524f-ba06-a740ca2cbc81" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-blur has-image  tnt-section-sports tnt-sub-section-pro-sports">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-db4b93dc-49b3-524f-ba06-a740ca2cbc81 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/pro_sports/chargers-beat-playoff-bound-chiefs-38-21-as-kc-rests-stars/article_db4b93dc-49b3-524f-ba06-a740ca2cbc81.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Chargers beat playoff-bound Chiefs 38-21 as KC rests stars"
                            class="img-responsive lazyload full blur"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/7/66/766633f4-7736-5b7a-a798-e6f7e7944988/5ff2685f74f2f.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/7/66/766633f4-7736-5b7a-a798-e6f7e7944988/5ff2685f74f2f.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/7/66/766633f4-7736-5b7a-a798-e6f7e7944988/5ff2685f74f2f.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/7/66/766633f4-7736-5b7a-a798-e6f7e7944988/5ff2685f74f2f.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/7/66/766633f4-7736-5b7a-a798-e6f7e7944988/5ff2685f74f2f.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/7/66/766633f4-7736-5b7a-a798-e6f7e7944988/5ff2685f74f2f.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/7/66/766633f4-7736-5b7a-a798-e6f7e7944988/5ff2685f74f2f.image.jpg?crop=1763%2C992%2C0%2C91&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/7/66/766633f4-7736-5b7a-a798-e6f7e7944988/5ff2685f74f2f.image.jpg?resize=200%2C133" alt="" />
         </div>
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-left vert-align-bottom">
                        <a href="/sports/pro_sports/chargers-beat-playoff-bound-chiefs-38-21-as-kc-rests-stars/article_db4b93dc-49b3-524f-ba06-a740ca2cbc81.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Chargers beat playoff-bound Chiefs 38-21 as KC rests stars</span>
                        </a>
                        <div class="centered-content"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-editors-pick">editor's pick</span> 
                </div>
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/pro_sports/chargers-beat-playoff-bound-chiefs-38-21-as-kc-rests-stars/article_db4b93dc-49b3-524f-ba06-a740ca2cbc81.html" class="tnt-asset-link">
        

        
            Chargers beat playoff-bound Chiefs 38-21 as KC rests stars</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-435203" class="tncms-block"><section id="block-435203" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/mizzou_womens_basketball/mu-women-lose-battle-against-arkansas/article_71dbf24a-4e0d-11eb-a971-c376722e5542.html" class="tnt-asset-link">
        

        
            MU women lose battle against Arkansas</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/pro_sports/chargers-beat-playoff-bound-chiefs-38-21-as-kc-rests-stars/article_db4b93dc-49b3-524f-ba06-a740ca2cbc81.html" class="tnt-asset-link">
        

        
            Chargers beat playoff-bound Chiefs 38-21 as KC rests stars</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/mizzou_mens_basketball/defense-rebounding-help-tigers-get-back-in-win-column/article_83fc1ba0-4da2-11eb-b7e9-5333a656197c.html" class="tnt-asset-link">
        

        
            Defense, rebounding help Tigers get back in win column</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/mizzou_football/mu-footballs-end-of-season-superlatives/article_ad9e2fbc-4c89-11eb-bddb-0f7b00ab2889.html" class="tnt-asset-link">
        

        
            MU football's end-of-season superlatives</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/mizzou_football/missouri-football-end-of-season-grades-defense-and-special-teams/article_a2bdb7c2-4d31-11eb-a3ab-3f9902441f1a.html" class="tnt-asset-link">
        

        
            Missouri football end of season grades: defense and special teams</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion/" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-guest-commentaries" href="/opinion/guest_commentaries" >Guest Commentaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters_to_the_editor/" >Letters to the Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-columnists" href="/opinion/local_columnists/" >Local Columnists</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-a-letter" href="/site/forms/online_services/letter_to_the_editor/" >Submit a letter</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-darkow" href="/opinion/darkow/" >Darkow</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-435208" class="tncms-block"><section id="block-435208" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters_to_the_editor/letter-to-the-editor-roll-carts-are-the-only-solution-for-trash-collection/article_c4e5dce2-4dfb-11eb-bce3-ab800f3d7cf3.html" class="tnt-asset-link">
        

        
            LETTER TO THE EDITOR: Roll carts are the only solution for trash collection</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/darkow/darkow-2020-wont-concede/article_c9141884-4d5a-11eb-afa0-37e60ed5f7f3.html" class="tnt-asset-link">
        

        
            DARKOW: 2020 won't concede</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/guest_commentaries/for-shame-josh-hawleys-challenge-is-desperate-and-dangerous/article_9a3b05f4-4c9c-11eb-a1a7-93f96b405e49.html" class="tnt-asset-link">
        

        
            For shame: Josh Hawley's challenge is desperate and dangerous</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/local_columnists/david-webber-a-set-of-new-year-resolutions-for-ourselves-and-the-nation/article_cd88d080-4c60-11eb-9333-fb756d3b65f0.html" class="tnt-asset-link">
        

        
            DAVID WEBBER: A set of New Year resolutions for ourselves and the nation</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/darkow/darkow-appealing-to-trumps-base/article_37f55fbc-4bab-11eb-a543-9bda90d6f77e.html" class="tnt-asset-link">
        

        
            DARKOW: Appealing to Trump's base</a></span>
        </li></ul></div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw obituaries">
                <a class="dropdown-toggle nav-link tnt-section-obituaries" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/obituaries/" >Obituaries
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-obituaries-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-family-obituary" href="/obituaries/family_obituary/" >Family obituary</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-missourian-life-story" href="/obituaries/missourian_life_story/" >Missourian life story</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obituaries-one" class="tncms-region "><div id="tncms-block-435207" class="tncms-block"><section id="block-435207" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/death-notices-for-jan-2-2021/article_68eccf98-4d35-11eb-adbc-9f83be80adc7.html" class="tnt-asset-link">
        

        
            Death notices for Jan. 2, 2021</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/family_obituary/turner-lewis-vemer-feb-6-1930-dec-19-2020/article_742a14f8-4d1f-11eb-bf26-5fb2274d16a4.html" class="tnt-asset-link">
        

        
            Turner Lewis Vemer, Feb. 6, 1930 — Dec. 19, 2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/family_obituary/edna-mae-germann-moser-june-9-1929-dec-30-2020/article_d99d7892-4d0c-11eb-9eca-37ff3157dc1a.html" class="tnt-asset-link">
        

        
            Edna Mae Germann Moser, June 9, 1929 — Dec. 30, 2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/family_obituary/kenneth-a-lee-nov-17-1949-dec-28-2020/article_a16b2282-4d0a-11eb-8b56-8f0557917510.html" class="tnt-asset-link">
        

        
            Kenneth A. Lee, Nov. 17, 1949 — Dec. 28, 2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/family_obituary/ann-elizabeth-hansen-aug-9-1925-dec-6-2020/article_283bb880-4bb2-11eb-aec6-cb0bdac98ed7.html" class="tnt-asset-link">
        

        
            Ann Elizabeth Hansen, Aug. 9, 1925 — Dec. 6, 2020</a></span>
        </li></ul></div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obituaries-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-obituaries-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw vox">
                <a class="dropdown-toggle nav-link tnt-section-vox" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="http://www.voxmagazine.com/"  target="_blank" rel="noopener">Vox
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-http-www-voxmagazine-com-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-magazine" href="http://www.voxmagazine.com/magazine/"  target="_blank" rel="noopener">Magazine</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-calendar" href="http://www.voxmagazine.com/calendar/"  target="_blank" rel="noopener">Calendar</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-www-voxmagazine-com-one" class="tncms-region "><div id="tncms-block-435420" class="tncms-block"><section id="block-435420" class="block emphasis-h3   " ><div class="block"><a href="http://www.voxmagazine.com/magazine/current/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/78bfcbe2-4078-11eb-a073-8bfb53b26110.jpg?resize=200%2C259 200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/78bfcbe2-4078-11eb-a073-8bfb53b26110.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-www-voxmagazine-com-two" class="tncms-region "><div id="tncms-block-435211" class="tncms-block"></div></div></div>
                                </div><div id="tncms-region-mega-nav-http-www-voxmagazine-com-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw visuals">
                <a class="dropdown-toggle nav-link tnt-section-visuals" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/visuals/" >Visuals
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-visuals-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-graphics" href="/visuals/graphics/" >Graphics</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-photos" href="/visuals/photos/" >Photos</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-videos" href="/visuals/videos/" >Videos</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-friday-night-sights-2019" href="https://columbiamissourian.atavist.com/friday-night-sights"  target="_blank" rel="noopener">Friday Night Sights 2019</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-visions-of-verse" href="https://columbiamissourian.atavist.com/visions-of-verse"  target="_blank" rel="noopener">Visions of Verse</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-visuals-one" class="tncms-region "><div id="tncms-block-435171" class="tncms-block fix-bottom-container"><section id="block-435171" class="block emphasis-h3 light  text-shadow " >
          
        
            
            <article id="card-feature-435171-c6163334-4bbf-11eb-8e24-6bdb9969d27e" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-blur has-image  tnt-section-visuals tnt-sub-section-photos">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-c6163334-4bbf-11eb-8e24-6bdb9969d27e media-preview collection-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/visuals/photos/photo-gallery-mu-womens-basketball-falls-in-second-half-to-alabama/collection_c6163334-4bbf-11eb-8e24-6bdb9969d27e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Photo Gallery: MU women's basketball falls in second half to Alabama"
                            class="img-responsive lazyload full blur"
                            width="1669"
                            height="939"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/c/61/c6163334-4bbf-11eb-8e24-6bdb9969d27e/5fee67bca0b28.preview.jpg?crop=1669%2C939%2C0%2C151&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/c/61/c6163334-4bbf-11eb-8e24-6bdb9969d27e/5fee67bca0b28.preview.jpg?crop=1669%2C939%2C0%2C151&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/c/61/c6163334-4bbf-11eb-8e24-6bdb9969d27e/5fee67bca0b28.preview.jpg?crop=1669%2C939%2C0%2C151&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/c/61/c6163334-4bbf-11eb-8e24-6bdb9969d27e/5fee67bca0b28.preview.jpg?crop=1669%2C939%2C0%2C151&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/c/61/c6163334-4bbf-11eb-8e24-6bdb9969d27e/5fee67bca0b28.preview.jpg?crop=1669%2C939%2C0%2C151&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/c/61/c6163334-4bbf-11eb-8e24-6bdb9969d27e/5fee67bca0b28.preview.jpg?crop=1669%2C939%2C0%2C151&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/c/61/c6163334-4bbf-11eb-8e24-6bdb9969d27e/5fee67bca0b28.preview.jpg?crop=1669%2C939%2C0%2C151&resize=1669%2C939&order=crop%2Cresize 1700w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/c/61/c6163334-4bbf-11eb-8e24-6bdb9969d27e/5fee67bca0b28.preview.jpg?resize=200%2C149" alt="" />
         </div>
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-left vert-align-bottom">
                        <a href="/visuals/photos/photo-gallery-mu-womens-basketball-falls-in-second-half-to-alabama/collection_c6163334-4bbf-11eb-8e24-6bdb9969d27e.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Photo Gallery: MU women's basketball falls in second half to Alabama</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/visuals/photos/photo-gallery-mu-womens-basketball-falls-in-second-half-to-alabama/collection_c6163334-4bbf-11eb-8e24-6bdb9969d27e.html" class="tnt-asset-link">
        

        
            Photo Gallery: MU women's basketball falls in second half to Alabama</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-visuals-two" class="tncms-region "><div id="tncms-block-435199" class="tncms-block"><section id="block-435199" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/visuals/photos/photo-gallery-mu-womens-basketball-falls-in-second-half-to-alabama/collection_c6163334-4bbf-11eb-8e24-6bdb9969d27e.html" class="tnt-asset-link">
        

        
            Photo Gallery: MU women's basketball falls in second half to Alabama</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/visuals/photos/photo-gallery-tennessee-ends-mu-mens-basketball-winning-streak/collection_7421cad8-4b2a-11eb-8eeb-d3e3a34d4a9d.html" class="tnt-asset-link">
        

        
            Photo Gallery: Tennessee ends MU men's basketball winning streak</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/photo-gallery-cold-weather-offers-new-experiences-for-old-friends/collection_5c7e0fae-4a26-11eb-8fb0-23ec7e8ffc3c.html" class="tnt-asset-link">
        

        
            PHOTO GALLERY: Cold weather offers new experiences for old friends</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/visuals/photos/photo-gallery-columbia-public-school-employees-gather-christmas-dinners-for-families-in-need/collection_eb171940-4611-11eb-b990-1faa45a4f0a4.html" class="tnt-asset-link">
        

        
            PHOTO GALLERY: Columbia Public School employees gather Christmas dinners for families in need</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/visuals/photo-gallery-mizzou-takes-down-bradley-with-just-a-second-to-spare/collection_e7273fec-44cf-11eb-bd2e-f3be2ccf498f.html" class="tnt-asset-link">
        

        
            PHOTO GALLERY: Mizzou takes down Bradley with just a second to spare</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-visuals-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw special-sections">
                <a class="dropdown-toggle nav-link tnt-section-special-sections" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/special_section/" >Special Sections
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-special-section-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-boomtown" href="/special_section/boomtown/" >Boomtown</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-100-ages" href="/special_section/100ages/" >100 Ages</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business-spotlight" href="/special_section/business_spotlight/" >Business Spotlight</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-collegetown" href="/special_section/collegetown/" >Collegetown</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-homecoming" href="/special_section/homecoming/" >Homecoming</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-innovations-in-agriculture" href="/innovations/" >Innovations in Agriculture</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-progress" href="/special_section/progress/" >Progress</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-tourism" href="/special_section/tourism/" >Tourism</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-welcome-back" href="/special_section/welcome_back/" >Welcome Back</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-special-section-one" class="tncms-region "><div id="tncms-block-435432" class="tncms-block"><section id="block-435432" class="block emphasis-h3   " ><div class="block"><a href="https://www.bluetoad.com/view/columbia-missourian/columbia-missourian/tourism-winter-2020" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/58e07e1c-3041-11eb-a829-3f0287b909c8.jpg?resize=200%2C221 200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/58e07e1c-3041-11eb-a829-3f0287b909c8.jpg?resize=300%2C332 300w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/58e07e1c-3041-11eb-a829-3f0287b909c8.jpg?resize=400%2C443 400w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/58e07e1c-3041-11eb-a829-3f0287b909c8.jpg?resize=540%2C598 540w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/58e07e1c-3041-11eb-a829-3f0287b909c8.jpg?resize=750%2C831 750w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/58e07e1c-3041-11eb-a829-3f0287b909c8.jpg?resize=1200%2C1329 1200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/58e07e1c-3041-11eb-a829-3f0287b909c8.jpg 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-special-section-two" class="tncms-region "><div id="tncms-block-435215" class="tncms-block"><section id="block-435215" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/special_section/tourism/northeast_missouri/museum-to-kick-off-holidays-with-mark-twains-birthday-bash/article_22da7970-2575-11eb-a511-ebc7139e4240.html" class="tnt-asset-link">
        

        
            Museum to kick off holidays with Mark Twain's birthday bash</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/special_section/tourism/northwest_missouri/weston-candlelight-tours-have-long-been-a-town-staple/article_8df8fee4-170a-11eb-b682-1f6a956641a1.html" class="tnt-asset-link">
        

        
            Weston candlelight tours have long been a town staple</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/special_section/tourism/kansas_city/lace-up-your-skates-crown-center-is-open-for-the-season/article_6ab5f192-1ee1-11eb-b8ea-33c904633607.html" class="tnt-asset-link">
        

        
            Lace up your skates: Crown Center is open for the season</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/special_section/tourism/kansas_city/kansas-city-s-only-ski-resort-snow-creek-opens-for-35th-season/article_d3b72d6e-2440-11eb-92c6-2fc941856fc9.html" class="tnt-asset-link">
        

        
            Kansas City’s only ski resort, Snow Creek, opens for 35th season</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/special_section/tourism/northeast_missouri/hermann-celebrates-its-german-roots-with-christmas-market/article_dc5140d0-21f3-11eb-8471-8fda8dd46b08.html" class="tnt-asset-link">
        

        
            Hermann celebrates its German roots with Christmas market</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-special-section-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/classifieds/" class="nav-link tnt-section-classifieds" >Classifieds
                </a></li><li>
                <a href="/subscribe/" class="nav-link tnt-section-subscribe" >Subscribe
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-435153" class="tncms-block hidden-xs hidden-sm add-adv-text"><div class="tnt-ads-container text-center  " >
        <div id="ad-435153" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-435153');
                        googletag.pubads().refresh([gptAdSlots['ad-435153']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-435543" class="tncms-block hidden-lg hidden-md"><div id="weather-435543" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=65201" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-fog"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">34&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="65201"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-435543 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Columbia, MO
                                
                                 <small>(65201)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Morning fog, then cloudy this afternoon. High 39F. Winds W at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Some clouds. Low near 25F. Winds WNW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 4, 2021 @ 10:33 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=65201"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-435164" class="tncms-block hidden-lg hidden-md add-adv-text"><div class="tnt-ads-container text-center  " >
        <div id="ad-435164" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-435164');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-435413" class="tncms-block"><section id="block-435413" class="block emphasis-   " >
        <ol class="breadcrumb  " itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/" itemprop="item">
                        <span itemprop="name">News</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/local/" itemprop="item">
                        <span itemprop="name">Local</span>
                    </a>
                    <meta itemprop="position" content="3" />
                </li></ol></section></div></div></div>
        </div><div id="modal-image-fe9da818-4e17-11eb-992a-4f2bfd083584" class="modal fullscreen in modal-image image-default modal-fe9da818-4e17-11eb-992a-4f2bfd083584" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/f/e9/fe9da818-4e17-11eb-992a-4f2bfd083584/5ff24f04c1d30.image.jpg?resize=400%2C547"
                    srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/f/e9/fe9da818-4e17-11eb-992a-4f2bfd083584/5ff24f04c1d30.image.jpg?resize=200%2C274 200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/f/e9/fe9da818-4e17-11eb-992a-4f2bfd083584/5ff24f04c1d30.image.jpg?resize=300%2C410 300w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/f/e9/fe9da818-4e17-11eb-992a-4f2bfd083584/5ff24f04c1d30.image.jpg?resize=400%2C547 400w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/f/e9/fe9da818-4e17-11eb-992a-4f2bfd083584/5ff24f04c1d30.image.jpg?resize=540%2C738 540w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/f/e9/fe9da818-4e17-11eb-992a-4f2bfd083584/5ff24f04c1d30.image.jpg?resize=702%2C960 750w"
                    sizes="100vw"
                    width="702"
                    height="960"
                    alt="Jewely Clark"
                    class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/f/e9/fe9da818-4e17-11eb-992a-4f2bfd083584/5ff24f04c1d30.image.jpg?resize=200%2C274" alt="" />
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-fe9da818-4e17-11eb-992a-4f2bfd083584" data-target=".caption-inner-modal-image-fe9da818-4e17-11eb-992a-4f2bfd083584">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-fe9da818-4e17-11eb-992a-4f2bfd083584 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Columbia Police is seeking public assistance in locating 12-year-old Jewely Clark. Clark is a white female with brown eyes and brown hair, is 5'2 and weighs approximately 110 lbs. She was last seen wearing a gray sweatshirt, black jogging pants and black shoes. </p></div><div class="subscriber-preview"><p>Anyone with information about this incident is urged to please contact the Columbia Police Department at 573.874.7652 or CrimeStoppers at 573.875.TIPS (8477) to remain anonymous.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Courtesy of Columbia Police Department</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.columbiamissourian.com%2Fnews%2Fjewely-clark%2Fimage_fe9da818-4e17-11eb-992a-4f2bfd083584.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/jewely-clark/image_fe9da818-4e17-11eb-992a-4f2bfd083584.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fe9da818-4e17-11eb-992a-4f2bfd083584"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jewely%20Clark&via=comissourian&url=https%3A%2F%2Fwww.columbiamissourian.com%2Fnews%2Fjewely-clark%2Fimage_fe9da818-4e17-11eb-992a-4f2bfd083584.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/jewely-clark/image_fe9da818-4e17-11eb-992a-4f2bfd083584.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fe9da818-4e17-11eb-992a-4f2bfd083584"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.columbiamissourian.com/news/jewely-clark/image_fe9da818-4e17-11eb-992a-4f2bfd083584.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/jewely-clark/image_fe9da818-4e17-11eb-992a-4f2bfd083584.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fe9da818-4e17-11eb-992a-4f2bfd083584"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.columbiamissourian.com/tncms/asset/editorial/fe9da818-4e17-11eb-992a-4f2bfd083584" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fe9da818-4e17-11eb-992a-4f2bfd083584"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Columbia%20Missourian%5D%20Jewely%20Clark&body=https%3A%2F%2Fwww.columbiamissourian.com%2Fnews%2Fjewely-clark%2Fimage_fe9da818-4e17-11eb-992a-4f2bfd083584.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fe9da818-4e17-11eb-992a-4f2bfd083584"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/jewely-clark/image_fe9da818-4e17-11eb-992a-4f2bfd083584.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fe9da818-4e17-11eb-992a-4f2bfd083584"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fe9da818-4e17-11eb-992a-4f2bfd083584-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fe9da818-4e17-11eb-992a-4f2bfd083584" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fe9da818-4e17-11eb-992a-4f2bfd083584" class="save-list-fe9da818-4e17-11eb-992a-4f2bfd083584-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fe9da818-4e17-11eb-992a-4f2bfd083584" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-fe9da818-4e17-11eb-992a-4f2bfd083584 img { max-height: 960px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-b185b810-4e15-11eb-98bc-077320cbba7b" class="asset article-default"  data-url="https://www.columbiamissourian.com/news/local/update-12-year-old-found-safe-cpd-says/article_b185b810-4e15-11eb-98bc-077320cbba7b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/f/e9/fe9da818-4e17-11eb-992a-4f2bfd083584/5ff24f04c1d30.image.jpg?resize=461%2C630">
            <meta itemprop="width" content="461">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="columbiamissourian.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.columbiamissourian.com/news/local/update-12-year-old-found-safe-cpd-says/article_b185b810-4e15-11eb-98bc-077320cbba7b.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.columbiamissourian.com\/tncms\/search\/mlt\/?origin=b185b810-4e15-11eb-98bc-077320cbba7b&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"b185b810-4e15-11eb-98bc-077320cbba7b","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-b185b810-4e15-11eb-98bc-077320cbba7b" class="asset-paging">
                <div id="paging-prev-b185b810-4e15-11eb-98bc-077320cbba7b" class="paging-link prev offset"></div>
                <div id="paging-next-b185b810-4e15-11eb-98bc-077320cbba7b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            UPDATE: 12-year-old found safe, CPD says
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-cac8466a-78e9-11e9-a53d-5cb9017b3617-asset-b185b810-4e15-11eb-98bc-077320cbba7b" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.columbiamissourian.com/users/profile/Molly%20Hart">Missourian staff</a></span>
                
                    <div id="author-popup-cac8466a-78e9-11e9-a53d-5cb9017b3617-asset-b185b810-4e15-11eb-98bc-077320cbba7b-content" class="hide">
                        <style>
            #card-author-cac8466a-78e9-11e9-a53d-5cb9017b3617.popup-content .avatar-box{
                width: 100px;
                margin-right: 10px;
            }
        </style>
        <article id="card-author-cac8466a-78e9-11e9-a53d-5cb9017b3617" class="clearfix card author popup-content">
            <div class="card-container">
                <ul class="media-list">
                    <li class="media">
                        
                            <div class="avatar-box pull-left hidden-print">
                                <a href="https://www.columbiamissourian.com/users/profile/Molly%20Hart" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                    
    
        <img
            alt="Molly Hart"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/avatars/c/ac/846/cac8466a-78e9-11e9-a53d-5cb9017b3617.9887d5c841cc927b795b4b1cc2b094cc.png?_dc=1560062089"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                </a>
                            </div>
                        
                        <div class="media-body ">
                            <h4 class="media-heading">
                                <a href="https://www.columbiamissourian.com/users/profile/Molly Hart" rel="author">Molly Hart</a>
                            </h4>
                            
                            
                                <ul class="list-inline social-links hidden-print">
                                    <!--<li><a href="#" class="btn btn-xs btn-link em" title="email"><span class="fa fa-envelope"></span></a></li>-->
                                        <li>
                                            <a href="https://www.twitter.com/https://twitter.com/_molly_hart" title="twitter" target="_blank">
                                                <span class="fa-stack">
                                                    <i class="fa fa-circle fa-stack-2x"></i>
                                                    <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
                                                </span>
                                            </a>
                                        </li>
                                </ul></div>
                    </li>
                </ul>
            </div>
        </article>
                    </div>
                    <script>
                        $('#author-popup-cac8466a-78e9-11e9-a53d-5cb9017b3617-asset-b185b810-4e15-11eb-98bc-077320cbba7b').popover({
                            content: $('#author-popup-cac8466a-78e9-11e9-a53d-5cb9017b3617-asset-b185b810-4e15-11eb-98bc-077320cbba7b-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-01-03T18:10:00-06:00" class="tnt-date asset-date text-muted">
            Jan 3, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-01-03T18:10:00-06:00" class="tnt-date asset-date text-muted">Jan 3, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-01-04T06:51:38-06:00" class="tnt-date tnt-update-recent asset-date text-muted">4 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-01-03T18:10:00-06:00">
    <meta itemprop="datePublished" content="2021-01-03T18:10:00-06:00">
    <meta itemprop="dateModified" content="2021-01-04T00:51:38-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.columbiamissourian.com%2Fnews%2Flocal%2Fupdate-12-year-old-found-safe-cpd-says%2Farticle_b185b810-4e15-11eb-98bc-077320cbba7b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/update-12-year-old-found-safe-cpd-says/article_b185b810-4e15-11eb-98bc-077320cbba7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b185b810-4e15-11eb-98bc-077320cbba7b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=UPDATE%3A%2012-year-old%20found%20safe%2C%20CPD%20says&via=comissourian&url=https%3A%2F%2Fwww.columbiamissourian.com%2Fnews%2Flocal%2Fupdate-12-year-old-found-safe-cpd-says%2Farticle_b185b810-4e15-11eb-98bc-077320cbba7b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/update-12-year-old-found-safe-cpd-says/article_b185b810-4e15-11eb-98bc-077320cbba7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b185b810-4e15-11eb-98bc-077320cbba7b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.columbiamissourian.com/news/local/update-12-year-old-found-safe-cpd-says/article_b185b810-4e15-11eb-98bc-077320cbba7b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/update-12-year-old-found-safe-cpd-says/article_b185b810-4e15-11eb-98bc-077320cbba7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b185b810-4e15-11eb-98bc-077320cbba7b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.columbiamissourian.com/tncms/asset/editorial/b185b810-4e15-11eb-98bc-077320cbba7b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b185b810-4e15-11eb-98bc-077320cbba7b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Columbia%20Missourian%5D%20UPDATE%3A%2012-year-old%20found%20safe%2C%20CPD%20says&body=https%3A%2F%2Fwww.columbiamissourian.com%2Fnews%2Flocal%2Fupdate-12-year-old-found-safe-cpd-says%2Farticle_b185b810-4e15-11eb-98bc-077320cbba7b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b185b810-4e15-11eb-98bc-077320cbba7b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-fe9da818-4e17-11eb-992a-4f2bfd083584" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-fe9da818-4e17-11eb-992a-4f2bfd083584" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="702">
            <meta itemprop="height" content="960">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/f/e9/fe9da818-4e17-11eb-992a-4f2bfd083584/5ff24f04c1d30.image.jpg?resize=500%2C684">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/f/e9/fe9da818-4e17-11eb-992a-4f2bfd083584/5ff24f04c1d30.image.jpg?resize=500%2C684">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/f/e9/fe9da818-4e17-11eb-992a-4f2bfd083584/5ff24f04c1d30.image.jpg?resize=400%2C547"
                    srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/f/e9/fe9da818-4e17-11eb-992a-4f2bfd083584/5ff24f04c1d30.image.jpg?resize=200%2C274 200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/f/e9/fe9da818-4e17-11eb-992a-4f2bfd083584/5ff24f04c1d30.image.jpg?resize=300%2C410 300w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/f/e9/fe9da818-4e17-11eb-992a-4f2bfd083584/5ff24f04c1d30.image.jpg?resize=400%2C547 400w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/f/e9/fe9da818-4e17-11eb-992a-4f2bfd083584/5ff24f04c1d30.image.jpg?resize=540%2C738 540w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/f/e9/fe9da818-4e17-11eb-992a-4f2bfd083584/5ff24f04c1d30.image.jpg?resize=702%2C960 750w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="702"
                    height="960"
                    alt="Jewely Clark"
                    class="img-responsive  letterbox tnt-restrict-img-fe9da818-4e17-11eb-992a-4f2bfd083584 blur" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/f/e9/fe9da818-4e17-11eb-992a-4f2bfd083584/5ff24f04c1d30.image.jpg?resize=200%2C274" alt="" />
         </div><style>
                .tnt-restrict-img-fe9da818-4e17-11eb-992a-4f2bfd083584 {
                    max-width: 702px;
                }
            </style>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/f/e9/fe9da818-4e17-11eb-992a-4f2bfd083584/5ff24f04c1d30.image.jpg?resize=200%2C274" alt="" />
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Columbia Police is seeking public assistance in locating 12-year-old Jewely Clark. Clark is a white female with brown eyes and brown hair, is 5'2 and weighs approximately 110 lbs. She was last seen wearing a gray sweatshirt, black jogging pants and black shoes. </p><p>Anyone with information about this incident is urged to please contact the Columbia Police Department at 573.874.7652 or CrimeStoppers at 573.875.TIPS (8477) to remain anonymous.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Courtesy of Columbia Police Department</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b185b810-4e15-11eb-98bc-077320cbba7b" data-smart-adunit="/5466982/columbiamissourian.com//news//local">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.columbiamissourian.com%2Fnews%2Flocal%2Fupdate-12-year-old-found-safe-cpd-says%2Farticle_b185b810-4e15-11eb-98bc-077320cbba7b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/update-12-year-old-found-safe-cpd-says/article_b185b810-4e15-11eb-98bc-077320cbba7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b185b810-4e15-11eb-98bc-077320cbba7b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=UPDATE%3A%2012-year-old%20found%20safe%2C%20CPD%20says&via=comissourian&url=https%3A%2F%2Fwww.columbiamissourian.com%2Fnews%2Flocal%2Fupdate-12-year-old-found-safe-cpd-says%2Farticle_b185b810-4e15-11eb-98bc-077320cbba7b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/update-12-year-old-found-safe-cpd-says/article_b185b810-4e15-11eb-98bc-077320cbba7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b185b810-4e15-11eb-98bc-077320cbba7b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.columbiamissourian.com/news/local/update-12-year-old-found-safe-cpd-says/article_b185b810-4e15-11eb-98bc-077320cbba7b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/update-12-year-old-found-safe-cpd-says/article_b185b810-4e15-11eb-98bc-077320cbba7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b185b810-4e15-11eb-98bc-077320cbba7b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.columbiamissourian.com/tncms/asset/editorial/b185b810-4e15-11eb-98bc-077320cbba7b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b185b810-4e15-11eb-98bc-077320cbba7b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Columbia%20Missourian%5D%20UPDATE%3A%2012-year-old%20found%20safe%2C%20CPD%20says&body=https%3A%2F%2Fwww.columbiamissourian.com%2Fnews%2Flocal%2Fupdate-12-year-old-found-safe-cpd-says%2Farticle_b185b810-4e15-11eb-98bc-077320cbba7b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b185b810-4e15-11eb-98bc-077320cbba7b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/update-12-year-old-found-safe-cpd-says/article_b185b810-4e15-11eb-98bc-077320cbba7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b185b810-4e15-11eb-98bc-077320cbba7b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b185b810-4e15-11eb-98bc-077320cbba7b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b185b810-4e15-11eb-98bc-077320cbba7b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b185b810-4e15-11eb-98bc-077320cbba7b" class="save-list-b185b810-4e15-11eb-98bc-077320cbba7b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b185b810-4e15-11eb-98bc-077320cbba7b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>A 12-year-old girl was located safe, according to a post on the Columbia Police Department's Facebook page Monday morning.</p></div><div class="subscriber-preview"><p>On Sunday, the police  asked the public to assist in its search for 12-year-old Jewely Clark . </p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>According to Sunday's statement, Clark went missing between 10 p.m. Saturday and 6:20 a.m. Sunday from the 2400 block of White Gate Drive. </p></div><div class="subscriber-only"><p>No other details were available Monday morning.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.columbiamissourian.com%2Fnews%2Flocal%2Fupdate-12-year-old-found-safe-cpd-says%2Farticle_b185b810-4e15-11eb-98bc-077320cbba7b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/update-12-year-old-found-safe-cpd-says/article_b185b810-4e15-11eb-98bc-077320cbba7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b185b810-4e15-11eb-98bc-077320cbba7b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=UPDATE%3A%2012-year-old%20found%20safe%2C%20CPD%20says&via=comissourian&url=https%3A%2F%2Fwww.columbiamissourian.com%2Fnews%2Flocal%2Fupdate-12-year-old-found-safe-cpd-says%2Farticle_b185b810-4e15-11eb-98bc-077320cbba7b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/update-12-year-old-found-safe-cpd-says/article_b185b810-4e15-11eb-98bc-077320cbba7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b185b810-4e15-11eb-98bc-077320cbba7b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.columbiamissourian.com/news/local/update-12-year-old-found-safe-cpd-says/article_b185b810-4e15-11eb-98bc-077320cbba7b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/update-12-year-old-found-safe-cpd-says/article_b185b810-4e15-11eb-98bc-077320cbba7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b185b810-4e15-11eb-98bc-077320cbba7b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.columbiamissourian.com/tncms/asset/editorial/b185b810-4e15-11eb-98bc-077320cbba7b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b185b810-4e15-11eb-98bc-077320cbba7b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Columbia%20Missourian%5D%20UPDATE%3A%2012-year-old%20found%20safe%2C%20CPD%20says&body=https%3A%2F%2Fwww.columbiamissourian.com%2Fnews%2Flocal%2Fupdate-12-year-old-found-safe-cpd-says%2Farticle_b185b810-4e15-11eb-98bc-077320cbba7b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b185b810-4e15-11eb-98bc-077320cbba7b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/update-12-year-old-found-safe-cpd-says/article_b185b810-4e15-11eb-98bc-077320cbba7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b185b810-4e15-11eb-98bc-077320cbba7b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b185b810-4e15-11eb-98bc-077320cbba7b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b185b810-4e15-11eb-98bc-077320cbba7b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b185b810-4e15-11eb-98bc-077320cbba7b" class="save-list-b185b810-4e15-11eb-98bc-077320cbba7b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b185b810-4e15-11eb-98bc-077320cbba7b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
<!--// OLD CODE: <a name="show-error"></a><p class="show-me-error"><img src="global/resources/images/_site/reporterror.png"> <strong>Show Me the Errors</strong> (<a href="/about/help-us-catch-errors-in-our-online-coverage/article_b78e775a-d897-11e4-9848-c3eaa1a706b3.html">What's this?</a>)</p>
<div class="show-me-error-log-check-one" style="display:none">
   You must be <a href="/users/login/?referer_url=/news/local/update-12-year-old-found-safe-cpd-says/article_b185b810-4e15-11eb-98bc-077320cbba7b.html#show-error">logged in</a> to participate in the Show Me the Errors contest.
    </div>
    <div class="show-me-error-log-check-two" style="margin-bottom:15px">
    <h5>Spot an error or omission? Let us know by clicking below.</h5>
    <a href="/site/forms/online_services/show_error/show_me_the_errors?which_story_has_an_error=UPDATE: 12-year-old found safe, CPD says&amp;story_link=http://www.columbiamissourian.com/news/local/update-12-year-old-found-safe-cpd-says/article_b185b810-4e15-11eb-98bc-077320cbba7b.html" class="btn btn-primary">Tell us here</a>
    </div> //-->
    
<!-- // New Report-Write-Share buttons by Matt Dulin, 7/25/17 // --> 

<a name="show-error"></a>
    <div class="show-me-error-log-check-one" style="display:none">
    You must be <a href="/users/login/?referer_url=/news/local/update-12-year-old-found-safe-cpd-says/article_b185b810-4e15-11eb-98bc-077320cbba7b.html#show-error">logged in</a> to participate in the Show Me the Errors contest.
    </div>
    <div class="show-me-error-log-check-two" style="margin-bottom:15px">
    <div class="btn btn-primary report"><i class="fa fa-exclamation-circle" aria-hidden="true"></i>
    <a href="/site/forms/online_services/show_error/show_me_the_errors?which_story_has_an_error=UPDATE: 12-year-old found safe, CPD says&amp;story_link=http://www.columbiamissourian.com/news/local/update-12-year-old-found-safe-cpd-says/article_b185b810-4e15-11eb-98bc-077320cbba7b.html" class="" style="color:white">Report an error</a>
    </div> 
    <div class="btn btn-primary"><i class="fa fa-envelope" aria-hidden="true"></i>
    <a href="/site/forms/online_services/letter_to_the_editor/letter_editor/" style="color:white;">Write a letter</a>
    </div>
    <div class="btn btn-primary"><i class="fa fa-bullhorn" aria-hidden="true"></i>
    <a href="/site/forms/online_services/feedback/" style="color:white;">Send us feedback</a></div>
    </div>
    


                    
                        
                            <div class="asset-author">
                                <style>
            #card-author-cac8466a-78e9-11e9-a53d-5cb9017b3617 .avatar-box{
                width: px;
                margin-right: 10px;
            }
        </style>
        <article id="card-author-cac8466a-78e9-11e9-a53d-5cb9017b3617" class="clearfix card author ">
            <div class="card-container">
                <ul class="media-list">
                    <li class="media">
                        
                            <div class="avatar-box pull-left hidden-print">
                                <a href="https://www.columbiamissourian.com/users/profile/Molly%20Hart" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                    
    
        <img
            alt="Molly Hart"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/avatars/c/ac/846/cac8466a-78e9-11e9-a53d-5cb9017b3617.9887d5c841cc927b795b4b1cc2b094cc.png?_dc=1560062089"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                </a>
                            </div>
                        
                        <div class="media-body ">
                            <h4 class="media-heading">
                                <a href="https://www.columbiamissourian.com/users/profile/Molly Hart" rel="author">Molly Hart</a>
                            </h4>
                            
                            
                                <p class="card-about">Molly Hart is an assistant city editor at the Missourian. She has previously reported on state government. She can be reached at mhart@mail.missouri.edu.</p>
                                <ul class="list-inline social-links hidden-print">
                                    <!--<li><a href="#" class="btn btn-xs btn-link em" title="email"><span class="fa fa-envelope"></span></a></li>-->
                                        <li>
                                            <a href="https://www.twitter.com/https://twitter.com/_molly_hart" title="twitter" target="_blank">
                                                <span class="fa-stack">
                                                    <i class="fa fa-circle fa-stack-2x"></i>
                                                    <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
                                                </span>
                                            </a>
                                        </li>
                                </ul><ul class="list-inline followed-notify-link hidden-print">
                                    <li><button id="" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="" data-subject="this search" data-description="Whenever this search gets new results, you'll get an email delivered to your inbox with a link." data-name=" notification" data-author-id="" data-user-url="https://www.columbiamissourian.com/users/">
        <i class="fas tnt-star"></i> Follow this search
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.columbiamissourian.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.columbiamissourian.com/users/login/?referer_url=https%3A%2F%2Fwww.columbiamissourian.com%2Fnews%2Flocal%2Fupdate-12-year-old-found-safe-cpd-says%2Farticle_b185b810-4e15-11eb-98bc-077320cbba7b.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.columbiamissourian.com/users/signup/?referer_url=https%3A%2F%2Fwww.columbiamissourian.com%2Fnews%2Flocal%2Fupdate-12-year-old-found-safe-cpd-says%2Farticle_b185b810-4e15-11eb-98bc-077320cbba7b.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></li>
                                </ul></div>
                    </li>
                </ul>
            </div>
        </article>
                            </div>
                        
                    

                    

                    

                    
    <!-- Analytics code for your article -->
    <!--<figure class="op-tracker">
        <iframe>
            <script>
                PARSELY = {
                autotrack: false,
                onload: function() {
                PARSELY.beacon.trackPageView({
                urlref: 'http://facebook.com/instantarticles'
                });
                return true;
                }
                }
            </script>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site=“columbiamissourian.com”></span>
            </div>
            <script>
                (function(s, p, d) {
                var h=d.location.protocol, i=p+"-"+s,
                e=d.getElementById(i), r=d.getElementById(p+"-root"),
                u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                :"static."+p+".com";
                if (e) return;
                e = d.createElement(s); e.id = i; e.async = true;
                e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                })("script", "parsely", document);
            </script>
           
        <!-- END Parse.ly Include: Standard -->
       <!-- </iframe>
    </figure>-->


                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-550726" class="tncms-block"><section id="block-550726" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-550726 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-550726" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-550726" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-829659" class="tncms-block add-adv-text"><div class="tnt-ads-container text-center  " >
        <div id="ad-829659" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-829659');
                        googletag.pubads().refresh([gptAdSlots['ad-829659']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-435155" class="tncms-block add-adv-text"><div class="tnt-ads-container text-center  " >
        <div id="ad-435155" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-435155');
                        googletag.pubads().refresh([gptAdSlots['ad-435155']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-435198" class="tncms-block visible-lg visible-md"><section id="block-435198" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-435198 dark">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/covid19/parents-become-therapists-for-at-risk-children-amid-unending-pandemic/article_2c89e710-3f0d-11eb-bd0a-ffd6b40ad2f2.html" class="tnt-asset-link">
        

        
            Parents become therapists for at risk children amid unending pandemic</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/update-12-year-old-found-safe-cpd-says/article_b185b810-4e15-11eb-98bc-077320cbba7b.html" class="tnt-asset-link">
        

        
            UPDATE: 12-year-old found safe, CPD says</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/update-saturday-to-bring-snow-flurries-and-fog-sunday-warmer-weather/article_231403a8-4d1a-11eb-86ad-13fa366f579d.html" class="tnt-asset-link">
        

        
            UPDATE: Saturday to bring snow flurries and fog, Sunday warmer weather</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/several-columbia-roads-will-close-for-construction-monday/article_59ed9b96-4c70-11eb-a334-c711d12d9e32.html" class="tnt-asset-link">
        

        
            Several Columbia roads will close for construction Monday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/update-citywide-power-restored-to-most-of-centralia/article_047ae16c-4c81-11eb-ad79-a306fff6ce1f.html" class="tnt-asset-link">
        

        
            UPDATE: Citywide power restored to most of Centralia</a></span>
        </li></ul></div></section></div><div id="tncms-block-435434" class="tncms-block"><section id="block-435434" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-435434 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-435434" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-435434" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#collections-435434" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-435434" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-square "><li><a href="/news/local/update-columbia-man-in-critical-condition-after-being-hit-in-sams-club-parking-lot/article_680ec4f8-4bd4-11eb-8f40-4fcc35ec12e8.html">UPDATE: Columbia man in critical condition after being hit in Sam's Club parking lot</a></li><li><a href="/news/local/shooting-deaths-remained-high-in-columbia-this-year-during-pandemic/article_1ceb48be-3515-11eb-aab4-8347f6ce9939.html">Shooting deaths remained high in Columbia this year during pandemic</a></li><li><a href="/obituaries/family_obituary/jimmie-dean-coy-oct-31-1946-dec-27-2020/article_85c0b050-4932-11eb-892c-bff09bc21917.html">Jimmie Dean Coy, Oct. 31, 1946 — Dec. 27, 2020</a></li><li><a href="/sports/mizzou_football/another-missouri-defensive-lineman-to-return-for-2021/article_b556b940-4d79-11eb-8708-630ac9cb8cc4.html">Another Missouri defensive lineman to return for 2021</a></li><li><a href="/news/local/cpd-continues-to-investigate-32-year-old-cold-case/article_4b104038-4c5c-11eb-8c32-233ed38bc95f.html">CPD continues to investigate 32-year-old cold case</a></li><li><a href="/news/local/winter-storm-causes-problems-for-columbia-residents-drivers/article_540f137c-4c47-11eb-9341-df98b7059f27.html">Winter storm causes problems for Columbia residents, drivers</a></li><li><a href="/news/covid19/three-more-covid-19-deaths-reported-in-columbia-area/article_74fcc516-4a2b-11eb-86a6-57262547a37c.html">Three more COVID-19 deaths reported in Columbia area</a></li><li><a href="/news/state_news/university-of-missouri-system-settles-with-pharmacy-professor-over-patent-lawsuit/article_17182ea5-a38e-5088-8167-d45603a3b7bd.html">University of Missouri System settles with pharmacy professor over patent lawsuit</a></li><li><a href="/news/state_news/scientists-hope-to-bring-endangered-freshwater-mussels-back-from-the-brink/article_d89ce10a-4af3-11eb-9419-834983a69e73.html">Scientists hope to bring endangered freshwater mussels back from the brink</a></li><li><a href="/news/local/city-accepting-applications-for-15-board-and-commission-vacancies/article_0246bcee-4a1b-11eb-b0d6-7b938997fbad.html">City accepting applications for 15 board and commission vacancies</a></li></ul></div>
        
        
            <div id="images-435434" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/obituaries/jimmie-dean-coy/image_00584658-4950-11eb-a656-ab0d578dc1ad.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jimmie Dean Coy"
                            class="img-responsive lazyload full blur"
                            width="688"
                            height="688"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/0/05/00584658-4950-11eb-a656-ab0d578dc1ad/5fea4858a0258.image.jpg?crop=688%2C688%2C0%2C168&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/0/05/00584658-4950-11eb-a656-ab0d578dc1ad/5fea4858a0258.image.jpg?resize=200%2C298" alt="" />
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/dawn-wells-visits-stephens-college-talks-about-role-as-mary-ann/image_db508c96-4ae2-11eb-9158-134bc6ae8080.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dawn Wells visits Stephens College, talks about role as Mary Ann"
                            class="img-responsive lazyload full blur"
                            width="731"
                            height="731"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/d/b5/db508c96-4ae2-11eb-9158-134bc6ae8080/557b7e909c5ec.image.jpg?crop=731%2C731%2C146%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/d/b5/db508c96-4ae2-11eb-9158-134bc6ae8080/557b7e909c5ec.image.jpg?resize=200%2C143" alt="" />
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/jewely-clark/image_fe9da818-4e17-11eb-992a-4f2bfd083584.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jewely Clark"
                            class="img-responsive lazyload full blur"
                            width="702"
                            height="702"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/f/e9/fe9da818-4e17-11eb-992a-4f2bfd083584/5ff24f04c1d30.image.jpg?crop=702%2C702%2C0%2C129&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/f/e9/fe9da818-4e17-11eb-992a-4f2bfd083584/5ff24f04c1d30.image.jpg?resize=200%2C274" alt="" />
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/mizzou_mens_basketball/missouri-arkansas-basketball/image_e73e501c-4d42-11eb-b0c7-6fad125d12ad.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Missouri Arkansas Basketball"
                            class="img-responsive lazyload ap-photo full blur"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/e/73/e73e501c-4d42-11eb-b0c7-6fad125d12ad/5ff0e7f81f4f6.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/e/73/e73e501c-4d42-11eb-b0c7-6fad125d12ad/5ff0e7f81f4f6.image.jpg?resize=200%2C133" alt="" />
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/from-left-tennessees-yves-pons-shoots-past-missouri-forward-mitchell-smiths-attempted-block/image_0a294c10-4b2e-11eb-bd61-cf6cc7f7085e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="From left, Tennessee's Yves Pons shoots past Missouri forward Mitchell Smith's attempted block"
                            class="img-responsive lazyload full blur"
                            width="1174"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/0/a2/0a294c10-4b2e-11eb-bd61-cf6cc7f7085e/5fed69eba560a.image.jpg?crop=1174%2C1174%2C0%2C295&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/0/a2/0a294c10-4b2e-11eb-bd61-cf6cc7f7085e/5fed69eba560a.image.jpg?resize=200%2C301" alt="" />
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/ap/politics/republicans-condemn-scheme-to-undo-election-for-trump/image_0d8b31e5-e56c-51f9-9bed-aad684a9a645.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Republicans condemn 'scheme' to undo election for Trump"
                            class="img-responsive lazyload ap-photo full blur"
                            width="225"
                            height="225"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/0/d8/0d8b31e5-e56c-51f9-9bed-aad684a9a645/5fefb438ef57d.image.jpg?crop=225%2C225%2C87%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/0/d8/0d8b31e5-e56c-51f9-9bed-aad684a9a645/5fefb438ef57d.image.jpg?resize=200%2C113" alt="" />
         </div>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="collections-435434" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-square "><li><a href="/news/photo-gallery-cold-weather-offers-new-experiences-for-old-friends/collection_5c7e0fae-4a26-11eb-8fb0-23ec7e8ffc3c.html">PHOTO GALLERY: Cold weather offers new experiences for old friends</a></li><li><a href="/visuals/photos/photo-gallery-mu-womens-basketball-falls-in-second-half-to-alabama/collection_c6163334-4bbf-11eb-8e24-6bdb9969d27e.html">Photo Gallery: MU women's basketball falls in second half to Alabama</a></li><li><a href="/visuals/photos/photo-gallery-tennessee-ends-mu-mens-basketball-winning-streak/collection_7421cad8-4b2a-11eb-8eeb-d3e3a34d4a9d.html">Photo Gallery: Tennessee ends MU men's basketball winning streak</a></li></ul></div>
        
        
    </div>
</div></section></div><div id="tncms-block-435156" class="tncms-block add-adv-text"><div class="tnt-ads-container text-center  " >
        <div id="ad-435156" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-435156');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-435159" class="tncms-block add-adv-text"><div class="tnt-ads-container text-center  " >
        <div id="ad-435159" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-435159');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-435202" class="tncms-block"><section id="block-435202" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-435202 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries/">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square"><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/missourian_life_story/mariana-langwell-spent-her-life-loving-god-and-her-family/article_685fa318-238a-11eb-8146-af8a748c513f.html" class="tnt-asset-link">
        

        
            Mariana Langwell spent her life loving God and her family</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/missourian_life_story/we-got-it-kentrell-minton-always-lifted-up-his-friends-and-family/article_3e235cbc-25be-11eb-ab5d-dfc036ed460d.html" class="tnt-asset-link">
        

        
            'We got it': Kentrell Minton always lifted up his friends and family</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/missourian_life_story/serious-with-a-smile-ben-weir-s-love-for-family-journalism-nature-marked-a-long/article_18dbd438-24ed-11eb-a927-f70495bbd21c.html" class="tnt-asset-link">
        

        
            ‘Serious with a smile’: Ben Weir’s love for family, journalism, nature marked a long life</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/missourian_life_story/clarence-john-bush-bierschwal-was-a-friend-to-everyone/article_00b94c9e-221f-11eb-a78a-bb690e6dbad8.html" class="tnt-asset-link">
        

        
            Clarence John "Bush" Bierschwal was a friend to everyone</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/missourian_life_story/carolyn-oliver-spent-her-life-sharing-her-love-of-adventure/article_dcb23b1e-17e5-11eb-8213-f7c8c8f7f0d4.html" class="tnt-asset-link">
        

        
            Carolyn Oliver spent her life sharing her love of adventure</a></span>
        </li></ul></div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-485098" class="tncms-block"><section id="block-485098" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-485098 ">
        <div class="block-title-inner">
            <h3>
                
                Newsletters
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-485098"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-485098" type="checkbox" name="list_id[]" value="82090ce8-4def-11e6-ac4c-3bef3b305731" data-name="Daily Headlines" title="Daily Headlines" >
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                        <p>Receive top local news and columns every morning. (<a title="Daily Headlines sample" href="http://columbiamissourian.com/newsletters/headlines" target="_blank">View a sample.</a>)</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-485098" type="checkbox" name="list_id[]" value="6581f222-67c9-11ea-b18e-636a06398f94" data-name="Evening Update" title="Evening Update" >
                                    <h4 class="mailinglist-title">Evening Update</h4>
                                    
                                        <p>Receive a roundup of the news of the day each evening. (<a href="https://www.columbiamissourian.com/newsletter/optimize/evening_update/" target="_blank">View a sample</a>.)</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-485098" type="checkbox" name="list_id[]" value="51ecaf6c-b48d-11e9-9892-c7c89d65a3d3" data-name="Friday Night Fever" title="Friday Night Fever" >
                                    <h4 class="mailinglist-title">Friday Night Fever</h4>
                                    
                                        <p>During prep football season, receive an email previewing Friday's games every Friday morning. On Saturday morning, you will receive a recap of the games.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-485098" type="checkbox" name="list_id[]" value="528d31a4-af53-11e6-840d-3f9c4eb0c830" data-name="Monday Briefing" title="Monday Briefing" >
                                    <h4 class="mailinglist-title">Monday Briefing</h4>
                                    
                                        <p>A look back and a look ahead every Monday morning.&nbsp;(<a title="Monday briefing sample" href="http://columbiamissourian.com/newsletters/monday_briefing" target="_blank">View a sample.</a>)</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-485098" type="checkbox" name="list_id[]" value="ae8e8aba-82ad-11e7-b150-1f6598d40617" data-name="Sports" title="Sports" >
                                    <h4 class="mailinglist-title">Sports</h4>
                                    
                                        <p>Get the latest Mizzou, local preps and other sports headlines every day. (<a href="http://columbiamissourian.com/newsletters/sports" target="_blank">View a sample.</a>)</p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-485098" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.columbiamissourian.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-435342" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-435168" class="tncms-block hidden-xs hidden-sm add-adv-text"><div class="tnt-ads-container text-center  " >
        <div id="ad-435168" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-435168');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-435407" class="tncms-block"><section id="block-435407" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-435407 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-visuals"  href="/visuals/" >
                    <span class="nav-label">Visuals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-from-readers"  href="/from_readers/" >
                    <span class="nav-label">From Readers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-como-you-know"  href="/como_you_know/" >
                    <span class="nav-label">Como you know</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/search" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_section/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-435408" class="tncms-block"><section id="block-435408" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-435408 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/about" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html/" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-forms"  href="/site/forms/" >
                    <span class="nav-label">Site Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/?q='" >
                    <span class="nav-label">Search</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-830148" class="tncms-block"><section id="block-830148" class="block emphasis-h3   " ><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-830148"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-830148" type="checkbox" name="list_id[]" value="82090ce8-4def-11e6-ac4c-3bef3b305731" data-name="Daily Headlines" title="Daily Headlines" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                        <p>Receive top local news and columns every morning. (<a title="Daily Headlines sample" href="http://columbiamissourian.com/newsletters/headlines" target="_blank">View a sample.</a>)</p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-830148" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.columbiamissourian.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-435410" class="tncms-block"><section id="block-435410" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-435410 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-435419" class="tncms-block padding-bottom"><section id="block-435419" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/5c7b2302-1d1d-11ea-97b1-a38c6780f3dc.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/5c7b2302-1d1d-11ea-97b1-a38c6780f3dc.png?resize=300%2C49 300w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/5c7b2302-1d1d-11ea-97b1-a38c6780f3dc.png?resize=400%2C66 400w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/5c7b2302-1d1d-11ea-97b1-a38c6780f3dc.png?resize=540%2C88 540w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/5c7b2302-1d1d-11ea-97b1-a38c6780f3dc.png?resize=750%2C123 750w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/5c7b2302-1d1d-11ea-97b1-a38c6780f3dc.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-435414" class="tncms-block"><section id="block-435414" class="block emphasis-h4   " ><address>
    <strong>columbiamissourian.com</strong><br>
    221 South 8th Street<br>
    Columbia, MO 65201
    <br>
    
        <strong>Phone:</strong> 573-882-5700<br>
        <strong>Email:</strong> <a href="mailto:news@columbiamissourian.com">news@columbiamissourian.com</a><br>
    
</address></section></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                <script>
            var is_chrome = navigator.userAgent.indexOf('Chrome') > -1;
            var is_safari = navigator.userAgent.indexOf("Safari") > -1;
            if (is_safari){ 
                $( document ).ready(function() {
                    $('.subscription-required div.meter div.wall div.panel-body p').text("The Missourian uses Google surveys to support its news operation. You are receiving this message because your browser is not compatible with Google surveys or you have private browsing turned on. If you have a subscription with the Missourian, you can login to view the content. Otherwise, we suggest using a different browser or turning off private browsing settings.");
                });  
            }
            if (is_chrome){ 
                $( document ).ready(function() {
                    $('.subscription-required div.meter div.wall div.panel-body p').text("Please log in, or sign up for a new account and purchase a subscription to continue reading.");
                });  
            }   
        </script><script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "UPDATE: 12-year-old found safe, CPD says",
    "url": "https://www.columbiamissourian.com/news/local/update-12-year-old-found-safe-cpd-says/article_b185b810-4e15-11eb-98bc-077320cbba7b.html",
    "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/f/e9/fe9da818-4e17-11eb-992a-4f2bfd083584/5ff24f04c1d30.image.jpg",
    "dateCreated": "2021-01-03T18:10:00-06:00",
    "articleSection": "Local",
    "creator": ["Missourian staff"],
    "keywords": []
    }
</script>
    
      
           
            

 
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div class="row">
        <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-435415" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-435415"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The Columbia Missourian</a>, 221 South 8th Street Columbia, MO</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
    </div>
    <script type="text/javascript">
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 28153;
_sf_async_config.domain = "columbiamissourian.com";
/** CONFIGURATION END **/
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement("script");
e.setAttribute("language", "javascript");
e.setAttribute("type", "text/javascript");
e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != "function") ?
loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };

})();
</script>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("b185b810-4e15-11eb-98bc-077320cbba7b")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc10748.add('act', dmpData);_cc10748.bcp();
            });
        });
    
    </script>
    
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="columbiamissourian.com"></span>
            </div>
            <script>
                (function(s, p, d) {
                var h=d.location.protocol, i=p+"-"+s,
                e=d.getElementById(i), r=d.getElementById(p+"-root"),
                u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                :"static."+p+".com";
                if (e) return;
                e = d.createElement(s); e.id = i; e.async = true;
                e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                })("script", "parsely", document);
            </script>
        
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc10748.add('act', mailListData);_cc10748.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc10748.add('act', serviceData);_cc10748.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc10748.add('act', dmpData);_cc10748.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>