
  


















<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.columbiamissourian.com/content/tncms/live/" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="Barbara D. Gilpin, Joseph Coleman and Clarence Eugene Jett died." />
<meta name="author" content="Missourian staff" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="HSL8gtY58n0tgKGbvLaceUmoRluayqBiNUM8UlXKgug" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.columbiamissourian.com/obituaries/death-notices-for-july-10-2021/article_fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/5400d872-b3f6-11eb-b554-53386ef890f2.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="628" />
<meta property="og:title" content="Death notices for July 10, 2021" />
<meta property="og:description" content="Barbara D. Gilpin, Joseph Coleman and Clarence Eugene Jett died." />
<meta property="og:site_name" content="Columbia Missourian" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="178039878978405" />
<meta property="article:publisher" content="https://www.facebook.com/ColumbiaMissourian/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@comissourian" />
<meta name="twitter:creator" content="@https://twitter.com/_molly_hart" />
<meta property="fb:pages" content="138832254624" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<meta name="parsely-title" content="Death notices for July 10, 2021" />
<meta name="parsely-link" content="https://www.columbiamissourian.com/obituaries/death-notices-for-july-10-2021/article_fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2021-07-10T13:23:00-0500" />
<meta name="parsely-post-id" content="fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372" />
<meta name="parsely-image-url" content="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/5400d872-b3f6-11eb-b554-53386ef890f2.png" />
<meta name="parsely-author" content="Molly Hart" />
<meta name="parsely-section" content="Obituaries" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Domine:400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8fedb444880893a324cb54415c321896.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/live/global/resources/styles/site.css?_dc=1612539804"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Missourian staff","keywords":"['#barbara d. gilpin','#joseph coleman','#clarence eugene jett','#n_07102021deathnotices','#deathnotices','#07102021deathnotices']","flags":"['']","start_hour":"13","presentation":null,"id":"fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":"","parsely":"KGg4BVmQNJCnFvSH42UrglDo8JrmKcVwJ3L4i2epTpc"},"system":{"render_time":313},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Missourian staff","keywords":"['#barbara d. gilpin','#joseph coleman','#clarence eugene jett','#n_07102021deathnotices','#deathnotices','#07102021deathnotices']","flags":"['']","start_hour":"13","presentation":null,"id":"fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":"","parsely":"KGg4BVmQNJCnFvSH42UrglDo8JrmKcVwJ3L4i2epTpc"},"system":{"render_time":313},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MBR32G9');})();</script>
<script src="https://tags.crwdcntrl.net/c/10748/cc.js?ns=_cc10748" id="LOTCC_10748"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10748.add('tp', 'TNNW');
		_cc10748.add('act', ' User Login');
		_cc10748.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10748.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1671,1511,3707,1672", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiamissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiamissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiamissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiamissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiamissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiamissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiamissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiamissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiamissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiamissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5466982/columbiamissourian.com//obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-435153'] = googletag.defineSlot(adUnit, [728,90], 'ad-435153').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-435153'].setTargeting('pos', ['Inside_Top_Leaderboard','atf','creative_template_pencil']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5466982/columbiamissourian.com//obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-435164'] = googletag.defineSlot(adUnit, [320,50], 'ad-435164').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-435164'].setTargeting('pos', ['Mobile_Top_Leaderboard','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5466982/columbiamissourian.com//obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1034495'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1034495').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1034495'].setTargeting('pos', ['fixed-big-ad-top','Homepage_Right1','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5466982/columbiamissourian.com//obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1034546'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1034546').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1034546'].setTargeting('pos', ['Inside_Right2','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5466982/columbiamissourian.com//obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1034547'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1034547').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1034547'].setTargeting('pos', ['Inside_Right3','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5466982/columbiamissourian.com//obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1034551'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1034551').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1034551'].setTargeting('pos', ['Inside_Right4','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"list_ids":"82090ce8-4def-11e6-ac4c-3bef3b305731","require_user_account":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","signup_lists_only":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"830148"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5466982/columbiamissourian.com//obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728,90], [970,90]]).addSize([1200, 0], [[970,90], [728,90], [1170,90]]).build();
                gptAdSlots['ad-1034496'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[1170,90]], 'ad-1034496').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1034496'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Death notices for July 10, 2021 | Obituaries | columbiamissourian.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.columbiamissourian.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/7279f2a8-be32-11e5-a225-7bc050893b5e.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Death notices for July 10, 2021 | Obituaries | columbiamissourian.com" href="http://www.columbiamissourian.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.columbiamissourian.com/obituaries/death-notices-for-july-10-2021/article_fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
           jQuery(document).ready(function(){
           
            $('#tncms-block-435451 .list-inline').append('<li><a href="https://www.vimeo.com/ColumbiaMissourian" title="Vimeo" target="_blank" class="btn btn-xs btn-link vm"><span class="fa fa-vimeo-square fab tnt-vimeo-square"></span></a></li>');
            $('#tncms-block-435452 .list-inline').append('<li><a href="https://www.vimeo.com/ColumbiaMissourian" title="Vimeo" target="_blank" class="btn btn-md btn-link vm"><span class="fa fa-vimeo-square fab tnt-vimeo-square"></span></a></li>');
            $('#collapseSubscribe a.list-group-item[href*="purchase"]').attr('href','https://columbiamissourian-dot-com.bloxcms-ny1.com/site/forms/subscription_services/subscribe/');
            $('#fixed-big-ad-top').prepend('<span class="adv_ins">advertisement</span>');
            $('#fixed-big-ad-top-mobile').prepend('<span class="adv_ins">advertisement</span>');
            $('.add-adv-text').prepend('<span class="adv_ins">advertisement</span>');
            $('.results-container').parent().addClass('supervisible');
            
           });
           
           
           
</script>
<script type="text/javascript">

$(document).ready(function(){
$('img').bind('contextmenu', function(e) {
    return false;
}); 
});
   
</script>


<script type="text/javascript">
    jQuery(document).ready(function($){
        if( __tnt.user.loggedIn){
            $('.show-me-error-log-check-two-disabled').show();
        }
        else{
            $('.show-me-error-log-check-one-disabled').show();
        }
    });
    
    

$(document).ready(function(){
    $('#asset-content p a').each(function(){
        this.href = this.href.replace('https://www.columbiamissourian.com', 'http://www.columbiamissourian.com');
    });
});

 
</script>


<!--<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "Death notices for July 10, 2021",
    "url": "https://www.columbiamissourian.com/obituaries/death-notices-for-july-10-2021/article_fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372.html",
    "thumbnailUrl": "",
    "dateCreated": "2021-07-10T13:23:00-05:00",
    "articleSection": "Obituaries",
    "creator": ["Missourian staff"],
    "keywords": []
    }
</script>-->




<script type="text/javascript" src="https://code.highcharts.com/highcharts.js"></script>
<script type="text/javascript" src="https://code.highcharts.com/modules/exporting.js"></script>

        </head>
        <body class="app-editorial grid-simple blox-asset uuid-fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372  section-obituaries type-article infinity-disabled" data-authors='[]' data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.columbiamissourian.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Missourian+staff&amp;tncms.asset.keywords=%5B%27%23barbara+d.+gilpin%27%2C%27%23joseph+coleman%27%2C%27%23clarence+eugene+jett%27%2C%27%23n_07102021deathnotices%27%2C%27%23deathnotices%27%2C%27%2307102021deathnotices%27%5D&amp;tncms.asset.flags=%5B%27%27%5D&amp;tncms.asset.start_hour=13&amp;tncms.asset.id=fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.parsely=KGg4BVmQNJCnFvSH42UrglDo8JrmKcVwJ3L4i2epTpc&amp;tncms.system.render_time=313&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MBR32G9&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Missourian+staff&amp;tncms.asset.keywords=%5B%27%23barbara+d.+gilpin%27%2C%27%23joseph+coleman%27%2C%27%23clarence+eugene+jett%27%2C%27%23n_07102021deathnotices%27%2C%27%23deathnotices%27%2C%27%2307102021deathnotices%27%5D&amp;tncms.asset.flags=%5B%27%27%5D&amp;tncms.asset.start_hour=13&amp;tncms.asset.id=fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.parsely=KGg4BVmQNJCnFvSH42UrglDo8JrmKcVwJ3L4i2epTpc&amp;tncms.system.render_time=313&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = '1626053530';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=5318183725563904'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>

        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc10748.add('act', paywallDmpData );_cc10748.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.columbiamissourian.com/users/signup/?referer_url=https%3A%2F%2Fwww.columbiamissourian.com%2Fobituaries%2Fdeath-notices-for-july-10-2021%2Farticle_fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.columbiamissourian.com/users/login/?referer_url=https%3A%2F%2Fwww.columbiamissourian.com%2Fobituaries%2Fdeath-notices-for-july-10-2021%2Farticle_fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block" href="https://www.columbiamissourian.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.columbiamissourian.com/users/signup/?referer_url=https%3A%2F%2Fwww.columbiamissourian.com%2Fobituaries%2Fdeath-notices-for-july-10-2021%2Farticle_fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.columbiamissourian.com/users/login/?referer_url=https%3A%2F%2Fwww.columbiamissourian.com%2Fobituaries%2Fdeath-notices-for-july-10-2021%2Farticle_fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.columbiamissourian.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.columbiamissourian.com%252Fobituaries%252Fdeath-notices-for-july-10-2021%252Farticle_fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1671);
                
                bloxServiceIDs.push(1511);
                
                bloxServiceIDs.push(3707);
                
                bloxServiceIDs.push(1672);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.columbiamissourian.com/users/admin/contribute/article/?assetid=fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.columbiamissourian.com/users/admin/contribute/article/?from_section=/obituaries"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.columbiamissourian.com/tncms/admin/editorial-asset/?edit=fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-435448" class="tncms-block"><section id="block-435448" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-435448" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-435448" aria-labelledby="site-search-button-435448" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-lg form-control">
        <input id="site-search-435448-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-435448-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-435448-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-435448').submit();
        return false;
    });

    $('#site-search-435448').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-435448 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-435448 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-435448-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-435535" class="tncms-block indent-left padding-top"><div id="user-controls-435535" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.columbiamissourian.com/users/signup/?referer_url=https%3A%2F%2Fwww.columbiamissourian.com%2Fobituaries%2Fdeath-notices-for-july-10-2021%2Farticle_fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.columbiamissourian.com/users/login/?referer_url=https%3A%2F%2Fwww.columbiamissourian.com%2Fobituaries%2Fdeath-notices-for-july-10-2021%2Farticle_fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.columbiamissourian.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-435535').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.columbiamissourian.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.columbiamissourian.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.columbiamissourian.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-435535').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.columbiamissourian.com/users/logout/" id="user-logout-form-435535"><input type="hidden" name="referer_url" value="https://www.columbiamissourian.com/obituaries/death-notices-for-july-10-2021/article_fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/about"  class="nav-link tnt-section-about-the-missourian">About the Missourian</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.columbiamissourian.com/site/advertise.html/"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletters/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/from_the_newsroom/"  class="nav-link tnt-section-from-the-newsroom">From the Newsroom</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.columbiamissourian.com/site/support_the_missourian.html"  target="_blank" rel="noopener" class="nav-link tnt-section-support-the-missourian">Support the Missourian</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscribe/"  class="nav-link tnt-section-subscriptions">Subscriptions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.columbiamissourian.com/site/rack_locations.html/"  target="_blank" rel="noopener" class="nav-link tnt-section-rack-locations">Rack locations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/covid19/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/elections"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/higher_education/"  class="nav-link tnt-section-higher-education">Higher Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/k12_education/"  class="nav-link tnt-section-k-12-education">K-12 Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/nation_world"  class="nav-link tnt-section-nation-world-news">Nation & World News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/politifact_missouri/"  class="nav-link tnt-section-politifact-missouri">Politifact Missouri</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state_news/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/missouri_business/"  class="nav-link tnt-section-missouri-business">Missouri Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/friday_night_fever/"  class="nav-link tnt-section-friday-night-fever">Friday Night Fever</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/mizzou_football/"  class="nav-link tnt-section-mizzou-football">Mizzou Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/mizzou_mens_basketball/"  class="nav-link tnt-section-mizzou-mens-basketball">Mizzou Men's Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/mizzou_womens_basketball/"  class="nav-link tnt-section-mizzou-womens-basketball">Mizzou Women's Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/mizzou_sports/"  class="nav-link tnt-section-mizzou-sports">Mizzou Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/other_sports"  class="nav-link tnt-section-other-sports">Other Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/prep_sports"  class="nav-link tnt-section-prep-sports">Prep Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/pro_sports"  class="nav-link tnt-section-pro-sports">Pro Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/tiger_kickoff/"  class="nav-link tnt-section-tiger-kickoff">Tiger Kickoff</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.columbiamissourian.com/sports/mizzou_football/dime-a-dozen-college-football-picks/article_e52a6b60-9348-11e7-b272-07156b12b45c.html"  target="_blank" rel="noopener" class="nav-link tnt-section-dime-a-dozen">Dime a Dozen</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/guest_commentaries"  class="nav-link tnt-section-guest-commentaries">Guest Commentaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/local_columnists/"  class="nav-link tnt-section-local-columnists">Local Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter_to_the_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/darkow/"  class="nav-link tnt-section-darkow">Darkow</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/family_obituary/"  class="nav-link tnt-section-family-obituary">Family obituary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/missourian_life_story/"  class="nav-link tnt-section-missourian-life-story">Missourian life story</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="http://www.voxmagazine.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-vox">Vox</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.voxmagazine.com/magazine/"  target="_blank" rel="noopener" class="nav-link tnt-section-magazine">Magazine</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.voxmagazine.com/calendar/"  target="_blank" rel="noopener" class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/visuals/"  class="nav-link tnt-section-visuals">Visuals</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/visuals/graphics/"  class="nav-link tnt-section-graphics">Graphics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/visuals/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/visuals/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://columbiamissourian.atavist.com/friday-night-sights"  target="_blank" rel="noopener" class="nav-link tnt-section-friday-night-sights-2019">Friday Night Sights 2019</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://columbiamissourian.atavist.com/visions-of-verse"  target="_blank" rel="noopener" class="nav-link tnt-section-visions-of-verse">Visions of Verse</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/special_section/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_section/boomtown/"  class="nav-link tnt-section-boomtown">Boomtown</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_section/100ages/"  class="nav-link tnt-section-100-ages">100 Ages</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_section/business_spotlight/"  class="nav-link tnt-section-business-spotlight">Business Spotlight</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_section/collegetown/"  class="nav-link tnt-section-collegetown">Collegetown</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_section/homecoming/"  class="nav-link tnt-section-homecoming">Homecoming</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/innovations/health/"  class="nav-link tnt-section-innovations-in-health-care">Innovations in Health Care</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/innovations/agriculture/"  class="nav-link tnt-section-innovations-in-agriculture">Innovations in Agriculture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_section/progress/"  class="nav-link tnt-section-progress">Progress</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_section/tourism/"  class="nav-link tnt-section-tourism">Tourism</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_section/welcome_back/"  class="nav-link tnt-section-welcome-back">Welcome Back</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"><div id="tncms-block-524577" class="tncms-block"><link href="https://cdn.knightlab.com/libs/soundcite/latest/css/player.css" rel="stylesheet" type="text/css">
<script type="text/javascript" src="https://cdn.knightlab.com/libs/soundcite/latest/js/soundcite.min.js"></script></div></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/about/"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/subscribe/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tv-week"  href="/tv_week/"  tabindex="0">
                    <span class="nav-label">TV Week</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives"  href="/search"  tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-news-tip"  href="https://www.columbiamissourian.com/site/forms/online_services/feedback/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Submit a news tip</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-435534" class="tncms-block indent-right"><div id="user-controls-435534" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.columbiamissourian.com/users/signup/?referer_url=https%3A%2F%2Fwww.columbiamissourian.com%2Fobituaries%2Fdeath-notices-for-july-10-2021%2Farticle_fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.columbiamissourian.com/users/login/?referer_url=https%3A%2F%2Fwww.columbiamissourian.com%2Fobituaries%2Fdeath-notices-for-july-10-2021%2Farticle_fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.columbiamissourian.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-435534').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.columbiamissourian.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.columbiamissourian.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.columbiamissourian.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-435534').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.columbiamissourian.com/users/logout/" id="user-logout-form-435534"><input type="hidden" name="referer_url" value="https://www.columbiamissourian.com/obituaries/death-notices-for-july-10-2021/article_fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-435451" class="tncms-block"><div class="follow-links-435451 pull-right">
    
    <section id="block-435451" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ColumbiaMissourian" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/comissourian" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/ColumbiaMissourian" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://instagram.com/comissourian" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.columbiamissourian.com",
  "sameAs" : ["https://www.facebook.com/ColumbiaMissourian","https://twitter.com/comissourian","https://www.youtube.com/user/ColumbiaMissourian","http://instagram.com/comissourian"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-435542" class="tncms-block change"><div id="weather-435542" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=65201" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">70&deg;</span>
                    
                        <span class="cond">Mostly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="65201"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_435542" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Columbia, MO
                                
                                 <small>(65201)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly cloudy with some showers after midnight. Low 66F. Winds light and variable. Chance of rain 40%..</p>
                            <h5>Tonight</h5>
                            <p>Mostly cloudy with some showers after midnight. Low 66F. Winds light and variable. Chance of rain 40%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 11, 2021 @ 8:16 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=65201"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-435417" class="tncms-block"><section id="block-435417" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/52f5ee18-5e51-11e6-8488-27596e80e6f0.png?resize=150%2C19 150w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/52f5ee18-5e51-11e6-8488-27596e80e6f0.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/52f5ee18-5e51-11e6-8488-27596e80e6f0.png?resize=225%2C29 225w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/52f5ee18-5e51-11e6-8488-27596e80e6f0.png?resize=300%2C39 300w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/52f5ee18-5e51-11e6-8488-27596e80e6f0.png?resize=400%2C52 400w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/52f5ee18-5e51-11e6-8488-27596e80e6f0.png?resize=540%2C70 540w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/52f5ee18-5e51-11e6-8488-27596e80e6f0.png?resize=640%2C83 640w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/52f5ee18-5e51-11e6-8488-27596e80e6f0.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="650"
                height="84"
                alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-435446" class="tncms-block"><section id="block-435446" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-435446" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-435446" aria-labelledby="site-search-button-435446" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-435446-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-435446-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-435446-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-435446').submit();
        return false;
    });

    $('#site-search-435446').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-435446 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-435446 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-435446-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-435418" class="tncms-block"><section id="block-435418" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/381f0cf4-b21e-11e4-b6d2-e74baff0f14a.png?resize=150%2C18 150w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/381f0cf4-b21e-11e4-b6d2-e74baff0f14a.png?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/381f0cf4-b21e-11e4-b6d2-e74baff0f14a.png?resize=225%2C28 225w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/381f0cf4-b21e-11e4-b6d2-e74baff0f14a.png?resize=300%2C37 300w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/381f0cf4-b21e-11e4-b6d2-e74baff0f14a.png?resize=400%2C49 400w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/381f0cf4-b21e-11e4-b6d2-e74baff0f14a.png?resize=540%2C66 540w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/381f0cf4-b21e-11e4-b6d2-e74baff0f14a.png?resize=640%2C79 640w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/381f0cf4-b21e-11e4-b6d2-e74baff0f14a.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="650"
                height="80"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-about-the-missourian" href="/about" >About the Missourian</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise" href="http://www.columbiamissourian.com/site/advertise.html/"  target="_blank" rel="noopener">Advertise</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-e-edition" href="/eedition/" >e-Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-newsletters" href="/newsletters/" >Newsletters</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-from-the-newsroom" href="/from_the_newsroom/" >From the Newsroom</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-support-the-missourian" href="http://www.columbiamissourian.com/site/support_the_missourian.html"  target="_blank" rel="noopener">Support the Missourian</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscriptions" href="/subscribe/" >Subscriptions</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-weather" href="/weather/" >Weather</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-rack-locations" href="http://www.columbiamissourian.com/site/rack_locations.html/"  target="_blank" rel="noopener">Rack locations</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "><div id="tncms-block-435174" class="tncms-block fix-bottom-container"><section id="block-435174" class="block emphasis-h3 light  text-shadow " >
          
        
            
            <article id="card-feature-435174-cdd75ff1-c783-59fa-9027-ac48bd636ef1" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-sports tnt-sub-section-pro-sports">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-cdd75ff1-c783-59fa-9027-ac48bd636ef1 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/pro_sports/italy-wins-euro-2020-beats-england-in-penalty-shootout/article_cdd75ff1-c783-59fa-9027-ac48bd636ef1.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +11</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Italy wins Euro 2020, beats England in penalty shootout"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/d/b6/db6d8068-817d-5b45-9dc4-4cca799af26f/60eb7cf29787f.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/d/b6/db6d8068-817d-5b45-9dc4-4cca799af26f/60eb7cf29787f.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/d/b6/db6d8068-817d-5b45-9dc4-4cca799af26f/60eb7cf29787f.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/d/b6/db6d8068-817d-5b45-9dc4-4cca799af26f/60eb7cf29787f.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/d/b6/db6d8068-817d-5b45-9dc4-4cca799af26f/60eb7cf29787f.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/d/b6/db6d8068-817d-5b45-9dc4-4cca799af26f/60eb7cf29787f.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/d/b6/db6d8068-817d-5b45-9dc4-4cca799af26f/60eb7cf29787f.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/d/b6/db6d8068-817d-5b45-9dc4-4cca799af26f/60eb7cf29787f.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/d/b6/db6d8068-817d-5b45-9dc4-4cca799af26f/60eb7cf29787f.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/d/b6/db6d8068-817d-5b45-9dc4-4cca799af26f/60eb7cf29787f.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/d/b6/db6d8068-817d-5b45-9dc4-4cca799af26f/60eb7cf29787f.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/d/b6/db6d8068-817d-5b45-9dc4-4cca799af26f/60eb7cf29787f.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/d/b6/db6d8068-817d-5b45-9dc4-4cca799af26f/60eb7cf29787f.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/d/b6/db6d8068-817d-5b45-9dc4-4cca799af26f/60eb7cf29787f.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-left vert-align-bottom">
                        <a href="/sports/pro_sports/italy-wins-euro-2020-beats-england-in-penalty-shootout/article_cdd75ff1-c783-59fa-9027-ac48bd636ef1.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Italy wins Euro 2020, beats England in penalty shootout</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/pro_sports/italy-wins-euro-2020-beats-england-in-penalty-shootout/article_cdd75ff1-c783-59fa-9027-ac48bd636ef1.html" class="tnt-asset-link">
        

        
            Italy wins Euro 2020, beats England in penalty shootout</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "><div id="tncms-block-435200" class="tncms-block"><section id="block-435200" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/pro_sports/indians-and-royals-rained-out-in-final-game-before-break/article_f3b12085-ea7c-5383-9254-3b15ad76d9d7.html" class="tnt-asset-link">
        

        
            Indians and Royals rained out in final game before break</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/pro_sports/cardinals-cubs-postponed-by-rain-to-be-made-up-in-september/article_0bc606e5-ae82-5a67-a4ce-941af1bfb9ea.html" class="tnt-asset-link">
        

        
            Cardinals-Cubs postponed by rain, to be made up in September</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/pro_sports/italy-wins-euro-2020-beats-england-in-penalty-shootout/article_cdd75ff1-c783-59fa-9027-ac48bd636ef1.html" class="tnt-asset-link">
        

        
            Italy wins Euro 2020, beats England in penalty shootout</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/nation_world/pfizer-to-discuss-vaccine-booster-with-us-officials-monday/article_eaaa72bb-5a5d-5641-80bf-ccc8293edb7b.html" class="tnt-asset-link">
        

        
            Pfizer to discuss vaccine booster with US officials Monday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/nation_world/bonus-pay-for-essential-workers-varied-widely-across-states/article_b35e43b3-d1b3-5b71-bc48-64954b0cf519.html" class="tnt-asset-link">
        

        
            Bonus pay for essential workers varied widely across states</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/news/covid19/" class="nav-link tnt-section-covid-19" >COVID-19
                </a></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-elections" href="/news/elections" >Elections</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local" href="/news/local/" >Local</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-higher-education" href="/news/higher_education/" >Higher Education</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-k-12-education" href="/news/k12_education/" >K-12 Education</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-nation-world-news" href="/news/nation_world" >Nation & World News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-politifact-missouri" href="/news/politifact_missouri/" >Politifact Missouri</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-state-news" href="/news/state_news/" >State News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-missouri-business" href="/news/missouri_business/" >Missouri Business</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-435172" class="tncms-block fix-bottom-container"><section id="block-435172" class="block emphasis-h3 light  text-shadow " >
          
        
            
            <article id="card-feature-435172-eaaa72bb-5a5d-5641-80bf-ccc8293edb7b" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-news tnt-sub-section-nation-world">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-eaaa72bb-5a5d-5641-80bf-ccc8293edb7b media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/nation_world/pfizer-to-discuss-vaccine-booster-with-us-officials-monday/article_eaaa72bb-5a5d-5641-80bf-ccc8293edb7b.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Pfizer to discuss vaccine booster with US officials Monday"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/8/26/8266c726-10ab-57db-8756-f7d548d70cea/60eb60d16adfd.image.jpg?crop=1763%2C992%2C0%2C92&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/8/26/8266c726-10ab-57db-8756-f7d548d70cea/60eb60d16adfd.image.jpg?crop=1763%2C992%2C0%2C92&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/8/26/8266c726-10ab-57db-8756-f7d548d70cea/60eb60d16adfd.image.jpg?crop=1763%2C992%2C0%2C92&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/8/26/8266c726-10ab-57db-8756-f7d548d70cea/60eb60d16adfd.image.jpg?crop=1763%2C992%2C0%2C92&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/8/26/8266c726-10ab-57db-8756-f7d548d70cea/60eb60d16adfd.image.jpg?crop=1763%2C992%2C0%2C92&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/8/26/8266c726-10ab-57db-8756-f7d548d70cea/60eb60d16adfd.image.jpg?crop=1763%2C992%2C0%2C92&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/8/26/8266c726-10ab-57db-8756-f7d548d70cea/60eb60d16adfd.image.jpg?crop=1763%2C992%2C0%2C92&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/8/26/8266c726-10ab-57db-8756-f7d548d70cea/60eb60d16adfd.image.jpg?crop=1763%2C992%2C0%2C92&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/8/26/8266c726-10ab-57db-8756-f7d548d70cea/60eb60d16adfd.image.jpg?crop=1763%2C992%2C0%2C92&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/8/26/8266c726-10ab-57db-8756-f7d548d70cea/60eb60d16adfd.image.jpg?crop=1763%2C992%2C0%2C92&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/8/26/8266c726-10ab-57db-8756-f7d548d70cea/60eb60d16adfd.image.jpg?crop=1763%2C992%2C0%2C92&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/8/26/8266c726-10ab-57db-8756-f7d548d70cea/60eb60d16adfd.image.jpg?crop=1763%2C992%2C0%2C92&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/8/26/8266c726-10ab-57db-8756-f7d548d70cea/60eb60d16adfd.image.jpg?crop=1763%2C992%2C0%2C92&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/8/26/8266c726-10ab-57db-8756-f7d548d70cea/60eb60d16adfd.image.jpg?crop=1763%2C992%2C0%2C92&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-left vert-align-bottom">
                        <a href="/news/nation_world/pfizer-to-discuss-vaccine-booster-with-us-officials-monday/article_eaaa72bb-5a5d-5641-80bf-ccc8293edb7b.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Pfizer to discuss vaccine booster with US officials Monday</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/nation_world/pfizer-to-discuss-vaccine-booster-with-us-officials-monday/article_eaaa72bb-5a5d-5641-80bf-ccc8293edb7b.html" class="tnt-asset-link">
        

        
            Pfizer to discuss vaccine booster with US officials Monday</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-435201" class="tncms-block"><section id="block-435201" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/nation_world/pfizer-to-discuss-vaccine-booster-with-us-officials-monday/article_eaaa72bb-5a5d-5641-80bf-ccc8293edb7b.html" class="tnt-asset-link">
        

        
            Pfizer to discuss vaccine booster with US officials Monday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/nation_world/bonus-pay-for-essential-workers-varied-widely-across-states/article_b35e43b3-d1b3-5b71-bc48-64954b0cf519.html" class="tnt-asset-link">
        

        
            Bonus pay for essential workers varied widely across states</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/nation_world/school-boards-become-battle-zones/article_eac02e7a-0153-5661-bdef-f8a5c4c1f80a.html" class="tnt-asset-link">
        

        
            School boards become battle zones</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/rub-some-mud-in-it-columbia-kids-enjoy-rainy-day-splat-obstacle-course/article_b8031d56-e1bb-11eb-8af9-5f4ff70401df.html" class="tnt-asset-link">
        

        
            Rub some mud in it: Columbia kids enjoy rainy day Splat obstacle course</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/state_news/girl-dies-after-being-swept-away-in-missouri-flood/article_2cb71d61-fa99-5815-a0bb-9f3f24a8504e.html" class="tnt-asset-link">
        

        
            Girl dies after being swept away in Missouri flood</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-friday-night-fever" href="/sports/friday_night_fever/" >Friday Night Fever</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-mizzou-football" href="/sports/mizzou_football/" >Mizzou Football</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-mizzou-mens-basketball" href="/sports/mizzou_mens_basketball/" >Mizzou Men's Basketball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-mizzou-womens-basketball" href="/sports/mizzou_womens_basketball/" >Mizzou Women's Basketball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-mizzou-sports" href="/sports/mizzou_sports/" >Mizzou Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-other-sports" href="/sports/other_sports" >Other Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-prep-sports" href="/sports/prep_sports" >Prep Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pro-sports" href="/sports/pro_sports" >Pro Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-tiger-kickoff" href="/sports/tiger_kickoff/" >Tiger Kickoff</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-dime-a-dozen" href="https://www.columbiamissourian.com/sports/mizzou_football/dime-a-dozen-college-football-picks/article_e52a6b60-9348-11e7-b272-07156b12b45c.html"  target="_blank" rel="noopener">Dime a Dozen</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-435173" class="tncms-block fix-bottom-container"><section id="block-435173" class="block emphasis-h3 light  text-shadow " >
          
        
            
            <article id="card-feature-435173-cdd75ff1-c783-59fa-9027-ac48bd636ef1" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-sports tnt-sub-section-pro-sports">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-cdd75ff1-c783-59fa-9027-ac48bd636ef1 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/pro_sports/italy-wins-euro-2020-beats-england-in-penalty-shootout/article_cdd75ff1-c783-59fa-9027-ac48bd636ef1.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +11</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Italy wins Euro 2020, beats England in penalty shootout"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/d/b6/db6d8068-817d-5b45-9dc4-4cca799af26f/60eb7cf29787f.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/d/b6/db6d8068-817d-5b45-9dc4-4cca799af26f/60eb7cf29787f.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/d/b6/db6d8068-817d-5b45-9dc4-4cca799af26f/60eb7cf29787f.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/d/b6/db6d8068-817d-5b45-9dc4-4cca799af26f/60eb7cf29787f.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/d/b6/db6d8068-817d-5b45-9dc4-4cca799af26f/60eb7cf29787f.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/d/b6/db6d8068-817d-5b45-9dc4-4cca799af26f/60eb7cf29787f.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/d/b6/db6d8068-817d-5b45-9dc4-4cca799af26f/60eb7cf29787f.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/d/b6/db6d8068-817d-5b45-9dc4-4cca799af26f/60eb7cf29787f.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/d/b6/db6d8068-817d-5b45-9dc4-4cca799af26f/60eb7cf29787f.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/d/b6/db6d8068-817d-5b45-9dc4-4cca799af26f/60eb7cf29787f.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/d/b6/db6d8068-817d-5b45-9dc4-4cca799af26f/60eb7cf29787f.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/d/b6/db6d8068-817d-5b45-9dc4-4cca799af26f/60eb7cf29787f.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/d/b6/db6d8068-817d-5b45-9dc4-4cca799af26f/60eb7cf29787f.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/d/b6/db6d8068-817d-5b45-9dc4-4cca799af26f/60eb7cf29787f.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-left vert-align-bottom">
                        <a href="/sports/pro_sports/italy-wins-euro-2020-beats-england-in-penalty-shootout/article_cdd75ff1-c783-59fa-9027-ac48bd636ef1.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Italy wins Euro 2020, beats England in penalty shootout</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/pro_sports/italy-wins-euro-2020-beats-england-in-penalty-shootout/article_cdd75ff1-c783-59fa-9027-ac48bd636ef1.html" class="tnt-asset-link">
        

        
            Italy wins Euro 2020, beats England in penalty shootout</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-435203" class="tncms-block"><section id="block-435203" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/pro_sports/indians-and-royals-rained-out-in-final-game-before-break/article_f3b12085-ea7c-5383-9254-3b15ad76d9d7.html" class="tnt-asset-link">
        

        
            Indians and Royals rained out in final game before break</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/pro_sports/cardinals-cubs-postponed-by-rain-to-be-made-up-in-september/article_0bc606e5-ae82-5a67-a4ce-941af1bfb9ea.html" class="tnt-asset-link">
        

        
            Cardinals-Cubs postponed by rain, to be made up in September</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/pro_sports/italy-wins-euro-2020-beats-england-in-penalty-shootout/article_cdd75ff1-c783-59fa-9027-ac48bd636ef1.html" class="tnt-asset-link">
        

        
            Italy wins Euro 2020, beats England in penalty shootout</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/pro_sports/cardinals-hit-3-homers-in-5th-beat-cubs-6-0/article_6ec9bc29-b2b1-58bd-8a8a-9fef8ef6c6ff.html" class="tnt-asset-link">
        

        
            Cardinals hit 3 homers in 5th, beat Cubs 6-0</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/hern-ndez-mercado-lead-indians-past-royals-14-6/article_8f64e1a0-9a8f-51da-9e0e-8740a2079560.html" class="tnt-asset-link">
        

        
            Hernández, Mercado lead Indians past Royals 14-6</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion/" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-guest-commentaries" href="/opinion/guest_commentaries" >Guest Commentaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters_to_the_editor/" >Letters to the Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-columnists" href="/opinion/local_columnists/" >Local Columnists</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-a-letter" href="/site/forms/online_services/letter_to_the_editor/" >Submit a letter</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-darkow" href="/opinion/darkow/" >Darkow</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-435208" class="tncms-block"><section id="block-435208" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/darkow/the-feds-are-comin/article_fffc8eca-e0f4-11eb-a575-03cb78d30bee.html" class="tnt-asset-link">
        

        
            The feds are comin'!</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/darkow/refusing-the-vacciner/article_898434b6-e04d-11eb-974d-430140195760.html" class="tnt-asset-link">
        

        
            Refusing the vacciner</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/local_columnists/critical-race-theory-offers-more-than-a-politically-volatile-slogan/article_e4e39a9e-dde7-11eb-bd98-cbf2dc363e3b.html" class="tnt-asset-link">
        

        
            Critical race theory offers more than a politically volatile slogan</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/guest_commentaries/yes-minister-continues-to-educate-about-governing-after-40-years-on-air/article_3ca1895c-df2e-11eb-8e8f-b71277e9cf79.html" class="tnt-asset-link">
        

        
            'Yes Minister' continues to educate about governing after 40 years on air</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/darkow/ice-chalet-memories/article_e7079850-df60-11eb-8e7c-17dbe3fd835b.html" class="tnt-asset-link">
        

        
            Ice Chalet memories</a></span>
        </li></ul></div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw obituaries">
                <a class="dropdown-toggle nav-link tnt-section-obituaries" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/obituaries/" >Obituaries
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-obituaries-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-family-obituary" href="/obituaries/family_obituary/" >Family obituary</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-missourian-life-story" href="/obituaries/missourian_life_story/" >Missourian life story</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obituaries-one" class="tncms-region "><div id="tncms-block-435207" class="tncms-block"><section id="block-435207" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/family_obituary/c-e-isom-oct-12-1933-july-2-2021/article_fceaf2ae-e0d5-11eb-88d4-37ea0c56e508.html" class="tnt-asset-link">
        

        
            C.E. Isom, Oct. 12, 1933 — July 2, 2021</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/family_obituary/terry-joseph-mcdonald-feb-25-1955-july-1-2021/article_ea8a1c74-e0d1-11eb-bffb-a310a8a301e9.html" class="tnt-asset-link">
        

        
            Terry Joseph McDonald, Feb. 25, 1955 — July 1, 2021</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/family_obituary/jeffery-charles-viles-sept-8-1943-march-8-2021/article_dfc37172-d817-11eb-8eed-8b0b9366dbbd.html" class="tnt-asset-link">
        

        
            Jeffery Charles Viles, Sept. 8, 1943 — March 8, 2021</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/family_obituary/sherry-ruth-bradley-sept-9-1948-july-7-2021/article_61a97b66-e0bd-11eb-b469-c71c085f684f.html" class="tnt-asset-link">
        

        
            Sherry Ruth Bradley, Sept. 9, 1948 — July 7, 2021</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/family_obituary/thomas-otto-june-15-1950-july-5-2021/article_4721e23a-de9a-11eb-b775-2f8f2e0f4b6f.html" class="tnt-asset-link">
        

        
            Thomas Otto, June 15, 1950 — July 5, 2021</a></span>
        </li></ul></div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obituaries-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-obituaries-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw vox">
                <a class="dropdown-toggle nav-link tnt-section-vox" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="http://www.voxmagazine.com/"  target="_blank" rel="noopener">Vox
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-http-www-voxmagazine-com-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-magazine" href="http://www.voxmagazine.com/magazine/"  target="_blank" rel="noopener">Magazine</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-calendar" href="http://www.voxmagazine.com/calendar/"  target="_blank" rel="noopener">Calendar</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-www-voxmagazine-com-one" class="tncms-region "><div id="tncms-block-435420" class="tncms-block"><section id="block-435420" class="block emphasis-h3   " ><div class="block"><a href="http://www.voxmagazine.com/magazine/current/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/746739e0-b29c-11eb-be0f-8f5f71355db7.jpg?resize=150%2C194 150w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/746739e0-b29c-11eb-be0f-8f5f71355db7.jpg?resize=200%2C259 200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/746739e0-b29c-11eb-be0f-8f5f71355db7.jpg?resize=225%2C291 225w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/746739e0-b29c-11eb-be0f-8f5f71355db7.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="388"
                alt=""></a></div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-www-voxmagazine-com-two" class="tncms-region "><div id="tncms-block-435211" class="tncms-block"><section id="block-435211" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="https://www.voxmagazine.com/food/6-snacks-for-different-summer-scenes/article_d4599762-da7e-11eb-a1d9-ff5d15a6bc9b.html" class="tnt-asset-link">
        

        
            6 snacks for different summer scenes</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="https://www.voxmagazine.com/food/quiz-what-dish-should-you-bring-to-your-fourth-of-july-celebration/article_edfb5600-d872-11eb-abfb-bb3e580b75fd.html" class="tnt-asset-link">
        

        
            Quiz: What dish should you bring to your Fourth of July celebration?</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="https://www.voxmagazine.com/news/roundup-summer-activities-kids/article_2b67a392-cee4-11eb-bccf-eb69285e0934.html" class="tnt-asset-link">
        

        
            Roundup: Summer Activities for Kids</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="https://www.voxmagazine.com/city/local-buddhists-confront-racism-through-meditation/article_38215424-d467-11eb-93af-d7a68f1edd01.html" class="tnt-asset-link">
        

        
            Local Buddhists confront racism through meditation</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="https://www.voxmagazine.com/news/people/driving-while-black/article_9df655c8-f1f6-11ea-a2e9-cb91b3532492.html" class="tnt-asset-link">
        

        
            Dear White America: This is what it's like to drive while Black</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-http-www-voxmagazine-com-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw visuals">
                <a class="dropdown-toggle nav-link tnt-section-visuals" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/visuals/" >Visuals
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-visuals-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-graphics" href="/visuals/graphics/" >Graphics</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-photos" href="/visuals/photos/" >Photos</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-videos" href="/visuals/videos/" >Videos</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-friday-night-sights-2019" href="https://columbiamissourian.atavist.com/friday-night-sights"  target="_blank" rel="noopener">Friday Night Sights 2019</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-visions-of-verse" href="https://columbiamissourian.atavist.com/visions-of-verse"  target="_blank" rel="noopener">Visions of Verse</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-visuals-one" class="tncms-region "><div id="tncms-block-435171" class="tncms-block fix-bottom-container"><section id="block-435171" class="block emphasis-h3 light  text-shadow " >
          
        
            
            <article id="card-feature-435171-2f4c5832-dc1c-11eb-811e-57cd8d387baa" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-news">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-2f4c5832-dc1c-11eb-811e-57cd8d387baa media-preview collection-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/runners-race-to-celebrate-first-amendment-freedoms/collection_2f4c5832-dc1c-11eb-811e-57cd8d387baa.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +7</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Runners race to celebrate First Amendment Freedoms"
                            class="img-responsive lazyload full default"
                            width="1600"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/7/3d/73dee032-dc1c-11eb-9ee4-67e1bdd18e16/60e09170974ee.image.jpg?crop=1600%2C900%2C0%2C197&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/7/3d/73dee032-dc1c-11eb-9ee4-67e1bdd18e16/60e09170974ee.image.jpg?crop=1600%2C900%2C0%2C197&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/7/3d/73dee032-dc1c-11eb-9ee4-67e1bdd18e16/60e09170974ee.image.jpg?crop=1600%2C900%2C0%2C197&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/7/3d/73dee032-dc1c-11eb-9ee4-67e1bdd18e16/60e09170974ee.image.jpg?crop=1600%2C900%2C0%2C197&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/7/3d/73dee032-dc1c-11eb-9ee4-67e1bdd18e16/60e09170974ee.image.jpg?crop=1600%2C900%2C0%2C197&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/7/3d/73dee032-dc1c-11eb-9ee4-67e1bdd18e16/60e09170974ee.image.jpg?crop=1600%2C900%2C0%2C197&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/7/3d/73dee032-dc1c-11eb-9ee4-67e1bdd18e16/60e09170974ee.image.jpg?crop=1600%2C900%2C0%2C197&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/7/3d/73dee032-dc1c-11eb-9ee4-67e1bdd18e16/60e09170974ee.image.jpg?crop=1600%2C900%2C0%2C197&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/7/3d/73dee032-dc1c-11eb-9ee4-67e1bdd18e16/60e09170974ee.image.jpg?crop=1600%2C900%2C0%2C197&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/7/3d/73dee032-dc1c-11eb-9ee4-67e1bdd18e16/60e09170974ee.image.jpg?crop=1600%2C900%2C0%2C197&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/7/3d/73dee032-dc1c-11eb-9ee4-67e1bdd18e16/60e09170974ee.image.jpg?crop=1600%2C900%2C0%2C197&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/7/3d/73dee032-dc1c-11eb-9ee4-67e1bdd18e16/60e09170974ee.image.jpg?crop=1600%2C900%2C0%2C197&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/7/3d/73dee032-dc1c-11eb-9ee4-67e1bdd18e16/60e09170974ee.image.jpg?crop=1600%2C900%2C0%2C197&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/7/3d/73dee032-dc1c-11eb-9ee4-67e1bdd18e16/60e09170974ee.image.jpg?crop=1600%2C900%2C0%2C197&resize=1600%2C900&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-left vert-align-bottom">
                        <a href="/news/runners-race-to-celebrate-first-amendment-freedoms/collection_2f4c5832-dc1c-11eb-811e-57cd8d387baa.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Runners race to celebrate First Amendment Freedoms</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/runners-race-to-celebrate-first-amendment-freedoms/collection_2f4c5832-dc1c-11eb-811e-57cd8d387baa.html" class="tnt-asset-link">
        

        
            Runners race to celebrate First Amendment Freedoms</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-visuals-two" class="tncms-region "><div id="tncms-block-435199" class="tncms-block"><section id="block-435199" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/runners-race-to-celebrate-first-amendment-freedoms/collection_2f4c5832-dc1c-11eb-811e-57cd8d387baa.html" class="tnt-asset-link">
        

        
            Runners race to celebrate First Amendment Freedoms</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/bicentennial-festivities-continue-with-john-william-blind-boone-bicentennial-concert/collection_16c2d89a-dba9-11eb-b0ca-a301b76c0635.html" class="tnt-asset-link">
        

        
            Bicentennial festivities continue with John William 'Blind' Boone Bicentennial Concert</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/dads-daughters-take-the-stage-with-jazz-classics/collection_75ddc18c-d7bc-11eb-b917-8f97cd335f9c.html" class="tnt-asset-link">
        

        
            Dads, daughters take the stage with jazz classics</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/heavy-rain-brings-flash-flooding-to-columbia/collection_3748889e-d5eb-11eb-b765-63faa6874751.html" class="tnt-asset-link">
        

        
            Heavy rain brings flash flooding to Columbia</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/visuals/photos/new-mu-mens-basketball-players-introduced-at-media-session/collection_1826653c-cfbd-11eb-841e-334a1a176c8a.html" class="tnt-asset-link">
        

        
            New MU men's basketball players introduced at media session</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-visuals-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw special-sections">
                <a class="dropdown-toggle nav-link tnt-section-special-sections" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/special_section/" >Special Sections
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-special-section-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-boomtown" href="/special_section/boomtown/" >Boomtown</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-100-ages" href="/special_section/100ages/" >100 Ages</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business-spotlight" href="/special_section/business_spotlight/" >Business Spotlight</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-collegetown" href="/special_section/collegetown/" >Collegetown</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-homecoming" href="/special_section/homecoming/" >Homecoming</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-innovations-in-health-care" href="/innovations/health/" >Innovations in Health Care</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-innovations-in-agriculture" href="/innovations/agriculture/" >Innovations in Agriculture</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-progress" href="/special_section/progress/" >Progress</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-tourism" href="/special_section/tourism/" >Tourism</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-welcome-back" href="/special_section/welcome_back/" >Welcome Back</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-special-section-one" class="tncms-region "><div id="tncms-block-435432" class="tncms-block"><section id="block-435432" class="block emphasis-h3   " ><div class="block"><a href="https://www.bluetoad.com/view/columbia-missourian/columbia-missourian/business-spotlight-veterans-in-business-2021" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/b9dde2c2-bf57-11eb-8aea-9f6fb266e694.jpg?resize=150%2C167 150w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/b9dde2c2-bf57-11eb-8aea-9f6fb266e694.jpg?resize=200%2C223 200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/b9dde2c2-bf57-11eb-8aea-9f6fb266e694.jpg?resize=225%2C251 225w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/b9dde2c2-bf57-11eb-8aea-9f6fb266e694.jpg?resize=300%2C335 300w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/b9dde2c2-bf57-11eb-8aea-9f6fb266e694.jpg?resize=400%2C446 400w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/b9dde2c2-bf57-11eb-8aea-9f6fb266e694.jpg?resize=540%2C603 540w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/b9dde2c2-bf57-11eb-8aea-9f6fb266e694.jpg?resize=640%2C714 640w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/b9dde2c2-bf57-11eb-8aea-9f6fb266e694.jpg?resize=750%2C837 750w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/b9dde2c2-bf57-11eb-8aea-9f6fb266e694.jpg?resize=990%2C1105 990w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/b9dde2c2-bf57-11eb-8aea-9f6fb266e694.jpg?resize=1035%2C1155 1035w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/b9dde2c2-bf57-11eb-8aea-9f6fb266e694.jpg?resize=1200%2C1339 1200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/b9dde2c2-bf57-11eb-8aea-9f6fb266e694.jpg?resize=1333%2C1488 1333w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/b9dde2c2-bf57-11eb-8aea-9f6fb266e694.jpg 1476w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1363"
                height="1521"
                alt=""></a></div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-special-section-two" class="tncms-region "><div id="tncms-block-435215" class="tncms-block"><section id="block-435215" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/special_section/business_spotlight/army-veteran-pursues-a-second-dream-owning-a-car-parts-franchise/article_6edabd3c-a0bb-11eb-8b06-f74a889c842c.html" class="tnt-asset-link">
        

        
            Army veteran pursues a second dream: Owning a car parts franchise</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/special_section/business_spotlight/daily-living-medical-creates-custom-orthotics-and-footwear-for-veterans/article_4fa0bbb6-a0c9-11eb-9882-f75e99eb6726.html" class="tnt-asset-link">
        

        
            Daily Living Medical creates custom orthotics and footwear for veterans</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/special_section/business_spotlight/optometrist-michael-jennings-credits-military-for-honing-skills-for-his-practice/article_1d9a3596-b20a-11eb-ae53-33ec78269dc2.html" class="tnt-asset-link">
        

        
            Optometrist Michael Jennings credits military for honing skills for his practice</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/special_section/business_spotlight/terrell-electric-how-a-military-career-informed-a-compassionate-business-plan/article_e00d9bf8-9e29-11eb-b21f-5355ead6391f.html" class="tnt-asset-link">
        

        
            Terrell Electric: How a military career informed a compassionate business plan</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/special_section/business_spotlight/twin-brothers-honor-fathers-legacy-through-a-soil-conditioner-business/article_e41e0a82-b019-11eb-ac66-7b4b2a9db965.html" class="tnt-asset-link">
        

        
            Twin brothers honor father's legacy through a soil conditioner business</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-special-section-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/classifieds/" class="nav-link tnt-section-classifieds" >Classifieds
                </a></li><li>
                <a href="/subscribe/" class="nav-link tnt-section-subscribe" >Subscribe
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-435153" class="tncms-block hidden-xs hidden-sm add-adv-text"><div class="tnt-ads-container text-center  " >
        <div id="ad-435153" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-435153');
                        googletag.pubads().refresh([gptAdSlots['ad-435153']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-435543" class="tncms-block hidden-lg hidden-md"><div id="weather-435543" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=65201" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">70&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="65201"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_435543" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Columbia, MO
                                
                                 <small>(65201)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly cloudy with some showers after midnight. Low 66F. Winds light and variable. Chance of rain 40%..</p>
                            <h5>Tonight</h5>
                            <p>Mostly cloudy with some showers after midnight. Low 66F. Winds light and variable. Chance of rain 40%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 11, 2021 @ 8:16 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=65201"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-435164" class="tncms-block hidden-lg hidden-md add-adv-text"><div class="tnt-ads-container text-center  " >
        <div id="ad-435164" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-435164');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-435413" class="tncms-block"><section id="block-435413" class="block emphasis-   " >
        <ol class="breadcrumb  " itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/obituaries/" itemprop="item">
                        <span itemprop="name">Obituaries</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li></ol></section></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372" class="asset article-default"  data-url="https://www.columbiamissourian.com/obituaries/death-notices-for-july-10-2021/article_fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>Barbara D. Gilpin, Joseph Coleman and Clarence Eugene Jett died. </p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/5400d872-b3f6-11eb-b554-53386ef890f2.png">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="628">
        </div>
        <meta itemprop="name" content="columbiamissourian.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.columbiamissourian.com/obituaries/death-notices-for-july-10-2021/article_fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.columbiamissourian.com\/tncms\/search\/mlt\/?origin=fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372" class="asset-paging">
                <div id="paging-prev-fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372" class="paging-link prev offset"></div>
                <div id="paging-next-fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Death notices for July 10, 2021
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-cac8466a-78e9-11e9-a53d-5cb9017b3617-asset-fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.columbiamissourian.com/users/profile/Molly%20Hart">Missourian staff</a></span>
                
                    <div id="author-popup-cac8466a-78e9-11e9-a53d-5cb9017b3617-asset-fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372-content" class="hide">
                        <style>
            #card-author-cac8466a-78e9-11e9-a53d-5cb9017b3617.popup-content .avatar-box{
                width: 100px;
                margin-right: 10px;
            }
        </style>
        <article id="card-author-cac8466a-78e9-11e9-a53d-5cb9017b3617" class="clearfix card author popup-content">
            <div class="card-container">
                <ul class="media-list">
                    <li class="media">
                        
                            <div class="avatar-box pull-left hidden-print">
                                <a href="https://www.columbiamissourian.com/users/profile/Molly%20Hart" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                    
    
        <img
            alt="Molly Hart"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/avatars/c/ac/846/cac8466a-78e9-11e9-a53d-5cb9017b3617.9887d5c841cc927b795b4b1cc2b094cc.png?_dc=1560062089"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                </a>
                            </div>
                        
                        <div class="media-body ">
                            <h4 class="media-heading">
                                <a href="https://www.columbiamissourian.com/users/profile/Molly Hart" rel="author">Molly Hart</a>
                            </h4>
                            
                            
                                <ul class="list-inline social-links hidden-print">
                                    <!--<li><a href="#" class="btn btn-xs btn-link em" title="email"><span class="fa fa-envelope"></span></a></li>-->
                                        <li>
                                            <a href="https://www.twitter.com/https://twitter.com/_molly_hart" title="twitter" target="_blank">
                                                <span class="fa-stack">
                                                    <i class="fa fa-circle fa-stack-2x"></i>
                                                    <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
                                                </span>
                                            </a>
                                        </li>
                                </ul></div>
                    </li>
                </ul>
            </div>
        </article>
                    </div>
                    <script>
                        $('#author-popup-cac8466a-78e9-11e9-a53d-5cb9017b3617-asset-fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372').popover({
                            content: $('#author-popup-cac8466a-78e9-11e9-a53d-5cb9017b3617-asset-fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-07-10T13:23:00-05:00" class="tnt-date asset-date text-muted">
            Jul 10, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-07-10T13:23:00-05:00" class="tnt-date asset-date text-muted">Jul 10, 2021</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-07-10T13:23:00-05:00">
    <meta itemprop="datePublished" content="2021-07-10T13:23:00-05:00">
    <meta itemprop="dateModified" content="2021-07-10T13:23:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.columbiamissourian.com%2Fobituaries%2Fdeath-notices-for-july-10-2021%2Farticle_fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/death-notices-for-july-10-2021/article_fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Death%20notices%20for%20July%2010%2C%202021&via=comissourian&url=https%3A%2F%2Fwww.columbiamissourian.com%2Fobituaries%2Fdeath-notices-for-july-10-2021%2Farticle_fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/death-notices-for-july-10-2021/article_fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.columbiamissourian.com/obituaries/death-notices-for-july-10-2021/article_fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/death-notices-for-july-10-2021/article_fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.columbiamissourian.com/tncms/asset/editorial/fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Columbia%20Missourian%5D%20Death%20notices%20for%20July%2010%2C%202021&body=https%3A%2F%2Fwww.columbiamissourian.com%2Fobituaries%2Fdeath-notices-for-july-10-2021%2Farticle_fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372" data-smart-adunit="/5466982/columbiamissourian.com//obituaries">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.columbiamissourian.com%2Fobituaries%2Fdeath-notices-for-july-10-2021%2Farticle_fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/death-notices-for-july-10-2021/article_fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Death%20notices%20for%20July%2010%2C%202021&via=comissourian&url=https%3A%2F%2Fwww.columbiamissourian.com%2Fobituaries%2Fdeath-notices-for-july-10-2021%2Farticle_fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/death-notices-for-july-10-2021/article_fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.columbiamissourian.com/obituaries/death-notices-for-july-10-2021/article_fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/death-notices-for-july-10-2021/article_fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.columbiamissourian.com/tncms/asset/editorial/fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Columbia%20Missourian%5D%20Death%20notices%20for%20July%2010%2C%202021&body=https%3A%2F%2Fwww.columbiamissourian.com%2Fobituaries%2Fdeath-notices-for-july-10-2021%2Farticle_fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/death-notices-for-july-10-2021/article_fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372" class="save-list-fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Barbara D. Gilpin, 83, of Columbia died July 8, 2021. Visitation will be from 1 to 2 p.m. Monday at Memorial Funeral Home, 1217 Business Loop 70 W. Services will follow at the funeral home. </p></div><div class="subscriber-preview"><p>Joseph Coleman, 39, of Columbia died July 10, 2021. Arrangements are under the care of H.T. May &amp; Sons Funeral Home. </p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Clarence Eugene Jett, 88, of Columbia died July 8, 2021. Visitation will be from 10 a.m. to 12 p.m. at Bach-Yager Funeral Chapel, 1610 N. Garth Ave. Services will follow at the funeral home. </p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.columbiamissourian.com%2Fobituaries%2Fdeath-notices-for-july-10-2021%2Farticle_fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/death-notices-for-july-10-2021/article_fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Death%20notices%20for%20July%2010%2C%202021&via=comissourian&url=https%3A%2F%2Fwww.columbiamissourian.com%2Fobituaries%2Fdeath-notices-for-july-10-2021%2Farticle_fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/death-notices-for-july-10-2021/article_fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.columbiamissourian.com/obituaries/death-notices-for-july-10-2021/article_fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/death-notices-for-july-10-2021/article_fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.columbiamissourian.com/tncms/asset/editorial/fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Columbia%20Missourian%5D%20Death%20notices%20for%20July%2010%2C%202021&body=https%3A%2F%2Fwww.columbiamissourian.com%2Fobituaries%2Fdeath-notices-for-july-10-2021%2Farticle_fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/death-notices-for-july-10-2021/article_fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372" class="save-list-fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
<!--// OLD CODE: <a name="show-error"></a><p class="show-me-error"><img src="global/resources/images/_site/reporterror.png"> <strong>Show Me the Errors</strong> (<a href="/about/help-us-catch-errors-in-our-online-coverage/article_b78e775a-d897-11e4-9848-c3eaa1a706b3.html">What's this?</a>)</p>
<div class="show-me-error-log-check-one" style="display:none">
   You must be <a href="/users/login/?referer_url=/obituaries/death-notices-for-july-10-2021/article_fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372.html#show-error">logged in</a> to participate in the Show Me the Errors contest.
    </div>
    <div class="show-me-error-log-check-two" style="margin-bottom:15px">
    <h5>Spot an error or omission? Let us know by clicking below.</h5>
    <a href="/site/forms/online_services/show_error/show_me_the_errors?which_story_has_an_error=Death notices for July 10, 2021&amp;story_link=http://www.columbiamissourian.com/obituaries/death-notices-for-july-10-2021/article_fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372.html" class="btn btn-primary">Tell us here</a>
    </div> //-->
    
<!-- // New Report-Write-Share buttons by Matt Dulin, 7/25/17 // --> 

<a name="show-error"></a>
    <div class="show-me-error-log-check-one" style="display:none">
    You must be <a href="/users/login/?referer_url=/obituaries/death-notices-for-july-10-2021/article_fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372.html#show-error">logged in</a> to participate in the Show Me the Errors contest.
    </div>
    <div class="show-me-error-log-check-two" style="margin-bottom:15px">
    <div class="btn btn-primary report"><i class="fa fa-exclamation-circle" aria-hidden="true"></i>
    <a href="/site/forms/online_services/show_error/show_me_the_errors?which_story_has_an_error=Death notices for July 10, 2021&amp;story_link=http://www.columbiamissourian.com/obituaries/death-notices-for-july-10-2021/article_fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372.html" class="" style="color:white">Report an error</a>
    </div> 
    <div class="btn btn-primary"><i class="fa fa-envelope" aria-hidden="true"></i>
    <a href="/site/forms/online_services/letter_to_the_editor/letter_editor/" style="color:white;">Write a letter</a>
    </div>
    <div class="btn btn-primary"><i class="fa fa-bullhorn" aria-hidden="true"></i>
    <a href="/site/forms/online_services/feedback/" style="color:white;">Send us feedback</a></div>
    </div>
    


                    
                        
                            <div class="asset-author">
                                <style>
            #card-author-cac8466a-78e9-11e9-a53d-5cb9017b3617 .avatar-box{
                width: px;
                margin-right: 10px;
            }
        </style>
        <article id="card-author-cac8466a-78e9-11e9-a53d-5cb9017b3617" class="clearfix card author ">
            <div class="card-container">
                <ul class="media-list">
                    <li class="media">
                        
                            <div class="avatar-box pull-left hidden-print">
                                <a href="https://www.columbiamissourian.com/users/profile/Molly%20Hart" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                    
    
        <img
            alt="Molly Hart"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/avatars/c/ac/846/cac8466a-78e9-11e9-a53d-5cb9017b3617.9887d5c841cc927b795b4b1cc2b094cc.png?_dc=1560062089"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                </a>
                            </div>
                        
                        <div class="media-body ">
                            <h4 class="media-heading">
                                <a href="https://www.columbiamissourian.com/users/profile/Molly Hart" rel="author">Molly Hart</a>
                            </h4>
                            
                            
                                <p class="card-about">Molly Hart is an assistant city editor at the Missourian. She has previously reported on state government. She can be reached at mhart@mail.missouri.edu.</p>
                                <ul class="list-inline social-links hidden-print">
                                    <!--<li><a href="#" class="btn btn-xs btn-link em" title="email"><span class="fa fa-envelope"></span></a></li>-->
                                        <li>
                                            <a href="https://www.twitter.com/https://twitter.com/_molly_hart" title="twitter" target="_blank">
                                                <span class="fa-stack">
                                                    <i class="fa fa-circle fa-stack-2x"></i>
                                                    <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
                                                </span>
                                            </a>
                                        </li>
                                </ul><ul class="list-inline followed-notify-link hidden-print">
                                    <li><button id="" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="" data-subject="this search" data-description="Whenever this search gets new results, you'll get an email delivered to your inbox with a link." data-name=" notification" data-author-id="" data-user-url="https://www.columbiamissourian.com/users/">
        <i class="fas tnt-star"></i> Follow this search
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.columbiamissourian.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.columbiamissourian.com/users/login/?referer_url=https%3A%2F%2Fwww.columbiamissourian.com%2Fobituaries%2Fdeath-notices-for-july-10-2021%2Farticle_fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.columbiamissourian.com/users/signup/?referer_url=https%3A%2F%2Fwww.columbiamissourian.com%2Fobituaries%2Fdeath-notices-for-july-10-2021%2Farticle_fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></li>
                                </ul></div>
                    </li>
                </ul>
            </div>
        </article>
                            </div>
                        
                    

                    

                    

                    
    <!-- Analytics code for your article -->
    <!--<figure class="op-tracker">
        <iframe>
            <script>
                PARSELY = {
                autotrack: false,
                onload: function() {
                PARSELY.beacon.trackPageView({
                urlref: 'http://facebook.com/instantarticles'
                });
                return true;
                }
                }
            </script>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site=“columbiamissourian.com”></span>
            </div>
            <script>
                (function(s, p, d) {
                var h=d.location.protocol, i=p+"-"+s,
                e=d.getElementById(i), r=d.getElementById(p+"-root"),
                u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                :"static."+p+".com";
                if (e) return;
                e = d.createElement(s); e.id = i; e.async = true;
                e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                })("script", "parsely", document);
            </script>
           
        <!-- END Parse.ly Include: Standard -->
       <!-- </iframe>
    </figure>-->


                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-550726" class="tncms-block"><section id="block-550726" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-550726 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-550726" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-550726" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1034495" class="tncms-block add-adv-text"><div class="tnt-ads-container text-center  " >
        <div id="ad-1034495" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1034495');
                        googletag.pubads().refresh([gptAdSlots['ad-1034495']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1034546" class="tncms-block add-adv-text"><div class="tnt-ads-container text-center  " >
        <div id="ad-1034546" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1034546');
                        googletag.pubads().refresh([gptAdSlots['ad-1034546']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-435476" class="tncms-block"><section id="block-435476" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-435476 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/obit">
                
                Submit An Obituary
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>Funeral homes often submit obituaries as a service to the families they are assisting. However, we will be happy to accept obituaries from family members. The first 100 words are free; over 100 words is $0.50/word.</p><a href="/site/forms/online_services/obit">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div><div id="tncms-block-435461" class="tncms-block"><section id="block-435461" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-435461 ">
        <div class="block-title-inner">
            <h3>
                
                Types of obituaries
                
            </h3>
        </div>
    </div></div><p>The Missourian publishes two types of obituaries — family obituaries and life stories.</p>
<p>A family obituary is the version submitted by a funeral home or family. <a href="https://www.columbiamissourian.com/site/forms/online_services/obit/">Please see the submission form for details on cost and deadlines.</a> <a href=/obituaries/family_obituary/>Family obituaries</a></p>
<p>A life story is a closer look at a person's life and involves a reporter contacting family and friends. Life stories are based on newsworthiness and consent of the family. <a href=/obituaries/missourian_life_story>Life stories.</a></p></section></div><div id="tncms-block-435209" class="tncms-block"><section id="block-435209" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-435209 ">
        <div class="block-title-inner">
            <h3>
                
                Death Notices
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/death-notices-for-july-10-2021/article_fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372.html" class="tnt-asset-link">
        

        
            Death notices for July 10, 2021</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/death-notices-for-july-8-2021/article_e06000fe-e010-11eb-9543-671a6ffb17b2.html" class="tnt-asset-link">
        

        
            Death notices for July 8, 2021</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/death-notices-for-july-7-2021/article_cd3e6f18-df54-11eb-8103-ef0e142aac26.html" class="tnt-asset-link">
        

        
            Death notices for July 7, 2021</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/death-notices-for-july-6-2021/article_33a8b0e0-de85-11eb-95d8-4326a392ca82.html" class="tnt-asset-link">
        

        
            Death notices for July 6, 2021</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/death-notices-for-july-5-2021/article_2fd03100-dddb-11eb-b4e9-cf5fece7afc5.html" class="tnt-asset-link">
        

        
            Death notices for July 5, 2021</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/death-notices-for-july-3-2021/article_1895329e-dc3a-11eb-b58e-a7978e5efd9c.html" class="tnt-asset-link">
        

        
            Death notices for July 3, 2021</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/death-notices-for-june-29-2021/article_c5e33dda-d904-11eb-b512-53041a4c9bde.html" class="tnt-asset-link">
        

        
            Death notices for June 29, 2021</a></span>
        </li></ul></div></section></div><div id="tncms-block-435210" class="tncms-block"><section id="block-435210" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-435210 ">
        <div class="block-title-inner">
            <h3>
                
                Family Submitted Obituaries
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square"><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/family_obituary/c-e-isom-oct-12-1933-july-2-2021/article_fceaf2ae-e0d5-11eb-88d4-37ea0c56e508.html" class="tnt-asset-link">
        

        
            C.E. Isom, Oct. 12, 1933 — July 2, 2021</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/family_obituary/terry-joseph-mcdonald-feb-25-1955-july-1-2021/article_ea8a1c74-e0d1-11eb-bffb-a310a8a301e9.html" class="tnt-asset-link">
        

        
            Terry Joseph McDonald, Feb. 25, 1955 — July 1, 2021</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/family_obituary/jeffery-charles-viles-sept-8-1943-march-8-2021/article_dfc37172-d817-11eb-8eed-8b0b9366dbbd.html" class="tnt-asset-link">
        

        
            Jeffery Charles Viles, Sept. 8, 1943 — March 8, 2021</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/family_obituary/sherry-ruth-bradley-sept-9-1948-july-7-2021/article_61a97b66-e0bd-11eb-b469-c71c085f684f.html" class="tnt-asset-link">
        

        
            Sherry Ruth Bradley, Sept. 9, 1948 — July 7, 2021</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/family_obituary/thomas-otto-june-15-1950-july-5-2021/article_4721e23a-de9a-11eb-b775-2f8f2e0f4b6f.html" class="tnt-asset-link">
        

        
            Thomas Otto, June 15, 1950 — July 5, 2021</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/family_obituary/barbara-dean-gilpin-july-12-1937-july-8-2021/article_264c11ac-e19c-11eb-a283-83480fe61979.html" class="tnt-asset-link">
        

        
            Barbara Dean Gilpin, July 12, 1937 — July 8, 2021</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/family_obituary/robert-dawson-jan-13-1940-june-29-2021/article_6cece212-db3e-11eb-afb7-eb1e996310ee.html" class="tnt-asset-link">
        

        
            Robert Dawson, Jan. 13, 1940 — June 29, 2021</a></span>
        </li></ul></div></section></div><div id="tncms-block-1034547" class="tncms-block add-adv-text"><div class="tnt-ads-container text-center  " >
        <div id="ad-1034547" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1034547');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1034551" class="tncms-block add-adv-text"><div class="tnt-ads-container text-center  " >
        <div id="ad-1034551" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1034551');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-435342" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-435407" class="tncms-block"><section id="block-435407" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-435407 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-visuals"  href="/visuals/"  tabindex="0">
                    <span class="nav-label">Visuals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-from-readers"  href="/from_readers/"  tabindex="0">
                    <span class="nav-label">From Readers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-como-you-know"  href="/como_you_know/"  tabindex="0">
                    <span class="nav-label">Como you know</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives"  href="/search"  tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special_section/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-435408" class="tncms-block"><section id="block-435408" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-435408 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/about"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html/"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rack-locations"  href="/site/rack_locations.html/"  tabindex="0">
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-site-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Site Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/subscribe/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/?q='"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-830148" class="tncms-block"><section id="block-830148" class="block emphasis-h3   " ><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-830148"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-830148" type="checkbox" name="list_id[]" value="82090ce8-4def-11e6-ac4c-3bef3b305731" data-name="Daily Headlines" title="Daily Headlines" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                        <p>Receive top local news and columns every morning. (<a title="Daily Headlines sample" href="http://columbiamissourian.com/newsletters/headlines" target="_blank">View a sample.</a>)</p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-830148" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.columbiamissourian.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-435410" class="tncms-block"><section id="block-435410" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-435410 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-435419" class="tncms-block padding-bottom"><section id="block-435419" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/5c7b2302-1d1d-11ea-97b1-a38c6780f3dc.png?resize=150%2C25 150w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/5c7b2302-1d1d-11ea-97b1-a38c6780f3dc.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/5c7b2302-1d1d-11ea-97b1-a38c6780f3dc.png?resize=225%2C37 225w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/5c7b2302-1d1d-11ea-97b1-a38c6780f3dc.png?resize=300%2C49 300w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/5c7b2302-1d1d-11ea-97b1-a38c6780f3dc.png?resize=400%2C66 400w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/5c7b2302-1d1d-11ea-97b1-a38c6780f3dc.png?resize=540%2C88 540w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/5c7b2302-1d1d-11ea-97b1-a38c6780f3dc.png?resize=640%2C105 640w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/5c7b2302-1d1d-11ea-97b1-a38c6780f3dc.png?resize=750%2C123 750w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/5c7b2302-1d1d-11ea-97b1-a38c6780f3dc.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="751"
                height="123"
                alt=""></a></div></section></div><div id="tncms-block-435414" class="tncms-block"><section id="block-435414" class="block emphasis-h4   " ><address>
    <strong>columbiamissourian.com</strong><br>
    221 South 8th Street<br>
    Columbia, MO 65201
    <br>
    
        <strong>Phone:</strong> 573-882-5700<br>
        <strong>Email:</strong> <a href="mailto:news@columbiamissourian.com">news@columbiamissourian.com</a><br>
    
</address></section></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                <script>
            var is_chrome = navigator.userAgent.indexOf('Chrome') > -1;
            var is_safari = navigator.userAgent.indexOf("Safari") > -1;
            if (is_safari){ 
                $( document ).ready(function() {
                    $('.subscription-required div.meter div.wall div.panel-body p').text("The Missourian uses Google surveys to support its news operation. You are receiving this message because your browser is not compatible with Google surveys or you have private browsing turned on. If you have a subscription with the Missourian, you can login to view the content. Otherwise, we suggest using a different browser or turning off private browsing settings.");
                });  
            }
            if (is_chrome){ 
                $( document ).ready(function() {
                    $('.subscription-required div.meter div.wall div.panel-body p').text("Please log in, or sign up for a new account and purchase a subscription to continue reading.");
                });  
            }   
        </script><script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "Death notices for July 10, 2021",
    "url": "https://www.columbiamissourian.com/obituaries/death-notices-for-july-10-2021/article_fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372.html",
    "thumbnailUrl": "",
    "dateCreated": "2021-07-10T13:23:00-05:00",
    "articleSection": "Obituaries",
    "creator": ["Missourian staff"],
    "keywords": []
    }
</script>
    
      
           
            

 
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div class="row">
        <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-435415" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-435415"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The Columbia Missourian</a>, 221 South 8th Street Columbia, MO</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
    </div>
    <script type="text/javascript">
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 28153;
_sf_async_config.domain = "columbiamissourian.com";
/** CONFIGURATION END **/
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement("script");
e.setAttribute("language", "javascript");
e.setAttribute("type", "text/javascript");
e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != "function") ?
loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };

})();
</script>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1034496" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1034496" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1034496');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("fbc5a6cc-e1ab-11eb-9ae1-4fdf93343372")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc10748.add('act', dmpData);_cc10748.bcp();
            });
        });
    
    </script>
    
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="columbiamissourian.com"></span>
            </div>
            <script>
                (function(s, p, d) {
                var h=d.location.protocol, i=p+"-"+s,
                e=d.getElementById(i), r=d.getElementById(p+"-root"),
                u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                :"static."+p+".com";
                if (e) return;
                e = d.createElement(s); e.id = i; e.async = true;
                e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                })("script", "parsely", document);
            </script>
        
    
<script>/*<![CDATA[*/ 
            dataLayer.push({'tncms.asset.sections':["obituaries"]});
         /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_435542').click(function(e){
                                        $('#weather-435542 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.f4b311c763b63924461daa985353b5a6.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_435543').click(function(e){
                                        $('#weather-435543 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc10748.add('act', mailListData);_cc10748.bcp();}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc10748.add('act', serviceData);_cc10748.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc10748.add('act', dmpData);_cc10748.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>