  









<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.columbiamissourian.com/content/tncms/live/" />
<meta name="keywords" content="darkow, office, president of the united states, politics, philip harrison, swindler, loudmouth, voter" />
<meta name="news_keywords" content="darkow, office, president of the united states, politics, philip harrison, swindler, loudmouth, voter" />
<meta name="description" content="Perhaps we should figure out exactly what it means to disrespect the office." />
<meta name="author" content="Philip Harrison" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="HSL8gtY58n0tgKGbvLaceUmoRluayqBiNUM8UlXKgug" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.columbiamissourian.com/opinion/letters_to_the_editor/letter-to-the-editor-cartoons-should-respect-the-office-of-the-president/article_34775958-781b-11ea-b123-4b2dae7b5503.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/dc1b80e6-58f5-11e7-8495-739dccb0ae21.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="840" />
<meta property="og:title" content="LETTER TO THE EDITOR: Cartoons should respect the office of the president" />
<meta property="og:description" content="Perhaps we should figure out exactly what it means to disrespect the office." />
<meta property="og:site_name" content="Columbia Missourian" />
<meta property="og:section" content="Letters to the Editor" />
<meta property="fb:app_id" content="178039878978405" />
<meta property="article:publisher" content="https://www.facebook.com/ColumbiaMissourian/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@comissourian" />
<meta property="fb:pages" content="138832254624" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<meta name="twt-site-id" content="0000016a4bb0b7be_ec62b4a" />
<meta name="twt-article-id" content="34775958-781b-11ea-b123-4b2dae7b5503" />
<meta name="twt-author-name" content="Philip Harrison" />
<meta name="parsely-title" content="LETTER TO THE EDITOR: Cartoons should respect the office of the president" />
<meta name="parsely-link" content="https://www.columbiamissourian.com/opinion/letters_to_the_editor/letter-to-the-editor-cartoons-should-respect-the-office-of-the-president/article_34775958-781b-11ea-b123-4b2dae7b5503.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2020-04-06T15:45:00-0500" />
<meta name="parsely-post-id" content="34775958-781b-11ea-b123-4b2dae7b5503" />
<meta name="parsely-image-url" content="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/dc1b80e6-58f5-11e7-8495-739dccb0ae21.jpg" />
<meta name="parsely-author" content="Philip Harrison" />
<meta name="parsely-section" content="Letters to the Editor" />
<meta name="parsely-tags" content="darkow, office, president of the united states, politics, philip harrison, swindler, loudmouth, voter" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Domine:400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c93c91680003c101b619d7dc5ab460f0.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/live/global/resources/styles/site.css?_dc=1576191469"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.162.0"},"page":{"grid":"simple","style":"default","path":"\/opinion\/letters_to_the_editor","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Philip Harrison","id":"34775958-781b-11ea-b123-4b2dae7b5503","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":"","parsely":"KGg4BVmQNJCnFvSH42UrglDo8JrmKcVwJ3L4i2epTpc"},"system":{"render_time":315},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.162.0"},"page":{"grid":"simple","style":"default","path":"\/opinion\/letters_to_the_editor","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Philip Harrison","id":"34775958-781b-11ea-b123-4b2dae7b5503","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":"","parsely":"KGg4BVmQNJCnFvSH42UrglDo8JrmKcVwJ3L4i2epTpc"},"system":{"render_time":315},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MBR32G9');})();</script>
<script src="//tags.crwdcntrl.net/c/10748/cc.js?ns=_cc10748" id="LOTCC_10748"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10748.add('tp', 'TNNW');
		_cc10748.add('act', ' User Login');
		_cc10748.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10748.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1671,1511,1683,1672", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["darkow","office","president of the united states","politics","philip harrison","swindler","loudmouth","voter"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiamissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiamissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiamissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiamissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiamissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiamissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiamissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiamissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5466982/columbiamissourian.com//opinion//letters_to_the_editor';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-435153'] = googletag.defineSlot(adUnit, [728,90], 'ad-435153').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-435153'].setTargeting('pos', ['Inside_Top_Leaderboard','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5466982/columbiamissourian.com//opinion//letters_to_the_editor';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-435164'] = googletag.defineSlot(adUnit, [320,50], 'ad-435164').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-435164'].setTargeting('pos', ['Mobile_Top_Leaderboard','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://app.worldtable.co/the-world-table.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5466982/columbiamissourian.com//opinion//letters_to_the_editor';
            
                gptAdSlots['ad-829659'] = googletag.defineSlot(adUnit, [300,250], 'ad-829659').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-829659'].setTargeting('pos', ['fixed-big-ad-top','Homepage_Right1','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5466982/columbiamissourian.com//opinion//letters_to_the_editor';
            
                gptAdSlots['ad-435160'] = googletag.defineSlot(adUnit, [300,250], 'ad-435160').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-435160'].setTargeting('pos', ['Homepage_Right2','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5466982/columbiamissourian.com//opinion//letters_to_the_editor';
            
                gptAdSlots['ad-435161'] = googletag.defineSlot(adUnit, [300,250], 'ad-435161').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-435161'].setTargeting('pos', ['Homepage_Right3','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5466982/columbiamissourian.com//opinion//letters_to_the_editor';
            
                gptAdSlots['ad-435162'] = googletag.defineSlot(adUnit, [300,250], 'ad-435162').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-435162'].setTargeting('pos', ['Homepage_Right4','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"list_ids":"82090ce8-4def-11e6-ac4c-3bef3b305731","require_user_account":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","signup_lists_only":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"830148"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>LETTER TO THE EDITOR: Cartoons should respect the office of the president | Letters to the Editor | columbiamissourian.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.columbiamissourian.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/7279f2a8-be32-11e5-a225-7bc050893b5e.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//app.worldtable.co">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="LETTER TO THE EDITOR: Cartoons should respect the office of the president | Letters to the Editor | columbiamissourian.com" href="http://www.columbiamissourian.com/search/?f=rss&amp;t=article&amp;c=opinion/letters_to_the_editor&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.columbiamissourian.com/opinion/letters_to_the_editor/letter-to-the-editor-cartoons-should-respect-the-office-of-the-president/article_34775958-781b-11ea-b123-4b2dae7b5503.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
           jQuery(document).ready(function(){
           
            $('#tncms-block-435451 .list-inline').append('<li><a href="https://www.vimeo.com/ColumbiaMissourian" title="Vimeo" target="_blank" class="btn btn-xs btn-link vm"><span class="fa fa-vimeo-square fab tnt-vimeo-square"></span></a></li>');
            $('#tncms-block-435452 .list-inline').append('<li><a href="https://www.vimeo.com/ColumbiaMissourian" title="Vimeo" target="_blank" class="btn btn-md btn-link vm"><span class="fa fa-vimeo-square fab tnt-vimeo-square"></span></a></li>');
            $('#collapseSubscribe a.list-group-item[href*="purchase"]').attr('href','https://columbiamissourian-dot-com.bloxcms-ny1.com/site/forms/subscription_services/subscribe/');
            $('#fixed-big-ad-top').prepend('<span class="adv_ins">advertisement</span>');
            $('#fixed-big-ad-top-mobile').prepend('<span class="adv_ins">advertisement</span>');
            $('.add-adv-text').prepend('<span class="adv_ins">advertisement</span>');
            $('.results-container').parent().addClass('supervisible');
            
           });
           
           
           
</script>
<script type="text/javascript">

$(document).ready(function(){
$('img').bind('contextmenu', function(e) {
    return false;
}); 
});
   
</script>


<script type="text/javascript">
    jQuery(document).ready(function($){
        if( __tnt.user.loggedIn){
            $('.show-me-error-log-check-two-disabled').show();
        }
        else{
            $('.show-me-error-log-check-one-disabled').show();
        }
    });
    
    

$(document).ready(function(){
    $('#asset-content p a').each(function(){
        this.href = this.href.replace('https://www.columbiamissourian.com', 'http://www.columbiamissourian.com');
    });
});

 
</script>


<!--<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "LETTER TO THE EDITOR: Cartoons should respect the office of the president",
    "url": "https://www.columbiamissourian.com/opinion/letters_to_the_editor/letter-to-the-editor-cartoons-should-respect-the-office-of-the-president/article_34775958-781b-11ea-b123-4b2dae7b5503.html",
    "thumbnailUrl": "",
    "dateCreated": "2020-04-06T15:45:00-05:00",
    "articleSection": "Letters to the Editor",
    "creator": ["Philip Harrison"],
    "keywords": ["darkow","office","president of the united states","politics","philip harrison","swindler","loudmouth","voter"]
    }
</script>-->




<script type="text/javascript" src="https://code.highcharts.com/highcharts.js"></script>
<script type="text/javascript" src="https://code.highcharts.com/modules/exporting.js"></script>

        </head>
        <body class="app-editorial grid-simple blox-asset uuid-34775958-781b-11ea-b123-4b2dae7b5503 section-opinionsection-letters-to-the-editor type-article infinity-disabled" data-path="/opinion/letters_to_the_editor">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.columbiamissourian.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.162.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fopinion%2Fletters_to_the_editor&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Philip+Harrison&tncms.asset.id=34775958-781b-11ea-b123-4b2dae7b5503&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.vendor.parsely=KGg4BVmQNJCnFvSH42UrglDo8JrmKcVwJ3L4i2epTpc&tncms.system.render_time=315&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MBR32G9&tncms.template.version=3.162.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fopinion%2Fletters_to_the_editor&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Philip+Harrison&tncms.asset.id=34775958-781b-11ea-b123-4b2dae7b5503&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.vendor.parsely=KGg4BVmQNJCnFvSH42UrglDo8JrmKcVwJ3L4i2epTpc&tncms.system.render_time=315&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = '1586221902';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=5318183725563904'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.columbiamissourian.com/users/signup/?referer_url=https%3A%2F%2Fwww.columbiamissourian.com%2Fopinion%2Fletters_to_the_editor%2Fletter-to-the-editor-cartoons-should-respect-the-office-of-the-president%2Farticle_34775958-781b-11ea-b123-4b2dae7b5503.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.columbiamissourian.com/users/login/?referer_url=https%3A%2F%2Fwww.columbiamissourian.com%2Fopinion%2Fletters_to_the_editor%2Fletter-to-the-editor-cartoons-should-respect-the-office-of-the-president%2Farticle_34775958-781b-11ea-b123-4b2dae7b5503.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block" href="https://www.columbiamissourian.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.columbiamissourian.com/users/signup/?referer_url=https%3A%2F%2Fwww.columbiamissourian.com%2Fopinion%2Fletters_to_the_editor%2Fletter-to-the-editor-cartoons-should-respect-the-office-of-the-president%2Farticle_34775958-781b-11ea-b123-4b2dae7b5503.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.columbiamissourian.com/users/login/?referer_url=https%3A%2F%2Fwww.columbiamissourian.com%2Fopinion%2Fletters_to_the_editor%2Fletter-to-the-editor-cartoons-should-respect-the-office-of-the-president%2Farticle_34775958-781b-11ea-b123-4b2dae7b5503.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.columbiamissourian.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.columbiamissourian.com%252Fopinion%252Fletters_to_the_editor%252Fletter-to-the-editor-cartoons-should-respect-the-office-of-the-president%252Farticle_34775958-781b-11ea-b123-4b2dae7b5503.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1671);
                
                bloxServiceIDs.push(1511);
                
                bloxServiceIDs.push(1683);
                
                bloxServiceIDs.push(1672);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-435448" class="tncms-block"><section id="block-435448" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-435448" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-435448" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-lg form-control">
        <input id="site-search-435448-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-435448-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-435448-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-435448').submit();
        return false;
    });

    $('#site-search-435448').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-435448 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-435448 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-435448-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-435535" class="tncms-block indent-left padding-top"><div id="user-controls-435535" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.columbiamissourian.com/users/signup/?referer_url=https%3A%2F%2Fwww.columbiamissourian.com%2Fopinion%2Fletters_to_the_editor%2Fletter-to-the-editor-cartoons-should-respect-the-office-of-the-president%2Farticle_34775958-781b-11ea-b123-4b2dae7b5503.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.columbiamissourian.com/users/login/?referer_url=https%3A%2F%2Fwww.columbiamissourian.com%2Fopinion%2Fletters_to_the_editor%2Fletter-to-the-editor-cartoons-should-respect-the-office-of-the-president%2Farticle_34775958-781b-11ea-b123-4b2dae7b5503.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.columbiamissourian.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-435535').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.columbiamissourian.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.columbiamissourian.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.columbiamissourian.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-435535').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.columbiamissourian.com/users/logout/" id="user-logout-form-435535"><input type="hidden" name="referer_url" value="https://www.columbiamissourian.com/opinion/letters_to_the_editor/letter-to-the-editor-cartoons-should-respect-the-office-of-the-president/article_34775958-781b-11ea-b123-4b2dae7b5503.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/about"  class="nav-link tnt-section-about-the-missourian">About the Missourian</a>
                                </li><li>
                                    <a href="http://www.columbiamissourian.com/site/advertise.html/"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="http://www.columbiamissourian.com/site/comment_policy.html"  target="_blank" rel="noopener" class="nav-link tnt-section-comment-policy">Comment policy</a>
                                </li><li>
                                    <a href="/como_you_know/"  class="nav-link tnt-section-como-you-know">CoMo You Know</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/from_the_newsroom/"  class="nav-link tnt-section-from-the-newsroom">From the Newsroom</a>
                                </li><li>
                                    <a href="http://www.columbiamissourian.com/site/support_the_missourian.html"  target="_blank" rel="noopener" class="nav-link tnt-section-support-the-missourian">Support the Missourian</a>
                                </li><li>
                                    <a href="/subscribe/"  class="nav-link tnt-section-subscriptions">Subscriptions</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a href="http://www.columbiamissourian.com/site/rack_locations.html/"  target="_blank" rel="noopener" class="nav-link tnt-section-rack-locations">Rack locations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/covid19/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/elections"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/higher_education/"  class="nav-link tnt-section-higher-education">Higher Education</a>
                                </li><li>
                                    <a href="/news/k12_education/"  class="nav-link tnt-section-k-12-education">K-12 Education</a>
                                </li><li>
                                    <a href="/news/nation_world"  class="nav-link tnt-section-nation-world-news">Nation & World News</a>
                                </li><li>
                                    <a href="/news/politifact_missouri/"  class="nav-link tnt-section-politifact-missouri">Politifact Missouri</a>
                                </li><li>
                                    <a href="/news/state_news/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a href="/news/missouri_business/"  class="nav-link tnt-section-missouri-business">Missouri Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/friday_night_fever/"  class="nav-link tnt-section-friday-night-fever">Friday Night Fever</a>
                                </li><li>
                                    <a href="/sports/mizzou_football/"  class="nav-link tnt-section-mizzou-football">Mizzou Football</a>
                                </li><li>
                                    <a href="/sports/mizzou_mens_basketball/"  class="nav-link tnt-section-mizzou-mens-basketball">Mizzou Men's Basketball</a>
                                </li><li>
                                    <a href="/sports/mizzou_womens_basketball/"  class="nav-link tnt-section-mizzou-womens-basketball">Mizzou Women's Basketball</a>
                                </li><li>
                                    <a href="/sports/mizzou_sports/"  class="nav-link tnt-section-mizzou-sports">Mizzou Sports</a>
                                </li><li>
                                    <a href="/sports/other_sports/"  class="nav-link tnt-section-other-sports">Other Sports</a>
                                </li><li>
                                    <a href="/sports/prep_sports"  class="nav-link tnt-section-prep-sports">Prep Sports</a>
                                </li><li>
                                    <a href="/sports/pro_sports"  class="nav-link tnt-section-pro-sports">Pro Sports</a>
                                </li><li>
                                    <a href="/sports/tiger_kickoff/"  class="nav-link tnt-section-tiger-kickoff">Tiger Kickoff</a>
                                </li><li>
                                    <a href="https://www.columbiamissourian.com/sports/mizzou_football/dime-a-dozen-college-football-picks/article_e52a6b60-9348-11e7-b272-07156b12b45c.html"  target="_blank" rel="noopener" class="nav-link tnt-section-dime-a-dozen">Dime a Dozen</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/guest_commentaries"  class="nav-link tnt-section-guest-commentaries">Guest Commentaries</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/local_columnists/"  class="nav-link tnt-section-local-columnists">Local Columnists</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter_to_the_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li><li>
                                    <a href="/opinion/darkow/"  class="nav-link tnt-section-darkow">Darkow</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/family_obituary/"  class="nav-link tnt-section-family-obituary">Family obituary</a>
                                </li><li>
                                    <a href="/obituaries/missourian_life_story/"  class="nav-link tnt-section-missourian-life-story">Missourian life story</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://www.voxmagazine.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-vox">Vox</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.voxmagazine.com/magazine/"  target="_blank" rel="noopener" class="nav-link tnt-section-magazine">Magazine</a>
                                </li><li>
                                    <a href="http://www.voxmagazine.com/calendar/"  target="_blank" rel="noopener" class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/visuals/"  class="nav-link tnt-section-visuals">Visuals</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/visuals/graphics/"  class="nav-link tnt-section-graphics">Graphics</a>
                                </li><li>
                                    <a href="/visuals/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/visuals/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a href="https://columbiamissourian.atavist.com/friday-night-sights"  target="_blank" rel="noopener" class="nav-link tnt-section-friday-night-sights-2019">Friday Night Sights 2019</a>
                                </li><li>
                                    <a href="https://columbiamissourian.atavist.com/visions-of-verse"  target="_blank" rel="noopener" class="nav-link tnt-section-visions-of-verse">Visions of Verse</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/special_section/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/special_section/boomtown/"  class="nav-link tnt-section-boomtown">Boomtown</a>
                                </li><li>
                                    <a href="/special_section/100ages/"  class="nav-link tnt-section-100-ages">100 Ages</a>
                                </li><li>
                                    <a href="/special_section/battle_rising/"  class="nav-link tnt-section-battle-rising">Battle Rising</a>
                                </li><li>
                                    <a href="/special_section/collegetown/"  class="nav-link tnt-section-collegetown">Collegetown</a>
                                </li><li>
                                    <a href="/special_section/cultivating_connections/"  class="nav-link tnt-section-cultivating-connections">Cultivating Connections</a>
                                </li><li>
                                    <a href="/special_section/homecoming/"  class="nav-link tnt-section-homecoming">Homecoming</a>
                                </li><li>
                                    <a href="/innovations/"  class="nav-link tnt-section-innovations-in-agriculture">Innovations in Agriculture</a>
                                </li><li>
                                    <a href="/special_section/progress/"  class="nav-link tnt-section-progress">Progress</a>
                                </li><li>
                                    <a href="/special_section/tourism/"  class="nav-link tnt-section-tourism">Tourism</a>
                                </li><li>
                                    <a href="/special_section/welcome_back/"  class="nav-link tnt-section-welcome-back">Welcome Back</a>
                                </li><li>
                                    <a href="https://mujw2017.wordpress.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-urban-pioneer-2017">Urban Pioneer 2017</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"><div id="tncms-block-524577" class="tncms-block"><link href="https://cdn.knightlab.com/libs/soundcite/latest/css/player.css" rel="stylesheet" type="text/css">
<script type="text/javascript" src="https://cdn.knightlab.com/libs/soundcite/latest/js/soundcite.min.js"></script></div></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/about/" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tv-week"  href="/tv_week/" >
                    <span class="nav-label">TV Week</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/search" >
                    <span class="nav-label">Archives</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-435534" class="tncms-block indent-right"><div id="user-controls-435534" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.columbiamissourian.com/users/signup/?referer_url=https%3A%2F%2Fwww.columbiamissourian.com%2Fopinion%2Fletters_to_the_editor%2Fletter-to-the-editor-cartoons-should-respect-the-office-of-the-president%2Farticle_34775958-781b-11ea-b123-4b2dae7b5503.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.columbiamissourian.com/users/login/?referer_url=https%3A%2F%2Fwww.columbiamissourian.com%2Fopinion%2Fletters_to_the_editor%2Fletter-to-the-editor-cartoons-should-respect-the-office-of-the-president%2Farticle_34775958-781b-11ea-b123-4b2dae7b5503.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.columbiamissourian.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-435534').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.columbiamissourian.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.columbiamissourian.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.columbiamissourian.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-435534').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.columbiamissourian.com/users/logout/" id="user-logout-form-435534"><input type="hidden" name="referer_url" value="https://www.columbiamissourian.com/opinion/letters_to_the_editor/letter-to-the-editor-cartoons-should-respect-the-office-of-the-president/article_34775958-781b-11ea-b123-4b2dae7b5503.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-435451" class="tncms-block"><div class="follow-links-435451 pull-right">
    
    <section id="block-435451" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ColumbiaMissourian" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/comissourian" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/ColumbiaMissourian" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://instagram.com/comissourian" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.columbiamissourian.com",
  "sameAs" : ["https://www.facebook.com/ColumbiaMissourian","https://twitter.com/comissourian","https://www.youtube.com/user/ColumbiaMissourian","http://instagram.com/comissourian"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-853957" class="tncms-block"><iframe width="250" height="70" src="https://www.komu.com/customcode/frame/missourian_weather.cfm" style="border:0;" scrolling="no" marginheight="0" marginwidth="0" frameborder="0" seamless></iframe></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-435417" class="tncms-block"><section id="block-435417" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/52f5ee18-5e51-11e6-8488-27596e80e6f0.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/52f5ee18-5e51-11e6-8488-27596e80e6f0.png?resize=300%2C39 300w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/52f5ee18-5e51-11e6-8488-27596e80e6f0.png?resize=400%2C52 400w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/52f5ee18-5e51-11e6-8488-27596e80e6f0.png?resize=540%2C70 540w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/52f5ee18-5e51-11e6-8488-27596e80e6f0.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-435446" class="tncms-block"><section id="block-435446" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-435446" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-435446" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-435446-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-435446-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-435446-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-435446').submit();
        return false;
    });

    $('#site-search-435446').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-435446 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-435446 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-435446-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-435418" class="tncms-block"><section id="block-435418" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/381f0cf4-b21e-11e4-b6d2-e74baff0f14a.png?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/381f0cf4-b21e-11e4-b6d2-e74baff0f14a.png?resize=300%2C37 300w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/381f0cf4-b21e-11e4-b6d2-e74baff0f14a.png?resize=400%2C49 400w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/381f0cf4-b21e-11e4-b6d2-e74baff0f14a.png?resize=540%2C66 540w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/381f0cf4-b21e-11e4-b6d2-e74baff0f14a.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-about-the-missourian" href="/about" >About the Missourian</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise" href="http://www.columbiamissourian.com/site/advertise.html/"  target="_blank" rel="noopener">Advertise</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-comment-policy" href="http://www.columbiamissourian.com/site/comment_policy.html"  target="_blank" rel="noopener">Comment policy</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-como-you-know" href="/como_you_know/" >CoMo You Know</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-e-edition" href="/eedition/" >e-Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-from-the-newsroom" href="/from_the_newsroom/" >From the Newsroom</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-support-the-missourian" href="http://www.columbiamissourian.com/site/support_the_missourian.html"  target="_blank" rel="noopener">Support the Missourian</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscriptions" href="/subscribe/" >Subscriptions</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-weather" href="/weather/" >Weather</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-rack-locations" href="http://www.columbiamissourian.com/site/rack_locations.html/"  target="_blank" rel="noopener">Rack locations</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "><div id="tncms-block-435174" class="tncms-block fix-bottom-container"><section id="block-435174" class="block emphasis-h3 light  text-shadow " >
          
        
            
            <article id="card-feature-435174-4762dcc0-7813-11ea-93e9-b74bf5eeda44" class="clearfix card feature feature-overlay-none feature-hover-none  tnt-section-opinion tnt-sub-section-local-columnists">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-4762dcc0-7813-11ea-93e9-b74bf5eeda44 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/opinion/local_columnists/ken-midkiff-reporters-and-the-president-dont-always-get-along/article_4762dcc0-7813-11ea-93e9-b74bf5eeda44.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="KEN MIDKIFF: Reporters and the president don't always get along"
                            class="img-responsive lazyload full"
                            width="764"
                            height="430"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/8/85/885197a2-97c6-11e6-bd8d-9f7f03b5a4ba/580a7138e262b.image.jpg?crop=764%2C430%2C0%2C297&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/8/85/885197a2-97c6-11e6-bd8d-9f7f03b5a4ba/580a7138e262b.image.jpg?crop=764%2C430%2C0%2C297&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/8/85/885197a2-97c6-11e6-bd8d-9f7f03b5a4ba/580a7138e262b.image.jpg?crop=764%2C430%2C0%2C297&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/8/85/885197a2-97c6-11e6-bd8d-9f7f03b5a4ba/580a7138e262b.image.jpg?crop=764%2C430%2C0%2C297&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/8/85/885197a2-97c6-11e6-bd8d-9f7f03b5a4ba/580a7138e262b.image.jpg?crop=764%2C430%2C0%2C297&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/8/85/885197a2-97c6-11e6-bd8d-9f7f03b5a4ba/580a7138e262b.image.jpg?crop=764%2C430%2C0%2C297&resize=764%2C430&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-left vert-align-bottom">
                        <a href="/opinion/local_columnists/ken-midkiff-reporters-and-the-president-dont-always-get-along/article_4762dcc0-7813-11ea-93e9-b74bf5eeda44.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">KEN MIDKIFF: Reporters and the president don't always get along</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/local_columnists/ken-midkiff-reporters-and-the-president-dont-always-get-along/article_4762dcc0-7813-11ea-93e9-b74bf5eeda44.html" class="tnt-asset-link">
        

        
            KEN MIDKIFF: Reporters and the president don't always get along</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "><div id="tncms-block-435200" class="tncms-block"><section id="block-435200" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/covid19/april-6-coronavirus-update-cps-updates-the-plan-for-the-rest-of-the-semester/article_d8ff4e24-783c-11ea-9d9f-3fcc87543183.html" class="tnt-asset-link">
        

        
            April 6 Coronavirus Update: CPS updates the plan for the rest of the semester</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/mizzou_sports/local-briefs-mu-softballs-jordan-weber-named-to-all-freshman-team/article_2a558c7c-7859-11ea-a395-9bcd572fec26.html" class="tnt-asset-link">
        

        
            LOCAL BRIEFS: MU softball's Jordan Weber named to All-Freshman Team</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/covid19/administrative-leave-to-end-for-um-employees-unable-to-telework-work-on-site/article_a8be3700-782a-11ea-a7d8-bf80a6eb3cd2.html" class="tnt-asset-link">
        

        
            Administrative leave to end for UM employees unable to telework, work on-site</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters_to_the_editor/letter-to-the-editor-darkow-cartoons-clever-and-thoughtful/article_72ec34ca-781a-11ea-a276-e73212b35d63.html" class="tnt-asset-link">
        

        
            LETTER TO THE EDITOR: Darkow cartoons clever and thoughtful</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/covid19/columbia-schools-readjust-teaching-plans-restarting-wednesday/article_de621772-7812-11ea-8b3d-178290e8615b.html" class="tnt-asset-link">
        

        
            Columbia schools readjust teaching plans, restarting Wednesday</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/news/covid19/" class="nav-link tnt-section-covid-19" >COVID-19
                </a></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-elections" href="/news/elections" >Elections</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local" href="/news/local/" >Local</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-higher-education" href="/news/higher_education/" >Higher Education</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-k-12-education" href="/news/k12_education/" >K-12 Education</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-nation-world-news" href="/news/nation_world" >Nation & World News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-politifact-missouri" href="/news/politifact_missouri/" >Politifact Missouri</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-state-news" href="/news/state_news/" >State News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-missouri-business" href="/news/missouri_business/" >Missouri Business</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-435172" class="tncms-block fix-bottom-container"><section id="block-435172" class="block emphasis-h3 light  text-shadow " >
          
        
            
            <article id="card-feature-435172-0cfe8814-7489-11ea-9735-0b31e673b651" class="clearfix card feature feature-overlay-none feature-hover-none  tnt-section-news tnt-sub-section-covid19">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-0cfe8814-7489-11ea-9735-0b31e673b651 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/covid19/were-still-here-we-care-how-k-12-teachers-are-connecting-with-students/article_0cfe8814-7489-11ea-9735-0b31e673b651.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="'We're still here. We care': How K-12 teachers are connecting with students"
                            class="img-responsive lazyload full"
                            width="1024"
                            height="576"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/8/f1/8f1cd5bc-7510-11ea-bc50-636d680ce04e/5e863028e1841.image.jpg?crop=1024%2C576%2C0%2C4&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/8/f1/8f1cd5bc-7510-11ea-bc50-636d680ce04e/5e863028e1841.image.jpg?crop=1024%2C576%2C0%2C4&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/8/f1/8f1cd5bc-7510-11ea-bc50-636d680ce04e/5e863028e1841.image.jpg?crop=1024%2C576%2C0%2C4&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/8/f1/8f1cd5bc-7510-11ea-bc50-636d680ce04e/5e863028e1841.image.jpg?crop=1024%2C576%2C0%2C4&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/8/f1/8f1cd5bc-7510-11ea-bc50-636d680ce04e/5e863028e1841.image.jpg?crop=1024%2C576%2C0%2C4&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/8/f1/8f1cd5bc-7510-11ea-bc50-636d680ce04e/5e863028e1841.image.jpg?crop=1024%2C576%2C0%2C4&resize=1024%2C576&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-left vert-align-bottom">
                        <a href="/news/covid19/were-still-here-we-care-how-k-12-teachers-are-connecting-with-students/article_0cfe8814-7489-11ea-9735-0b31e673b651.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">'We're still here. We care': How K-12 teachers are connecting with students</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/covid19/were-still-here-we-care-how-k-12-teachers-are-connecting-with-students/article_0cfe8814-7489-11ea-9735-0b31e673b651.html" class="tnt-asset-link">
        

        
            'We're still here. We care': How K-12 teachers are connecting with students</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-435201" class="tncms-block"><section id="block-435201" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/covid19/april-6-coronavirus-update-cps-updates-the-plan-for-the-rest-of-the-semester/article_d8ff4e24-783c-11ea-9d9f-3fcc87543183.html" class="tnt-asset-link">
        

        
            April 6 Coronavirus Update: CPS updates the plan for the rest of the semester</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/covid19/administrative-leave-to-end-for-um-employees-unable-to-telework-work-on-site/article_a8be3700-782a-11ea-a7d8-bf80a6eb3cd2.html" class="tnt-asset-link">
        

        
            Administrative leave to end for UM employees unable to telework, work on-site</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/covid19/columbia-schools-readjust-teaching-plans-restarting-wednesday/article_de621772-7812-11ea-8b3d-178290e8615b.html" class="tnt-asset-link">
        

        
            Columbia schools readjust teaching plans, restarting Wednesday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/luckys-market-customers-react-to-store-closing/article_f502b15a-7829-11ea-9b7a-8b8e68a8f123.html" class="tnt-asset-link">
        

        
            Lucky's Market customers react to store closing</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/one-read-voting-begins-at-daniel-boone-regional-library/article_52b74a78-7833-11ea-81bb-2792fbd19cf8.html" class="tnt-asset-link">
        

        
            One Read voting begins at Daniel Boone Regional Library</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-friday-night-fever" href="/sports/friday_night_fever/" >Friday Night Fever</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-mizzou-football" href="/sports/mizzou_football/" >Mizzou Football</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-mizzou-mens-basketball" href="/sports/mizzou_mens_basketball/" >Mizzou Men's Basketball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-mizzou-womens-basketball" href="/sports/mizzou_womens_basketball/" >Mizzou Women's Basketball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-mizzou-sports" href="/sports/mizzou_sports/" >Mizzou Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-other-sports" href="/sports/other_sports/" >Other Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-prep-sports" href="/sports/prep_sports" >Prep Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pro-sports" href="/sports/pro_sports" >Pro Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-tiger-kickoff" href="/sports/tiger_kickoff/" >Tiger Kickoff</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-dime-a-dozen" href="https://www.columbiamissourian.com/sports/mizzou_football/dime-a-dozen-college-football-picks/article_e52a6b60-9348-11e7-b272-07156b12b45c.html"  target="_blank" rel="noopener">Dime a Dozen</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-435173" class="tncms-block fix-bottom-container"><section id="block-435173" class="block emphasis-h3 light  text-shadow " >
          
        
            
            <article id="card-feature-435173-e7bb0bde-775a-11ea-9af0-87d9ab38ee8c" class="clearfix card feature feature-overlay-none feature-hover-none  tnt-section-sports tnt-sub-section-mizzou-mens-basketball">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-e7bb0bde-775a-11ea-9af0-87d9ab38ee8c media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/sports/mizzou_mens_basketball/prized-transfer-target-justin-turner-has-missouri-in-final-four-as-decision-looms/article_e7bb0bde-775a-11ea-9af0-87d9ab38ee8c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Prized transfer target Justin Turner has Missouri in final four as decision looms"
                            class="img-responsive lazyload full"
                            width="1825"
                            height="1027"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/6/a1/6a1af98e-f546-5c0d-b8cb-b875b8239d0a/5e83c8fdcffd9.image.jpg?crop=1825%2C1027%2C0%2C54&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/6/a1/6a1af98e-f546-5c0d-b8cb-b875b8239d0a/5e83c8fdcffd9.image.jpg?crop=1825%2C1027%2C0%2C54&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/6/a1/6a1af98e-f546-5c0d-b8cb-b875b8239d0a/5e83c8fdcffd9.image.jpg?crop=1825%2C1027%2C0%2C54&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/6/a1/6a1af98e-f546-5c0d-b8cb-b875b8239d0a/5e83c8fdcffd9.image.jpg?crop=1825%2C1027%2C0%2C54&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/6/a1/6a1af98e-f546-5c0d-b8cb-b875b8239d0a/5e83c8fdcffd9.image.jpg?crop=1825%2C1027%2C0%2C54&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/6/a1/6a1af98e-f546-5c0d-b8cb-b875b8239d0a/5e83c8fdcffd9.image.jpg?crop=1825%2C1027%2C0%2C54&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/6/a1/6a1af98e-f546-5c0d-b8cb-b875b8239d0a/5e83c8fdcffd9.image.jpg?crop=1825%2C1027%2C0%2C54&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-left vert-align-bottom">
                        <a href="/sports/mizzou_mens_basketball/prized-transfer-target-justin-turner-has-missouri-in-final-four-as-decision-looms/article_e7bb0bde-775a-11ea-9af0-87d9ab38ee8c.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Prized transfer target Justin Turner has Missouri in final four as decision looms</span>
                        </a>
                        <div class="centered-content"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-centerpiece">centerpiece</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/mizzou_mens_basketball/prized-transfer-target-justin-turner-has-missouri-in-final-four-as-decision-looms/article_e7bb0bde-775a-11ea-9af0-87d9ab38ee8c.html" class="tnt-asset-link">
        

        
            Prized transfer target Justin Turner has Missouri in final four as decision looms</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-435203" class="tncms-block"><section id="block-435203" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/mizzou_sports/local-briefs-mu-softballs-jordan-weber-named-to-all-freshman-team/article_2a558c7c-7859-11ea-a395-9bcd572fec26.html" class="tnt-asset-link">
        

        
            LOCAL BRIEFS: MU softball's Jordan Weber named to All-Freshman Team</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/mizzou_mens_basketball/prized-transfer-target-justin-turner-has-missouri-in-final-four-as-decision-looms/article_e7bb0bde-775a-11ea-9af0-87d9ab38ee8c.html" class="tnt-asset-link">
        

        
            Prized transfer target Justin Turner has Missouri in final four as decision looms</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/other_sports/for-now-show-me-state-games-one-of-few-summer-sports-events-not-put-on/article_fa1fb080-769d-11ea-9273-c74fac101b24.html" class="tnt-asset-link">
        

        
            For now, Show-Me State Games one of few summer sports events not put on pause</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/mizzou_sports/a-look-back-at-eight-years-of-competition-for-missouri-swim-and-dive/article_b3cb71b0-760b-11ea-87f6-0fc803434b73.html" class="tnt-asset-link">
        

        
            A look back at eight years of competition for Missouri swim and dive</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/sec-extends-suspension-of-all-in-person-athletic-activities/article_cf78a28e-75f7-11ea-a808-eb3223d49ca4.html" class="tnt-asset-link">
        

        
            SEC extends suspension of all in-person athletic activities</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion/" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-guest-commentaries" href="/opinion/guest_commentaries" >Guest Commentaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters_to_the_editor/" >Letters to the Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-columnists" href="/opinion/local_columnists/" >Local Columnists</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-a-letter" href="/site/forms/online_services/letter_to_the_editor/" >Submit a letter</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-darkow" href="/opinion/darkow/" >Darkow</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-435208" class="tncms-block"><section id="block-435208" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters_to_the_editor/letter-to-the-editor-darkow-cartoons-clever-and-thoughtful/article_72ec34ca-781a-11ea-a276-e73212b35d63.html" class="tnt-asset-link">
        

        
            LETTER TO THE EDITOR: Darkow cartoons clever and thoughtful</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters_to_the_editor/letter-to-the-editor-cartoons-should-respect-the-office-of-the-president/article_34775958-781b-11ea-b123-4b2dae7b5503.html" class="tnt-asset-link">
        

        
            LETTER TO THE EDITOR: Cartoons should respect the office of the president</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters_to_the_editor/letter-to-the-editor-schnucks-decision-to-close-luckys-demonstrates-tone-deafness-to-pandemic/article_205d0a48-7817-11ea-86a2-ffb54099b4ca.html" class="tnt-asset-link">
        

        
            LETTER TO THE EDITOR: Schnucks' decision to close Lucky's demonstrates tone-deafness to pandemic</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters_to_the_editor/letter-to-the-editor-customer-disappointed-about-luckys-conversion-to-schnucks/article_81ff7072-7819-11ea-8987-ab879a6884d3.html" class="tnt-asset-link">
        

        
            LETTER TO THE EDITOR: Customer disappointed about Lucky's conversion to Schnucks</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/local_columnists/ken-midkiff-reporters-and-the-president-dont-always-get-along/article_4762dcc0-7813-11ea-93e9-b74bf5eeda44.html" class="tnt-asset-link">
        

        
            KEN MIDKIFF: Reporters and the president don't always get along</a></span>
        </li></ul></div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw obituaries">
                <a class="dropdown-toggle nav-link tnt-section-obituaries" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/obituaries/" >Obituaries
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-obituaries-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-family-obituary" href="/obituaries/family_obituary/" >Family obituary</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-missourian-life-story" href="/obituaries/missourian_life_story/" >Missourian life story</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obituaries-one" class="tncms-region "><div id="tncms-block-435207" class="tncms-block"><section id="block-435207" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/family_obituary/jerry-noble-may-20-1948-march-28-2020/article_bd8efab2-7847-11ea-ab43-5fe303581d0c.html" class="tnt-asset-link">
        

        
            Jerry Noble, May 20, 1948 — March 28, 2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/death-notices-for-april-6-2020/article_550c9178-7849-11ea-b0ca-93b0a7c9946c.html" class="tnt-asset-link">
        

        
            Death notices for April 6, 2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/family_obituary/joseph-kurzejeski-april-9-1927-april-3-2020/article_2027435c-7832-11ea-9f95-b3f5b8263750.html" class="tnt-asset-link">
        

        
            Joseph Kurzejeski, April 9, 1927 — April 3, 2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/family_obituary/mildred-grissum-nov-2-1929-april-2-2020/article_ee931114-76a0-11ea-a84b-03bcae834a2f.html" class="tnt-asset-link">
        

        
            Mildred Grissum, Nov. 2, 1929 — April 2, 2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/family_obituary/nellie-jones-feb-3-1934-april-2-2020/article_20a9a0de-769a-11ea-9663-4fc41c4b0136.html" class="tnt-asset-link">
        

        
            Nellie Jones, Feb. 3, 1934 — April 2, 2020</a></span>
        </li></ul></div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obituaries-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-obituaries-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw vox">
                <a class="dropdown-toggle nav-link tnt-section-vox" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="http://www.voxmagazine.com/"  target="_blank" rel="noopener">Vox
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-http-www-voxmagazine-com-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-magazine" href="http://www.voxmagazine.com/magazine/"  target="_blank" rel="noopener">Magazine</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-calendar" href="http://www.voxmagazine.com/calendar/"  target="_blank" rel="noopener">Calendar</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-www-voxmagazine-com-one" class="tncms-region "><div id="tncms-block-435420" class="tncms-block"><section id="block-435420" class="block emphasis-h3   " ><div class="block"><a href="http://www.voxmagazine.com/magazine/current/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/e0606df2-6567-11ea-8757-779a8e4584a6.jpg?resize=200%2C255 200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/e0606df2-6567-11ea-8757-779a8e4584a6.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-www-voxmagazine-com-two" class="tncms-region "><div id="tncms-block-435211" class="tncms-block"><section id="block-435211" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="https://www.voxmagazine.com/news/turning-to-tik-tok-during-quarantine/article_2f9e7280-7439-11ea-a6fc-6fb560fb6451.html" class="tnt-asset-link">
        

        
            As quarantine time ticks by, many turn to Tik Tok</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="https://www.voxmagazine.com/news/work-from-home-productivity/article_190b5d90-71f9-11ea-91cd-8b50e38a9499.html" class="tnt-asset-link">
        

        
            How to stay productive when working from home</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="https://www.voxmagazine.com/food/sushi-terminology/article_4f2898ee-738d-11ea-8ab0-9737359a0830.html" class="tnt-asset-link">
        

        
            Order sushi like a pro once you know these simple terms</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="https://www.voxmagazine.com/arts/house-bill-923-missouri-movies/article_534787ec-73b4-11ea-927c-87043c23fdc8.html" class="tnt-asset-link">
        

        
            House Bill 923 could bring more movie-makers to Missouri</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="https://www.voxmagazine.com/food/columbia-restaurants-use-social-media/article_3eea3edc-738e-11ea-a471-47713b18896b.html" class="tnt-asset-link">
        

        
            Local restaurants use Facebook, Instagram to hone their personalities</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="https://www.voxmagazine.com/arts/roger-fidler-tablet/article_da9313d8-7161-11ea-b83c-3790f18ed140.html" class="tnt-asset-link">
        

        
            Ahead of the curve: the man who first dreamt up the tablet</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="https://www.voxmagazine.com/food/5-tips-to-keep-you-sane-while-cooking-in-quarantine/article_9ecb9e46-736f-11ea-ad10-835ea9a1d7fd.html" class="tnt-asset-link">
        

        
            5 tips to keep you sane while cooking in quarantine</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="https://www.voxmagazine.com/news/commitment-amid-covid-19-wedding-planning/article_409d371a-7489-11ea-96de-7b065d413852.html" class="tnt-asset-link">
        

        
            Commitment amid COVID-19: How couples are handling spring weddings</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="https://www.voxmagazine.com/arts/stephens-fashion-show/article_6652f034-739a-11ea-9a9b-3b5a6ce5e5b6.html" class="tnt-asset-link">
        

        
            Stephens College's fashion show prepares students for the real world</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="https://www.voxmagazine.com/sophie-raneks-sketches/collection_acaae7ae-744d-11ea-ad6e-c7b95834ba24.html" class="tnt-asset-link">
        

        
            Sophie Ranek's sketches</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-http-www-voxmagazine-com-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw visuals">
                <a class="dropdown-toggle nav-link tnt-section-visuals" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/visuals/" >Visuals
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-visuals-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-graphics" href="/visuals/graphics/" >Graphics</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-photos" href="/visuals/photos/" >Photos</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-videos" href="/visuals/videos/" >Videos</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-friday-night-sights-2019" href="https://columbiamissourian.atavist.com/friday-night-sights"  target="_blank" rel="noopener">Friday Night Sights 2019</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-visions-of-verse" href="https://columbiamissourian.atavist.com/visions-of-verse"  target="_blank" rel="noopener">Visions of Verse</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-visuals-one" class="tncms-region "><div id="tncms-block-435171" class="tncms-block fix-bottom-container"><section id="block-435171" class="block emphasis-h3 light  text-shadow " >
          
        
            
            <article id="card-feature-435171-f87b07f0-77b2-11ea-9896-8fbddb131379" class="clearfix card feature feature-overlay-none feature-hover-none  tnt-section-visuals tnt-sub-section-photos">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-f87b07f0-77b2-11ea-9896-8fbddb131379 media-preview collection-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/visuals/photos/photo-gallery-hallsville-receives-a-ghostbusters-visit/collection_f87b07f0-77b2-11ea-9896-8fbddb131379.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="PHOTO GALLERY: Hallsville receives a Ghostbusters visit"
                            class="img-responsive lazyload full"
                            width="906"
                            height="510"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/f/87/f87b07f0-77b2-11ea-9896-8fbddb131379/5e8aa4ebbdaee.preview.jpg?crop=906%2C510%2C118%2C101&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/f/87/f87b07f0-77b2-11ea-9896-8fbddb131379/5e8aa4ebbdaee.preview.jpg?crop=906%2C510%2C118%2C101&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/f/87/f87b07f0-77b2-11ea-9896-8fbddb131379/5e8aa4ebbdaee.preview.jpg?crop=906%2C510%2C118%2C101&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/f/87/f87b07f0-77b2-11ea-9896-8fbddb131379/5e8aa4ebbdaee.preview.jpg?crop=906%2C510%2C118%2C101&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/f/87/f87b07f0-77b2-11ea-9896-8fbddb131379/5e8aa4ebbdaee.preview.jpg?crop=906%2C510%2C118%2C101&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/f/87/f87b07f0-77b2-11ea-9896-8fbddb131379/5e8aa4ebbdaee.preview.jpg?crop=906%2C510%2C118%2C101&resize=906%2C510&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-left vert-align-bottom">
                        <a href="/visuals/photos/photo-gallery-hallsville-receives-a-ghostbusters-visit/collection_f87b07f0-77b2-11ea-9896-8fbddb131379.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">PHOTO GALLERY: Hallsville receives a Ghostbusters visit</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/visuals/photos/photo-gallery-hallsville-receives-a-ghostbusters-visit/collection_f87b07f0-77b2-11ea-9896-8fbddb131379.html" class="tnt-asset-link">
        

        
            PHOTO GALLERY: Hallsville receives a Ghostbusters visit</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-visuals-two" class="tncms-region "><div id="tncms-block-435199" class="tncms-block"><section id="block-435199" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/visuals/photos/photo-gallery-hallsville-receives-a-ghostbusters-visit/collection_f87b07f0-77b2-11ea-9896-8fbddb131379.html" class="tnt-asset-link">
        

        
            PHOTO GALLERY: Hallsville receives a Ghostbusters visit</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/visuals/photos/photo-gallery-easter-bunny-cruises-through-columbia-neighborhoods/collection_c08cc5b4-76d0-11ea-ae8b-3b7cc81cdb75.html" class="tnt-asset-link">
        

        
            PHOTO GALLERY: Easter Bunny cruises through Columbia neighborhoods</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/visuals/photos/photo-gallery-mu-textiles-and-apparel-management-students-create-face-masks-to-aid-community/collection_725b104a-752b-11ea-9766-4b2d7672e147.html" class="tnt-asset-link">
        

        
            PHOTO GALLERY: MU Textiles and Apparel Management students create face masks to aid community</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/covid19/photo-gallery-little-libraries-stock-up-around-columbia/collection_ff35841a-73c7-11ea-80aa-efa99a4b9ce5.html" class="tnt-asset-link">
        

        
            PHOTO GALLERY: Little Libraries stock up around Columbia</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/visuals/photos/photo-gallery-ponies-parade-through-neighborhoods-during-covid19-pandemic/collection_da3a6104-73a8-11ea-bb78-9b8de55b02b1.html" class="tnt-asset-link">
        

        
            PHOTO GALLERY: Ponies parade through neighborhoods during COVID19 pandemic</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-visuals-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw special-sections">
                <a class="dropdown-toggle nav-link tnt-section-special-sections" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/special_section/" >Special Sections
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-special-section-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-boomtown" href="/special_section/boomtown/" >Boomtown</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-100-ages" href="/special_section/100ages/" >100 Ages</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-battle-rising" href="/special_section/battle_rising/" >Battle Rising</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-collegetown" href="/special_section/collegetown/" >Collegetown</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-cultivating-connections" href="/special_section/cultivating_connections/" >Cultivating Connections</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-homecoming" href="/special_section/homecoming/" >Homecoming</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-innovations-in-agriculture" href="/innovations/" >Innovations in Agriculture</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-progress" href="/special_section/progress/" >Progress</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-tourism" href="/special_section/tourism/" >Tourism</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-welcome-back" href="/special_section/welcome_back/" >Welcome Back</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-urban-pioneer-2017" href="https://mujw2017.wordpress.com/"  target="_blank" rel="noopener">Urban Pioneer 2017</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-special-section-one" class="tncms-region "><div id="tncms-block-435432" class="tncms-block"><section id="block-435432" class="block emphasis-h3   " ><div class="block"><a href="https://www.bluetoad.com/view/columbia-missourian/columbia-missourian/innovations-in-agriculture-jan-2020" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/4efcb62e-6ac4-11ea-8af0-97cd2ec11ca1.jpg?resize=200%2C223 200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/4efcb62e-6ac4-11ea-8af0-97cd2ec11ca1.jpg?resize=300%2C335 300w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/4efcb62e-6ac4-11ea-8af0-97cd2ec11ca1.jpg?resize=400%2C447 400w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/4efcb62e-6ac4-11ea-8af0-97cd2ec11ca1.jpg?resize=540%2C603 540w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/4efcb62e-6ac4-11ea-8af0-97cd2ec11ca1.jpg?resize=750%2C837 750w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/4efcb62e-6ac4-11ea-8af0-97cd2ec11ca1.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-special-section-two" class="tncms-region "><div id="tncms-block-435215" class="tncms-block"><section id="block-435215" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/special_section/boomtown/a-love-of-shotgun-sports-keeps-this-couple-in-the-game-and-in-business/article_849fffe8-4a17-11ea-90fc-6ffe818bcf14.html" class="tnt-asset-link">
        

        
            A love of shotgun sports keeps this couple in the game — and in business</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/special_section/boomtown/when-sid-popejoy-retired-as-a-chemist-he-took-on-the-unknown-bike-repair/article_3f93ee32-495e-11ea-ac88-639d0f9ff615.html" class="tnt-asset-link">
        

        
            When Sid Popejoy retired as a chemist, he took on the unknown —  bike repair</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/special_section/boomtown/jon-poses-brings-jazz-to-the-four-corners-of-columbia/article_f3acee84-51fe-11ea-9934-0bd422d8da23.html" class="tnt-asset-link">
        

        
            Jon Poses brings jazz to the four corners of Columbia</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/special_section/boomtown/retired-costume-professor-shares-love-of-clothing-and-creating/article_86fa5422-49e1-11ea-8b24-e328d166743d.html" class="tnt-asset-link">
        

        
            Retired costume professor shares love of clothing and creating</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/special_section/boomtown/he-left-auto-sales-to-find-a-niche-in-the-mexican-food-truck-business/article_f931737a-5d98-11ea-9509-479cd1bf491a.html" class="tnt-asset-link">
        

        
            He left auto sales to find a niche in the Mexican food truck business</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-special-section-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/classifieds/" class="nav-link tnt-section-classifieds" >Classifieds
                </a></li><li>
                <a href="/subscribe/" class="nav-link tnt-section-subscribe" >Subscribe
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-435153" class="tncms-block hidden-xs hidden-sm add-adv-text"><div class="tnt-ads-container text-center  " >
        <div id="ad-435153" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-435153');
                        googletag.pubads().refresh([gptAdSlots['ad-435153']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-435543" class="tncms-block hidden-lg hidden-md"><div id="weather-435543" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=65201" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">70&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="65201"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-435543 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Columbia, MO
                                
                                 <small>(65201)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Considerable cloudiness. Low around 60F. Winds SSW at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Considerable cloudiness. Low around 60F. Winds SSW at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 6, 2020 @ 7:53 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=65201"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-435164" class="tncms-block hidden-lg hidden-md add-adv-text"><div class="tnt-ads-container text-center  " >
        <div id="ad-435164" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-435164');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-435413" class="tncms-block"><section id="block-435413" class="block emphasis-   " >
        <ol class="breadcrumb  " itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/opinion/" itemprop="item">
                        <span itemprop="name">Opinion</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/opinion/letters_to_the_editor/" itemprop="item">
                        <span itemprop="name">Letters to the Editor</span>
                    </a>
                    <meta itemprop="position" content="3" />
                </li></ol></section></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-34775958-781b-11ea-b123-4b2dae7b5503" class="asset article-default"  data-url="https://www.columbiamissourian.com/opinion/letters_to_the_editor/letter-to-the-editor-cartoons-should-respect-the-office-of-the-president/article_34775958-781b-11ea-b123-4b2dae7b5503.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/dc1b80e6-58f5-11e7-8495-739dccb0ae21.jpg">
            <meta itemprop="width" content="1600">
            <meta itemprop="height" content="840">
        </div>
        <meta itemprop="name" content="columbiamissourian.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.columbiamissourian.com/opinion/letters_to_the_editor/letter-to-the-editor-cartoons-should-respect-the-office-of-the-president/article_34775958-781b-11ea-b123-4b2dae7b5503.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.columbiamissourian.com\/tncms\/search\/mlt\/?origin=34775958-781b-11ea-b123-4b2dae7b5503&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"34775958-781b-11ea-b123-4b2dae7b5503","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-34775958-781b-11ea-b123-4b2dae7b5503" class="asset-paging">
                <div id="paging-prev-34775958-781b-11ea-b123-4b2dae7b5503" class="paging-link prev offset"></div>
                <div id="paging-next-34775958-781b-11ea-b123-4b2dae7b5503" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            LETTER TO THE EDITOR: Cartoons should respect the office of the president
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Philip Harrison</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-04-06T15:45:00-05:00" class="tnt-date asset-date text-muted">
            Apr 6, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-04-06T15:45:00-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="https://www.columbiamissourian.com/opinion/letters_to_the_editor/letter-to-the-editor-cartoons-should-respect-the-office-of-the-president/article_34775958-781b-11ea-b123-4b2dae7b5503.html#comments" class="cm"><span class="fas tnt-comments"></span> <span twt-comment-count="https://www.columbiamissourian.com/opinion/letters_to_the_editor/letter-to-the-editor-cartoons-should-respect-the-office-of-the-president/article_34775958-781b-11ea-b123-4b2dae7b5503.html" twt-article-id="34775958-781b-11ea-b123-4b2dae7b5503">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-04-06T15:45:00-05:00">
    <meta itemprop="datePublished" content="2020-04-06T15:45:00-05:00">
    <meta itemprop="dateModified" content="2020-04-06T15:45:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.columbiamissourian.com%2Fopinion%2Fletters_to_the_editor%2Fletter-to-the-editor-cartoons-should-respect-the-office-of-the-president%2Farticle_34775958-781b-11ea-b123-4b2dae7b5503.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters_to_the_editor/letter-to-the-editor-cartoons-should-respect-the-office-of-the-president/article_34775958-781b-11ea-b123-4b2dae7b5503.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"34775958-781b-11ea-b123-4b2dae7b5503"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=LETTER%20TO%20THE%20EDITOR%3A%20Cartoons%20should%20respect%20the%20office%20of%20the%20president&via=comissourian&url=https%3A%2F%2Fwww.columbiamissourian.com%2Fopinion%2Fletters_to_the_editor%2Fletter-to-the-editor-cartoons-should-respect-the-office-of-the-president%2Farticle_34775958-781b-11ea-b123-4b2dae7b5503.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters_to_the_editor/letter-to-the-editor-cartoons-should-respect-the-office-of-the-president/article_34775958-781b-11ea-b123-4b2dae7b5503.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"34775958-781b-11ea-b123-4b2dae7b5503"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.columbiamissourian.com/opinion/letters_to_the_editor/letter-to-the-editor-cartoons-should-respect-the-office-of-the-president/article_34775958-781b-11ea-b123-4b2dae7b5503.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letters_to_the_editor/letter-to-the-editor-cartoons-should-respect-the-office-of-the-president/article_34775958-781b-11ea-b123-4b2dae7b5503.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"34775958-781b-11ea-b123-4b2dae7b5503"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.columbiamissourian.com/tncms/asset/editorial/34775958-781b-11ea-b123-4b2dae7b5503" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"34775958-781b-11ea-b123-4b2dae7b5503"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Columbia%20Missourian%5D%20LETTER%20TO%20THE%20EDITOR%3A%20Cartoons%20should%20respect%20the%20office%20of%20the%20president&body=https%3A%2F%2Fwww.columbiamissourian.com%2Fopinion%2Fletters_to_the_editor%2Fletter-to-the-editor-cartoons-should-respect-the-office-of-the-president%2Farticle_34775958-781b-11ea-b123-4b2dae7b5503.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"34775958-781b-11ea-b123-4b2dae7b5503"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="34775958-781b-11ea-b123-4b2dae7b5503" data-smart-adunit="/5466982/columbiamissourian.com//opinion//letters_to_the_editor">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.columbiamissourian.com%2Fopinion%2Fletters_to_the_editor%2Fletter-to-the-editor-cartoons-should-respect-the-office-of-the-president%2Farticle_34775958-781b-11ea-b123-4b2dae7b5503.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters_to_the_editor/letter-to-the-editor-cartoons-should-respect-the-office-of-the-president/article_34775958-781b-11ea-b123-4b2dae7b5503.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"34775958-781b-11ea-b123-4b2dae7b5503"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=LETTER%20TO%20THE%20EDITOR%3A%20Cartoons%20should%20respect%20the%20office%20of%20the%20president&via=comissourian&url=https%3A%2F%2Fwww.columbiamissourian.com%2Fopinion%2Fletters_to_the_editor%2Fletter-to-the-editor-cartoons-should-respect-the-office-of-the-president%2Farticle_34775958-781b-11ea-b123-4b2dae7b5503.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters_to_the_editor/letter-to-the-editor-cartoons-should-respect-the-office-of-the-president/article_34775958-781b-11ea-b123-4b2dae7b5503.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"34775958-781b-11ea-b123-4b2dae7b5503"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.columbiamissourian.com/opinion/letters_to_the_editor/letter-to-the-editor-cartoons-should-respect-the-office-of-the-president/article_34775958-781b-11ea-b123-4b2dae7b5503.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letters_to_the_editor/letter-to-the-editor-cartoons-should-respect-the-office-of-the-president/article_34775958-781b-11ea-b123-4b2dae7b5503.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"34775958-781b-11ea-b123-4b2dae7b5503"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.columbiamissourian.com/tncms/asset/editorial/34775958-781b-11ea-b123-4b2dae7b5503" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"34775958-781b-11ea-b123-4b2dae7b5503"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Columbia%20Missourian%5D%20LETTER%20TO%20THE%20EDITOR%3A%20Cartoons%20should%20respect%20the%20office%20of%20the%20president&body=https%3A%2F%2Fwww.columbiamissourian.com%2Fopinion%2Fletters_to_the_editor%2Fletter-to-the-editor-cartoons-should-respect-the-office-of-the-president%2Farticle_34775958-781b-11ea-b123-4b2dae7b5503.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"34775958-781b-11ea-b123-4b2dae7b5503"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letters_to_the_editor/letter-to-the-editor-cartoons-should-respect-the-office-of-the-president/article_34775958-781b-11ea-b123-4b2dae7b5503.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"34775958-781b-11ea-b123-4b2dae7b5503"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-34775958-781b-11ea-b123-4b2dae7b5503-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="34775958-781b-11ea-b123-4b2dae7b5503" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="34775958-781b-11ea-b123-4b2dae7b5503" class="save-list-34775958-781b-11ea-b123-4b2dae7b5503-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="34775958-781b-11ea-b123-4b2dae7b5503" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>To Mr. Darkow, our esteemed cartoonist:</p></div><div class="subscriber-preview"><p>A word of caution: Please respect the office of the president. No matter if the current officeholder proves to be incompetent and corrupt.</p></div><div class="subscriber-only"><p>No matter if his blunders cost lives in a pandemic. No matter if he guts our national government. No matter if he serves the interests of our rivals.</p></div><div class="subscriber-only"><p>No matter if he forfeits America’s leadership in the world. Respect the office of the president.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>But perhaps we should figure out exactly what it means to disrespect the office. Perhaps you think voters who made a loudmouth, braggart, petty swindler president of the United States are those who don’t respect the office. If that’s what you think, you may have a point.</p></div><div class="subscriber-only"><p>Mr. Darkow, now I get it: You respect the office of the president more than anyone.</p></div><div class="subscriber-only"><p><em>Philip Harrison is a Columbia resident.</em></p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-551867" class="tncms-block"><section id="block-551867" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><p><hr />
<span style="font-family:sans-serif;">
<strong>About opinions in the Missourian:</strong> The Missourian’s Opinion section is a public forum for the discussion of ideas. The views presented in this piece are those of the author and do not necessarily reflect the views of the Missourian or the University of Missouri. If you would like to contribute to the Opinion page with a response or an original topic of your own, visit our <a href="https://www.columbiamissourian.com/site/forms/online_services/letter_to_the_editor/" target="_blank">submission form</a>.
</span>
<hr /></p></div>
</article></section></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.columbiamissourian.com%2Fopinion%2Fletters_to_the_editor%2Fletter-to-the-editor-cartoons-should-respect-the-office-of-the-president%2Farticle_34775958-781b-11ea-b123-4b2dae7b5503.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters_to_the_editor/letter-to-the-editor-cartoons-should-respect-the-office-of-the-president/article_34775958-781b-11ea-b123-4b2dae7b5503.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"34775958-781b-11ea-b123-4b2dae7b5503"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=LETTER%20TO%20THE%20EDITOR%3A%20Cartoons%20should%20respect%20the%20office%20of%20the%20president&via=comissourian&url=https%3A%2F%2Fwww.columbiamissourian.com%2Fopinion%2Fletters_to_the_editor%2Fletter-to-the-editor-cartoons-should-respect-the-office-of-the-president%2Farticle_34775958-781b-11ea-b123-4b2dae7b5503.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters_to_the_editor/letter-to-the-editor-cartoons-should-respect-the-office-of-the-president/article_34775958-781b-11ea-b123-4b2dae7b5503.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"34775958-781b-11ea-b123-4b2dae7b5503"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.columbiamissourian.com/opinion/letters_to_the_editor/letter-to-the-editor-cartoons-should-respect-the-office-of-the-president/article_34775958-781b-11ea-b123-4b2dae7b5503.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letters_to_the_editor/letter-to-the-editor-cartoons-should-respect-the-office-of-the-president/article_34775958-781b-11ea-b123-4b2dae7b5503.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"34775958-781b-11ea-b123-4b2dae7b5503"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.columbiamissourian.com/tncms/asset/editorial/34775958-781b-11ea-b123-4b2dae7b5503" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"34775958-781b-11ea-b123-4b2dae7b5503"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Columbia%20Missourian%5D%20LETTER%20TO%20THE%20EDITOR%3A%20Cartoons%20should%20respect%20the%20office%20of%20the%20president&body=https%3A%2F%2Fwww.columbiamissourian.com%2Fopinion%2Fletters_to_the_editor%2Fletter-to-the-editor-cartoons-should-respect-the-office-of-the-president%2Farticle_34775958-781b-11ea-b123-4b2dae7b5503.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"34775958-781b-11ea-b123-4b2dae7b5503"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letters_to_the_editor/letter-to-the-editor-cartoons-should-respect-the-office-of-the-president/article_34775958-781b-11ea-b123-4b2dae7b5503.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"34775958-781b-11ea-b123-4b2dae7b5503"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-34775958-781b-11ea-b123-4b2dae7b5503-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="34775958-781b-11ea-b123-4b2dae7b5503" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="34775958-781b-11ea-b123-4b2dae7b5503" class="save-list-34775958-781b-11ea-b123-4b2dae7b5503-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="34775958-781b-11ea-b123-4b2dae7b5503" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  p402_hide subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                

                                

                                

                                
                                        <div class="asset-related-siblings sibling-headlines inline-asset">
                                            
                                                <h3 class="inline-heading text-muted">More information</h3>
                                            
                                            <ul class="headline-list list-unstyled">
                                                
                                                    <li>
                                                        <a href="/opinion/letters_to_the_editor/letter-to-the-editor-editorial-cartoons-show-disrespect-for-president/article_a6e1ed9a-74ed-11ea-9aff-5fdb1c80c777.html">
                                                            LETTER TO THE EDITOR: Editorial cartoons show disrespect for president
                                                        </a>
                                                    </li>
                                                
                                            </ul>
                                        </div>
                                     

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22darkow%22#tncms-source=keyword" class="tag-darkow label label-default" data-tncms-track-dmp='search: darkow'>Darkow</a>
            </li> <li>
                <a href="/search/?k=%22office%22#tncms-source=keyword" class="tag-office label label-default" data-tncms-track-dmp='search: office'>Office</a>
            </li> <li>
                <a href="/search/?k=%22president%20of%20the%20united%20states%22#tncms-source=keyword" class="tag-president-of-the-united-states label label-default" data-tncms-track-dmp='search: president-of-the-united-states'>President Of The United States</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22philip%20harrison%22#tncms-source=keyword" class="tag-philip-harrison label label-default" data-tncms-track-dmp='search: philip-harrison'>Philip Harrison</a>
            </li> <li>
                <a href="/search/?k=%22swindler%22#tncms-source=keyword" class="tag-swindler label label-default" data-tncms-track-dmp='search: swindler'>Swindler</a>
            </li> <li>
                <a href="/search/?k=%22loudmouth%22#tncms-source=keyword" class="tag-loudmouth label label-default" data-tncms-track-dmp='search: loudmouth'>Loudmouth</a>
            </li> <li>
                <a href="/search/?k=%22voter%22#tncms-source=keyword" class="tag-voter label label-default" data-tncms-track-dmp='search: voter'>Voter</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    
<!--// OLD CODE: <a name="show-error"></a><p class="show-me-error"><img src="global/resources/images/_site/reporterror.png"> <strong>Show Me the Errors</strong> (<a href="/about/help-us-catch-errors-in-our-online-coverage/article_b78e775a-d897-11e4-9848-c3eaa1a706b3.html">What's this?</a>)</p>
<div class="show-me-error-log-check-one" style="display:none">
   You must be <a href="/users/login/?referer_url=/opinion/letters_to_the_editor/letter-to-the-editor-cartoons-should-respect-the-office-of-the-president/article_34775958-781b-11ea-b123-4b2dae7b5503.html#show-error">logged in</a> to participate in the Show Me the Errors contest.
    </div>
    <div class="show-me-error-log-check-two" style="margin-bottom:15px">
    <h5>Spot an error or omission? Let us know by clicking below.</h5>
    <a href="/site/forms/online_services/show_error/show_me_the_errors?which_story_has_an_error=LETTER TO THE EDITOR: Cartoons should respect the office of the president&amp;story_link=http://www.columbiamissourian.com/opinion/letters_to_the_editor/letter-to-the-editor-cartoons-should-respect-the-office-of-the-president/article_34775958-781b-11ea-b123-4b2dae7b5503.html" class="btn btn-primary">Tell us here</a>
    </div> //-->
    
<!-- // New Report-Write-Share buttons by Matt Dulin, 7/25/17 // --> 

<a name="show-error"></a>
    <div class="show-me-error-log-check-one" style="display:none">
    You must be <a href="/users/login/?referer_url=/opinion/letters_to_the_editor/letter-to-the-editor-cartoons-should-respect-the-office-of-the-president/article_34775958-781b-11ea-b123-4b2dae7b5503.html#show-error">logged in</a> to participate in the Show Me the Errors contest.
    </div>
    <div class="show-me-error-log-check-two" style="margin-bottom:15px">
    <div class="btn btn-primary report"><i class="fa fa-exclamation-circle" aria-hidden="true"></i>
    <a href="/site/forms/online_services/show_error/show_me_the_errors?which_story_has_an_error=LETTER TO THE EDITOR: Cartoons should respect the office of the president&amp;story_link=http://www.columbiamissourian.com/opinion/letters_to_the_editor/letter-to-the-editor-cartoons-should-respect-the-office-of-the-president/article_34775958-781b-11ea-b123-4b2dae7b5503.html" class="" style="color:white">Report an error</a>
    </div> 
    <div class="btn btn-primary"><i class="fa fa-envelope" aria-hidden="true"></i>
    <a href="/site/forms/online_services/letter_to_the_editor/letter_editor/" style="color:white;">Write a letter</a>
    </div>
    <div class="btn btn-primary"><i class="fa fa-bullhorn" aria-hidden="true"></i>
    <a href="/site/forms/online_services/feedback/" style="color:white;">Send us feedback</a></div>
    </div>
    


                    

                    

                    

                    
    <!-- Analytics code for your article -->
    <figure class="op-tracker">
        <iframe>
            <script>
                PARSELY = {
                autotrack: false,
                onload: function() {
                PARSELY.beacon.trackPageView({
                urlref: 'http://facebook.com/instantarticles'
                });
                return true;
                }
                }
            </script>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site=“columbiamissourian.com”></span>
            </div>
            <script>
                (function(s, p, d) {
                var h=d.location.protocol, i=p+"-"+s,
                e=d.getElementById(i), r=d.getElementById(p+"-root"),
                u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                :"static."+p+".com";
                if (e) return;
                e = d.createElement(s); e.id = i; e.async = true;
                e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                })("script", "parsely", document);
            </script>
           
        <!-- END Parse.ly Include: Standard -->
        </iframe>
    </figure>


                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-550726" class="tncms-block"><section id="block-550726" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-550726 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-550726" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-550726" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-587684" class="tncms-block"><section id="block-587684" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-587684 ">
        <div class="block-title-inner">
            <h3>
                
                Join the conversation
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p><span style="font-family:sans-serif;">
<strong>When posting comments, please follow our community guidelines:</strong> 
<br />
• Login with a social account on WorldTable.<br />
• Don't use obscene, profane or vulgar language or engage in personal attacks. <br />
• Stay on topic. Don’t hijack a forum to talk about something else or to post spam.<br />
• Abuse of the community could result in being banned.<br />
</span>
• Comments on our website and social media may be published in our newspaper or on our website. <br />
</p></div>
</article></section></div></div>

                    <div class="asset-comments hidden-print">
                <div id="comments-container" class="comments-container">
                    
                    <div id="comments">
                        <div id="twt-comments"></div>
                        
                    </div>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-829659" class="tncms-block add-adv-text"><div class="tnt-ads-container text-center  " >
        <div id="ad-829659" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-829659');
                        googletag.pubads().refresh([gptAdSlots['ad-829659']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-435160" class="tncms-block add-adv-text"><div class="tnt-ads-container text-center  " >
        <div id="ad-435160" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-435160');
                        googletag.pubads().refresh([gptAdSlots['ad-435160']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-587296" class="tncms-block"><section id="block-587296" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-587296 ">
        <div class="block-title-inner">
            <h3>
                
                About the opinion page
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p><span style="font-family:sans-serif;">
The Missourian’s Opinion section is a public forum for the discussion of ideas. The views presented in this piece are those of the author and do not necessarily reflect the views of the Missourian or the University of Missouri. If you would like to contribute to the Opinion page with a response or an original topic of your own, visit our <a href="https://www.columbiamissourian.com/site/forms/online_services/letter_to_the_editor/" target="_blank">submission form</a>.
</span></p></div>
</article></section></div><div id="tncms-block-435489" class="tncms-block"><section id="block-435489" class="block emphasis-h3   " ><article class="card promo media card-img-md"><figure class="pull-left"><a href="https://www.columbiamissourian.com/users/profile/laura%20johnston/">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/547482e2-e529-11e4-b161-43936a160939.jpg?resize=200%2C267 200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/547482e2-e529-11e4-b161-43936a160939.jpg?resize=300%2C400 300w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/547482e2-e529-11e4-b161-43936a160939.jpg?resize=400%2C533 400w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/547482e2-e529-11e4-b161-43936a160939.jpg?resize=540%2C720 540w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/547482e2-e529-11e4-b161-43936a160939.jpg?resize=750%2C1000 750w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/547482e2-e529-11e4-b161-43936a160939.jpg 1200w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                alt=""></a></figure><div class="media-body"><h3 class="media-heading">Laura Johnston</h3><p>News editor <br />
573-882-6870 <br />
<a href=mailto:johnstonlc@missouri.edu>johnstonlc@missouri.edu</a></p><a href="https://www.columbiamissourian.com/users/profile/laura%20johnston/">
                <button type="button" class="btn btn-default  ">Missourian Bio</button>
            </a></div>
</article></section></div><div id="tncms-block-435216" class="tncms-block visible-lg visible-md"><section id="block-435216" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-435216 dark">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/mizzou_sports/local-briefs-mu-softballs-jordan-weber-named-to-all-freshman-team/article_2a558c7c-7859-11ea-a395-9bcd572fec26.html" class="tnt-asset-link">
        

        
            LOCAL BRIEFS: MU softball's Jordan Weber named to All-Freshman Team</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/covid19/administrative-leave-to-end-for-um-employees-unable-to-telework-work-on-site/article_a8be3700-782a-11ea-a7d8-bf80a6eb3cd2.html" class="tnt-asset-link">
        

        
            Administrative leave to end for UM employees unable to telework, work on-site</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/covid19/columbia-schools-readjust-teaching-plans-restarting-wednesday/article_de621772-7812-11ea-8b3d-178290e8615b.html" class="tnt-asset-link">
        

        
            Columbia schools readjust teaching plans, restarting Wednesday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/luckys-market-customers-react-to-store-closing/article_f502b15a-7829-11ea-9b7a-8b8e68a8f123.html" class="tnt-asset-link">
        

        
            Lucky's Market customers react to store closing</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/one-read-voting-begins-at-daniel-boone-regional-library/article_52b74a78-7833-11ea-81bb-2792fbd19cf8.html" class="tnt-asset-link">
        

        
            One Read voting begins at Daniel Boone Regional Library</a></span>
        </li></ul></div></section></div><div id="tncms-block-435434" class="tncms-block"><section id="block-435434" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-435434 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-435434" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-435434" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#collections-435434" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-435434" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-square "><li><a href="/news/covid19/hundreds-laid-off-in-mexico-missouri-because-of-covid-19/article_82fb8576-72c7-11ea-bcab-2f4367c7eef1.html">Hundreds laid off in Mexico, Missouri, because of COVID-19</a></li><li><a href="/news/covid19/parson-announces-statewide-stay-at-home-order/article_c7abae16-75e8-11ea-946b-8fb5c47df5d6.html">Parson announces statewide stay-at-home order</a></li><li><a href="/news/local/roundabout-construction-on-nifong-to-start-in-april/article_38d7e7fa-738f-11ea-823d-67de119b9c63.html">Roundabout construction on Nifong to start in April</a></li><li><a href="/news/covid19/state-responds-to-rising-unemployment-due-to-covid-19/article_9ff74e0c-7525-11ea-991f-0f42395a404e.html">State responds to rising unemployment due to COVID-19</a></li><li><a href="/opinion/guest_commentaries/guest-commentary-covid-19-in-missouris-jails-and-prisons-could-be-crippling/article_e5330b14-704d-11ea-b523-77d277365cb9.html">GUEST COMMENTARY: COVID-19 in Missouri's jails and prisons could be crippling</a></li><li><a href="/news/missouri_business/luckys-market-to-close-tuesday-reopen-as-schnucks-at-later-date/article_98e4ad64-7528-11ea-a0c5-9b82f029a95e.html">Lucky's Market to close Tuesday, reopen as Schnucks at later date</a></li><li><a href="/opinion/guest_commentaries/guest-commentary-theres-no-place-like-home-missouri-needs-a-stay-at-home-order-now/article_8a037384-7532-11ea-b00c-ef01afc62c76.html">GUEST COMMENTARY: There's no place like home. Missouri needs a stay-at-home order now</a></li><li><a href="/news/covid19/residents-disappointed-as-pony-visits-deemed-nonessential/article_103a5008-7457-11ea-929f-0bbb8a9e0b02.html">Residents disappointed as pony visits deemed 'nonessential'</a></li><li><a href="/news/covid19/new-hot-box-cookies-deals-include-toilet-paper-hospital-donation-option/article_6b1d5c44-7697-11ea-92f9-63bf41b93ad8.html">New Hot Box Cookies deals include toilet paper, hospital donation option</a></li><li><a href="/news/covid19/were-still-here-we-care-how-k-12-teachers-are-connecting-with-students/article_0cfe8814-7489-11ea-9735-0b31e673b651.html">'We're still here. We care': How K-12 teachers are connecting with students</a></li></ul></div>
        
        
            <div id="images-435434" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/county-commissioner-candidate-sam-boyce/image_c01eed7c-746f-11ea-b80e-b76e73864c57.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="County Commissioner candidate Sam Boyce"
                            class="img-responsive lazyload full"
                            width="815"
                            height="815"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/c/01/c01eed7c-746f-11ea-b80e-b76e73864c57/5e8522e5e8abe.image.jpg?crop=815%2C815%2C0%2C104&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/visuals/photos/columbia-luckys-market-to-close-tuesday-before-reopening-as-a-schnucks/image_53c87b54-7530-11ea-8304-87b905069bca.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Columbia Lucky's Market to close Tuesday before reopening as a Schnucks"
                            class="img-responsive lazyload full"
                            width="618"
                            height="618"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/5/3c/53c87b54-7530-11ea-8304-87b905069bca/557b923f10623.image.jpg?crop=618%2C618%2C203%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/visuals/photos/taylor-drennan-right-hands-his-daughter/image_0924d762-76d1-11ea-b48f-7f301f54c204.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Taylor Drennan, right, hands his daughter"
                            class="img-responsive lazyload full"
                            width="757"
                            height="757"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/0/92/0924d762-76d1-11ea-b48f-7f301f54c204/5e8920942fc0b.image.jpg?crop=757%2C757%2C133%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/covid19/white-house-turns-to-statistical-models-for-virus-forecast/image_16d0bed1-d30e-53c8-8b25-2faf6df765a8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="White House turns to statistical models for virus forecast"
                            class="img-responsive lazyload ap-photo full"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/1/6d/16d0bed1-d30e-53c8-8b25-2faf6df765a8/5e82c4180bfbe.image.jpg?crop=1176%2C1176%2C293%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/a-worker-rests-for-a-moment-wednesday/image_aa75fc62-747a-11ea-8ea7-af15b2c437ed.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="A worker rests for a moment Wednesday"
                            class="img-responsive lazyload full"
                            width="806"
                            height="806"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/a/a7/aa75fc62-747a-11ea-8ea7-af15b2c437ed/5e8535d5d1083.image.jpg?crop=806%2C806%2C0%2C109&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/providence-urgent-care/image_6fd71f5e-746c-11ea-9236-f7bd14f0db6e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Providence Urgent Care"
                            class="img-responsive lazyload full"
                            width="714"
                            height="714"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/6/fd/6fd71f5e-746c-11ea-9236-f7bd14f0db6e/5e851d2abcbd2.image.jpg?crop=714%2C714%2C155%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/head-in-the-sand/image_491a1fe2-7462-11ea-866b-af630b0265f6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Head in the sand"
                            class="img-responsive lazyload full"
                            width="109"
                            height="109"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/4/91/491a1fe2-7462-11ea-866b-af630b0265f6/5e850c801d727.image.jpg?crop=109%2C109%2C1419%2C608&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/visuals/photos/columbia-luckys-market/image_571a7942-7530-11ea-b75c-1f97c90d1fba.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Columbia Lucky's Market"
                            class="img-responsive lazyload full"
                            width="618"
                            height="618"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/5/71/571a7942-7530-11ea-b75c-1f97c90d1fba/557b923f10623.image.jpg?crop=618%2C618%2C203%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="collections-435434" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-square "><li><a href="/visuals/photos/photo-gallery-ponies-parade-through-neighborhoods-during-covid19-pandemic/collection_da3a6104-73a8-11ea-bb78-9b8de55b02b1.html">PHOTO GALLERY: Ponies parade through neighborhoods during COVID19 pandemic</a></li><li><a href="/visuals/photos/photo-gallery-easter-bunny-cruises-through-columbia-neighborhoods/collection_c08cc5b4-76d0-11ea-ae8b-3b7cc81cdb75.html">PHOTO GALLERY: Easter Bunny cruises through Columbia neighborhoods</a></li><li><a href="/visuals/photos/photo-gallery-mu-textiles-and-apparel-management-students-create-face-masks-to-aid-community/collection_725b104a-752b-11ea-9766-4b2d7672e147.html">PHOTO GALLERY: MU Textiles and Apparel Management students create face masks to aid community</a></li><li><a href="/visuals/photos/photo-gallery-hallsville-receives-a-ghostbusters-visit/collection_f87b07f0-77b2-11ea-9896-8fbddb131379.html">PHOTO GALLERY: Hallsville receives a Ghostbusters visit</a></li><li><a href="/visuals/photos/photo-gallery-daily-life-during-a-pandemic/collection_b96e04c6-72ef-11ea-8c70-67c2d28a5112.html">PHOTO GALLERY: Daily life during a pandemic</a></li><li><a href="/news/covid19/photo-gallery-little-libraries-stock-up-around-columbia/collection_ff35841a-73c7-11ea-80aa-efa99a4b9ce5.html">PHOTO GALLERY: Little Libraries stock up around Columbia</a></li></ul></div>
        
        
    </div>
</div></section></div><div id="tncms-block-435477" class="tncms-block"><section id="block-435477" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-435477 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/letter_editor">
                
                Submit a Letter to the Editor
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you're interested in submitting a Letter to the Editor, click here.</p><a href="/site/forms/online_services/letter_editor">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div><div id="tncms-block-435161" class="tncms-block add-adv-text"><div class="tnt-ads-container text-center  " >
        <div id="ad-435161" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-435161');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-435162" class="tncms-block add-adv-text"><div class="tnt-ads-container text-center  " >
        <div id="ad-435162" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-435162');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-435342" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-435407" class="tncms-block"><section id="block-435407" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-435407 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-visuals"  href="/visuals/" >
                    <span class="nav-label">Visuals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-from-readers"  href="/from_readers/" >
                    <span class="nav-label">From Readers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-como-you-know"  href="/como_you_know/" >
                    <span class="nav-label">Como you know</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/search" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_section/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-435408" class="tncms-block"><section id="block-435408" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-435408 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/about" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html/" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-forms"  href="/site/forms/" >
                    <span class="nav-label">Site Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/?q='" >
                    <span class="nav-label">Search</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-830148" class="tncms-block"><section id="block-830148" class="block emphasis-h3   " ><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-830148"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-830148" type="checkbox" name="list_id[]" value="82090ce8-4def-11e6-ac4c-3bef3b305731" data-name="Daily Headlines" title="Daily Headlines" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                        <p>Receive top local news and columns every morning. (<a title="Daily Headlines sample" href="http://columbiamissourian.com/newsletters/headlines" target="_blank">View a sample.</a>)</p>
                                    
                                
                            </div>
                        
                        
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-830148" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.columbiamissourian.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-435410" class="tncms-block"><section id="block-435410" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-435410 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-435419" class="tncms-block padding-bottom"><section id="block-435419" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/5c7b2302-1d1d-11ea-97b1-a38c6780f3dc.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/5c7b2302-1d1d-11ea-97b1-a38c6780f3dc.png?resize=300%2C49 300w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/5c7b2302-1d1d-11ea-97b1-a38c6780f3dc.png?resize=400%2C66 400w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/5c7b2302-1d1d-11ea-97b1-a38c6780f3dc.png?resize=540%2C88 540w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/5c7b2302-1d1d-11ea-97b1-a38c6780f3dc.png?resize=750%2C123 750w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/5c7b2302-1d1d-11ea-97b1-a38c6780f3dc.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-435414" class="tncms-block"><section id="block-435414" class="block emphasis-h4   " ><address>
    <strong>columbiamissourian.com</strong><br>
    221 South 8th Street<br>
    Columbia, MO 65201
    <br>
    
        <strong>Phone:</strong> 573-882-5700<br>
        <strong>Email:</strong> <a href="mailto:news@columbiamissourian.com">news@columbiamissourian.com</a><br>
    
</address></section></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                <script>
            var is_chrome = navigator.userAgent.indexOf('Chrome') > -1;
            var is_safari = navigator.userAgent.indexOf("Safari") > -1;
            if (is_safari){ 
                $( document ).ready(function() {
                    $('.subscription-required div.meter div.wall div.panel-body p').text("The Missourian uses Google surveys to support its news operation. You are receiving this message because your browser is not compatible with Google surveys or you have private browsing turned on. If you have a subscription with the Missourian, you can login to view the content. Otherwise, we suggest using a different browser or turning off private browsing settings.");
                });  
            }
            if (is_chrome){ 
                $( document ).ready(function() {
                    $('.subscription-required div.meter div.wall div.panel-body p').text("Please log in, or sign up for a new account and purchase a subscription to continue reading.");
                });  
            }   
        </script><script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "LETTER TO THE EDITOR: Cartoons should respect the office of the president",
    "url": "https://www.columbiamissourian.com/opinion/letters_to_the_editor/letter-to-the-editor-cartoons-should-respect-the-office-of-the-president/article_34775958-781b-11ea-b123-4b2dae7b5503.html",
    "thumbnailUrl": "",
    "dateCreated": "2020-04-06T15:45:00-05:00",
    "articleSection": "Letters to the Editor",
    "creator": ["Philip Harrison"],
    "keywords": ["darkow","office","president of the united states","politics","philip harrison","swindler","loudmouth","voter"]
    }
</script>
    
      
           
            

 
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div class="row">
        <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-435415" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-435415"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">The Columbia Missourian</a>, 221 South 8th Street Columbia, MO</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
    </div>
    <script type="text/javascript">
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 28153;
_sf_async_config.domain = "columbiamissourian.com";
/** CONFIGURATION END **/
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement("script");
e.setAttribute("language", "javascript");
e.setAttribute("type", "text/javascript");
e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != "function") ?
loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };

})();
</script>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("34775958-781b-11ea-b123-4b2dae7b5503")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc10748.add('act', dmpData);
	_cc10748.bcp();

            });
        });
    </script>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="columbiamissourian.com"></span>
            </div>
            <script>
                (function(s, p, d) {
                var h=d.location.protocol, i=p+"-"+s,
                e=d.getElementById(i), r=d.getElementById(p+"-root"),
                u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                :"static."+p+".com";
                if (e) return;
                e = d.createElement(s); e.id = i; e.async = true;
                e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                })("script", "parsely", document);
            </script>
        
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7db7c30ec731c03d1ae42ec7770ac1ed.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc10748.add('act', mailListData);
	_cc10748.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc10748.add('act', serviceData);
	_cc10748.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc10748.add('act', dmpData);
	_cc10748.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>