
  









<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.columbiamissourian.com/content/tncms/live/" />
<meta name="keywords" content="mizzou_football, sports" />
<meta name="news_keywords" content="mizzou_football, sports" />
<meta name="description" content="The Missourian graded Missouri football's defensive position groups through the midway point of the season." />
<meta name="author" content="Max Baker" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="HSL8gtY58n0tgKGbvLaceUmoRluayqBiNUM8UlXKgug" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.columbiamissourian.com/sports/mizzou_football/grading-missouris-defense-and-special-teams-at-the-midway-point-of-the-season/article_caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/38852d40-bb58-11e7-8fb6-733131c90833.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="840" />
<meta property="og:title" content="Grading Missouri's defense and special teams at the midway point of the season" />
<meta property="og:description" content="The Missourian graded Missouri football's defensive position groups through the midway point of the season." />
<meta property="og:site_name" content="Columbia Missourian" />
<meta property="og:section" content="Mizzou Football" />
<meta property="fb:app_id" content="178039878978405" />
<meta property="article:publisher" content="https://www.facebook.com/ColumbiaMissourian/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@comissourian" />
<meta name="twitter:creator" content="@https://twitter.com/maxbaker_15" />
<meta property="fb:pages" content="138832254624" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<meta name="parsely-title" content="Grading Missouri's defense and special teams at the midway point of the season" />
<meta name="parsely-link" content="https://www.columbiamissourian.com/sports/mizzou_football/grading-missouris-defense-and-special-teams-at-the-midway-point-of-the-season/article_caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2020-11-04T19:11:00-0600" />
<meta name="parsely-post-id" content="caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09" />
<meta name="parsely-image-url" content="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/38852d40-bb58-11e7-8fb6-733131c90833.jpg" />
<meta name="parsely-author" content="Max Baker" />
<meta name="parsely-section" content="Mizzou Football" />
<meta name="parsely-tags" content="mizzou_football, sports" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Domine:400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/live/global/resources/styles/site.css?_dc=1591885227"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/sports\/mizzou_football","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Max Baker","id":"caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":"","parsely":"KGg4BVmQNJCnFvSH42UrglDo8JrmKcVwJ3L4i2epTpc"},"system":{"render_time":376},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/sports\/mizzou_football","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Max Baker","id":"caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":"","parsely":"KGg4BVmQNJCnFvSH42UrglDo8JrmKcVwJ3L4i2epTpc"},"system":{"render_time":376},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MBR32G9');})();</script>
<script src="//tags.crwdcntrl.net/c/10748/cc.js?ns=_cc10748" id="LOTCC_10748"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10748.add('tp', 'TNNW');
		_cc10748.add('act', ' User Login');
		_cc10748.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10748.add('med', 'flag: editors pick');
	_cc10748.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1671,1511,3707,1672", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["mizzou_football","sports"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiamissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiamissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiamissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiamissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiamissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiamissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiamissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiamissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiamissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5466982/columbiamissourian.com//sports//mizzou_football';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-435153'] = googletag.defineSlot(adUnit, [728,90], 'ad-435153').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-435153'].setTargeting('pos', ['Inside_Top_Leaderboard','atf','creative_template_pencil']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5466982/columbiamissourian.com//sports//mizzou_football';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-435164'] = googletag.defineSlot(adUnit, [320,50], 'ad-435164').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-435164'].setTargeting('pos', ['Mobile_Top_Leaderboard','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5466982/columbiamissourian.com//sports//mizzou_football';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-535667'] = googletag.defineSlot(adUnit, [300,250], 'ad-535667').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-535667'].setTargeting('pos', ['Mobile_instoryad']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5466982/columbiamissourian.com//sports//mizzou_football';
            
                gptAdSlots['ad-829659'] = googletag.defineSlot(adUnit, [300,250], 'ad-829659').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-829659'].setTargeting('pos', ['fixed-big-ad-top','Homepage_Right1','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5466982/columbiamissourian.com//sports//mizzou_football';
            
                gptAdSlots['ad-435155'] = googletag.defineSlot(adUnit, [300,250], 'ad-435155').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-435155'].setTargeting('pos', ['Inside_Right2','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5466982/columbiamissourian.com//sports//mizzou_football';
            
                gptAdSlots['ad-435156'] = googletag.defineSlot(adUnit, [300,250], 'ad-435156').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-435156'].setTargeting('pos', ['Inside_Right3','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5466982/columbiamissourian.com//sports//mizzou_football';
            
                gptAdSlots['ad-435159'] = googletag.defineSlot(adUnit, [300,250], 'ad-435159').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-435159'].setTargeting('pos', ['Inside_Right4','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"list_ids":"82090ce8-4def-11e6-ac4c-3bef3b305731","require_user_account":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","signup_lists_only":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"830148"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Grading Missouri's defense and special teams at the midway point of the season | Mizzou Football | columbiamissourian.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.columbiamissourian.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/7279f2a8-be32-11e5-a225-7bc050893b5e.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Grading Missouri's defense and special teams at the midway point of the season | Mizzou Football | columbiamissourian.com" href="http://www.columbiamissourian.com/search/?f=rss&amp;t=article&amp;c=sports/mizzou_football&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.columbiamissourian.com/sports/mizzou_football/grading-missouris-defense-and-special-teams-at-the-midway-point-of-the-season/article_caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
           jQuery(document).ready(function(){
           
            $('#tncms-block-435451 .list-inline').append('<li><a href="https://www.vimeo.com/ColumbiaMissourian" title="Vimeo" target="_blank" class="btn btn-xs btn-link vm"><span class="fa fa-vimeo-square fab tnt-vimeo-square"></span></a></li>');
            $('#tncms-block-435452 .list-inline').append('<li><a href="https://www.vimeo.com/ColumbiaMissourian" title="Vimeo" target="_blank" class="btn btn-md btn-link vm"><span class="fa fa-vimeo-square fab tnt-vimeo-square"></span></a></li>');
            $('#collapseSubscribe a.list-group-item[href*="purchase"]').attr('href','https://columbiamissourian-dot-com.bloxcms-ny1.com/site/forms/subscription_services/subscribe/');
            $('#fixed-big-ad-top').prepend('<span class="adv_ins">advertisement</span>');
            $('#fixed-big-ad-top-mobile').prepend('<span class="adv_ins">advertisement</span>');
            $('.add-adv-text').prepend('<span class="adv_ins">advertisement</span>');
            $('.results-container').parent().addClass('supervisible');
            
           });
           
           
           
</script>
<script type="text/javascript">

$(document).ready(function(){
$('img').bind('contextmenu', function(e) {
    return false;
}); 
});
   
</script>


<script type="text/javascript">
    jQuery(document).ready(function($){
        if( __tnt.user.loggedIn){
            $('.show-me-error-log-check-two-disabled').show();
        }
        else{
            $('.show-me-error-log-check-one-disabled').show();
        }
    });
    
    

$(document).ready(function(){
    $('#asset-content p a').each(function(){
        this.href = this.href.replace('https://www.columbiamissourian.com', 'http://www.columbiamissourian.com');
    });
});

 
</script>


<!--<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "Grading Missouri's defense and special teams at the midway point of the season",
    "url": "https://www.columbiamissourian.com/sports/mizzou_football/grading-missouris-defense-and-special-teams-at-the-midway-point-of-the-season/article_caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09.html",
    "thumbnailUrl": "",
    "dateCreated": "2020-11-04T19:11:00-06:00",
    "articleSection": "Mizzou Football",
    "creator": ["Max Baker"],
    "keywords": ["mizzou_football","sports"]
    }
</script>-->




<script type="text/javascript" src="https://code.highcharts.com/highcharts.js"></script>
<script type="text/javascript" src="https://code.highcharts.com/modules/exporting.js"></script>

        </head>
        <body class="app-editorial grid-simple blox-asset uuid-caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09 section-sportssection-mizzou-football type-article infinity-disabled" data-authors='[]' data-path="/sports/mizzou_football">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.columbiamissourian.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fsports%2Fmizzou_football&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Max+Baker&tncms.asset.id=caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.vendor.parsely=KGg4BVmQNJCnFvSH42UrglDo8JrmKcVwJ3L4i2epTpc&tncms.system.render_time=376&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MBR32G9&tncms.template.version=3.155.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fsports%2Fmizzou_football&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Max+Baker&tncms.asset.id=caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.vendor.parsely=KGg4BVmQNJCnFvSH42UrglDo8JrmKcVwJ3L4i2epTpc&tncms.system.render_time=376&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = '1604561286';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=5318183725563904'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        	_cc10748.add('act', paywallDmpData );
	_cc10748.bcp();

                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.columbiamissourian.com/users/signup/?referer_url=https%3A%2F%2Fwww.columbiamissourian.com%2Fsports%2Fmizzou_football%2Fgrading-missouris-defense-and-special-teams-at-the-midway-point-of-the-season%2Farticle_caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.columbiamissourian.com/users/login/?referer_url=https%3A%2F%2Fwww.columbiamissourian.com%2Fsports%2Fmizzou_football%2Fgrading-missouris-defense-and-special-teams-at-the-midway-point-of-the-season%2Farticle_caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block" href="https://www.columbiamissourian.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.columbiamissourian.com/users/signup/?referer_url=https%3A%2F%2Fwww.columbiamissourian.com%2Fsports%2Fmizzou_football%2Fgrading-missouris-defense-and-special-teams-at-the-midway-point-of-the-season%2Farticle_caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.columbiamissourian.com/users/login/?referer_url=https%3A%2F%2Fwww.columbiamissourian.com%2Fsports%2Fmizzou_football%2Fgrading-missouris-defense-and-special-teams-at-the-midway-point-of-the-season%2Farticle_caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.columbiamissourian.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.columbiamissourian.com%252Fsports%252Fmizzou_football%252Fgrading-missouris-defense-and-special-teams-at-the-midway-point-of-the-season%252Farticle_caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1671);
                
                bloxServiceIDs.push(1511);
                
                bloxServiceIDs.push(3707);
                
                bloxServiceIDs.push(1672);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.columbiamissourian.com/users/admin/contribute/article/?assetid=caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.columbiamissourian.com/users/admin/contribute/article/?from_section=/sports/mizzou_football"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.columbiamissourian.com/tncms/admin/editorial-asset/?edit=caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-435448" class="tncms-block"><section id="block-435448" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-435448" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-435448" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-lg form-control">
        <input id="site-search-435448-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-435448-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-435448-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-435448').submit();
        return false;
    });

    $('#site-search-435448').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-435448 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-435448 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-435448-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-435535" class="tncms-block indent-left padding-top"><div id="user-controls-435535" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.columbiamissourian.com/users/signup/?referer_url=https%3A%2F%2Fwww.columbiamissourian.com%2Fsports%2Fmizzou_football%2Fgrading-missouris-defense-and-special-teams-at-the-midway-point-of-the-season%2Farticle_caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.columbiamissourian.com/users/login/?referer_url=https%3A%2F%2Fwww.columbiamissourian.com%2Fsports%2Fmizzou_football%2Fgrading-missouris-defense-and-special-teams-at-the-midway-point-of-the-season%2Farticle_caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.columbiamissourian.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-435535').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.columbiamissourian.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.columbiamissourian.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.columbiamissourian.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-435535').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.columbiamissourian.com/users/logout/" id="user-logout-form-435535"><input type="hidden" name="referer_url" value="https://www.columbiamissourian.com/sports/mizzou_football/grading-missouris-defense-and-special-teams-at-the-midway-point-of-the-season/article_caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/about"  class="nav-link tnt-section-about-the-missourian">About the Missourian</a>
                                </li><li>
                                    <a href="http://www.columbiamissourian.com/site/advertise.html/"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li><li>
                                    <a href="/from_the_newsroom/"  class="nav-link tnt-section-from-the-newsroom">From the Newsroom</a>
                                </li><li>
                                    <a href="http://www.columbiamissourian.com/site/support_the_missourian.html"  target="_blank" rel="noopener" class="nav-link tnt-section-support-the-missourian">Support the Missourian</a>
                                </li><li>
                                    <a href="/subscribe/"  class="nav-link tnt-section-subscriptions">Subscriptions</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a href="http://www.columbiamissourian.com/site/rack_locations.html/"  target="_blank" rel="noopener" class="nav-link tnt-section-rack-locations">Rack locations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/covid19/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/elections"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/higher_education/"  class="nav-link tnt-section-higher-education">Higher Education</a>
                                </li><li>
                                    <a href="/news/k12_education/"  class="nav-link tnt-section-k-12-education">K-12 Education</a>
                                </li><li>
                                    <a href="/news/nation_world"  class="nav-link tnt-section-nation-world-news">Nation & World News</a>
                                </li><li>
                                    <a href="/news/politifact_missouri/"  class="nav-link tnt-section-politifact-missouri">Politifact Missouri</a>
                                </li><li>
                                    <a href="/news/state_news/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a href="/news/missouri_business/"  class="nav-link tnt-section-missouri-business">Missouri Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/friday_night_fever/"  class="nav-link tnt-section-friday-night-fever">Friday Night Fever</a>
                                </li><li>
                                    <a href="/sports/mizzou_football/"  class="nav-link tnt-section-mizzou-football">Mizzou Football</a>
                                </li><li>
                                    <a href="/sports/mizzou_mens_basketball/"  class="nav-link tnt-section-mizzou-mens-basketball">Mizzou Men's Basketball</a>
                                </li><li>
                                    <a href="/sports/mizzou_womens_basketball/"  class="nav-link tnt-section-mizzou-womens-basketball">Mizzou Women's Basketball</a>
                                </li><li>
                                    <a href="/sports/mizzou_sports/"  class="nav-link tnt-section-mizzou-sports">Mizzou Sports</a>
                                </li><li>
                                    <a href="/sports/other_sports"  class="nav-link tnt-section-other-sports">Other Sports</a>
                                </li><li>
                                    <a href="/sports/prep_sports"  class="nav-link tnt-section-prep-sports">Prep Sports</a>
                                </li><li>
                                    <a href="/sports/pro_sports"  class="nav-link tnt-section-pro-sports">Pro Sports</a>
                                </li><li>
                                    <a href="/sports/tiger_kickoff/"  class="nav-link tnt-section-tiger-kickoff">Tiger Kickoff</a>
                                </li><li>
                                    <a href="https://www.columbiamissourian.com/sports/mizzou_football/dime-a-dozen-college-football-picks/article_e52a6b60-9348-11e7-b272-07156b12b45c.html"  target="_blank" rel="noopener" class="nav-link tnt-section-dime-a-dozen">Dime a Dozen</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/guest_commentaries"  class="nav-link tnt-section-guest-commentaries">Guest Commentaries</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/local_columnists/"  class="nav-link tnt-section-local-columnists">Local Columnists</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter_to_the_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li><li>
                                    <a href="/opinion/darkow/"  class="nav-link tnt-section-darkow">Darkow</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/family_obituary/"  class="nav-link tnt-section-family-obituary">Family obituary</a>
                                </li><li>
                                    <a href="/obituaries/missourian_life_story/"  class="nav-link tnt-section-missourian-life-story">Missourian life story</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://www.voxmagazine.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-vox">Vox</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.voxmagazine.com/magazine/"  target="_blank" rel="noopener" class="nav-link tnt-section-magazine">Magazine</a>
                                </li><li>
                                    <a href="http://www.voxmagazine.com/calendar/"  target="_blank" rel="noopener" class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/visuals/"  class="nav-link tnt-section-visuals">Visuals</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/visuals/graphics/"  class="nav-link tnt-section-graphics">Graphics</a>
                                </li><li>
                                    <a href="/visuals/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/visuals/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a href="https://columbiamissourian.atavist.com/friday-night-sights"  target="_blank" rel="noopener" class="nav-link tnt-section-friday-night-sights-2019">Friday Night Sights 2019</a>
                                </li><li>
                                    <a href="https://columbiamissourian.atavist.com/visions-of-verse"  target="_blank" rel="noopener" class="nav-link tnt-section-visions-of-verse">Visions of Verse</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/special_section/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/special_section/boomtown/"  class="nav-link tnt-section-boomtown">Boomtown</a>
                                </li><li>
                                    <a href="/special_section/100ages/"  class="nav-link tnt-section-100-ages">100 Ages</a>
                                </li><li>
                                    <a href="/special_section/business_spotlight/"  class="nav-link tnt-section-business-spotlight">Business Spotlight</a>
                                </li><li>
                                    <a href="/special_section/collegetown/"  class="nav-link tnt-section-collegetown">Collegetown</a>
                                </li><li>
                                    <a href="/special_section/homecoming/"  class="nav-link tnt-section-homecoming">Homecoming</a>
                                </li><li>
                                    <a href="/innovations/"  class="nav-link tnt-section-innovations-in-agriculture">Innovations in Agriculture</a>
                                </li><li>
                                    <a href="/special_section/progress/"  class="nav-link tnt-section-progress">Progress</a>
                                </li><li>
                                    <a href="/special_section/tourism/"  class="nav-link tnt-section-tourism">Tourism</a>
                                </li><li>
                                    <a href="/special_section/welcome_back/"  class="nav-link tnt-section-welcome-back">Welcome Back</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"><div id="tncms-block-524577" class="tncms-block"><link href="https://cdn.knightlab.com/libs/soundcite/latest/css/player.css" rel="stylesheet" type="text/css">
<script type="text/javascript" src="https://cdn.knightlab.com/libs/soundcite/latest/js/soundcite.min.js"></script></div></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/about/" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tv-week"  href="/tv_week/" >
                    <span class="nav-label">TV Week</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/search" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="https://www.columbiamissourian.com/site/forms/online_services/feedback/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit a news tip</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-435534" class="tncms-block indent-right"><div id="user-controls-435534" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.columbiamissourian.com/users/signup/?referer_url=https%3A%2F%2Fwww.columbiamissourian.com%2Fsports%2Fmizzou_football%2Fgrading-missouris-defense-and-special-teams-at-the-midway-point-of-the-season%2Farticle_caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.columbiamissourian.com/users/login/?referer_url=https%3A%2F%2Fwww.columbiamissourian.com%2Fsports%2Fmizzou_football%2Fgrading-missouris-defense-and-special-teams-at-the-midway-point-of-the-season%2Farticle_caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.columbiamissourian.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-435534').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.columbiamissourian.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.columbiamissourian.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.columbiamissourian.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-435534').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.columbiamissourian.com/users/logout/" id="user-logout-form-435534"><input type="hidden" name="referer_url" value="https://www.columbiamissourian.com/sports/mizzou_football/grading-missouris-defense-and-special-teams-at-the-midway-point-of-the-season/article_caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-435451" class="tncms-block"><div class="follow-links-435451 pull-right">
    
    <section id="block-435451" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ColumbiaMissourian" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/comissourian" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/ColumbiaMissourian" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://instagram.com/comissourian" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.columbiamissourian.com",
  "sameAs" : ["https://www.facebook.com/ColumbiaMissourian","https://twitter.com/comissourian","https://www.youtube.com/user/ColumbiaMissourian","http://instagram.com/comissourian"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-435542" class="tncms-block change"><div id="weather-435542" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=65201" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">61&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="65201"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-435542 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Columbia, MO
                                
                                 <small>(65201)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Abundant sunshine. High near 75F. Winds SSW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low near 50F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 5, 2020 @ 1:20 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=65201"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-435417" class="tncms-block"><section id="block-435417" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/52f5ee18-5e51-11e6-8488-27596e80e6f0.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/52f5ee18-5e51-11e6-8488-27596e80e6f0.png?resize=300%2C39 300w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/52f5ee18-5e51-11e6-8488-27596e80e6f0.png?resize=400%2C52 400w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/52f5ee18-5e51-11e6-8488-27596e80e6f0.png?resize=540%2C70 540w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/52f5ee18-5e51-11e6-8488-27596e80e6f0.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-435446" class="tncms-block"><section id="block-435446" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-435446" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-435446" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-435446-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-435446-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-435446-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-435446').submit();
        return false;
    });

    $('#site-search-435446').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-435446 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-435446 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-435446-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-435418" class="tncms-block"><section id="block-435418" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/381f0cf4-b21e-11e4-b6d2-e74baff0f14a.png?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/381f0cf4-b21e-11e4-b6d2-e74baff0f14a.png?resize=300%2C37 300w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/381f0cf4-b21e-11e4-b6d2-e74baff0f14a.png?resize=400%2C49 400w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/381f0cf4-b21e-11e4-b6d2-e74baff0f14a.png?resize=540%2C66 540w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/381f0cf4-b21e-11e4-b6d2-e74baff0f14a.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-about-the-missourian" href="/about" >About the Missourian</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise" href="http://www.columbiamissourian.com/site/advertise.html/"  target="_blank" rel="noopener">Advertise</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-e-edition" href="/eedition/" >e-Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-newsletters" href="/newsletters/" >Newsletters</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-from-the-newsroom" href="/from_the_newsroom/" >From the Newsroom</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-support-the-missourian" href="http://www.columbiamissourian.com/site/support_the_missourian.html"  target="_blank" rel="noopener">Support the Missourian</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscriptions" href="/subscribe/" >Subscriptions</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-weather" href="/weather/" >Weather</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-rack-locations" href="http://www.columbiamissourian.com/site/rack_locations.html/"  target="_blank" rel="noopener">Rack locations</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "><div id="tncms-block-435174" class="tncms-block fix-bottom-container"><section id="block-435174" class="block emphasis-h3 light  text-shadow " >
          
        
            
            <article id="card-feature-435174-1bd8eab8-5e9a-516f-98b8-9d048c5a4e1f" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-blur has-image  tnt-section-news tnt-sub-section-local">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-1bd8eab8-5e9a-516f-98b8-9d048c5a4e1f media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/local/jcpd-investigating-shots-fired-at-the-linc/article_1bd8eab8-5e9a-516f-98b8-9d048c5a4e1f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="JCPD investigating shots fired at the Linc"
                            class="img-responsive lazyload full blur"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/1/bd/1bd8eab8-5e9a-516f-98b8-9d048c5a4e1f/5fa365652d016.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/1/bd/1bd8eab8-5e9a-516f-98b8-9d048c5a4e1f/5fa365652d016.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/1/bd/1bd8eab8-5e9a-516f-98b8-9d048c5a4e1f/5fa365652d016.preview.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/1/bd/1bd8eab8-5e9a-516f-98b8-9d048c5a4e1f/5fa365652d016.preview.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/1/bd/1bd8eab8-5e9a-516f-98b8-9d048c5a4e1f/5fa365652d016.preview.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/1/bd/1bd8eab8-5e9a-516f-98b8-9d048c5a4e1f/5fa365652d016.preview.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/1/bd/1bd8eab8-5e9a-516f-98b8-9d048c5a4e1f/5fa365652d016.preview.jpg?resize=1700%2C956 1700w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/1/bd/1bd8eab8-5e9a-516f-98b8-9d048c5a4e1f/5fa365652d016.preview.jpg?resize=200%2C113" alt="" />
         </div>
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-left vert-align-bottom">
                        <a href="/news/local/jcpd-investigating-shots-fired-at-the-linc/article_1bd8eab8-5e9a-516f-98b8-9d048c5a4e1f.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">JCPD investigating shots fired at the Linc</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/jcpd-investigating-shots-fired-at-the-linc/article_1bd8eab8-5e9a-516f-98b8-9d048c5a4e1f.html" class="tnt-asset-link">
        

        
            JCPD investigating shots fired at the Linc</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "><div id="tncms-block-435200" class="tncms-block"><section id="block-435200" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/jcpd-investigating-shots-fired-at-the-linc/article_1bd8eab8-5e9a-516f-98b8-9d048c5a4e1f.html" class="tnt-asset-link">
        

        
            JCPD investigating shots fired at the Linc</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/mizzou_sports/missouri-volleyball-survives-a-razorback-comeback-in-five-sets/article_bce3630e-1f0f-11eb-a142-6313cdf61183.html" class="tnt-asset-link">
        

        
            Missouri volleyball survives a Razorback comeback in five sets</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/other_sports/local-roundup-toltons-soccer-season-cut-short-after-district-title-loss/article_c8adeee0-1f0d-11eb-b747-2fb33c854806.html" class="tnt-asset-link">
        

        
            LOCAL ROUNDUP: Tolton's soccer season cut short after district title loss</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/mizzou_football/grading-missouris-defense-and-special-teams-at-the-midway-point-of-the-season/article_caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09.html" class="tnt-asset-link">
        

        
            Grading Missouri's defense and special teams at the midway point of the season</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/elections/a-deeper-look-election-night-inside-the-democratic-party-headquarters/article_f7c19f4e-1ef2-11eb-8c31-57575fc26b46.html" class="tnt-asset-link">
        

        
            A deeper look: Election night inside the Democratic Party headquarters</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/news/covid19/" class="nav-link tnt-section-covid-19" >COVID-19
                </a></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-elections" href="/news/elections" >Elections</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local" href="/news/local/" >Local</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-higher-education" href="/news/higher_education/" >Higher Education</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-k-12-education" href="/news/k12_education/" >K-12 Education</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-nation-world-news" href="/news/nation_world" >Nation & World News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-politifact-missouri" href="/news/politifact_missouri/" >Politifact Missouri</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-state-news" href="/news/state_news/" >State News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-missouri-business" href="/news/missouri_business/" >Missouri Business</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-435172" class="tncms-block fix-bottom-container"><section id="block-435172" class="block emphasis-h3 light  text-shadow " >
          
        
            
            <article id="card-feature-435172-1bd8eab8-5e9a-516f-98b8-9d048c5a4e1f" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-blur has-image  tnt-section-news tnt-sub-section-local">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-1bd8eab8-5e9a-516f-98b8-9d048c5a4e1f media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/local/jcpd-investigating-shots-fired-at-the-linc/article_1bd8eab8-5e9a-516f-98b8-9d048c5a4e1f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="JCPD investigating shots fired at the Linc"
                            class="img-responsive lazyload full blur"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/1/bd/1bd8eab8-5e9a-516f-98b8-9d048c5a4e1f/5fa365652d016.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/1/bd/1bd8eab8-5e9a-516f-98b8-9d048c5a4e1f/5fa365652d016.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/1/bd/1bd8eab8-5e9a-516f-98b8-9d048c5a4e1f/5fa365652d016.preview.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/1/bd/1bd8eab8-5e9a-516f-98b8-9d048c5a4e1f/5fa365652d016.preview.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/1/bd/1bd8eab8-5e9a-516f-98b8-9d048c5a4e1f/5fa365652d016.preview.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/1/bd/1bd8eab8-5e9a-516f-98b8-9d048c5a4e1f/5fa365652d016.preview.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/1/bd/1bd8eab8-5e9a-516f-98b8-9d048c5a4e1f/5fa365652d016.preview.jpg?resize=1700%2C956 1700w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/1/bd/1bd8eab8-5e9a-516f-98b8-9d048c5a4e1f/5fa365652d016.preview.jpg?resize=200%2C113" alt="" />
         </div>
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-left vert-align-bottom">
                        <a href="/news/local/jcpd-investigating-shots-fired-at-the-linc/article_1bd8eab8-5e9a-516f-98b8-9d048c5a4e1f.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">JCPD investigating shots fired at the Linc</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/jcpd-investigating-shots-fired-at-the-linc/article_1bd8eab8-5e9a-516f-98b8-9d048c5a4e1f.html" class="tnt-asset-link">
        

        
            JCPD investigating shots fired at the Linc</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-435201" class="tncms-block"><section id="block-435201" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/jcpd-investigating-shots-fired-at-the-linc/article_1bd8eab8-5e9a-516f-98b8-9d048c5a4e1f.html" class="tnt-asset-link">
        

        
            JCPD investigating shots fired at the Linc</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/elections/a-deeper-look-election-night-inside-the-democratic-party-headquarters/article_f7c19f4e-1ef2-11eb-8c31-57575fc26b46.html" class="tnt-asset-link">
        

        
            A deeper look: Election night inside the Democratic Party headquarters</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/k12_education/more-schools-switch-to-virtual-learning-as-district-faces-staff-shortages/article_af3c0012-1ee2-11eb-a2f6-7f91efe2c38a.html" class="tnt-asset-link">
        

        
            More schools switch to virtual learning as district faces staff shortages</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/columbia-police-investigate-downtown-robbery/article_4211f32e-1ee3-11eb-b50b-134a29503ec5.html" class="tnt-asset-link">
        

        
            Columbia police investigate downtown robbery</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/visuals/videos/video-columbia-residents-take-to-the-polls/article_6c84c122-1ed4-11eb-8ed6-cb988427bf41.html" class="tnt-asset-link">
        

        
            VIDEO: Columbia residents take to the polls</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-friday-night-fever" href="/sports/friday_night_fever/" >Friday Night Fever</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-mizzou-football" href="/sports/mizzou_football/" >Mizzou Football</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-mizzou-mens-basketball" href="/sports/mizzou_mens_basketball/" >Mizzou Men's Basketball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-mizzou-womens-basketball" href="/sports/mizzou_womens_basketball/" >Mizzou Women's Basketball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-mizzou-sports" href="/sports/mizzou_sports/" >Mizzou Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-other-sports" href="/sports/other_sports" >Other Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-prep-sports" href="/sports/prep_sports" >Prep Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pro-sports" href="/sports/pro_sports" >Pro Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-tiger-kickoff" href="/sports/tiger_kickoff/" >Tiger Kickoff</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-dime-a-dozen" href="https://www.columbiamissourian.com/sports/mizzou_football/dime-a-dozen-college-football-picks/article_e52a6b60-9348-11e7-b272-07156b12b45c.html"  target="_blank" rel="noopener">Dime a Dozen</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-435173" class="tncms-block fix-bottom-container"><section id="block-435173" class="block emphasis-h3 light  text-shadow " >
          
        
            
            <article id="card-feature-435173-bce3630e-1f0f-11eb-a142-6313cdf61183" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-blur has-image  tnt-section-sports tnt-sub-section-mizzou-sports">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-bce3630e-1f0f-11eb-a142-6313cdf61183 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/mizzou_sports/missouri-volleyball-survives-a-razorback-comeback-in-five-sets/article_bce3630e-1f0f-11eb-a142-6313cdf61183.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Missouri volleyball survives a Razorback comeback in five sets"
                            class="img-responsive lazyload full blur"
                            width="1024"
                            height="576"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/c/f3/cf322594-1f1f-11eb-af41-3b624e791ec7/5fa3803089bd9.image.jpg?crop=1024%2C576%2C0%2C27&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/c/f3/cf322594-1f1f-11eb-af41-3b624e791ec7/5fa3803089bd9.image.jpg?crop=1024%2C576%2C0%2C27&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/c/f3/cf322594-1f1f-11eb-af41-3b624e791ec7/5fa3803089bd9.image.jpg?crop=1024%2C576%2C0%2C27&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/c/f3/cf322594-1f1f-11eb-af41-3b624e791ec7/5fa3803089bd9.image.jpg?crop=1024%2C576%2C0%2C27&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/c/f3/cf322594-1f1f-11eb-af41-3b624e791ec7/5fa3803089bd9.image.jpg?crop=1024%2C576%2C0%2C27&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/c/f3/cf322594-1f1f-11eb-af41-3b624e791ec7/5fa3803089bd9.image.jpg?crop=1024%2C576%2C0%2C27&resize=1024%2C576&order=crop%2Cresize 1200w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/c/f3/cf322594-1f1f-11eb-af41-3b624e791ec7/5fa3803089bd9.image.jpg?resize=200%2C123" alt="" />
         </div>
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-left vert-align-bottom">
                        <a href="/sports/mizzou_sports/missouri-volleyball-survives-a-razorback-comeback-in-five-sets/article_bce3630e-1f0f-11eb-a142-6313cdf61183.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Missouri volleyball survives a Razorback comeback in five sets</span>
                        </a>
                        <div class="centered-content"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-centerpiece">centerpiece</span> 
                </div>
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/mizzou_sports/missouri-volleyball-survives-a-razorback-comeback-in-five-sets/article_bce3630e-1f0f-11eb-a142-6313cdf61183.html" class="tnt-asset-link">
        

        
            Missouri volleyball survives a Razorback comeback in five sets</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-435203" class="tncms-block"><section id="block-435203" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/mizzou_sports/missouri-volleyball-survives-a-razorback-comeback-in-five-sets/article_bce3630e-1f0f-11eb-a142-6313cdf61183.html" class="tnt-asset-link">
        

        
            Missouri volleyball survives a Razorback comeback in five sets</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/other_sports/local-roundup-toltons-soccer-season-cut-short-after-district-title-loss/article_c8adeee0-1f0d-11eb-b747-2fb33c854806.html" class="tnt-asset-link">
        

        
            LOCAL ROUNDUP: Tolton's soccer season cut short after district title loss</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/mizzou_football/grading-missouris-defense-and-special-teams-at-the-midway-point-of-the-season/article_caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09.html" class="tnt-asset-link">
        

        
            Grading Missouri's defense and special teams at the midway point of the season</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/prep_sports/hickman-finishes-second-in-districts-after-heartbreaking-loss-to-blue-springs/article_5d586de4-1f00-11eb-8102-b389f1293b84.html" class="tnt-asset-link">
        

        
            Hickman finishes second in districts after heartbreaking loss to Blue Springs</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/pro_sports/man-united-and-psg-slump-germany-soars-in-champions-league/article_1b72a712-ab3d-50b7-95af-cc01935c2af9.html" class="tnt-asset-link">
        

        
            Man United and PSG slump, Germany soars in Champions League</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion/" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-guest-commentaries" href="/opinion/guest_commentaries" >Guest Commentaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters_to_the_editor/" >Letters to the Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-columnists" href="/opinion/local_columnists/" >Local Columnists</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-a-letter" href="/site/forms/online_services/letter_to_the_editor/" >Submit a letter</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-darkow" href="/opinion/darkow/" >Darkow</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-435208" class="tncms-block"><section id="block-435208" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/local_columnists/david-rosman-its-time-to-eliminate-the-electoral-college/article_55147416-1eb5-11eb-8d19-0b640df83aea.html" class="tnt-asset-link">
        

        
            DAVID ROSMAN: It's time to eliminate the Electoral College</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/local_columnists/c-w-dawson-we-still-have-work-to-do-to-solve-americas-problems/article_ce0ed888-1e34-11eb-bbaf-6b16f7b734d3.html" class="tnt-asset-link">
        

        
            C.W. DAWSON: We still have work to do to solve America's problems</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/darkow/darkow-surviving-the-returns/article_1e784f26-1e6b-11eb-a188-4f3142b9e729.html" class="tnt-asset-link">
        

        
            DARKOW: Surviving the returns</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/darkow/darkow-covid-wins-the-race/article_a5c5e310-1d4b-11eb-a38d-8341a6cdd9d5.html" class="tnt-asset-link">
        

        
            DARKOW: COVID wins the race</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters_to_the_editor/letter-to-the-editor-shift-focus-from-blaming-to-uniting-our-nation-post-election/article_3aa71eb8-1d33-11eb-a916-4702811e44cd.html" class="tnt-asset-link">
        

        
            LETTER TO THE EDITOR: Shift focus from blaming to uniting our nation, post-election</a></span>
        </li></ul></div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw obituaries">
                <a class="dropdown-toggle nav-link tnt-section-obituaries" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/obituaries/" >Obituaries
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-obituaries-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-family-obituary" href="/obituaries/family_obituary/" >Family obituary</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-missourian-life-story" href="/obituaries/missourian_life_story/" >Missourian life story</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obituaries-one" class="tncms-region "><div id="tncms-block-435207" class="tncms-block"><section id="block-435207" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/family_obituary/samuel-martin-rice-sept-18-1934-nov-2-2020/article_7c8364c8-1eef-11eb-b779-7b7bc4fd1f13.html" class="tnt-asset-link">
        

        
            Samuel Martin Rice, Sept. 18, 1934 — Nov. 2, 2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/family_obituary/thomas-g-chuck-white-sept-10-1922-nov-4-2020/article_b3e0ae2a-1eeb-11eb-92f9-d382f38a8287.html" class="tnt-asset-link">
        

        
            Thomas G. 'Chuck' White, Sept. 10, 1922 — Nov. 4, 2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/family_obituary/raynolde-pereira-feb-25-1967-oct-22-2020/article_89bf7010-1ebc-11eb-9234-cfd0e2808b81.html" class="tnt-asset-link">
        

        
            Raynolde Pereira, Feb. 25, 1967 — Oct. 22, 2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/death-notices-for-nov-3-2020/article_f03b0374-1e29-11eb-bf16-7fa3c0e1a3f8.html" class="tnt-asset-link">
        

        
            Death notices for Nov. 3, 2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/family_obituary/ferd-lightner-march-29-1929-nov-2-2020/article_8dcc8e42-1dfc-11eb-afe2-c7e5b013292e.html" class="tnt-asset-link">
        

        
            Ferd Lightner, March 29, 1929 — Nov. 2, 2020</a></span>
        </li></ul></div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obituaries-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-obituaries-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw vox">
                <a class="dropdown-toggle nav-link tnt-section-vox" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="http://www.voxmagazine.com/"  target="_blank" rel="noopener">Vox
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-http-www-voxmagazine-com-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-magazine" href="http://www.voxmagazine.com/magazine/"  target="_blank" rel="noopener">Magazine</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-calendar" href="http://www.voxmagazine.com/calendar/"  target="_blank" rel="noopener">Calendar</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-www-voxmagazine-com-one" class="tncms-region "><div id="tncms-block-435420" class="tncms-block"><section id="block-435420" class="block emphasis-h3   " ><div class="block"><a href="http://www.voxmagazine.com/magazine/current/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/a0a6e698-19ec-11eb-9252-9b937adb9150.png?resize=200%2C259 200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/a0a6e698-19ec-11eb-9252-9b937adb9150.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-www-voxmagazine-com-two" class="tncms-region "><div id="tncms-block-435211" class="tncms-block"><section id="block-435211" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="https://www.voxmagazine.com/food/election-night-menu/article_21600308-1c6f-11eb-91aa-0302b0ec80c7.html" class="tnt-asset-link">
        

        
            Election eats: a menu for every party</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="https://www.voxmagazine.com/food/como-wineries/article_f045c472-18a6-11eb-8c1e-eb004ead5532.html" class="tnt-asset-link">
        

        
            Four wineries around CoMo for when you just need a glass of wine</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="https://www.voxmagazine.com/news/blessing-boxes-unite-community/article_9298339a-118b-11eb-9bab-e37b64fc35cd.html" class="tnt-asset-link">
        

        
            Blessing Boxes fill a need and unite the community</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="https://www.voxmagazine.com/food/the-social-room-restaurant/article_aa3428c8-1939-11eb-b2fa-bb7144a14d81.html" class="tnt-asset-link">
        

        
            The Social Room fights through the pandemic as a restaurant</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="https://www.voxmagazine.com/magazine/kids-mindfulness-stress/article_6245abfa-1938-11eb-87e7-17f3a703b76f.html" class="tnt-asset-link">
        

        
            Stressed out? Your kids could be too</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="https://www.voxmagazine.com/magazine/my-vote-matters/article_f064ce9c-1556-11eb-bb4f-c3e5ae17e38a.html" class="tnt-asset-link">
        

        
            My vote matters... and so does yours</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="https://www.voxmagazine.com/magazine/vox-picks-november/article_71e376ee-1557-11eb-864f-5fd3818e4275.html" class="tnt-asset-link">
        

        
            Vox Picks for November</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="https://www.voxmagazine.com/magazine/microaggression-offensive-racism-derogatory-bias-religion-sexuality-gender-weight-mu-implicit-association-discrimination/article_f4830876-1949-11eb-b5ee-93ca6973ce03.html" class="tnt-asset-link">
        

        
            FAQ: What is a microaggression?</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="https://www.voxmagazine.com/food/rise-of-elderberries/article_d8883948-0e8b-11eb-8ebc-3374cbd172cd.html" class="tnt-asset-link">
        

        
            Interest in Missouri elderberries on the rise</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="https://www.voxmagazine.com/editors-letter/nov-ed-letter/article_f549ea14-196b-11eb-96fc-9f3e4e0bab48.html" class="tnt-asset-link">
        

        
            Editor's Letter: Young voices, young votes</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-http-www-voxmagazine-com-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw visuals">
                <a class="dropdown-toggle nav-link tnt-section-visuals" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/visuals/" >Visuals
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-visuals-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-graphics" href="/visuals/graphics/" >Graphics</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-photos" href="/visuals/photos/" >Photos</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-videos" href="/visuals/videos/" >Videos</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-friday-night-sights-2019" href="https://columbiamissourian.atavist.com/friday-night-sights"  target="_blank" rel="noopener">Friday Night Sights 2019</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-visions-of-verse" href="https://columbiamissourian.atavist.com/visions-of-verse"  target="_blank" rel="noopener">Visions of Verse</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-visuals-one" class="tncms-region "><div id="tncms-block-435171" class="tncms-block fix-bottom-container"><section id="block-435171" class="block emphasis-h3 light  text-shadow " >
          
        
            
            <article id="card-feature-435171-3a5442bc-1f2a-11eb-b050-0f3e31eff0d2" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-blur has-image  tnt-section-visuals">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-3a5442bc-1f2a-11eb-b050-0f3e31eff0d2 media-preview collection-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/visuals/photo-gallery-columbia-college-womens-basketball-beats-benedictine-college/collection_3a5442bc-1f2a-11eb-b050-0f3e31eff0d2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="PHOTO GALLERY: Columbia College women's basketball beats Benedictine College"
                            class="img-responsive lazyload full blur"
                            width="1024"
                            height="576"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/1/d4/1d466ed8-1f2b-11eb-a515-db3f2fd1c873/5fa3932804f97.image.jpg?crop=1024%2C576%2C0%2C121&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/1/d4/1d466ed8-1f2b-11eb-a515-db3f2fd1c873/5fa3932804f97.image.jpg?crop=1024%2C576%2C0%2C121&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/1/d4/1d466ed8-1f2b-11eb-a515-db3f2fd1c873/5fa3932804f97.image.jpg?crop=1024%2C576%2C0%2C121&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/1/d4/1d466ed8-1f2b-11eb-a515-db3f2fd1c873/5fa3932804f97.image.jpg?crop=1024%2C576%2C0%2C121&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/1/d4/1d466ed8-1f2b-11eb-a515-db3f2fd1c873/5fa3932804f97.image.jpg?crop=1024%2C576%2C0%2C121&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/1/d4/1d466ed8-1f2b-11eb-a515-db3f2fd1c873/5fa3932804f97.image.jpg?crop=1024%2C576%2C0%2C121&resize=1024%2C576&order=crop%2Cresize 1200w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/1/d4/1d466ed8-1f2b-11eb-a515-db3f2fd1c873/5fa3932804f97.image.jpg?resize=200%2C160" alt="" />
         </div>
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-left vert-align-bottom">
                        <a href="/visuals/photo-gallery-columbia-college-womens-basketball-beats-benedictine-college/collection_3a5442bc-1f2a-11eb-b050-0f3e31eff0d2.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">PHOTO GALLERY: Columbia College women's basketball beats Benedictine College</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/visuals/photo-gallery-columbia-college-womens-basketball-beats-benedictine-college/collection_3a5442bc-1f2a-11eb-b050-0f3e31eff0d2.html" class="tnt-asset-link">
        

        
            PHOTO GALLERY: Columbia College women's basketball beats Benedictine College</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-visuals-two" class="tncms-region "><div id="tncms-block-435199" class="tncms-block"><section id="block-435199" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/visuals/photo-gallery-columbia-college-womens-basketball-beats-benedictine-college/collection_3a5442bc-1f2a-11eb-b050-0f3e31eff0d2.html" class="tnt-asset-link">
        

        
            PHOTO GALLERY: Columbia College women's basketball beats Benedictine College</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/visuals/photo-gallery-hickman-boys-soccer-season-comes-to-an-end/collection_975f0d5a-1f27-11eb-ba3a-0bd917db7295.html" class="tnt-asset-link">
        

        
            PHOTO GALLERY: Hickman boy's soccer season comes to an end</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/visuals/photos/photo-gallery-bruins-fall-in-final-seconds/collection_7b287c4c-1d8e-11eb-8e90-dbc14ec9b4a3.html" class="tnt-asset-link">
        

        
            PHOTO GALLERY: Bruins fall in final seconds</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/photo-gallery-hickman-boys-soccer-wins-last-second-thriller/collection_da32a2a6-1d86-11eb-bfec-0f8cb0e3fd59.html" class="tnt-asset-link">
        

        
            PHOTO GALLERY: Hickman boys soccer wins last-second thriller</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/photo-gallery-absentee-voters-line-up-on-the-eve-of-election-day/collection_0d8b8fa2-1d7b-11eb-8b0c-03f759f2fcf1.html" class="tnt-asset-link">
        

        
            PHOTO GALLERY: Absentee voters line up on the eve of Election Day</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-visuals-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw special-sections">
                <a class="dropdown-toggle nav-link tnt-section-special-sections" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/special_section/" >Special Sections
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-special-section-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-boomtown" href="/special_section/boomtown/" >Boomtown</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-100-ages" href="/special_section/100ages/" >100 Ages</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business-spotlight" href="/special_section/business_spotlight/" >Business Spotlight</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-collegetown" href="/special_section/collegetown/" >Collegetown</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-homecoming" href="/special_section/homecoming/" >Homecoming</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-innovations-in-agriculture" href="/innovations/" >Innovations in Agriculture</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-progress" href="/special_section/progress/" >Progress</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-tourism" href="/special_section/tourism/" >Tourism</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-welcome-back" href="/special_section/welcome_back/" >Welcome Back</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-special-section-one" class="tncms-region "><div id="tncms-block-435432" class="tncms-block"><section id="block-435432" class="block emphasis-h3   " ><div class="block"><a href="https://www.bluetoad.com/view/columbia-missourian/columbia-missourian/business-spotlight-minority-business-2020" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/f908678c-f889-11ea-b713-4b6cadb15cc3.jpg?resize=200%2C223 200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/f908678c-f889-11ea-b713-4b6cadb15cc3.jpg?resize=300%2C335 300w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/f908678c-f889-11ea-b713-4b6cadb15cc3.jpg?resize=400%2C446 400w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/f908678c-f889-11ea-b713-4b6cadb15cc3.jpg?resize=540%2C603 540w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/f908678c-f889-11ea-b713-4b6cadb15cc3.jpg?resize=750%2C837 750w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/f908678c-f889-11ea-b713-4b6cadb15cc3.jpg?resize=1200%2C1339 1200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/f908678c-f889-11ea-b713-4b6cadb15cc3.jpg 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-special-section-two" class="tncms-region "><div id="tncms-block-435215" class="tncms-block"><section id="block-435215" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/special_section/collegetown/federal-visa-policy-wont-apply-to-international-students-under-latest-plan/article_1db73ed6-c460-11ea-8db4-83d12ff1aa94.html" class="tnt-asset-link">
        

        
            Federal visa policy won't apply to international students under latest plan</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/special_section/tourism/central_missouri/painted-rock-conservation-area-is-a-look-at-native-american-history/article_e43debde-8669-11ea-9bf3-33356b2a6f99.html" class="tnt-asset-link">
        

        
            Painted Rock Conservation Area is a look at Native American history</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/special_section/tourism/central_missouri/willmore-lodge-no-longer-takes-guests-but-it-does-offer-history-lessons-about-lake-of/article_445bd826-8275-11ea-b4e8-fb080fd9feff.html" class="tnt-asset-link">
        

        
            Willmore Lodge no longer takes guests, but it does offer history lessons about Lake of the Ozarks</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/special_section/tourism/northwest_missouri/looking-for-an-elizabethan-experience-try-a-shakespeare-themed-bed-and-breakfast/article_ec0a1158-75de-11ea-9d7e-cb57866c88f2.html" class="tnt-asset-link">
        

        
            Looking for an Elizabethan experience? Try a Shakespeare-themed bed and breakfast</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/special_section/tourism/kansas_city/be-a-wise-guy-and-enjoy-kansas-citys-mobster-tour/article_68f88d54-7a10-11ea-ba32-67ceabcd40c8.html" class="tnt-asset-link">
        

        
            Be a wise guy and enjoy Kansas City's mobster tour</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-special-section-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/classifieds/" class="nav-link tnt-section-classifieds" >Classifieds
                </a></li><li>
                <a href="/subscribe/" class="nav-link tnt-section-subscribe" >Subscribe
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-435153" class="tncms-block hidden-xs hidden-sm add-adv-text"><div class="tnt-ads-container text-center  " >
        <div id="ad-435153" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-435153');
                        googletag.pubads().refresh([gptAdSlots['ad-435153']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-435543" class="tncms-block hidden-lg hidden-md"><div id="weather-435543" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=65201" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">61&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="65201"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-435543 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Columbia, MO
                                
                                 <small>(65201)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Abundant sunshine. High near 75F. Winds SSW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low near 50F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 5, 2020 @ 1:20 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=65201"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-435164" class="tncms-block hidden-lg hidden-md add-adv-text"><div class="tnt-ads-container text-center  " >
        <div id="ad-435164" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-435164');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-435413" class="tncms-block"><section id="block-435413" class="block emphasis-   " >
        <ol class="breadcrumb  " itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/sports/" itemprop="item">
                        <span itemprop="name">Sports</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/sports/mizzou_football/" itemprop="item">
                        <span itemprop="name">Mizzou Football</span>
                    </a>
                    <meta itemprop="position" content="3" />
                </li></ol></section></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09" class="asset article-default"  data-url="https://www.columbiamissourian.com/sports/mizzou_football/grading-missouris-defense-and-special-teams-at-the-midway-point-of-the-season/article_caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/38852d40-bb58-11e7-8fb6-733131c90833.jpg">
            <meta itemprop="width" content="1600">
            <meta itemprop="height" content="840">
        </div>
        <meta itemprop="name" content="columbiamissourian.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.columbiamissourian.com/sports/mizzou_football/grading-missouris-defense-and-special-teams-at-the-midway-point-of-the-season/article_caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.columbiamissourian.com\/tncms\/search\/mlt\/?origin=caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09" class="asset-paging">
                <div id="paging-prev-caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09" class="paging-link prev offset"></div>
                <div id="paging-next-caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-editors-pick">editor's pick</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Grading Missouri's defense and special teams at the midway point of the season
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-51a43362-7bf9-11e9-8c89-a3594053e280-asset-caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.columbiamissourian.com/users/profile/maxbaker">By Max Baker</a></span>
                
                    <div id="author-popup-51a43362-7bf9-11e9-8c89-a3594053e280-asset-caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09-content" class="hide">
                        <style>
            #card-author-51a43362-7bf9-11e9-8c89-a3594053e280.popup-content .avatar-box{
                width: 100px;
                margin-right: 10px;
            }
        </style>
        <article id="card-author-51a43362-7bf9-11e9-8c89-a3594053e280" class="clearfix card author popup-content">
            <div class="card-container">
                <ul class="media-list">
                    <li class="media">
                        
                            <div class="avatar-box pull-left hidden-print">
                                <a href="https://www.columbiamissourian.com/users/profile/maxbaker" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                    
    
        <img
            alt="maxbaker"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/avatars/5/1a/433/51a43362-7bf9-11e9-8c89-a3594053e280.f0ccbac009a1296f69c0099d428045f7.png?_dc=1579245935"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                </a>
                            </div>
                        
                        <div class="media-body ">
                            <h4 class="media-heading">
                                <a href="https://www.columbiamissourian.com/users/profile/maxbaker" rel="author">Max Baker</a>
                            </h4>
                            
                            
                                <ul class="list-inline social-links hidden-print">
                                    <!--<li><a href="#" class="btn btn-xs btn-link em" title="email"><span class="fa fa-envelope"></span></a></li>-->
                                        <li>
                                            <a href="https://www.twitter.com/https://twitter.com/maxbaker_15" title="twitter" target="_blank">
                                                <span class="fa-stack">
                                                    <i class="fa fa-circle fa-stack-2x"></i>
                                                    <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
                                                </span>
                                            </a>
                                        </li>
                                </ul></div>
                    </li>
                </ul>
            </div>
        </article>
                    </div>
                    <script>
                        $('#author-popup-51a43362-7bf9-11e9-8c89-a3594053e280-asset-caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09').popover({
                            content: $('#author-popup-51a43362-7bf9-11e9-8c89-a3594053e280-asset-caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-11-04T19:11:00-06:00" class="tnt-date asset-date text-muted">
            Nov 4, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-11-04T19:11:00-06:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-11-04T19:11:00-06:00">
    <meta itemprop="datePublished" content="2020-11-04T19:11:00-06:00">
    <meta itemprop="dateModified" content="2020-11-04T19:11:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.columbiamissourian.com%2Fsports%2Fmizzou_football%2Fgrading-missouris-defense-and-special-teams-at-the-midway-point-of-the-season%2Farticle_caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/mizzou_football/grading-missouris-defense-and-special-teams-at-the-midway-point-of-the-season/article_caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Grading%20Missouri%27s%20defense%20and%20special%20teams%20at%20the%20midway%20point%20of%20the%20season&via=comissourian&url=https%3A%2F%2Fwww.columbiamissourian.com%2Fsports%2Fmizzou_football%2Fgrading-missouris-defense-and-special-teams-at-the-midway-point-of-the-season%2Farticle_caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/mizzou_football/grading-missouris-defense-and-special-teams-at-the-midway-point-of-the-season/article_caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.columbiamissourian.com/sports/mizzou_football/grading-missouris-defense-and-special-teams-at-the-midway-point-of-the-season/article_caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/mizzou_football/grading-missouris-defense-and-special-teams-at-the-midway-point-of-the-season/article_caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.columbiamissourian.com/tncms/asset/editorial/caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Columbia%20Missourian%5D%20Grading%20Missouri%27s%20defense%20and%20special%20teams%20at%20the%20midway%20point%20of%20the%20season&body=https%3A%2F%2Fwww.columbiamissourian.com%2Fsports%2Fmizzou_football%2Fgrading-missouris-defense-and-special-teams-at-the-midway-point-of-the-season%2Farticle_caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09" data-smart-adunit="/5466982/columbiamissourian.com//sports//mizzou_football">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.columbiamissourian.com%2Fsports%2Fmizzou_football%2Fgrading-missouris-defense-and-special-teams-at-the-midway-point-of-the-season%2Farticle_caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/mizzou_football/grading-missouris-defense-and-special-teams-at-the-midway-point-of-the-season/article_caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Grading%20Missouri%27s%20defense%20and%20special%20teams%20at%20the%20midway%20point%20of%20the%20season&via=comissourian&url=https%3A%2F%2Fwww.columbiamissourian.com%2Fsports%2Fmizzou_football%2Fgrading-missouris-defense-and-special-teams-at-the-midway-point-of-the-season%2Farticle_caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/mizzou_football/grading-missouris-defense-and-special-teams-at-the-midway-point-of-the-season/article_caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.columbiamissourian.com/sports/mizzou_football/grading-missouris-defense-and-special-teams-at-the-midway-point-of-the-season/article_caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/mizzou_football/grading-missouris-defense-and-special-teams-at-the-midway-point-of-the-season/article_caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.columbiamissourian.com/tncms/asset/editorial/caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Columbia%20Missourian%5D%20Grading%20Missouri%27s%20defense%20and%20special%20teams%20at%20the%20midway%20point%20of%20the%20season&body=https%3A%2F%2Fwww.columbiamissourian.com%2Fsports%2Fmizzou_football%2Fgrading-missouris-defense-and-special-teams-at-the-midway-point-of-the-season%2Farticle_caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/mizzou_football/grading-missouris-defense-and-special-teams-at-the-midway-point-of-the-season/article_caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09" class="save-list-caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Missouri’s defense dominated Kentucky but has struggled at times against some of the league’s top offenses. The loss of Jordan Elliot, DeMarkus Acy, Christian Holmes, Cale Garrett and most of the secondary left defensive coordinator Ryan Walters with a largely rebuilt defense.</p></div><div class="subscriber-preview"><p>Despite the loss of Missouri’s punter and place kicker Tucker McCann, the kicking department hasn’t missed a beat. But new special teams coach Erik Link has yet to find a reliable punt returner after several early-season mistakes.</p></div><div class="subscriber-only"><p>The Missourian assessed Missouri football’s defensive and special teams’ performances thus far through the midway point of the 2020 season.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><h3>Linebacker</h3></div><div class="subscriber-only"><p><em>Grade: A-</em></p></div><div class="subscriber-only"><p>Nick Bolton is the captain of Missouri’s defense and  hasn’t missed a beat from a breakout 2019 campaign. The former first-team All-SEC linebacker leads Missouri with 53 tackles, and his impact on the field is as large as any player on the roster. Even in a blowout loss to Alabama, Bolton recovered a late fumble that led to an MU touchdown. Against LSU, he read quarterback Myles Brennan’s third down pass on the goal line and swatted it away. He also pressured Florida quarterback Kyle Trask on Jarvis Ware’s pick-six.</p></div><div class="subscriber-only"><p>The junior has three tackles for loss, one sack and three pass breakups on the season. He ranks No. 50 nationally for tackles, but many <span class="print_trim"></span> players above him have played more than five games.</p></div><div class="subscriber-only"><p>As Cale Garrett departed from Missouri at the end of the 2019 season, the second linebacker spot was up for grabs. Missouri got a glimpse at potential candidates when Garrett was lost due to a season-ending injury in the middle of last year, but no one took the reins.</p></div><div class="subscriber-only"><p>This season, Devin Nicholson has filled that role nicely. The sophomore has 29 solo tackles, 1.5 tackles for loss and one sack this year according to the team webpage, although ESPN has him listed with 21 solo tackles.</p></div><div class="subscriber-only"><h3>Defensive line</h3></div><div class="subscriber-only"><p><em>Grade: C+</em></p></div><div class="subscriber-only"><p>Getting pressure to the quarterback has been an issue for Missouri’s defensive line in recent history. The team was last in the Southeastern Conference with 19 sacks in 2019 and is on pace to finish in the bottom half of the league again this year.</p></div><div class="subscriber-only"><p>Trajan Jeffcoat has been a bright spot on Missouri’s defensive line. After being readmitted to the university at the beginning of the school year, he joined Eliah Drinkwitz’s team at defensive end or the “buck” linebacker position. Even after joining the team late into camp, the redshirt sophomore has three of Missouri’s seven sacks. That number ranks No. 56 for all players in the country. He also has seven quarterback hits, five more than any other player.</p></div><div class="subscriber-only"><p>But other than Jeffcoat, Missouri’s defensive line has struggled. Returning starter Kobie Whiteside has battled injuries, while the team’s only other sacks from the defensive line came from Tre Williams and Isaiah McGuire, who each have one. Missouri ranks No. 13 in the conference in sacks, only ahead of Vanderbilt.</p></div><div class="subscriber-only"><p>Markell Utsey has two tackles for loss this year, but he will miss the first half of Missouri’s next game due to his involvement in a fight before halftime against Florida.</p></div><div class="subscriber-only"><h3>Cornerback</h3></div><div class="subscriber-only"><p><em>Grade: B</em></p></div><div class="subscriber-only"><p>One of Missouri’s biggest surprises on defense has been the performance of true freshman Ennis Rakestraw. No freshmen that have played the same amount of games as Missouri have as many passes defended as Rakestraw. The Duncanville, Texas product has broken up five passes and has eight solo tackles. He beat out senior Adam Sparks for the second cornerback position and has started every game.</p></div><div class="subscriber-only"><p>Jarvis Ware was the first to wear Missouri’s turnover boxing robe after he picked off Florida quarterback Kyle Trask for a touchdown. That, so far, is the only interception that Missouri’s defense has recorded this year. He also has one pass breakup, but before the pick-six, he had been relatively quiet in the boxscore.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-535667" class="tncms-block hidden-lg hidden-md add-adv-text"><div class="tnt-ads-container text-center  " >
        <div id="ad-535667" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-535667');
                        
                });
            </script>
        </div>
    </div>
</div></div><div class="subscriber-only"><p>Missouri’s secondary was torched against LSU, but other than that, the unit has held its own against some of the conference’s toughest offenses.</p></div><div class="subscriber-only"><h3>Safety</h3></div><div class="subscriber-only"><p><em>Grade: B+</em></p></div><div class="subscriber-only"><p>Missouri’s three safeties have had the most highlight plays of any position on the defense. Joshuah Bledsoe broke up the game-winning pass against LSU on fourth down and forced and recovered a fumble against Kentucky that sealed another win.</p></div><div class="subscriber-only"><p>At strong safety, sophomore Martez Manuel beat out Stacy Brown and notched 3.5 tackles for loss against Alabama, and had a forced fumble against Florida. He’s the leading tackler out of the safety position, but has also struggled at times covering receivers from the slot. LSU’s connection between Terrace Marshall and Myles Brennan dialed up the Missouri defense for more than 200 yards.</p></div><div class="subscriber-only"><p>Tyree Gillespie also has three pass breakups. The tandem of Gillespie and Bledsoe have delivered, while Manuel has been a bright spot in his first year as a starter.</p></div><div class="subscriber-only"><h3>Kicker</h3></div><div class="subscriber-only"><p><em>Grade: A-</em></p></div><div class="subscriber-only"><p>Freshman Harrison Mevis has filled in nicely after Tucker McCann served as the Tigers’ placekicker for the past four years. He’s made eight of ten field goals this year and has only missed one from inside of 55 yards.</p></div><div class="subscriber-only"><p>The true freshman missed a 31-yarder against Florida, but other than that, he has been solid for Missouri. He was perfect on field goals against Alabama, Kentucky and Tennessee and has drilled two from more than 50 yards so far. Only LSU has more field goals of 50 yards or more in the SEC this year.</p></div><div class="subscriber-only"><p>Missouri is tied for the SEC lead in field goals, and Drinkwitz admitted he should have kicked a field goal against Kentucky after going for a first down on fourth and goal.</p></div><div class="subscriber-only"><h3>Punter</h3></div><div class="subscriber-only"><p><em>Grade: B</em></p></div><div class="subscriber-only"><p>Kentucky transfer Grant McKinniss has taken over the starting role at punter. He’s averaged 43 yards per punt, a number that ranks in the middle of the conference. His 66-yard punt against LSU is second in the conference behind Kentucky’s Max Duffy.</p></div><div class="subscriber-only"><h3>Punt/kick returner</h3></div><div class="subscriber-only"><p><em>Grade: D+</em></p></div><div class="subscriber-only"><p>Muffed punts were a major issue from Missouri early in the season. After three drops in the team’s first three games, Missouri turned to Cade Musser to mainly make fair catches. The longest punt return of the season went for six yards, and it’s been a major struggle for Missouri to pick up ground on returns.</p></div><div class="subscriber-only"><p>Tyler Badie has handled kickoff return duties and has returned seven kicks for an average of 18.71 yards. His longest run of the season is 39 yards, which ranks fifth in the conference.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.columbiamissourian.com%2Fsports%2Fmizzou_football%2Fgrading-missouris-defense-and-special-teams-at-the-midway-point-of-the-season%2Farticle_caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/mizzou_football/grading-missouris-defense-and-special-teams-at-the-midway-point-of-the-season/article_caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Grading%20Missouri%27s%20defense%20and%20special%20teams%20at%20the%20midway%20point%20of%20the%20season&via=comissourian&url=https%3A%2F%2Fwww.columbiamissourian.com%2Fsports%2Fmizzou_football%2Fgrading-missouris-defense-and-special-teams-at-the-midway-point-of-the-season%2Farticle_caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/mizzou_football/grading-missouris-defense-and-special-teams-at-the-midway-point-of-the-season/article_caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.columbiamissourian.com/sports/mizzou_football/grading-missouris-defense-and-special-teams-at-the-midway-point-of-the-season/article_caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/mizzou_football/grading-missouris-defense-and-special-teams-at-the-midway-point-of-the-season/article_caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.columbiamissourian.com/tncms/asset/editorial/caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Columbia%20Missourian%5D%20Grading%20Missouri%27s%20defense%20and%20special%20teams%20at%20the%20midway%20point%20of%20the%20season&body=https%3A%2F%2Fwww.columbiamissourian.com%2Fsports%2Fmizzou_football%2Fgrading-missouris-defense-and-special-teams-at-the-midway-point-of-the-season%2Farticle_caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/mizzou_football/grading-missouris-defense-and-special-teams-at-the-midway-point-of-the-season/article_caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09" class="save-list-caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
<!--// OLD CODE: <a name="show-error"></a><p class="show-me-error"><img src="global/resources/images/_site/reporterror.png"> <strong>Show Me the Errors</strong> (<a href="/about/help-us-catch-errors-in-our-online-coverage/article_b78e775a-d897-11e4-9848-c3eaa1a706b3.html">What's this?</a>)</p>
<div class="show-me-error-log-check-one" style="display:none">
   You must be <a href="/users/login/?referer_url=/sports/mizzou_football/grading-missouris-defense-and-special-teams-at-the-midway-point-of-the-season/article_caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09.html#show-error">logged in</a> to participate in the Show Me the Errors contest.
    </div>
    <div class="show-me-error-log-check-two" style="margin-bottom:15px">
    <h5>Spot an error or omission? Let us know by clicking below.</h5>
    <a href="/site/forms/online_services/show_error/show_me_the_errors?which_story_has_an_error=Grading Missouri's defense and special teams at the midway point of the season&amp;story_link=http://www.columbiamissourian.com/sports/mizzou_football/grading-missouris-defense-and-special-teams-at-the-midway-point-of-the-season/article_caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09.html" class="btn btn-primary">Tell us here</a>
    </div> //-->
    
<!-- // New Report-Write-Share buttons by Matt Dulin, 7/25/17 // --> 

<a name="show-error"></a>
    <div class="show-me-error-log-check-one" style="display:none">
    You must be <a href="/users/login/?referer_url=/sports/mizzou_football/grading-missouris-defense-and-special-teams-at-the-midway-point-of-the-season/article_caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09.html#show-error">logged in</a> to participate in the Show Me the Errors contest.
    </div>
    <div class="show-me-error-log-check-two" style="margin-bottom:15px">
    <div class="btn btn-primary report"><i class="fa fa-exclamation-circle" aria-hidden="true"></i>
    <a href="/site/forms/online_services/show_error/show_me_the_errors?which_story_has_an_error=Grading Missouri's defense and special teams at the midway point of the season&amp;story_link=http://www.columbiamissourian.com/sports/mizzou_football/grading-missouris-defense-and-special-teams-at-the-midway-point-of-the-season/article_caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09.html" class="" style="color:white">Report an error</a>
    </div> 
    <div class="btn btn-primary"><i class="fa fa-envelope" aria-hidden="true"></i>
    <a href="/site/forms/online_services/letter_to_the_editor/letter_editor/" style="color:white;">Write a letter</a>
    </div>
    <div class="btn btn-primary"><i class="fa fa-bullhorn" aria-hidden="true"></i>
    <a href="/site/forms/online_services/feedback/" style="color:white;">Send us feedback</a></div>
    </div>
    


                    
                        
                            <div class="asset-author">
                                <style>
            #card-author-51a43362-7bf9-11e9-8c89-a3594053e280 .avatar-box{
                width: px;
                margin-right: 10px;
            }
        </style>
        <article id="card-author-51a43362-7bf9-11e9-8c89-a3594053e280" class="clearfix card author ">
            <div class="card-container">
                <ul class="media-list">
                    <li class="media">
                        
                            <div class="avatar-box pull-left hidden-print">
                                <a href="https://www.columbiamissourian.com/users/profile/maxbaker" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                    
    
        <img
            alt="maxbaker"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/avatars/5/1a/433/51a43362-7bf9-11e9-8c89-a3594053e280.f0ccbac009a1296f69c0099d428045f7.png?_dc=1579245935"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                </a>
                            </div>
                        
                        <div class="media-body ">
                            <h4 class="media-heading">
                                <a href="https://www.columbiamissourian.com/users/profile/maxbaker" rel="author">Max Baker</a>
                            </h4>
                            
                            
                                <p class="card-about">Sports reporter, spring 2020 
studying sports journalism 
reach me at msb8cz@mail.missouri.edu or in the newsroom at 882-5700</p>
                                <ul class="list-inline social-links hidden-print">
                                    <!--<li><a href="#" class="btn btn-xs btn-link em" title="email"><span class="fa fa-envelope"></span></a></li>-->
                                        <li>
                                            <a href="https://www.twitter.com/https://twitter.com/maxbaker_15" title="twitter" target="_blank">
                                                <span class="fa-stack">
                                                    <i class="fa fa-circle fa-stack-2x"></i>
                                                    <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
                                                </span>
                                            </a>
                                        </li>
                                </ul><ul class="list-inline followed-notify-link hidden-print">
                                    <li><button id="" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="" data-subject="this search" data-description="Whenever this search gets new results, you'll get an email delivered to your inbox with a link." data-name=" notification" data-author-id="" data-user-url="https://www.columbiamissourian.com/users/">
        <i class="fas tnt-star"></i> Follow this search
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.columbiamissourian.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.columbiamissourian.com/users/login/?referer_url=https%3A%2F%2Fwww.columbiamissourian.com%2Fsports%2Fmizzou_football%2Fgrading-missouris-defense-and-special-teams-at-the-midway-point-of-the-season%2Farticle_caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.columbiamissourian.com/users/signup/?referer_url=https%3A%2F%2Fwww.columbiamissourian.com%2Fsports%2Fmizzou_football%2Fgrading-missouris-defense-and-special-teams-at-the-midway-point-of-the-season%2Farticle_caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></li>
                                </ul></div>
                    </li>
                </ul>
            </div>
        </article>
                            </div>
                        
                    

                    

                    

                    
    <!-- Analytics code for your article -->
    <!--<figure class="op-tracker">
        <iframe>
            <script>
                PARSELY = {
                autotrack: false,
                onload: function() {
                PARSELY.beacon.trackPageView({
                urlref: 'http://facebook.com/instantarticles'
                });
                return true;
                }
                }
            </script>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site=“columbiamissourian.com”></span>
            </div>
            <script>
                (function(s, p, d) {
                var h=d.location.protocol, i=p+"-"+s,
                e=d.getElementById(i), r=d.getElementById(p+"-root"),
                u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                :"static."+p+".com";
                if (e) return;
                e = d.createElement(s); e.id = i; e.async = true;
                e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                })("script", "parsely", document);
            </script>
           
        <!-- END Parse.ly Include: Standard -->
       <!-- </iframe>
    </figure>-->


                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-550726" class="tncms-block"><section id="block-550726" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-550726 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-550726" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-550726" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-829659" class="tncms-block add-adv-text"><div class="tnt-ads-container text-center  " >
        <div id="ad-829659" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-829659');
                        googletag.pubads().refresh([gptAdSlots['ad-829659']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-435155" class="tncms-block add-adv-text"><div class="tnt-ads-container text-center  " >
        <div id="ad-435155" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-435155');
                        googletag.pubads().refresh([gptAdSlots['ad-435155']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-757495" class="tncms-block"><section id="block-757495" class="block emphasis-h3   " ><div class="block"><a href="https://www.columbiamissourian.com/sports/mizzou_sports/more-than-seven-years-after-the-move-the-missourian-examines/article_c6e56014-4775-11e9-a714-b70d715826d0.html" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/32d4005c-4a58-11e9-9a1a-8f0e0d344daf.jpg?resize=200%2C103 200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/32d4005c-4a58-11e9-9a1a-8f0e0d344daf.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-435269" class="tncms-block"><section id="block-435269" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-435269 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.columbiamissourian.com/search/?c=sports*&amp;fl=ap*&amp;t=article">
                
                From the Wire
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-435269-75b7b19b-dfea-51dc-ab94-8bfeab55cef2" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-blur  tnt-section-sports tnt-sub-section-pro-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-75b7b19b-dfea-51dc-ab94-8bfeab55cef2 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/pro_sports/stafford-on-reserve-covid-19-list-mu-alum-daniel-could-play-in-his-place/article_75b7b19b-dfea-51dc-ab94-8bfeab55cef2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Stafford on Reserve/COVID-19 list; MU alum Daniel could play in his place"
                            class="img-responsive lazyload ap-photo full blur"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/c/30/c30dbb29-ad9e-5cdf-934f-801bb4675413/5fa346ec6d9c7.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/c/30/c30dbb29-ad9e-5cdf-934f-801bb4675413/5fa346ec6d9c7.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/c/30/c30dbb29-ad9e-5cdf-934f-801bb4675413/5fa346ec6d9c7.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/c/30/c30dbb29-ad9e-5cdf-934f-801bb4675413/5fa346ec6d9c7.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/c/30/c30dbb29-ad9e-5cdf-934f-801bb4675413/5fa346ec6d9c7.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/c/30/c30dbb29-ad9e-5cdf-934f-801bb4675413/5fa346ec6d9c7.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/c/30/c30dbb29-ad9e-5cdf-934f-801bb4675413/5fa346ec6d9c7.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/c/30/c30dbb29-ad9e-5cdf-934f-801bb4675413/5fa346ec6d9c7.image.jpg?resize=200%2C133" alt="" />
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/pro_sports/stafford-on-reserve-covid-19-list-mu-alum-daniel-could-play-in-his-place/article_75b7b19b-dfea-51dc-ab94-8bfeab55cef2.html" class="tnt-asset-link">
        

        
            Stafford on Reserve/COVID-19 list; MU alum Daniel could play in his place</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-435269-9e296765-7535-56c6-baa2-91deaa380c32" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-blur  tnt-section-sports tnt-sub-section-pro-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9e296765-7535-56c6-baa2-91deaa380c32 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/pro_sports/in-virus-era-bubbles-provide-game-changing-lessons-learned/article_9e296765-7535-56c6-baa2-91deaa380c32.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="In virus era, bubbles provide game-changing lessons learned"
                            class="img-responsive lazyload ap-photo full blur"
                            width="1765"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/7/c4/7c4e5c67-d9fb-5ab7-9b73-d3fb59556ff7/5fa34c88bd7c8.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/7/c4/7c4e5c67-d9fb-5ab7-9b73-d3fb59556ff7/5fa34c88bd7c8.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/7/c4/7c4e5c67-d9fb-5ab7-9b73-d3fb59556ff7/5fa34c88bd7c8.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/7/c4/7c4e5c67-d9fb-5ab7-9b73-d3fb59556ff7/5fa34c88bd7c8.image.jpg?resize=540%2C359 540w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/7/c4/7c4e5c67-d9fb-5ab7-9b73-d3fb59556ff7/5fa34c88bd7c8.image.jpg?resize=750%2C499 750w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/7/c4/7c4e5c67-d9fb-5ab7-9b73-d3fb59556ff7/5fa34c88bd7c8.image.jpg?resize=1200%2C798 1200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/7/c4/7c4e5c67-d9fb-5ab7-9b73-d3fb59556ff7/5fa34c88bd7c8.image.jpg?resize=1700%2C1131 1700w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/7/c4/7c4e5c67-d9fb-5ab7-9b73-d3fb59556ff7/5fa34c88bd7c8.image.jpg?resize=200%2C133" alt="" />
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/pro_sports/in-virus-era-bubbles-provide-game-changing-lessons-learned/article_9e296765-7535-56c6-baa2-91deaa380c32.html" class="tnt-asset-link">
        

        
            In virus era, bubbles provide game-changing lessons learned</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-435269-f06d1fab-f199-53c3-841b-9de4461871a9" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-blur  tnt-section-sports tnt-sub-section-other-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f06d1fab-f199-53c3-841b-9de4461871a9 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/other_sports/tortoise-to-hare-florida-plans-to-play-considerably-faster/article_f06d1fab-f199-53c3-841b-9de4461871a9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Tortoise to hare? Florida plans to play considerably faster"
                            class="img-responsive lazyload ap-photo full blur"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/5/00/500913d2-8eeb-5bf8-a596-66f44027ff5c/5fa34ad512c9e.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/5/00/500913d2-8eeb-5bf8-a596-66f44027ff5c/5fa34ad512c9e.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/5/00/500913d2-8eeb-5bf8-a596-66f44027ff5c/5fa34ad512c9e.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/5/00/500913d2-8eeb-5bf8-a596-66f44027ff5c/5fa34ad512c9e.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/5/00/500913d2-8eeb-5bf8-a596-66f44027ff5c/5fa34ad512c9e.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/5/00/500913d2-8eeb-5bf8-a596-66f44027ff5c/5fa34ad512c9e.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/5/00/500913d2-8eeb-5bf8-a596-66f44027ff5c/5fa34ad512c9e.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/5/00/500913d2-8eeb-5bf8-a596-66f44027ff5c/5fa34ad512c9e.image.jpg?resize=200%2C133" alt="" />
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/other_sports/tortoise-to-hare-florida-plans-to-play-considerably-faster/article_f06d1fab-f199-53c3-841b-9de4461871a9.html" class="tnt-asset-link">
        

        
            Tortoise to hare? Florida plans to play considerably faster</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-435269-67b3e11c-3a5f-5dc9-a489-2ee0d7b2b18d" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-blur  tnt-section-sports tnt-sub-section-other-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-67b3e11c-3a5f-5dc9-a489-2ee0d7b2b18d media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/other_sports/sec-midseason-awards-saban-ojulari-jones-among-winners/article_67b3e11c-3a5f-5dc9-a489-2ee0d7b2b18d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="SEC midseason awards: Saban, Ojulari, Jones among ''winners'"
                            class="img-responsive lazyload ap-photo full blur"
                            width="1579"
                            height="1313"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/1/33/1337aba8-8aec-533a-814c-9b8a3548d936/5fa34b9a3f873.image.jpg?resize=200%2C166 200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/1/33/1337aba8-8aec-533a-814c-9b8a3548d936/5fa34b9a3f873.image.jpg?resize=300%2C249 300w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/1/33/1337aba8-8aec-533a-814c-9b8a3548d936/5fa34b9a3f873.image.jpg?resize=400%2C333 400w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/1/33/1337aba8-8aec-533a-814c-9b8a3548d936/5fa34b9a3f873.image.jpg?resize=540%2C449 540w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/1/33/1337aba8-8aec-533a-814c-9b8a3548d936/5fa34b9a3f873.image.jpg?resize=750%2C624 750w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/1/33/1337aba8-8aec-533a-814c-9b8a3548d936/5fa34b9a3f873.image.jpg?resize=1200%2C998 1200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/1/33/1337aba8-8aec-533a-814c-9b8a3548d936/5fa34b9a3f873.image.jpg?resize=1579%2C1313 1700w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/1/33/1337aba8-8aec-533a-814c-9b8a3548d936/5fa34b9a3f873.image.jpg?resize=200%2C166" alt="" />
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/other_sports/sec-midseason-awards-saban-ojulari-jones-among-winners/article_67b3e11c-3a5f-5dc9-a489-2ee0d7b2b18d.html" class="tnt-asset-link">
        

        
            SEC midseason awards: Saban, Ojulari, Jones among ''winners'</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-435269-4876460b-a21d-59c1-b158-93ee8aea37d0" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-blur  tnt-section-sports tnt-sub-section-pro-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4876460b-a21d-59c1-b158-93ee8aea37d0 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/pro_sports/racing-school-for-minorities-extends-olive-branch-to-larson/article_4876460b-a21d-59c1-b158-93ee8aea37d0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Racing school for minorities extends olive branch to Larson"
                            class="img-responsive lazyload ap-photo full blur"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/2/f7/2f7bd9ab-2de4-51c9-a775-9a3aa30a2f41/5fa34b3d0f4bb.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/2/f7/2f7bd9ab-2de4-51c9-a775-9a3aa30a2f41/5fa34b3d0f4bb.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/2/f7/2f7bd9ab-2de4-51c9-a775-9a3aa30a2f41/5fa34b3d0f4bb.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/2/f7/2f7bd9ab-2de4-51c9-a775-9a3aa30a2f41/5fa34b3d0f4bb.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/2/f7/2f7bd9ab-2de4-51c9-a775-9a3aa30a2f41/5fa34b3d0f4bb.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/2/f7/2f7bd9ab-2de4-51c9-a775-9a3aa30a2f41/5fa34b3d0f4bb.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/2/f7/2f7bd9ab-2de4-51c9-a775-9a3aa30a2f41/5fa34b3d0f4bb.image.jpg?resize=1662%2C1247 1700w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/2/f7/2f7bd9ab-2de4-51c9-a775-9a3aa30a2f41/5fa34b3d0f4bb.image.jpg?resize=200%2C150" alt="" />
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/pro_sports/racing-school-for-minorities-extends-olive-branch-to-larson/article_4876460b-a21d-59c1-b158-93ee8aea37d0.html" class="tnt-asset-link">
        

        
            Racing school for minorities extends olive branch to Larson</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-492313" class="tncms-block"><section id="block-492313" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-492313 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-492313" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-492313" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#collections-492313" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-492313" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-square "><li><a href="/sports/tiger_kickoff/family-business-mu-linebacker-s-parents-the-face-of-columbia-s-newest-barbecue-joint/article_8296dc20-1a24-11eb-9782-3bc8f753295e.html">Family business: MU linebacker’s parents the face of Columbia’s newest barbecue joint</a></li><li><a href="/sports/prep_sports/next-man-up-jevon-porter-is-the-big-man-in-town/article_75f1be2c-1e25-11eb-8c9c-bff89cb1e200.html">Next man up: Jevon Porter is the big man in town</a></li><li><a href="/sports/mizzou_football/florida-lands-halloween-haymaker-on-missouri/article_b6385b6e-1be4-11eb-934d-733f43adc009.html">Florida lands Halloween haymaker on Missouri</a></li><li><a href="/sports/mizzou_football/three-missouri-football-players-suspended-after-halftime-brawl-at-florida/article_3e8058de-1d37-11eb-9cb6-97203fe117f8.html">Three Missouri football players suspended after halftime brawl at Florida</a></li><li><a href="/sports/pro_sports/chiefs-send-rb-washington-to-dolphins-for-draft-pick/article_2f23003a-c7e9-5f31-b618-437226a7db67.html">Chiefs send RB Washington to Dolphins for draft pick</a></li><li><a href="/sports/prep_sports/rock-bridge-completes-perfect-season-after-winning-pitching-duel-in-title-game/article_74759610-1af9-11eb-bb8c-7b316b99de94.html">Rock Bridge completes perfect season after winning pitching duel in title game</a></li><li><a href="/sports/missouri-s-matchup-with-florida-comes-on-the-heels-of-gators-covid-saga/article_a1f0dd06-1a3c-11eb-b3f9-fbc74a84b5c9.html">Missouri’s matchup with Florida comes on the heels of Gators' COVID saga</a></li><li><a href="/sports/pro_sports/broncos-coach-says-he-never-considered-benching-drew-lock/article_ae22bcce-b4d2-52ab-ad67-cd175d90bccb.html">Broncos coach says he never considered benching Drew Lock</a></li><li><a href="/sports/mizzou_football/notebook-missouri-offensive-line-without-three-starters/article_6b2300c8-1bd2-11eb-a7ab-bb6d46ff1823.html">Notebook: Missouri offensive line without three starters</a></li><li><a href="/sports/mizzou_football/missouri-offensive-line-defies-expectations/article_d56f98fa-1a34-11eb-a790-73ea963641e9.html">Missouri offensive line defies expectations</a></li></ul></div>
        
        
            <div id="images-492313" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/tolton-football-coach-danny-spry-leaves-his-headset-just-ahead-of-halftime/image_3f9245c0-1b4d-11eb-835e-6ba637bcb755.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tolton football coach Danny Spry leaves his headset just ahead of halftime"
                            class="img-responsive lazyload full blur"
                            width="1236"
                            height="1236"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/3/f9/3f9245c0-1b4d-11eb-835e-6ba637bcb755/5f9d166fc5993.image.jpg?crop=1236%2C1236%2C0%2C220&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/3/f9/3f9245c0-1b4d-11eb-835e-6ba637bcb755/5f9d166fc5993.image.jpg?resize=200%2C271" alt="" />
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/josephine-schulte-7-months-bundles-up-for-the-cold-with-her-grandparents/image_39370a62-1b4d-11eb-b0bb-9714eca42c19.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Josephine Schulte, 7 months, bundles up for the cold with her grandparents"
                            class="img-responsive lazyload full blur"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/3/93/39370a62-1b4d-11eb-b0bb-9714eca42c19/5f9d166522758.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/3/93/39370a62-1b4d-11eb-b0bb-9714eca42c19/5f9d166522758.image.jpg?resize=200%2C133" alt="" />
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/harrison-vickers-attempts-a-dunk-in-columbia-colleges-game-against-central-christian-college-of-the/image_a0b3bbac-1a64-11eb-ac4b-d3fea3e2a1e8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Harrison Vickers attempts a dunk in Columbia College's game against Central Christian College of the Bible"
                            class="img-responsive lazyload full blur"
                            width="634"
                            height="634"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/a/0b/a0b3bbac-1a64-11eb-ac4b-d3fea3e2a1e8/5f9b902a048a8.image.jpg?crop=634%2C634%2C0%2C195&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/a/0b/a0b3bbac-1a64-11eb-ac4b-d3fea3e2a1e8/5f9b902a048a8.image.jpg?resize=200%2C323" alt="" />
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/eliah-drinkwitz-gestures-toward-dan-mullen/image_de893926-1be9-11eb-b313-e363c8d2f5e3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Eliah Drinkwitz gestures toward Dan Mullen"
                            class="img-responsive lazyload ap-photo full blur"
                            width="1181"
                            height="1181"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/d/e8/de893926-1be9-11eb-b313-e363c8d2f5e3/5f9e1daf936d4.image.jpg?crop=1181%2C1181%2C287%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/d/e8/de893926-1be9-11eb-b313-e363c8d2f5e3/5f9e1daf936d4.image.jpg?resize=200%2C135" alt="" />
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/a-rack-of-ribs-cooks-at-south-florida-style-chicken-and-ribs/image_f2b4bf12-187c-11eb-880c-0702386f63a0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="A rack of ribs cooks at South Florida Style Chicken and Ribs"
                            class="img-responsive lazyload full blur"
                            width="702"
                            height="702"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/f/2b/f2b4bf12-187c-11eb-880c-0702386f63a0/5f9860b531af6.image.jpg?crop=702%2C702%2C161%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/f/2b/f2b4bf12-187c-11eb-880c-0702386f63a0/5f9860b531af6.image.jpg?resize=200%2C137" alt="" />
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/dan-mullen-is-held-back-by-coaches-and-law-enforcement/image_7ece7438-1bee-11eb-90d5-aff869963d1d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dan Mullen is held back by coaches and law enforcement"
                            class="img-responsive lazyload ap-photo full blur"
                            width="1223"
                            height="1223"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/7/ec/7ece7438-1bee-11eb-90d5-aff869963d1d/5f9e256e90dba.image.jpg?crop=1223%2C1223%2C236%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/7/ec/7ece7438-1bee-11eb-90d5-aff869963d1d/5f9e256e90dba.image.jpg?resize=200%2C144" alt="" />
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/gerald-nathan-looks-at-his-family/image_df6f1414-1897-11eb-ba3c-9b8973ca3ad5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Gerald Nathan looks at his family"
                            class="img-responsive lazyload full blur"
                            width="727"
                            height="727"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/d/f6/df6f1414-1897-11eb-ba3c-9b8973ca3ad5/5f988b827d32a.image.jpg?crop=727%2C727%2C0%2C148&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/d/f6/df6f1414-1897-11eb-ba3c-9b8973ca3ad5/5f988b827d32a.image.jpg?resize=200%2C282" alt="" />
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/the-hickman-boys-soccer-team-plays-blue-springs-south-in-the-district-playoffs-on-monday/image_3214e4ba-1d88-11eb-ac65-7f19ed0aa2c5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The Hickman boys soccer team plays Blue Springs South in the district playoffs on Monday in Columbia."
                            class="img-responsive lazyload full blur"
                            width="682"
                            height="682"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/3/21/3214e4ba-1d88-11eb-ac65-7f19ed0aa2c5/5fa0d453c30c5.image.jpg?crop=682%2C682%2C171%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/3/21/3214e4ba-1d88-11eb-ac65-7f19ed0aa2c5/5fa0d453c30c5.image.jpg?resize=200%2C133" alt="" />
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/pro_sports/49ers-patriots-football/image_292f7519-b235-5107-a2f4-e0ef30ef01c8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="49ers Patriots Football"
                            class="img-responsive lazyload ap-photo full blur"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/2/92/292f7519-b235-5107-a2f4-e0ef30ef01c8/5f9cd06f9c5a6.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/2/92/292f7519-b235-5107-a2f4-e0ef30ef01c8/5f9cd06f9c5a6.image.jpg?resize=200%2C133" alt="" />
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/central-christian-forward-andrew-johnson-looks-to-pass-the-ball-as-columbia-college-forward-jack/image_a29a631c-1a64-11eb-b4ca-87136860c9be.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Central Christian forward Andrew Johnson looks to pass the ball as Columbia College forward Jack Fritsche defends"
                            class="img-responsive lazyload full blur"
                            width="1011"
                            height="1011"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/a/29/a29a631c-1a64-11eb-b4ca-87136860c9be/5f9b902d33978.image.jpg?crop=1011%2C1011%2C6%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/a/29/a29a631c-1a64-11eb-b4ca-87136860c9be/5f9b902d33978.image.jpg?resize=200%2C197" alt="" />
         </div>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="collections-492313" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-square "><li><a href="/sports/photo-gallery-hickman-boys-soccer-wins-last-second-thriller/collection_da32a2a6-1d86-11eb-bfec-0f8cb0e3fd59.html">PHOTO GALLERY: Hickman boys soccer wins last-second thriller</a></li><li><a href="/visuals/photo-gallery-cougars-crush-central-christian/collection_86ebc9da-1a64-11eb-a0a0-bfa2c7e92b00.html">PHOTO GALLERY: Cougars crush Central Christian</a></li></ul></div>
        
        
    </div>
</div></section></div><div id="tncms-block-435156" class="tncms-block add-adv-text"><div class="tnt-ads-container text-center  " >
        <div id="ad-435156" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-435156');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-435159" class="tncms-block add-adv-text"><div class="tnt-ads-container text-center  " >
        <div id="ad-435159" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-435159');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-435472" class="tncms-block"><section id="block-435472" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-435472 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.columbiamissourian.com/site/forms/online_services/submit_a_news_release/submit_news/">
                
                Submit a news release
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="https://www.columbiamissourian.com/site/forms/online_services/submit_a_news_release/submit_news/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-435342" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-435407" class="tncms-block"><section id="block-435407" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-435407 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-visuals"  href="/visuals/" >
                    <span class="nav-label">Visuals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-from-readers"  href="/from_readers/" >
                    <span class="nav-label">From Readers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-como-you-know"  href="/como_you_know/" >
                    <span class="nav-label">Como you know</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/search" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_section/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-435408" class="tncms-block"><section id="block-435408" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-435408 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/about" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html/" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-forms"  href="/site/forms/" >
                    <span class="nav-label">Site Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/?q='" >
                    <span class="nav-label">Search</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-830148" class="tncms-block"><section id="block-830148" class="block emphasis-h3   " ><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-830148"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-830148" type="checkbox" name="list_id[]" value="82090ce8-4def-11e6-ac4c-3bef3b305731" data-name="Daily Headlines" title="Daily Headlines" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                        <p>Receive top local news and columns every morning. (<a title="Daily Headlines sample" href="http://columbiamissourian.com/newsletters/headlines" target="_blank">View a sample.</a>)</p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-830148" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.columbiamissourian.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-435410" class="tncms-block"><section id="block-435410" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-435410 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-435419" class="tncms-block padding-bottom"><section id="block-435419" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/5c7b2302-1d1d-11ea-97b1-a38c6780f3dc.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/5c7b2302-1d1d-11ea-97b1-a38c6780f3dc.png?resize=300%2C49 300w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/5c7b2302-1d1d-11ea-97b1-a38c6780f3dc.png?resize=400%2C66 400w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/5c7b2302-1d1d-11ea-97b1-a38c6780f3dc.png?resize=540%2C88 540w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/5c7b2302-1d1d-11ea-97b1-a38c6780f3dc.png?resize=750%2C123 750w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/5c7b2302-1d1d-11ea-97b1-a38c6780f3dc.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-435414" class="tncms-block"><section id="block-435414" class="block emphasis-h4   " ><address>
    <strong>columbiamissourian.com</strong><br>
    221 South 8th Street<br>
    Columbia, MO 65201
    <br>
    
        <strong>Phone:</strong> 573-882-5700<br>
        <strong>Email:</strong> <a href="mailto:news@columbiamissourian.com">news@columbiamissourian.com</a><br>
    
</address></section></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                <script>
            var is_chrome = navigator.userAgent.indexOf('Chrome') > -1;
            var is_safari = navigator.userAgent.indexOf("Safari") > -1;
            if (is_safari){ 
                $( document ).ready(function() {
                    $('.subscription-required div.meter div.wall div.panel-body p').text("The Missourian uses Google surveys to support its news operation. You are receiving this message because your browser is not compatible with Google surveys or you have private browsing turned on. If you have a subscription with the Missourian, you can login to view the content. Otherwise, we suggest using a different browser or turning off private browsing settings.");
                });  
            }
            if (is_chrome){ 
                $( document ).ready(function() {
                    $('.subscription-required div.meter div.wall div.panel-body p').text("Please log in, or sign up for a new account and purchase a subscription to continue reading.");
                });  
            }   
        </script><script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "Grading Missouri's defense and special teams at the midway point of the season",
    "url": "https://www.columbiamissourian.com/sports/mizzou_football/grading-missouris-defense-and-special-teams-at-the-midway-point-of-the-season/article_caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09.html",
    "thumbnailUrl": "",
    "dateCreated": "2020-11-04T19:11:00-06:00",
    "articleSection": "Mizzou Football",
    "creator": ["Max Baker"],
    "keywords": ["mizzou_football","sports"]
    }
</script>
    
      
           
            

 
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div class="row">
        <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-435415" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-435415"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">The Columbia Missourian</a>, 221 South 8th Street Columbia, MO</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
    </div>
    <script type="text/javascript">
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 28153;
_sf_async_config.domain = "columbiamissourian.com";
/** CONFIGURATION END **/
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement("script");
e.setAttribute("language", "javascript");
e.setAttribute("type", "text/javascript");
e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != "function") ?
loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };

})();
</script>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("caf5a7e2-1f03-11eb-aff6-ebd43d3d9b09")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc10748.add('act', dmpData);
	_cc10748.bcp();

            });
        });
    
    </script>
    
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="columbiamissourian.com"></span>
            </div>
            <script>
                (function(s, p, d) {
                var h=d.location.protocol, i=p+"-"+s,
                e=d.getElementById(i), r=d.getElementById(p+"-root"),
                u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                :"static."+p+".com";
                if (e) return;
                e = d.createElement(s); e.id = i; e.async = true;
                e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                })("script", "parsely", document);
            </script>
        
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc10748.add('act', mailListData);
	_cc10748.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc10748.add('act', serviceData);
	_cc10748.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc10748.add('act', dmpData);
	_cc10748.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>