
  









<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.columbiamissourian.com/content/tncms/live/" />
<meta name="keywords" content="mizzou_football, sports" />
<meta name="news_keywords" content="mizzou_football, sports" />
<meta name="description" content="There are quite a few gaping holes to fill in the Missouri defense, but Drinkwitz might just have the answers." />
<meta name="author" content="Anderson Kimball" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="HSL8gtY58n0tgKGbvLaceUmoRluayqBiNUM8UlXKgug" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.columbiamissourian.com/sports/mizzou_football/mu-football-players-to-watch-during-fall-camp-defense/article_7684042e-f23f-11ea-8ba0-d7efc753af3f.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/38852d40-bb58-11e7-8fb6-733131c90833.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="840" />
<meta property="og:title" content="MU football players to watch during fall camp: Defense" />
<meta property="og:description" content="There are quite a few gaping holes to fill in the Missouri defense, but Drinkwitz might just have the answers." />
<meta property="og:site_name" content="Columbia Missourian" />
<meta property="og:section" content="Mizzou Football" />
<meta property="fb:app_id" content="178039878978405" />
<meta property="article:publisher" content="https://www.facebook.com/ColumbiaMissourian/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@comissourian" />
<meta name="twitter:creator" content="@https://twitter.com/byAndyKimball" />
<meta property="fb:pages" content="138832254624" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<meta name="twt-site-id" content="0000016a4bb0b7be_ec62b4a" />
<meta name="twt-article-id" content="7684042e-f23f-11ea-8ba0-d7efc753af3f" />
<meta name="twt-author-name" content="awkimball@mail.missouri.edu" />
<meta name="parsely-title" content="MU football players to watch during fall camp: Defense" />
<meta name="parsely-link" content="https://www.columbiamissourian.com/sports/mizzou_football/mu-football-players-to-watch-during-fall-camp-defense/article_7684042e-f23f-11ea-8ba0-d7efc753af3f.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2020-09-08T20:54:00-0500" />
<meta name="parsely-post-id" content="7684042e-f23f-11ea-8ba0-d7efc753af3f" />
<meta name="parsely-image-url" content="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/38852d40-bb58-11e7-8fb6-733131c90833.jpg" />
<meta name="parsely-author" content="Anderson Kimball" />
<meta name="parsely-section" content="Mizzou Football" />
<meta name="parsely-tags" content="mizzou_football, sports" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Domine:400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/live/global/resources/styles/site.css?_dc=1591885227"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/sports\/mizzou_football","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Anderson Kimball","id":"7684042e-f23f-11ea-8ba0-d7efc753af3f","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":"","parsely":"KGg4BVmQNJCnFvSH42UrglDo8JrmKcVwJ3L4i2epTpc"},"system":{"render_time":379},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/sports\/mizzou_football","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Anderson Kimball","id":"7684042e-f23f-11ea-8ba0-d7efc753af3f","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":"","parsely":"KGg4BVmQNJCnFvSH42UrglDo8JrmKcVwJ3L4i2epTpc"},"system":{"render_time":379},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MBR32G9');})();</script>
<script src="//tags.crwdcntrl.net/c/10748/cc.js?ns=_cc10748" id="LOTCC_10748"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10748.add('tp', 'TNNW');
		_cc10748.add('act', ' User Login');
		_cc10748.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10748.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1671,1511,3707,1672", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["mizzou_football","sports"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiamissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiamissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiamissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiamissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiamissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiamissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiamissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiamissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiamissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5466982/columbiamissourian.com//sports//mizzou_football';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-435153'] = googletag.defineSlot(adUnit, [728,90], 'ad-435153').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-435153'].setTargeting('pos', ['Inside_Top_Leaderboard','atf','creative_template_pencil']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5466982/columbiamissourian.com//sports//mizzou_football';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-435164'] = googletag.defineSlot(adUnit, [320,50], 'ad-435164').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-435164'].setTargeting('pos', ['Mobile_Top_Leaderboard','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://app.worldtable.co/the-world-table.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5466982/columbiamissourian.com//sports//mizzou_football';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-535667'] = googletag.defineSlot(adUnit, [300,250], 'ad-535667').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-535667'].setTargeting('pos', ['Mobile_instoryad']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5466982/columbiamissourian.com//sports//mizzou_football';
            
                gptAdSlots['ad-829659'] = googletag.defineSlot(adUnit, [300,250], 'ad-829659').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-829659'].setTargeting('pos', ['fixed-big-ad-top','Homepage_Right1','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5466982/columbiamissourian.com//sports//mizzou_football';
            
                gptAdSlots['ad-435155'] = googletag.defineSlot(adUnit, [300,250], 'ad-435155').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-435155'].setTargeting('pos', ['Inside_Right2','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5466982/columbiamissourian.com//sports//mizzou_football';
            
                gptAdSlots['ad-435156'] = googletag.defineSlot(adUnit, [300,250], 'ad-435156').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-435156'].setTargeting('pos', ['Inside_Right3','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5466982/columbiamissourian.com//sports//mizzou_football';
            
                gptAdSlots['ad-435159'] = googletag.defineSlot(adUnit, [300,250], 'ad-435159').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-435159'].setTargeting('pos', ['Inside_Right4','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"list_ids":"82090ce8-4def-11e6-ac4c-3bef3b305731","require_user_account":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","signup_lists_only":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"830148"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>MU football players to watch during fall camp: Defense | Mizzou Football | columbiamissourian.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.columbiamissourian.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/7279f2a8-be32-11e5-a225-7bc050893b5e.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//app.worldtable.co">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="MU football players to watch during fall camp: Defense | Mizzou Football | columbiamissourian.com" href="http://www.columbiamissourian.com/search/?f=rss&amp;t=article&amp;c=sports/mizzou_football&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.columbiamissourian.com/sports/mizzou_football/mu-football-players-to-watch-during-fall-camp-defense/article_7684042e-f23f-11ea-8ba0-d7efc753af3f.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
           jQuery(document).ready(function(){
           
            $('#tncms-block-435451 .list-inline').append('<li><a href="https://www.vimeo.com/ColumbiaMissourian" title="Vimeo" target="_blank" class="btn btn-xs btn-link vm"><span class="fa fa-vimeo-square fab tnt-vimeo-square"></span></a></li>');
            $('#tncms-block-435452 .list-inline').append('<li><a href="https://www.vimeo.com/ColumbiaMissourian" title="Vimeo" target="_blank" class="btn btn-md btn-link vm"><span class="fa fa-vimeo-square fab tnt-vimeo-square"></span></a></li>');
            $('#collapseSubscribe a.list-group-item[href*="purchase"]').attr('href','https://columbiamissourian-dot-com.bloxcms-ny1.com/site/forms/subscription_services/subscribe/');
            $('#fixed-big-ad-top').prepend('<span class="adv_ins">advertisement</span>');
            $('#fixed-big-ad-top-mobile').prepend('<span class="adv_ins">advertisement</span>');
            $('.add-adv-text').prepend('<span class="adv_ins">advertisement</span>');
            $('.results-container').parent().addClass('supervisible');
            
           });
           
           
           
</script>
<script type="text/javascript">

$(document).ready(function(){
$('img').bind('contextmenu', function(e) {
    return false;
}); 
});
   
</script>


<script type="text/javascript">
    jQuery(document).ready(function($){
        if( __tnt.user.loggedIn){
            $('.show-me-error-log-check-two-disabled').show();
        }
        else{
            $('.show-me-error-log-check-one-disabled').show();
        }
    });
    
    

$(document).ready(function(){
    $('#asset-content p a').each(function(){
        this.href = this.href.replace('https://www.columbiamissourian.com', 'http://www.columbiamissourian.com');
    });
});

 
</script>


<!--<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "MU football players to watch during fall camp: Defense",
    "url": "https://www.columbiamissourian.com/sports/mizzou_football/mu-football-players-to-watch-during-fall-camp-defense/article_7684042e-f23f-11ea-8ba0-d7efc753af3f.html",
    "thumbnailUrl": "",
    "dateCreated": "2020-09-08T20:54:00-05:00",
    "articleSection": "Mizzou Football",
    "creator": ["Anderson Kimball"],
    "keywords": ["mizzou_football","sports"]
    }
</script>-->




<script type="text/javascript" src="https://code.highcharts.com/highcharts.js"></script>
<script type="text/javascript" src="https://code.highcharts.com/modules/exporting.js"></script>

        </head>
        <body class="app-editorial grid-simple blox-asset uuid-7684042e-f23f-11ea-8ba0-d7efc753af3f section-sportssection-mizzou-football type-article infinity-disabled" data-authors='[]' data-path="/sports/mizzou_football">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.columbiamissourian.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fsports%2Fmizzou_football&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Anderson+Kimball&tncms.asset.id=7684042e-f23f-11ea-8ba0-d7efc753af3f&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.vendor.parsely=KGg4BVmQNJCnFvSH42UrglDo8JrmKcVwJ3L4i2epTpc&tncms.system.render_time=379&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MBR32G9&tncms.template.version=3.155.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fsports%2Fmizzou_football&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Anderson+Kimball&tncms.asset.id=7684042e-f23f-11ea-8ba0-d7efc753af3f&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.vendor.parsely=KGg4BVmQNJCnFvSH42UrglDo8JrmKcVwJ3L4i2epTpc&tncms.system.render_time=379&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = '1599664781';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=5318183725563904'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        	_cc10748.add('act', paywallDmpData );
	_cc10748.bcp();

                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.columbiamissourian.com/users/signup/?referer_url=https%3A%2F%2Fwww.columbiamissourian.com%2Fsports%2Fmizzou_football%2Fmu-football-players-to-watch-during-fall-camp-defense%2Farticle_7684042e-f23f-11ea-8ba0-d7efc753af3f.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.columbiamissourian.com/users/login/?referer_url=https%3A%2F%2Fwww.columbiamissourian.com%2Fsports%2Fmizzou_football%2Fmu-football-players-to-watch-during-fall-camp-defense%2Farticle_7684042e-f23f-11ea-8ba0-d7efc753af3f.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block" href="https://www.columbiamissourian.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.columbiamissourian.com/users/signup/?referer_url=https%3A%2F%2Fwww.columbiamissourian.com%2Fsports%2Fmizzou_football%2Fmu-football-players-to-watch-during-fall-camp-defense%2Farticle_7684042e-f23f-11ea-8ba0-d7efc753af3f.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.columbiamissourian.com/users/login/?referer_url=https%3A%2F%2Fwww.columbiamissourian.com%2Fsports%2Fmizzou_football%2Fmu-football-players-to-watch-during-fall-camp-defense%2Farticle_7684042e-f23f-11ea-8ba0-d7efc753af3f.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.columbiamissourian.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.columbiamissourian.com%252Fsports%252Fmizzou_football%252Fmu-football-players-to-watch-during-fall-camp-defense%252Farticle_7684042e-f23f-11ea-8ba0-d7efc753af3f.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1671);
                
                bloxServiceIDs.push(1511);
                
                bloxServiceIDs.push(3707);
                
                bloxServiceIDs.push(1672);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.columbiamissourian.com/users/https://www.columbiamissourian.com/tncms/admin/editorial-asset/?edit=7684042e-f23f-11ea-8ba0-d7efc753af3f"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.columbiamissourian.com/users/admin/contribute/article/?from_section=/sports/mizzou_football"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://www.columbiamissourian.com/tncms/admin/editorial-asset/?edit=7684042e-f23f-11ea-8ba0-d7efc753af3f"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-435448" class="tncms-block"><section id="block-435448" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-435448" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-435448" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-lg form-control">
        <input id="site-search-435448-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-435448-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-435448-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-435448').submit();
        return false;
    });

    $('#site-search-435448').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-435448 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-435448 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-435448-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-435535" class="tncms-block indent-left padding-top"><div id="user-controls-435535" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.columbiamissourian.com/users/signup/?referer_url=https%3A%2F%2Fwww.columbiamissourian.com%2Fsports%2Fmizzou_football%2Fmu-football-players-to-watch-during-fall-camp-defense%2Farticle_7684042e-f23f-11ea-8ba0-d7efc753af3f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.columbiamissourian.com/users/login/?referer_url=https%3A%2F%2Fwww.columbiamissourian.com%2Fsports%2Fmizzou_football%2Fmu-football-players-to-watch-during-fall-camp-defense%2Farticle_7684042e-f23f-11ea-8ba0-d7efc753af3f.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.columbiamissourian.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-435535').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.columbiamissourian.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.columbiamissourian.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.columbiamissourian.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-435535').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.columbiamissourian.com/users/logout/" id="user-logout-form-435535"><input type="hidden" name="referer_url" value="https://www.columbiamissourian.com/sports/mizzou_football/mu-football-players-to-watch-during-fall-camp-defense/article_7684042e-f23f-11ea-8ba0-d7efc753af3f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/about"  class="nav-link tnt-section-about-the-missourian">About the Missourian</a>
                                </li><li>
                                    <a href="http://www.columbiamissourian.com/site/advertise.html/"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="http://www.columbiamissourian.com/site/comment_policy.html"  target="_blank" rel="noopener" class="nav-link tnt-section-comment-policy">Comment policy</a>
                                </li><li>
                                    <a href="/como_you_know/"  class="nav-link tnt-section-como-you-know">CoMo You Know</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/from_the_newsroom/"  class="nav-link tnt-section-from-the-newsroom">From the Newsroom</a>
                                </li><li>
                                    <a href="http://www.columbiamissourian.com/site/support_the_missourian.html"  target="_blank" rel="noopener" class="nav-link tnt-section-support-the-missourian">Support the Missourian</a>
                                </li><li>
                                    <a href="/subscribe/"  class="nav-link tnt-section-subscriptions">Subscriptions</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a href="http://www.columbiamissourian.com/site/rack_locations.html/"  target="_blank" rel="noopener" class="nav-link tnt-section-rack-locations">Rack locations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/covid19/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/elections"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/higher_education/"  class="nav-link tnt-section-higher-education">Higher Education</a>
                                </li><li>
                                    <a href="/news/k12_education/"  class="nav-link tnt-section-k-12-education">K-12 Education</a>
                                </li><li>
                                    <a href="/news/nation_world"  class="nav-link tnt-section-nation-world-news">Nation & World News</a>
                                </li><li>
                                    <a href="/news/politifact_missouri/"  class="nav-link tnt-section-politifact-missouri">Politifact Missouri</a>
                                </li><li>
                                    <a href="/news/state_news/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a href="/news/missouri_business/"  class="nav-link tnt-section-missouri-business">Missouri Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/friday_night_fever/"  class="nav-link tnt-section-friday-night-fever">Friday Night Fever</a>
                                </li><li>
                                    <a href="/sports/mizzou_football/"  class="nav-link tnt-section-mizzou-football">Mizzou Football</a>
                                </li><li>
                                    <a href="/sports/mizzou_mens_basketball/"  class="nav-link tnt-section-mizzou-mens-basketball">Mizzou Men's Basketball</a>
                                </li><li>
                                    <a href="/sports/mizzou_womens_basketball/"  class="nav-link tnt-section-mizzou-womens-basketball">Mizzou Women's Basketball</a>
                                </li><li>
                                    <a href="/sports/mizzou_sports/"  class="nav-link tnt-section-mizzou-sports">Mizzou Sports</a>
                                </li><li>
                                    <a href="/sports/other_sports/"  class="nav-link tnt-section-other-sports">Other Sports</a>
                                </li><li>
                                    <a href="/sports/prep_sports"  class="nav-link tnt-section-prep-sports">Prep Sports</a>
                                </li><li>
                                    <a href="/sports/pro_sports"  class="nav-link tnt-section-pro-sports">Pro Sports</a>
                                </li><li>
                                    <a href="/sports/tiger_kickoff/"  class="nav-link tnt-section-tiger-kickoff">Tiger Kickoff</a>
                                </li><li>
                                    <a href="https://www.columbiamissourian.com/sports/mizzou_football/dime-a-dozen-college-football-picks/article_e52a6b60-9348-11e7-b272-07156b12b45c.html"  target="_blank" rel="noopener" class="nav-link tnt-section-dime-a-dozen">Dime a Dozen</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/guest_commentaries"  class="nav-link tnt-section-guest-commentaries">Guest Commentaries</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/local_columnists/"  class="nav-link tnt-section-local-columnists">Local Columnists</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter_to_the_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li><li>
                                    <a href="/opinion/darkow/"  class="nav-link tnt-section-darkow">Darkow</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/family_obituary/"  class="nav-link tnt-section-family-obituary">Family obituary</a>
                                </li><li>
                                    <a href="/obituaries/missourian_life_story/"  class="nav-link tnt-section-missourian-life-story">Missourian life story</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://www.voxmagazine.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-vox">Vox</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.voxmagazine.com/magazine/"  target="_blank" rel="noopener" class="nav-link tnt-section-magazine">Magazine</a>
                                </li><li>
                                    <a href="http://www.voxmagazine.com/calendar/"  target="_blank" rel="noopener" class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/visuals/"  class="nav-link tnt-section-visuals">Visuals</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/visuals/graphics/"  class="nav-link tnt-section-graphics">Graphics</a>
                                </li><li>
                                    <a href="/visuals/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/visuals/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a href="https://columbiamissourian.atavist.com/friday-night-sights"  target="_blank" rel="noopener" class="nav-link tnt-section-friday-night-sights-2019">Friday Night Sights 2019</a>
                                </li><li>
                                    <a href="https://columbiamissourian.atavist.com/visions-of-verse"  target="_blank" rel="noopener" class="nav-link tnt-section-visions-of-verse">Visions of Verse</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/special_section/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/special_section/boomtown/"  class="nav-link tnt-section-boomtown">Boomtown</a>
                                </li><li>
                                    <a href="/special_section/100ages/"  class="nav-link tnt-section-100-ages">100 Ages</a>
                                </li><li>
                                    <a href="/special_section/battle_rising/"  class="nav-link tnt-section-battle-rising">Battle Rising</a>
                                </li><li>
                                    <a href="/special_section/collegetown/"  class="nav-link tnt-section-collegetown">Collegetown</a>
                                </li><li>
                                    <a href="/special_section/cultivating_connections/"  class="nav-link tnt-section-cultivating-connections">Cultivating Connections</a>
                                </li><li>
                                    <a href="/special_section/homecoming/"  class="nav-link tnt-section-homecoming">Homecoming</a>
                                </li><li>
                                    <a href="/innovations/"  class="nav-link tnt-section-innovations-in-agriculture">Innovations in Agriculture</a>
                                </li><li>
                                    <a href="/special_section/progress/"  class="nav-link tnt-section-progress">Progress</a>
                                </li><li>
                                    <a href="/special_section/tourism/"  class="nav-link tnt-section-tourism">Tourism</a>
                                </li><li>
                                    <a href="/special_section/welcome_back/"  class="nav-link tnt-section-welcome-back">Welcome Back</a>
                                </li><li>
                                    <a href="https://mujw2017.wordpress.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-urban-pioneer-2017">Urban Pioneer 2017</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"><div id="tncms-block-524577" class="tncms-block"><link href="https://cdn.knightlab.com/libs/soundcite/latest/css/player.css" rel="stylesheet" type="text/css">
<script type="text/javascript" src="https://cdn.knightlab.com/libs/soundcite/latest/js/soundcite.min.js"></script></div></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/about/" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tv-week"  href="/tv_week/" >
                    <span class="nav-label">TV Week</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/search" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="https://www.columbiamissourian.com/site/forms/online_services/feedback/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit a news tip</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-435534" class="tncms-block indent-right"><div id="user-controls-435534" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.columbiamissourian.com/users/signup/?referer_url=https%3A%2F%2Fwww.columbiamissourian.com%2Fsports%2Fmizzou_football%2Fmu-football-players-to-watch-during-fall-camp-defense%2Farticle_7684042e-f23f-11ea-8ba0-d7efc753af3f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.columbiamissourian.com/users/login/?referer_url=https%3A%2F%2Fwww.columbiamissourian.com%2Fsports%2Fmizzou_football%2Fmu-football-players-to-watch-during-fall-camp-defense%2Farticle_7684042e-f23f-11ea-8ba0-d7efc753af3f.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.columbiamissourian.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-435534').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.columbiamissourian.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.columbiamissourian.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.columbiamissourian.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-435534').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.columbiamissourian.com/users/logout/" id="user-logout-form-435534"><input type="hidden" name="referer_url" value="https://www.columbiamissourian.com/sports/mizzou_football/mu-football-players-to-watch-during-fall-camp-defense/article_7684042e-f23f-11ea-8ba0-d7efc753af3f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-435451" class="tncms-block"><div class="follow-links-435451 pull-right">
    
    <section id="block-435451" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ColumbiaMissourian" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/comissourian" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/ColumbiaMissourian" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://instagram.com/comissourian" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.columbiamissourian.com",
  "sameAs" : ["https://www.facebook.com/ColumbiaMissourian","https://twitter.com/comissourian","https://www.youtube.com/user/ColumbiaMissourian","http://instagram.com/comissourian"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-853957" class="tncms-block"><iframe width="250" height="70" src="https://www.komu.com/customcode/frame/missourian_weather.cfm" style="border:0;" scrolling="no" marginheight="0" marginwidth="0" frameborder="0" seamless></iframe></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-435417" class="tncms-block"><section id="block-435417" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/52f5ee18-5e51-11e6-8488-27596e80e6f0.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/52f5ee18-5e51-11e6-8488-27596e80e6f0.png?resize=300%2C39 300w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/52f5ee18-5e51-11e6-8488-27596e80e6f0.png?resize=400%2C52 400w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/52f5ee18-5e51-11e6-8488-27596e80e6f0.png?resize=540%2C70 540w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/52f5ee18-5e51-11e6-8488-27596e80e6f0.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-435446" class="tncms-block"><section id="block-435446" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-435446" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-435446" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-435446-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-435446-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-435446-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-435446').submit();
        return false;
    });

    $('#site-search-435446').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-435446 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-435446 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-435446-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-435418" class="tncms-block"><section id="block-435418" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/381f0cf4-b21e-11e4-b6d2-e74baff0f14a.png?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/381f0cf4-b21e-11e4-b6d2-e74baff0f14a.png?resize=300%2C37 300w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/381f0cf4-b21e-11e4-b6d2-e74baff0f14a.png?resize=400%2C49 400w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/381f0cf4-b21e-11e4-b6d2-e74baff0f14a.png?resize=540%2C66 540w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/381f0cf4-b21e-11e4-b6d2-e74baff0f14a.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-about-the-missourian" href="/about" >About the Missourian</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise" href="http://www.columbiamissourian.com/site/advertise.html/"  target="_blank" rel="noopener">Advertise</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-comment-policy" href="http://www.columbiamissourian.com/site/comment_policy.html"  target="_blank" rel="noopener">Comment policy</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-como-you-know" href="/como_you_know/" >CoMo You Know</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-e-edition" href="/eedition/" >e-Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-from-the-newsroom" href="/from_the_newsroom/" >From the Newsroom</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-support-the-missourian" href="http://www.columbiamissourian.com/site/support_the_missourian.html"  target="_blank" rel="noopener">Support the Missourian</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscriptions" href="/subscribe/" >Subscriptions</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-weather" href="/weather/" >Weather</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-rack-locations" href="http://www.columbiamissourian.com/site/rack_locations.html/"  target="_blank" rel="noopener">Rack locations</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "><div id="tncms-block-435174" class="tncms-block fix-bottom-container"><section id="block-435174" class="block emphasis-h3 light  text-shadow " >
          
        
            
            <article id="card-feature-435174-8cabfd68-f223-11ea-a748-979582173f5e" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-blur has-image  tnt-section-opinion tnt-sub-section-darkow">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-8cabfd68-f223-11ea-a748-979582173f5e media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/opinion/darkow/darkow-lou-brock/article_8cabfd68-f223-11ea-a748-979582173f5e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="DARKOW: Lou Brock"
                            class="img-responsive lazyload full blur"
                            width="138"
                            height="78"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/4/87/487185d2-f223-11ea-a55c-4b72cba3b122/5f5806e3cdf09.image.jpg?crop=138%2C78%2C957%2C460&resize=138%2C78&order=crop%2Cresize" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/4/87/487185d2-f223-11ea-a55c-4b72cba3b122/5f5806e3cdf09.image.jpg?crop=138%2C167%2C957%2C415" alt="" />
         </div>
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-left vert-align-bottom">
                        <a href="/opinion/darkow/darkow-lou-brock/article_8cabfd68-f223-11ea-a748-979582173f5e.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">DARKOW: Lou Brock</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/darkow/darkow-lou-brock/article_8cabfd68-f223-11ea-a748-979582173f5e.html" class="tnt-asset-link">
        

        
            DARKOW: Lou Brock</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "><div id="tncms-block-435200" class="tncms-block"><section id="block-435200" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/columbia-council-debates-extensive-changes-to-trash-collection/article_be808a50-f243-11ea-b17e-e3d144fcd849.html" class="tnt-asset-link">
        

        
            Columbia council debates extensive changes to trash collection</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/darkow/darkow-lou-brock/article_8cabfd68-f223-11ea-a748-979582173f5e.html" class="tnt-asset-link">
        

        
            DARKOW: Lou Brock</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/covid19/council-authorizes-extension-of-covid-19-directive-urges-stronger-prevention-efforts/article_53516970-f239-11ea-a887-d7417c297513.html" class="tnt-asset-link">
        

        
            Council authorizes extension of COVID-19 directive, urges stronger prevention efforts</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/other_sports/battle-volleyballs-senior-night-spoiled-in-straight-sets-loss/article_4a7b7896-f24c-11ea-805e-5f8ab98fee9b.html" class="tnt-asset-link">
        

        
            Battle volleyball's senior night spoiled in straight-sets loss</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/mizzou_football/notebook-missouri-with-four-positive-covid-19-cases-14-players-in-isolation/article_ce5c54b0-f246-11ea-8194-f7f965c0dba7.html" class="tnt-asset-link">
        

        
            Notebook: Missouri with four positive COVID-19 cases, 14 players in isolation</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/news/covid19/" class="nav-link tnt-section-covid-19" >COVID-19
                </a></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-elections" href="/news/elections" >Elections</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local" href="/news/local/" >Local</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-higher-education" href="/news/higher_education/" >Higher Education</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-k-12-education" href="/news/k12_education/" >K-12 Education</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-nation-world-news" href="/news/nation_world" >Nation & World News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-politifact-missouri" href="/news/politifact_missouri/" >Politifact Missouri</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-state-news" href="/news/state_news/" >State News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-missouri-business" href="/news/missouri_business/" >Missouri Business</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-435172" class="tncms-block fix-bottom-container"><section id="block-435172" class="block emphasis-h3 light  text-shadow " >
          
        
            
            <article id="card-feature-435172-ddc29490-f242-11ea-9e7d-8bca6221ab3a" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-blur has-image  tnt-section-visuals tnt-sub-section-photos">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-ddc29490-f242-11ea-9e7d-8bca6221ab3a media-preview collection-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/visuals/photos/photo-gallery-dogs-join-in-the-fun-at-local-pools/collection_ddc29490-f242-11ea-9e7d-8bca6221ab3a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="PHOTO GALLERY: Dogs join in the fun at local pools"
                            class="img-responsive lazyload full blur"
                            width="717"
                            height="403"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/d/dc/ddc29490-f242-11ea-9e7d-8bca6221ab3a/5f583f6216f8a.preview.jpg?crop=717%2C403%2C56%2C232&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/d/dc/ddc29490-f242-11ea-9e7d-8bca6221ab3a/5f583f6216f8a.preview.jpg?crop=717%2C403%2C56%2C232&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/d/dc/ddc29490-f242-11ea-9e7d-8bca6221ab3a/5f583f6216f8a.preview.jpg?crop=717%2C403%2C56%2C232&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/d/dc/ddc29490-f242-11ea-9e7d-8bca6221ab3a/5f583f6216f8a.preview.jpg?crop=717%2C403%2C56%2C232&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/d/dc/ddc29490-f242-11ea-9e7d-8bca6221ab3a/5f583f6216f8a.preview.jpg?crop=717%2C403%2C56%2C232&resize=717%2C403&order=crop%2Cresize 750w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/d/dc/ddc29490-f242-11ea-9e7d-8bca6221ab3a/5f583f6216f8a.preview.jpg?crop=717%2C539%2C56%2C165&resize=200%2C150&order=crop%2Cresize" alt="" />
         </div>
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-left vert-align-bottom">
                        <a href="/visuals/photos/photo-gallery-dogs-join-in-the-fun-at-local-pools/collection_ddc29490-f242-11ea-9e7d-8bca6221ab3a.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">PHOTO GALLERY: Dogs join in the fun at local pools</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/visuals/photos/photo-gallery-dogs-join-in-the-fun-at-local-pools/collection_ddc29490-f242-11ea-9e7d-8bca6221ab3a.html" class="tnt-asset-link">
        

        
            PHOTO GALLERY: Dogs join in the fun at local pools</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-435201" class="tncms-block"><section id="block-435201" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/columbia-council-debates-extensive-changes-to-trash-collection/article_be808a50-f243-11ea-b17e-e3d144fcd849.html" class="tnt-asset-link">
        

        
            Columbia council debates extensive changes to trash collection</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/covid19/council-authorizes-extension-of-covid-19-directive-urges-stronger-prevention-efforts/article_53516970-f239-11ea-a887-d7417c297513.html" class="tnt-asset-link">
        

        
            Council authorizes extension of COVID-19 directive, urges stronger prevention efforts</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/visuals/photos/photo-gallery-dogs-join-in-the-fun-at-local-pools/collection_ddc29490-f242-11ea-9e7d-8bca6221ab3a.html" class="tnt-asset-link">
        

        
            PHOTO GALLERY: Dogs join in the fun at local pools</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/k12_education/everythings-completely-different-school-begins-for-cps-with-hopes-tech-issues/article_c1219f3a-f1ec-11ea-88b3-efa784517ee6.html" class="tnt-asset-link">
        

        
            'Everything's completely different': School begins for CPS with hopes, tech issues</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/columbia-man-sentenced-to-15-years-after-attempt-to-elicit-sex-from-minor/article_5e33bfd6-f221-11ea-8e71-3fea21e9e1f5.html" class="tnt-asset-link">
        

        
            Columbia man sentenced to 15 years after attempt to elicit sex from minor</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-friday-night-fever" href="/sports/friday_night_fever/" >Friday Night Fever</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-mizzou-football" href="/sports/mizzou_football/" >Mizzou Football</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-mizzou-mens-basketball" href="/sports/mizzou_mens_basketball/" >Mizzou Men's Basketball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-mizzou-womens-basketball" href="/sports/mizzou_womens_basketball/" >Mizzou Women's Basketball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-mizzou-sports" href="/sports/mizzou_sports/" >Mizzou Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-other-sports" href="/sports/other_sports/" >Other Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-prep-sports" href="/sports/prep_sports" >Prep Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pro-sports" href="/sports/pro_sports" >Pro Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-tiger-kickoff" href="/sports/tiger_kickoff/" >Tiger Kickoff</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-dime-a-dozen" href="https://www.columbiamissourian.com/sports/mizzou_football/dime-a-dozen-college-football-picks/article_e52a6b60-9348-11e7-b272-07156b12b45c.html"  target="_blank" rel="noopener">Dime a Dozen</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-435173" class="tncms-block fix-bottom-container"><section id="block-435173" class="block emphasis-h3 light  text-shadow " >
          
        
            
            <article id="card-feature-435173-ce5c54b0-f246-11ea-8194-f7f965c0dba7" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-blur has-image  tnt-section-sports tnt-sub-section-mizzou-football">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-ce5c54b0-f246-11ea-8194-f7f965c0dba7 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/mizzou_football/notebook-missouri-with-four-positive-covid-19-cases-14-players-in-isolation/article_ce5c54b0-f246-11ea-8194-f7f965c0dba7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Notebook: Missouri with four positive COVID-19 cases, 14 players in isolation"
                            class="img-responsive lazyload full blur"
                            width="722"
                            height="406"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/f/b2/fb2c3956-f255-11ea-ab44-f7b6fbaa983b/5e6992a881b93.image.jpg?crop=722%2C406%2C0%2C42&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/f/b2/fb2c3956-f255-11ea-ab44-f7b6fbaa983b/5e6992a881b93.image.jpg?crop=722%2C406%2C0%2C42&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/f/b2/fb2c3956-f255-11ea-ab44-f7b6fbaa983b/5e6992a881b93.image.jpg?crop=722%2C406%2C0%2C42&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/f/b2/fb2c3956-f255-11ea-ab44-f7b6fbaa983b/5e6992a881b93.image.jpg?crop=722%2C406%2C0%2C42&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/f/b2/fb2c3956-f255-11ea-ab44-f7b6fbaa983b/5e6992a881b93.image.jpg?crop=722%2C406%2C0%2C42&resize=722%2C406&order=crop%2Cresize 750w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/f/b2/fb2c3956-f255-11ea-ab44-f7b6fbaa983b/5e6992a881b93.image.jpg?crop=722%2C491%2C0%2C0&resize=200%2C136&order=crop%2Cresize" alt="" />
         </div>
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-left vert-align-bottom">
                        <a href="/sports/mizzou_football/notebook-missouri-with-four-positive-covid-19-cases-14-players-in-isolation/article_ce5c54b0-f246-11ea-8194-f7f965c0dba7.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Notebook: Missouri with four positive COVID-19 cases, 14 players in isolation</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/mizzou_football/notebook-missouri-with-four-positive-covid-19-cases-14-players-in-isolation/article_ce5c54b0-f246-11ea-8194-f7f965c0dba7.html" class="tnt-asset-link">
        

        
            Notebook: Missouri with four positive COVID-19 cases, 14 players in isolation</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-435203" class="tncms-block"><section id="block-435203" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/other_sports/battle-volleyballs-senior-night-spoiled-in-straight-sets-loss/article_4a7b7896-f24c-11ea-805e-5f8ab98fee9b.html" class="tnt-asset-link">
        

        
            Battle volleyball's senior night spoiled in straight-sets loss</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/mizzou_football/notebook-missouri-with-four-positive-covid-19-cases-14-players-in-isolation/article_ce5c54b0-f246-11ea-8194-f7f965c0dba7.html" class="tnt-asset-link">
        

        
            Notebook: Missouri with four positive COVID-19 cases, 14 players in isolation</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/mizzou_football/mu-football-players-to-watch-during-fall-camp-defense/article_7684042e-f23f-11ea-8ba0-d7efc753af3f.html" class="tnt-asset-link">
        

        
            MU football players to watch during fall camp: Defense</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/mizzou_mens_basketball/missouri-basketball-adds-fourth-recruit-to-its-2021-class/article_37776b88-f274-11ea-937c-5ba436f42b7a.html" class="tnt-asset-link">
        

        
            Missouri basketball adds fourth recruit to its 2021 class</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/pro_sports/wieters-has-19-pitch-at-bat-as-cardinals-split-dh-with-twins/article_4468cdd7-8c08-58aa-ae68-9d3b847a9856.html" class="tnt-asset-link">
        

        
            Wieters has 19-pitch at-bat as Cardinals split DH with Twins</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion/" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-guest-commentaries" href="/opinion/guest_commentaries" >Guest Commentaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters_to_the_editor/" >Letters to the Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-columnists" href="/opinion/local_columnists/" >Local Columnists</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-a-letter" href="/site/forms/online_services/letter_to_the_editor/" >Submit a letter</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-darkow" href="/opinion/darkow/" >Darkow</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-435208" class="tncms-block"><section id="block-435208" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/darkow/darkow-lou-brock/article_8cabfd68-f223-11ea-a748-979582173f5e.html" class="tnt-asset-link">
        

        
            DARKOW: Lou Brock</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/guest_commentaries/guest-commentary-its-time-to-develop-a-new-and-transformative-vision-of-policing/article_8f061736-ee1a-11ea-99f1-b37e3d1aec4d.html" class="tnt-asset-link">
        

        
            GUEST COMMENTARY: It's time to develop a new and transformative vision of policing</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters_to_the_editor/letter-to-the-editor-mu-should-send-students-home-to-keep-community-healthy/article_5ddd6402-f1df-11ea-91c6-7f92f513b3ac.html" class="tnt-asset-link">
        

        
            LETTER TO THE EDITOR: MU should send students home to keep community healthy</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/darkow/darkow-losers-and-suckers/article_b3ff2b6a-f16f-11ea-a792-7b0931944694.html" class="tnt-asset-link">
        

        
            DARKOW: Losers and suckers</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters_to_the_editor/letter-to-the-editor-plan-to-start-online-fails-students-ready-to-learn/article_b4608138-ed66-11ea-ba83-c319f222cbdb.html" class="tnt-asset-link">
        

        
            LETTER TO THE EDITOR: Plan to start online fails students ready to learn</a></span>
        </li></ul></div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw obituaries">
                <a class="dropdown-toggle nav-link tnt-section-obituaries" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/obituaries/" >Obituaries
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-obituaries-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-family-obituary" href="/obituaries/family_obituary/" >Family obituary</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-missourian-life-story" href="/obituaries/missourian_life_story/" >Missourian life story</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obituaries-one" class="tncms-region "><div id="tncms-block-435207" class="tncms-block"><section id="block-435207" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/missourian_life_story/a-true-columbian-karen-chandlers-long-lasting-local-legacy/article_41a7f876-ef94-11ea-83ee-bb0b2b1bb478.html" class="tnt-asset-link">
        

        
            'A true Columbian': Karen Chandler's long-lasting local legacy</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/family_obituary/darla-kay-beckman-sept-12-1955-sept-4-2020/article_1bc73750-f207-11ea-bc31-9fef480b8eb5.html" class="tnt-asset-link">
        

        
            Darla Kay Beckman, Sept. 12, 1955 — Sept. 4, 2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/family_obituary/sharlyn-sappington-march-17-1928-sept-4-2020/article_be845e36-f21c-11ea-b68a-4ff70ce10432.html" class="tnt-asset-link">
        

        
            Sharlyn Sappington, March 17, 1928 — Sept. 4, 2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/family_obituary/robin-alison-remington-jan-15-1938-sept-3-2020/article_c1b7c994-f1e0-11ea-8cd8-7344806533d7.html" class="tnt-asset-link">
        

        
            Robin Alison Remington, Jan. 15, 1938 — Sept. 3, 2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/family_obituary/jennie-wolkowitz-feb-12-1919-sept-4-2020/article_c7c3116e-f1e4-11ea-a374-8b96af151e59.html" class="tnt-asset-link">
        

        
            Jennie Wolkowitz, Feb. 12, 1919 — Sept. 4, 2020</a></span>
        </li></ul></div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obituaries-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-obituaries-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw vox">
                <a class="dropdown-toggle nav-link tnt-section-vox" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="http://www.voxmagazine.com/"  target="_blank" rel="noopener">Vox
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-http-www-voxmagazine-com-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-magazine" href="http://www.voxmagazine.com/magazine/"  target="_blank" rel="noopener">Magazine</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-calendar" href="http://www.voxmagazine.com/calendar/"  target="_blank" rel="noopener">Calendar</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-www-voxmagazine-com-one" class="tncms-region "><div id="tncms-block-435420" class="tncms-block"><section id="block-435420" class="block emphasis-h3   " ><div class="block"><a href="http://www.voxmagazine.com/magazine/current/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/b307b9e2-c844-11ea-a9f8-73faaa6ec8ae.jpg?resize=200%2C255 200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/b307b9e2-c844-11ea-a9f8-73faaa6ec8ae.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-www-voxmagazine-com-two" class="tncms-region "><div id="tncms-block-435211" class="tncms-block"><section id="block-435211" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="https://www.voxmagazine.com/news/cps-school-year-online/article_d5ab7b68-ed7a-11ea-8568-5ba121bbabe4.html" class="tnt-asset-link">
        

        
            Columbia parents weigh options of online and in-person school</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="https://www.voxmagazine.com/food/restaurants/fall-restaurant-roundup/article_fa750f3e-ebab-11ea-a158-6fbd4cb231d0.html" class="tnt-asset-link">
        

        
            Fall restaurant roundup: what’s new and what’s gone</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="https://www.voxmagazine.com/city/mu-campus-reopening/article_22ad9a98-c55f-11ea-8d88-13508aa1d58c.html" class="tnt-asset-link">
        

        
            FAQ: How MU plans to bring students back to campus safely this fall</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="https://www.voxmagazine.com/magazine/archives/meet-your-neighbors/collection_37546fa8-b574-11ea-8f68-475d54972509.html" class="tnt-asset-link">
        

        
            Meet your neighbors</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="https://www.voxmagazine.com/city/how-coronavirus-masks-impact-the-deaf/article_eb583460-b4c7-11ea-b6e8-6b4cf669f7b8.html" class="tnt-asset-link">
        

        
            Masks make communication difficult for those who are deaf or hard of hearing</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="https://www.voxmagazine.com/news/boys-and-girls-club-rainbow-house-covid19/article_6deb7166-aeb1-11ea-a6e3-973bf449dac4.html" class="tnt-asset-link">
        

        
            Columbia youth organizations face uncertainty amid COVID-19</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="https://www.voxmagazine.com/news/columbia-local-business-covid-19/article_d7227fe8-77c6-11ea-9a59-23ef92c00fef.html" class="tnt-asset-link">
        

        
            In Columbia, business is not as usual amid COVID-19</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="https://www.voxmagazine.com/food/como-restaurant-roundup/article_f4a1587c-4dec-11ea-9e56-e3375d8c1684.html" class="tnt-asset-link">
        

        
            Restaurant roundup: What's new and what's gone</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="https://www.voxmagazine.com/nightlife/iron-tiger-tattoo-keeps-it-in-the-family/article_c57cb502-1d3c-5342-a847-9fa69b6be61b.html" class="tnt-asset-link">
        

        
            Iron Tiger Tattoo keeps it in the family</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-http-www-voxmagazine-com-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw visuals">
                <a class="dropdown-toggle nav-link tnt-section-visuals" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/visuals/" >Visuals
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-visuals-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-graphics" href="/visuals/graphics/" >Graphics</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-photos" href="/visuals/photos/" >Photos</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-videos" href="/visuals/videos/" >Videos</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-friday-night-sights-2019" href="https://columbiamissourian.atavist.com/friday-night-sights"  target="_blank" rel="noopener">Friday Night Sights 2019</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-visions-of-verse" href="https://columbiamissourian.atavist.com/visions-of-verse"  target="_blank" rel="noopener">Visions of Verse</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-visuals-one" class="tncms-region "><div id="tncms-block-435171" class="tncms-block fix-bottom-container"><section id="block-435171" class="block emphasis-h3 light  text-shadow " >
          
        
            
            <article id="card-feature-435171-ddc29490-f242-11ea-9e7d-8bca6221ab3a" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-blur has-image  tnt-section-visuals tnt-sub-section-photos">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-ddc29490-f242-11ea-9e7d-8bca6221ab3a media-preview collection-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/visuals/photos/photo-gallery-dogs-join-in-the-fun-at-local-pools/collection_ddc29490-f242-11ea-9e7d-8bca6221ab3a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="PHOTO GALLERY: Dogs join in the fun at local pools"
                            class="img-responsive lazyload full blur"
                            width="717"
                            height="403"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/d/dc/ddc29490-f242-11ea-9e7d-8bca6221ab3a/5f583f6216f8a.preview.jpg?crop=717%2C403%2C56%2C232&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/d/dc/ddc29490-f242-11ea-9e7d-8bca6221ab3a/5f583f6216f8a.preview.jpg?crop=717%2C403%2C56%2C232&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/d/dc/ddc29490-f242-11ea-9e7d-8bca6221ab3a/5f583f6216f8a.preview.jpg?crop=717%2C403%2C56%2C232&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/d/dc/ddc29490-f242-11ea-9e7d-8bca6221ab3a/5f583f6216f8a.preview.jpg?crop=717%2C403%2C56%2C232&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/d/dc/ddc29490-f242-11ea-9e7d-8bca6221ab3a/5f583f6216f8a.preview.jpg?crop=717%2C403%2C56%2C232&resize=717%2C403&order=crop%2Cresize 750w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/d/dc/ddc29490-f242-11ea-9e7d-8bca6221ab3a/5f583f6216f8a.preview.jpg?crop=717%2C539%2C56%2C165&resize=200%2C150&order=crop%2Cresize" alt="" />
         </div>
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-left vert-align-bottom">
                        <a href="/visuals/photos/photo-gallery-dogs-join-in-the-fun-at-local-pools/collection_ddc29490-f242-11ea-9e7d-8bca6221ab3a.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">PHOTO GALLERY: Dogs join in the fun at local pools</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/visuals/photos/photo-gallery-dogs-join-in-the-fun-at-local-pools/collection_ddc29490-f242-11ea-9e7d-8bca6221ab3a.html" class="tnt-asset-link">
        

        
            PHOTO GALLERY: Dogs join in the fun at local pools</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-visuals-two" class="tncms-region "><div id="tncms-block-435199" class="tncms-block"><section id="block-435199" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/visuals/photos/photo-gallery-dogs-join-in-the-fun-at-local-pools/collection_ddc29490-f242-11ea-9e7d-8bca6221ab3a.html" class="tnt-asset-link">
        

        
            PHOTO GALLERY: Dogs join in the fun at local pools</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/visuals/photos/photo-gallery-cps-students-receive-ipad-assistance-at-middle-schools/collection_33be6a5e-f1ee-11ea-97d2-53cf4b846bd9.html" class="tnt-asset-link">
        

        
            PHOTO GALLERY: CPS students receive iPad assistance at middle schools</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/visuals/photos/photo-gallery-heart-of-america-marathon-hosts-its-61st-consecutive-race/collection_d381ce5c-f151-11ea-b8a6-1f0cfdf4b02a.html" class="tnt-asset-link">
        

        
            PHOTO GALLERY: Heart of America Marathon hosts its 61st consecutive race</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/visuals/photo-gallery-como-flea-swap-unites-community-for-sale/collection_7bea9424-f086-11ea-b9c5-9f92fc882dcf.html" class="tnt-asset-link">
        

        
            PHOTO GALLERY: COMO Flea Swap unites community for sale</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/visuals/photos/photo-gallery-painting-the-m-with-movies-masks-and-mandated-social-distancing/collection_d133f54c-eff5-11ea-85e3-67099063ac67.html" class="tnt-asset-link">
        

        
            PHOTO GALLERY: Painting the M with movies, masks and mandated social distancing</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-visuals-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw special-sections">
                <a class="dropdown-toggle nav-link tnt-section-special-sections" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/special_section/" >Special Sections
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-special-section-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-boomtown" href="/special_section/boomtown/" >Boomtown</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-100-ages" href="/special_section/100ages/" >100 Ages</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-battle-rising" href="/special_section/battle_rising/" >Battle Rising</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-collegetown" href="/special_section/collegetown/" >Collegetown</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-cultivating-connections" href="/special_section/cultivating_connections/" >Cultivating Connections</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-homecoming" href="/special_section/homecoming/" >Homecoming</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-innovations-in-agriculture" href="/innovations/" >Innovations in Agriculture</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-progress" href="/special_section/progress/" >Progress</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-tourism" href="/special_section/tourism/" >Tourism</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-welcome-back" href="/special_section/welcome_back/" >Welcome Back</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-urban-pioneer-2017" href="https://mujw2017.wordpress.com/"  target="_blank" rel="noopener">Urban Pioneer 2017</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-special-section-one" class="tncms-region "><div id="tncms-block-435432" class="tncms-block"><section id="block-435432" class="block emphasis-h3   " ><div class="block"><a href="https://www.bluetoad.com/view/columbia-missourian/columbia-missourian/welcome-back-2020" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/f61d84ca-e868-11ea-901d-cbd0876db9c8.jpg?resize=200%2C223 200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/f61d84ca-e868-11ea-901d-cbd0876db9c8.jpg?resize=300%2C335 300w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/f61d84ca-e868-11ea-901d-cbd0876db9c8.jpg?resize=400%2C446 400w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/f61d84ca-e868-11ea-901d-cbd0876db9c8.jpg?resize=540%2C603 540w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/f61d84ca-e868-11ea-901d-cbd0876db9c8.jpg?resize=750%2C837 750w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/f61d84ca-e868-11ea-901d-cbd0876db9c8.jpg?resize=1200%2C1339 1200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/f61d84ca-e868-11ea-901d-cbd0876db9c8.jpg 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-special-section-two" class="tncms-region "><div id="tncms-block-435215" class="tncms-block"><section id="block-435215" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/special_section/tourism/central_missouri/painted-rock-conservation-area-is-a-look-at-native-american-history/article_e43debde-8669-11ea-9bf3-33356b2a6f99.html" class="tnt-asset-link">
        

        
            Painted Rock Conservation Area is a look at Native American history</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/special_section/tourism/central_missouri/willmore-lodge-no-longer-takes-guests-but-it-does-offer-history-lessons-about-lake-of/article_445bd826-8275-11ea-b4e8-fb080fd9feff.html" class="tnt-asset-link">
        

        
            Willmore Lodge no longer takes guests, but it does offer history lessons about Lake of the Ozarks</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/special_section/tourism/northwest_missouri/looking-for-an-elizabethan-experience-try-a-shakespeare-themed-bed-and-breakfast/article_ec0a1158-75de-11ea-9d7e-cb57866c88f2.html" class="tnt-asset-link">
        

        
            Looking for an Elizabethan experience? Try a Shakespeare-themed bed and breakfast</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/special_section/tourism/kansas_city/be-a-wise-guy-and-enjoy-kansas-citys-mobster-tour/article_68f88d54-7a10-11ea-ba32-67ceabcd40c8.html" class="tnt-asset-link">
        

        
            Be a wise guy and enjoy Kansas City's mobster tour</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/special_section/tourism/pay-what-you-can-for-a-meal-at-take-root-cafe-in-kirksville/article_8d3b7836-8ca1-11ea-8c6c-f3213fe834a8.html" class="tnt-asset-link">
        

        
            Pay what you can for a meal at Take Root Cafe in Kirksville</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-special-section-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/classifieds/" class="nav-link tnt-section-classifieds" >Classifieds
                </a></li><li>
                <a href="/subscribe/" class="nav-link tnt-section-subscribe" >Subscribe
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-435153" class="tncms-block hidden-xs hidden-sm add-adv-text"><div class="tnt-ads-container text-center  " >
        <div id="ad-435153" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-435153');
                        googletag.pubads().refresh([gptAdSlots['ad-435153']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-435543" class="tncms-block hidden-lg hidden-md"><div id="weather-435543" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=65201" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-fog"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">61&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="65201"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-435543 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Columbia, MO
                                
                                 <small>(65201)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly cloudy skies. A stray shower or thunderstorm is possible. High around 75F. Winds NE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Increasing clouds with showers arriving overnight. Low around 60F. Winds NNE at 5 to 10 mph. Chance of rain 50%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 9, 2020 @ 9:58 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=65201"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-435164" class="tncms-block hidden-lg hidden-md add-adv-text"><div class="tnt-ads-container text-center  " >
        <div id="ad-435164" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-435164');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-435413" class="tncms-block"><section id="block-435413" class="block emphasis-   " >
        <ol class="breadcrumb  " itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/sports/" itemprop="item">
                        <span itemprop="name">Sports</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/sports/mizzou_football/" itemprop="item">
                        <span itemprop="name">Mizzou Football</span>
                    </a>
                    <meta itemprop="position" content="3" />
                </li></ol></section></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-7684042e-f23f-11ea-8ba0-d7efc753af3f" class="asset article-default"  data-url="https://www.columbiamissourian.com/sports/mizzou_football/mu-football-players-to-watch-during-fall-camp-defense/article_7684042e-f23f-11ea-8ba0-d7efc753af3f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/38852d40-bb58-11e7-8fb6-733131c90833.jpg">
            <meta itemprop="width" content="1600">
            <meta itemprop="height" content="840">
        </div>
        <meta itemprop="name" content="columbiamissourian.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.columbiamissourian.com/sports/mizzou_football/mu-football-players-to-watch-during-fall-camp-defense/article_7684042e-f23f-11ea-8ba0-d7efc753af3f.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.columbiamissourian.com\/tncms\/search\/mlt\/?origin=7684042e-f23f-11ea-8ba0-d7efc753af3f&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"7684042e-f23f-11ea-8ba0-d7efc753af3f","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-7684042e-f23f-11ea-8ba0-d7efc753af3f" class="asset-paging">
                <div id="paging-prev-7684042e-f23f-11ea-8ba0-d7efc753af3f" class="paging-link prev offset"></div>
                <div id="paging-next-7684042e-f23f-11ea-8ba0-d7efc753af3f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            MU football players to watch during fall camp: Defense
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-dc176c50-b892-11e9-b5e0-5cb9017b8da0-asset-7684042e-f23f-11ea-8ba0-d7efc753af3f" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.columbiamissourian.com/users/profile/Anderson%20Kimball">Anderson Kimball</a></span>
                
                    <div id="author-popup-dc176c50-b892-11e9-b5e0-5cb9017b8da0-asset-7684042e-f23f-11ea-8ba0-d7efc753af3f-content" class="hide">
                        <style>
            #card-author-dc176c50-b892-11e9-b5e0-5cb9017b8da0.popup-content .avatar-box{
                width: 100px;
                margin-right: 10px;
            }
        </style>
        <article id="card-author-dc176c50-b892-11e9-b5e0-5cb9017b8da0" class="clearfix card author popup-content">
            <div class="card-container">
                <ul class="media-list">
                    <li class="media">
                        
                            <div class="avatar-box pull-left hidden-print">
                                <a href="https://www.columbiamissourian.com/users/profile/Anderson%20Kimball" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                    
    
        <img
            alt="Anderson Kimball"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/avatars/d/c1/76c/dc176c50-b892-11e9-b5e0-5cb9017b8da0.7db8219633db73bc93256500a3ebd151.png?_dc=1566057800"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                </a>
                            </div>
                        
                        <div class="media-body ">
                            <h4 class="media-heading">
                                <a href="https://www.columbiamissourian.com/users/profile/Anderson Kimball" rel="author">Anderson Kimball</a>
                            </h4>
                            
                            
                                <ul class="list-inline social-links hidden-print">
                                    <!--<li><a href="#" class="btn btn-xs btn-link em" title="email"><span class="fa fa-envelope"></span></a></li>-->
                                        <li>
                                            <a href="https://www.twitter.com/https://twitter.com/byAndyKimball" title="twitter" target="_blank">
                                                <span class="fa-stack">
                                                    <i class="fa fa-circle fa-stack-2x"></i>
                                                    <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
                                                </span>
                                            </a>
                                        </li>
                                </ul></div>
                    </li>
                </ul>
            </div>
        </article>
                    </div>
                    <script>
                        $('#author-popup-dc176c50-b892-11e9-b5e0-5cb9017b8da0-asset-7684042e-f23f-11ea-8ba0-d7efc753af3f').popover({
                            content: $('#author-popup-dc176c50-b892-11e9-b5e0-5cb9017b8da0-asset-7684042e-f23f-11ea-8ba0-d7efc753af3f-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-09-08T20:54:00-05:00" class="tnt-date asset-date text-muted">
            Sep 8, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-09-08T20:54:00-05:00" class="tnt-date asset-date text-muted">13 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="https://www.columbiamissourian.com/sports/mizzou_football/mu-football-players-to-watch-during-fall-camp-defense/article_7684042e-f23f-11ea-8ba0-d7efc753af3f.html#comments" class="cm"><span class="fas tnt-comments"></span> <span twt-comment-count="https://www.columbiamissourian.com/sports/mizzou_football/mu-football-players-to-watch-during-fall-camp-defense/article_7684042e-f23f-11ea-8ba0-d7efc753af3f.html" twt-article-id="7684042e-f23f-11ea-8ba0-d7efc753af3f">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-09-08T20:54:00-05:00">
    <meta itemprop="datePublished" content="2020-09-08T20:54:00-05:00">
    <meta itemprop="dateModified" content="2020-09-08T20:54:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.columbiamissourian.com%2Fsports%2Fmizzou_football%2Fmu-football-players-to-watch-during-fall-camp-defense%2Farticle_7684042e-f23f-11ea-8ba0-d7efc753af3f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/mizzou_football/mu-football-players-to-watch-during-fall-camp-defense/article_7684042e-f23f-11ea-8ba0-d7efc753af3f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7684042e-f23f-11ea-8ba0-d7efc753af3f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=MU%20football%20players%20to%20watch%20during%20fall%20camp%3A%20Defense&via=comissourian&url=https%3A%2F%2Fwww.columbiamissourian.com%2Fsports%2Fmizzou_football%2Fmu-football-players-to-watch-during-fall-camp-defense%2Farticle_7684042e-f23f-11ea-8ba0-d7efc753af3f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/mizzou_football/mu-football-players-to-watch-during-fall-camp-defense/article_7684042e-f23f-11ea-8ba0-d7efc753af3f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7684042e-f23f-11ea-8ba0-d7efc753af3f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.columbiamissourian.com/sports/mizzou_football/mu-football-players-to-watch-during-fall-camp-defense/article_7684042e-f23f-11ea-8ba0-d7efc753af3f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/mizzou_football/mu-football-players-to-watch-during-fall-camp-defense/article_7684042e-f23f-11ea-8ba0-d7efc753af3f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7684042e-f23f-11ea-8ba0-d7efc753af3f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.columbiamissourian.com/tncms/asset/editorial/7684042e-f23f-11ea-8ba0-d7efc753af3f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7684042e-f23f-11ea-8ba0-d7efc753af3f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Columbia%20Missourian%5D%20MU%20football%20players%20to%20watch%20during%20fall%20camp%3A%20Defense&body=https%3A%2F%2Fwww.columbiamissourian.com%2Fsports%2Fmizzou_football%2Fmu-football-players-to-watch-during-fall-camp-defense%2Farticle_7684042e-f23f-11ea-8ba0-d7efc753af3f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7684042e-f23f-11ea-8ba0-d7efc753af3f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="7684042e-f23f-11ea-8ba0-d7efc753af3f" data-smart-adunit="/5466982/columbiamissourian.com//sports//mizzou_football">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.columbiamissourian.com%2Fsports%2Fmizzou_football%2Fmu-football-players-to-watch-during-fall-camp-defense%2Farticle_7684042e-f23f-11ea-8ba0-d7efc753af3f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/mizzou_football/mu-football-players-to-watch-during-fall-camp-defense/article_7684042e-f23f-11ea-8ba0-d7efc753af3f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7684042e-f23f-11ea-8ba0-d7efc753af3f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=MU%20football%20players%20to%20watch%20during%20fall%20camp%3A%20Defense&via=comissourian&url=https%3A%2F%2Fwww.columbiamissourian.com%2Fsports%2Fmizzou_football%2Fmu-football-players-to-watch-during-fall-camp-defense%2Farticle_7684042e-f23f-11ea-8ba0-d7efc753af3f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/mizzou_football/mu-football-players-to-watch-during-fall-camp-defense/article_7684042e-f23f-11ea-8ba0-d7efc753af3f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7684042e-f23f-11ea-8ba0-d7efc753af3f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.columbiamissourian.com/sports/mizzou_football/mu-football-players-to-watch-during-fall-camp-defense/article_7684042e-f23f-11ea-8ba0-d7efc753af3f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/mizzou_football/mu-football-players-to-watch-during-fall-camp-defense/article_7684042e-f23f-11ea-8ba0-d7efc753af3f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7684042e-f23f-11ea-8ba0-d7efc753af3f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.columbiamissourian.com/tncms/asset/editorial/7684042e-f23f-11ea-8ba0-d7efc753af3f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7684042e-f23f-11ea-8ba0-d7efc753af3f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Columbia%20Missourian%5D%20MU%20football%20players%20to%20watch%20during%20fall%20camp%3A%20Defense&body=https%3A%2F%2Fwww.columbiamissourian.com%2Fsports%2Fmizzou_football%2Fmu-football-players-to-watch-during-fall-camp-defense%2Farticle_7684042e-f23f-11ea-8ba0-d7efc753af3f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7684042e-f23f-11ea-8ba0-d7efc753af3f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/mizzou_football/mu-football-players-to-watch-during-fall-camp-defense/article_7684042e-f23f-11ea-8ba0-d7efc753af3f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7684042e-f23f-11ea-8ba0-d7efc753af3f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7684042e-f23f-11ea-8ba0-d7efc753af3f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7684042e-f23f-11ea-8ba0-d7efc753af3f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7684042e-f23f-11ea-8ba0-d7efc753af3f" class="save-list-7684042e-f23f-11ea-8ba0-d7efc753af3f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7684042e-f23f-11ea-8ba0-d7efc753af3f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>In Eliah Drinkwitz’s first season, the revamped offense will be the side of the ball with the most intrigue, but the defense faces some personnel turnover as well.</p></div><div class="subscriber-preview"><p>With the losses of DeMarkus Acy, Jordan Elliott and Cale Garrett, there are major holes to fill around an experienced side of the ball that returns key coaches, including defensive coordinator Ryan Walters and defensive line coach Brick Haley.</p></div><div class="subscriber-only"><p>Here are five players to watch during the rest of fall camp who can fill those spots and earn snaps this fall:</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><h3>Darius Robinson, sophomore defensive tackle</h3></div><div class="subscriber-only"><p>There are big shoes to fill on the interior of the defensive line with the departure of Jordan Elliott, a third-round pick in April’s NFL Draft. Robinson might be the one who has to fill them. He’ll have help next to him in the form of Kobie Whiteside, Missouri’s sacks leader last season.</p></div><div class="subscriber-only"><p>Robinson is relatively new to football. He switched from basketball to football midway through high school, but he made enough of an impact last season to see action in four games, getting a tackle against Georgia. He is in the mix with Markell Utsey and Akial Byers for the second starting tackle spot. If he continues his quick rise and earns more playing time, he is a prime breakout candidate with one of the highest ceilings on the defensive line.</p></div><div class="subscriber-only"><h3>Markell Utsey, redshirt senior defensive tackle</h3></div><div class="subscriber-only"><p>Utsey has earned snaps in each of the last four seasons, biding his time behind Elliott, Whiteside and Terry Beckner Jr. Now it could finally be his turn to get a full-time starting spot.</p></div><div class="subscriber-only"><p>Utsey’s strength is as a run-stuffer, a role Elliott excelled at last season. Utsey could complement Whiteside’s pass-rushing ability nicely. However, he only played in three games last season and took a redshirt after falling out of the rotation. Utsey has also struggled with injuries. A knee injury ended his freshman season, and he wasn’t fully 100% fit as a sophomore. He also missed Saturday’s scrimmage with an upper torso injury, but if healthy, Utsey could be key on the defensive line.</p></div><div class="subscriber-only"><h3>Martez Manuel, sophomore safety</h3></div><div class="subscriber-only"><p>Another freshman who saw 2019 playing time was Manuel, who is in a position battle with Stacy Brown for the strong safety spot.</p></div><div class="subscriber-only"><p>The Rock Bridge graduate saw action in all 12 games last year, including a start against Kentucky in Week 8 after safety Tyree Gillespie missed the first half for a targeting penalty.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-535667" class="tncms-block hidden-lg hidden-md add-adv-text"><div class="tnt-ads-container text-center  " >
        <div id="ad-535667" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-535667');
                        
                });
            </script>
        </div>
    </div>
</div></div><div class="subscriber-only"><p>Manuel started to embrace a leadership role on the defense over the summer by spearheading a march from the MU campus columns to the Boone County courthouse, where players registered to vote.</p></div><div class="subscriber-only"><p>Brown explained that the most important part of the hybrid strong safety position is versatility. The strong safety has responsibilities as a nickelback in coverage and as a linebacker in run support. Manuel showed some versatility by playing special teams and practicing at all three safety spots throughout last season and during the offseason. He also had 112 tackles as a senior at Rock Bridge, showcasing his ability to help out in the box.</p></div><div class="subscriber-only"><p>"He brings a lot of energy and effort,” Robinson said. “I love everything about Martez. I love the way he plays. He knows what he's doing. He's very energized, and you always know Martez is going to play hard for his teammates ... He's very humble: passionate about the game.”</p></div><div class="subscriber-only"><h3>Devin Nicholson, sophomore linebacker</h3></div><div class="subscriber-only"><p>When Garrett went down midway through last season, Nicholson was one of the first players to be thrown into the line of fire to replace him. Nicholson ended up sticking to the role and starting the final five games of the season after being a late addition to Missouri's 2018 recruiting class after he de-committed from Eastern Michigan.</p></div><div class="subscriber-only"><p>Nicholson has good speed to cover ground in a system with only two linebackers and has a lot of experience playing with preseason All-South Eastern Conference linebacker Nick Bolton. He’ll be battling with Jamal Brooks and Aubrey Miller Jr. for the second starting linebacker spot.</p></div><div class="subscriber-only"><h3>J.C. Carlies and Ennis Rakestraw, freshmen cornerbacks</h3></div><div class="subscriber-only"><p>The freshman duo has already made a name for itself in camp, and the immediate depth they’ve both provided is one of the reasons defensive coordinator Ryan Walters thinks Missouri could be better at the position than it was last year, even with the loss of DeMarkus Acy.</p></div><div class="subscriber-only"><p>Rakestraw stole the headlines on national signing day when the three-star corner put Drinkwitz into a frenzy after his commitment, and he has lived up to the billing so far.</p></div><div class="subscriber-only"><p>Carlies was a three-star out of Florida who chose Missouri over Cincinnati, Pittsburgh, Miami and others. He’s impressed this fall with his combination of length and speed.</p></div><div class="subscriber-only"><p>Jarvis Ware and Adam Sparks will likely be the starters to begin the season due to experience, but it wouldn’t be surprising if one of the freshmen earned a starting spot early in the season, especially since Ware struggled at times with penalties. Sparks has had an up-and-down career in coverage. Also, with all players retaining eligibility for next season, Drinkwitz said a lot of freshmen will get to see the field.</p></div><div class="subscriber-only"><p>“Ennis Rakestraw and J.C. (Carlies) both have been exactly what we were hoping for," Drinkwitz said.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.columbiamissourian.com%2Fsports%2Fmizzou_football%2Fmu-football-players-to-watch-during-fall-camp-defense%2Farticle_7684042e-f23f-11ea-8ba0-d7efc753af3f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/mizzou_football/mu-football-players-to-watch-during-fall-camp-defense/article_7684042e-f23f-11ea-8ba0-d7efc753af3f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7684042e-f23f-11ea-8ba0-d7efc753af3f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=MU%20football%20players%20to%20watch%20during%20fall%20camp%3A%20Defense&via=comissourian&url=https%3A%2F%2Fwww.columbiamissourian.com%2Fsports%2Fmizzou_football%2Fmu-football-players-to-watch-during-fall-camp-defense%2Farticle_7684042e-f23f-11ea-8ba0-d7efc753af3f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/mizzou_football/mu-football-players-to-watch-during-fall-camp-defense/article_7684042e-f23f-11ea-8ba0-d7efc753af3f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7684042e-f23f-11ea-8ba0-d7efc753af3f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.columbiamissourian.com/sports/mizzou_football/mu-football-players-to-watch-during-fall-camp-defense/article_7684042e-f23f-11ea-8ba0-d7efc753af3f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/mizzou_football/mu-football-players-to-watch-during-fall-camp-defense/article_7684042e-f23f-11ea-8ba0-d7efc753af3f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7684042e-f23f-11ea-8ba0-d7efc753af3f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.columbiamissourian.com/tncms/asset/editorial/7684042e-f23f-11ea-8ba0-d7efc753af3f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7684042e-f23f-11ea-8ba0-d7efc753af3f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Columbia%20Missourian%5D%20MU%20football%20players%20to%20watch%20during%20fall%20camp%3A%20Defense&body=https%3A%2F%2Fwww.columbiamissourian.com%2Fsports%2Fmizzou_football%2Fmu-football-players-to-watch-during-fall-camp-defense%2Farticle_7684042e-f23f-11ea-8ba0-d7efc753af3f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7684042e-f23f-11ea-8ba0-d7efc753af3f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/mizzou_football/mu-football-players-to-watch-during-fall-camp-defense/article_7684042e-f23f-11ea-8ba0-d7efc753af3f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7684042e-f23f-11ea-8ba0-d7efc753af3f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7684042e-f23f-11ea-8ba0-d7efc753af3f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7684042e-f23f-11ea-8ba0-d7efc753af3f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7684042e-f23f-11ea-8ba0-d7efc753af3f" class="save-list-7684042e-f23f-11ea-8ba0-d7efc753af3f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7684042e-f23f-11ea-8ba0-d7efc753af3f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  p402_hide subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                

                                

                                

                                
                                        <div class="asset-related-siblings inline-asset">
                                            
                                                <div class="asset-related-article sibling-article inline-asset">
                                                    
                                                        <h3 class="inline-heading text-muted">More information</h3>
                                                    <article id="card-summary-d77b6654-f204-11ea-af3f-3b817b6c2bbc" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-blur  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d77b6654-f204-11ea-af3f-3b817b6c2bbc media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/missouri-football-to-have-student-tickets-on-a-single-game-basis/article_d77b6654-f204-11ea-af3f-3b817b6c2bbc.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Missouri football to have student tickets on a single-game basis"
                            class="img-responsive lazyload full blur"
                            width="1024"
                            height="681"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/c/bc/cbcfd72c-f209-11ea-b8c1-b74663af2423/5d7844dfd9860.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/c/bc/cbcfd72c-f209-11ea-b8c1-b74663af2423/5d7844dfd9860.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/c/bc/cbcfd72c-f209-11ea-b8c1-b74663af2423/5d7844dfd9860.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/c/bc/cbcfd72c-f209-11ea-b8c1-b74663af2423/5d7844dfd9860.image.jpg?resize=540%2C359 540w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/c/bc/cbcfd72c-f209-11ea-b8c1-b74663af2423/5d7844dfd9860.image.jpg?resize=750%2C499 750w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/c/bc/cbcfd72c-f209-11ea-b8c1-b74663af2423/5d7844dfd9860.image.jpg?resize=1024%2C681 1200w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/c/bc/cbcfd72c-f209-11ea-b8c1-b74663af2423/5d7844dfd9860.image.jpg?resize=200%2C133" alt="" />
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/missouri-football-to-have-student-tickets-on-a-single-game-basis/article_d77b6654-f204-11ea-af3f-3b817b6c2bbc.html" class="tnt-asset-link">
        

        
            Missouri football to have student tickets on a single-game basis</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Missouri will offer single-game student tickets once the public sale has completed.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                            
                                        </div>
                                    

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
<!--// OLD CODE: <a name="show-error"></a><p class="show-me-error"><img src="global/resources/images/_site/reporterror.png"> <strong>Show Me the Errors</strong> (<a href="/about/help-us-catch-errors-in-our-online-coverage/article_b78e775a-d897-11e4-9848-c3eaa1a706b3.html">What's this?</a>)</p>
<div class="show-me-error-log-check-one" style="display:none">
   You must be <a href="/users/login/?referer_url=/sports/mizzou_football/mu-football-players-to-watch-during-fall-camp-defense/article_7684042e-f23f-11ea-8ba0-d7efc753af3f.html#show-error">logged in</a> to participate in the Show Me the Errors contest.
    </div>
    <div class="show-me-error-log-check-two" style="margin-bottom:15px">
    <h5>Spot an error or omission? Let us know by clicking below.</h5>
    <a href="/site/forms/online_services/show_error/show_me_the_errors?which_story_has_an_error=MU football players to watch during fall camp: Defense&amp;story_link=http://www.columbiamissourian.com/sports/mizzou_football/mu-football-players-to-watch-during-fall-camp-defense/article_7684042e-f23f-11ea-8ba0-d7efc753af3f.html" class="btn btn-primary">Tell us here</a>
    </div> //-->
    
<!-- // New Report-Write-Share buttons by Matt Dulin, 7/25/17 // --> 

<a name="show-error"></a>
    <div class="show-me-error-log-check-one" style="display:none">
    You must be <a href="/users/login/?referer_url=/sports/mizzou_football/mu-football-players-to-watch-during-fall-camp-defense/article_7684042e-f23f-11ea-8ba0-d7efc753af3f.html#show-error">logged in</a> to participate in the Show Me the Errors contest.
    </div>
    <div class="show-me-error-log-check-two" style="margin-bottom:15px">
    <div class="btn btn-primary report"><i class="fa fa-exclamation-circle" aria-hidden="true"></i>
    <a href="/site/forms/online_services/show_error/show_me_the_errors?which_story_has_an_error=MU football players to watch during fall camp: Defense&amp;story_link=http://www.columbiamissourian.com/sports/mizzou_football/mu-football-players-to-watch-during-fall-camp-defense/article_7684042e-f23f-11ea-8ba0-d7efc753af3f.html" class="" style="color:white">Report an error</a>
    </div> 
    <div class="btn btn-primary"><i class="fa fa-envelope" aria-hidden="true"></i>
    <a href="/site/forms/online_services/letter_to_the_editor/letter_editor/" style="color:white;">Write a letter</a>
    </div>
    <div class="btn btn-primary"><i class="fa fa-bullhorn" aria-hidden="true"></i>
    <a href="/site/forms/online_services/feedback/" style="color:white;">Send us feedback</a></div>
    </div>
    


                    
                        
                            <div class="asset-author">
                                <style>
            #card-author-dc176c50-b892-11e9-b5e0-5cb9017b8da0 .avatar-box{
                width: px;
                margin-right: 10px;
            }
        </style>
        <article id="card-author-dc176c50-b892-11e9-b5e0-5cb9017b8da0" class="clearfix card author ">
            <div class="card-container">
                <ul class="media-list">
                    <li class="media">
                        
                            <div class="avatar-box pull-left hidden-print">
                                <a href="https://www.columbiamissourian.com/users/profile/Anderson%20Kimball" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                    
    
        <img
            alt="Anderson Kimball"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/avatars/d/c1/76c/dc176c50-b892-11e9-b5e0-5cb9017b8da0.7db8219633db73bc93256500a3ebd151.png?_dc=1566057800"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                </a>
                            </div>
                        
                        <div class="media-body ">
                            <h4 class="media-heading">
                                <a href="https://www.columbiamissourian.com/users/profile/Anderson Kimball" rel="author">Anderson Kimball</a>
                            </h4>
                            
                            
                                <p class="card-about">Assistant Sports Editor, spring 2020. Studying Print and Digital Journalism. Reach me at awkimball@missouri.edu, or in the newsroom at 882-5700.</p>
                                <ul class="list-inline social-links hidden-print">
                                    <!--<li><a href="#" class="btn btn-xs btn-link em" title="email"><span class="fa fa-envelope"></span></a></li>-->
                                        <li>
                                            <a href="https://www.twitter.com/https://twitter.com/byAndyKimball" title="twitter" target="_blank">
                                                <span class="fa-stack">
                                                    <i class="fa fa-circle fa-stack-2x"></i>
                                                    <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
                                                </span>
                                            </a>
                                        </li>
                                </ul><ul class="list-inline followed-notify-link hidden-print">
                                    <li><button id="" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="" data-subject="this search" data-description="Whenever this search gets new results, you'll get an email delivered to your inbox with a link." data-name=" notification" data-author-id="" data-user-url="https://www.columbiamissourian.com/users/">
        <i class="fas tnt-star"></i> Follow this search
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.columbiamissourian.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.columbiamissourian.com/users/login/?referer_url=https%3A%2F%2Fwww.columbiamissourian.com%2Fsports%2Fmizzou_football%2Fmu-football-players-to-watch-during-fall-camp-defense%2Farticle_7684042e-f23f-11ea-8ba0-d7efc753af3f.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.columbiamissourian.com/users/signup/?referer_url=https%3A%2F%2Fwww.columbiamissourian.com%2Fsports%2Fmizzou_football%2Fmu-football-players-to-watch-during-fall-camp-defense%2Farticle_7684042e-f23f-11ea-8ba0-d7efc753af3f.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></li>
                                </ul></div>
                    </li>
                </ul>
            </div>
        </article>
                            </div>
                        
                    

                    

                    

                    
    <!-- Analytics code for your article -->
    <!--<figure class="op-tracker">
        <iframe>
            <script>
                PARSELY = {
                autotrack: false,
                onload: function() {
                PARSELY.beacon.trackPageView({
                urlref: 'http://facebook.com/instantarticles'
                });
                return true;
                }
                }
            </script>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site=“columbiamissourian.com”></span>
            </div>
            <script>
                (function(s, p, d) {
                var h=d.location.protocol, i=p+"-"+s,
                e=d.getElementById(i), r=d.getElementById(p+"-root"),
                u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                :"static."+p+".com";
                if (e) return;
                e = d.createElement(s); e.id = i; e.async = true;
                e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                })("script", "parsely", document);
            </script>
           
        <!-- END Parse.ly Include: Standard -->
       <!-- </iframe>
    </figure>-->


                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-550726" class="tncms-block"><section id="block-550726" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-550726 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-550726" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-550726" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-587684" class="tncms-block"><section id="block-587684" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-587684 ">
        <div class="block-title-inner">
            <h3>
                
                Join the conversation
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p><span style="font-family:sans-serif;">
<strong>When posting comments, please follow our community guidelines:</strong> 
<br />
• Login with a social account on WorldTable.<br />
• Don't use obscene, profane or vulgar language or engage in personal attacks. <br />
• Stay on topic. Don’t hijack a forum to talk about something else or to post spam.<br />
• Abuse of the community could result in being banned.<br />
</span>
• Comments on our website and social media may be published in our newspaper or on our website. <br />
</p></div>
</article></section></div></div>

                    <div class="asset-comments hidden-print">
                <div id="comments-container" class="comments-container">
                    
                    <div id="comments">
                        <div id="twt-comments"></div>
                        
                    </div>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-829659" class="tncms-block add-adv-text"><div class="tnt-ads-container text-center  " >
        <div id="ad-829659" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-829659');
                        googletag.pubads().refresh([gptAdSlots['ad-829659']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-435155" class="tncms-block add-adv-text"><div class="tnt-ads-container text-center  " >
        <div id="ad-435155" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-435155');
                        googletag.pubads().refresh([gptAdSlots['ad-435155']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-757495" class="tncms-block"><section id="block-757495" class="block emphasis-h3   " ><div class="block"><a href="https://www.columbiamissourian.com/sports/mizzou_sports/more-than-seven-years-after-the-move-the-missourian-examines/article_c6e56014-4775-11e9-a714-b70d715826d0.html" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/32d4005c-4a58-11e9-9a1a-8f0e0d344daf.jpg?resize=200%2C103 200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/32d4005c-4a58-11e9-9a1a-8f0e0d344daf.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-435269" class="tncms-block"><section id="block-435269" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-435269 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.columbiamissourian.com/search/?c=sports*&amp;fl=ap*&amp;t=article">
                
                From the Wire
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-435269-343d7975-4bd1-5542-b14a-abed5c48bba3" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-blur  tnt-section-sports tnt-sub-section-pro-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-343d7975-4bd1-5542-b14a-abed5c48bba3 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/pro_sports/heat-reach-the-east-finals-top-bucks-to-win-series-4-1/article_343d7975-4bd1-5542-b14a-abed5c48bba3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Heat reach the East finals, top Bucks to win series 4-1"
                            class="img-responsive lazyload ap-photo full blur"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/1/ab/1ab670cc-ca47-5c12-8690-d0285b8059d4/5f5850237ad49.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/1/ab/1ab670cc-ca47-5c12-8690-d0285b8059d4/5f5850237ad49.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/1/ab/1ab670cc-ca47-5c12-8690-d0285b8059d4/5f5850237ad49.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/1/ab/1ab670cc-ca47-5c12-8690-d0285b8059d4/5f5850237ad49.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/1/ab/1ab670cc-ca47-5c12-8690-d0285b8059d4/5f5850237ad49.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/1/ab/1ab670cc-ca47-5c12-8690-d0285b8059d4/5f5850237ad49.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/1/ab/1ab670cc-ca47-5c12-8690-d0285b8059d4/5f5850237ad49.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/1/ab/1ab670cc-ca47-5c12-8690-d0285b8059d4/5f5850237ad49.image.jpg?resize=200%2C133" alt="" />
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/pro_sports/heat-reach-the-east-finals-top-bucks-to-win-series-4-1/article_343d7975-4bd1-5542-b14a-abed5c48bba3.html" class="tnt-asset-link">
        

        
            Heat reach the East finals, top Bucks to win series 4-1</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-435269-93043f2e-c4bb-5bd8-b69f-b3447974cae5" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-blur  tnt-section-sports tnt-sub-section-pro-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-93043f2e-c4bb-5bd8-b69f-b3447974cae5 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/pro_sports/zverev-overcomes-12-double-faults-at-u-s-open-osaka-into-sf/article_93043f2e-c4bb-5bd8-b69f-b3447974cae5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Zverev overcomes 12 double-faults at U.S. Open; Osaka into SF"
                            class="img-responsive lazyload ap-photo full blur"
                            width="1755"
                            height="1181"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/0/30/030b8906-c741-5d47-88c5-25698c56d784/5f5855469a008.image.jpg?resize=200%2C135 200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/0/30/030b8906-c741-5d47-88c5-25698c56d784/5f5855469a008.image.jpg?resize=300%2C202 300w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/0/30/030b8906-c741-5d47-88c5-25698c56d784/5f5855469a008.image.jpg?resize=400%2C269 400w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/0/30/030b8906-c741-5d47-88c5-25698c56d784/5f5855469a008.image.jpg?resize=540%2C363 540w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/0/30/030b8906-c741-5d47-88c5-25698c56d784/5f5855469a008.image.jpg?resize=750%2C505 750w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/0/30/030b8906-c741-5d47-88c5-25698c56d784/5f5855469a008.image.jpg?resize=1200%2C808 1200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/0/30/030b8906-c741-5d47-88c5-25698c56d784/5f5855469a008.image.jpg?resize=1700%2C1144 1700w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/0/30/030b8906-c741-5d47-88c5-25698c56d784/5f5855469a008.image.jpg?resize=200%2C135" alt="" />
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/pro_sports/zverev-overcomes-12-double-faults-at-u-s-open-osaka-into-sf/article_93043f2e-c4bb-5bd8-b69f-b3447974cae5.html" class="tnt-asset-link">
        

        
            Zverev overcomes 12 double-faults at U.S. Open; Osaka into SF</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-435269-d10f5eb0-dc8a-55b4-b06f-ed0b868f4fa9" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-blur  tnt-section-sports tnt-sub-section-pro-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d10f5eb0-dc8a-55b4-b06f-ed0b868f4fa9 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/pro_sports/bucks-antetokounmpo-leads-nbas-all-defensive-team/article_d10f5eb0-dc8a-55b4-b06f-ed0b868f4fa9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Bucks' Antetokounmpo leads NBA's All-Defensive team"
                            class="img-responsive lazyload ap-photo full blur"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/1/6a/16aaa5d2-49ae-509e-9880-43aaaf090fce/5f583099ee79a.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/1/6a/16aaa5d2-49ae-509e-9880-43aaaf090fce/5f583099ee79a.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/1/6a/16aaa5d2-49ae-509e-9880-43aaaf090fce/5f583099ee79a.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/1/6a/16aaa5d2-49ae-509e-9880-43aaaf090fce/5f583099ee79a.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/1/6a/16aaa5d2-49ae-509e-9880-43aaaf090fce/5f583099ee79a.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/1/6a/16aaa5d2-49ae-509e-9880-43aaaf090fce/5f583099ee79a.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/1/6a/16aaa5d2-49ae-509e-9880-43aaaf090fce/5f583099ee79a.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/1/6a/16aaa5d2-49ae-509e-9880-43aaaf090fce/5f583099ee79a.image.jpg?resize=200%2C133" alt="" />
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/pro_sports/bucks-antetokounmpo-leads-nbas-all-defensive-team/article_d10f5eb0-dc8a-55b4-b06f-ed0b868f4fa9.html" class="tnt-asset-link">
        

        
            Bucks' Antetokounmpo leads NBA's All-Defensive team</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-435269-4c97428c-d700-5ad4-99f2-71910a2fd5ba" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-blur  tnt-section-sports tnt-sub-section-other-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4c97428c-d700-5ad4-99f2-71910a2fd5ba media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/other_sports/pick-six-in-these-uncertain-times-bama-and-clemson-again/article_4c97428c-d700-5ad4-99f2-71910a2fd5ba.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Pick Six: In these uncertain times, 'Bama and Clemson again"
                            class="img-responsive lazyload ap-photo full blur"
                            width="1769"
                            height="1172"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/f/af/fafa7dff-3cca-55c9-a14a-6c5b19f4d082/5f580f57143d3.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/f/af/fafa7dff-3cca-55c9-a14a-6c5b19f4d082/5f580f57143d3.image.jpg?resize=300%2C199 300w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/f/af/fafa7dff-3cca-55c9-a14a-6c5b19f4d082/5f580f57143d3.image.jpg?resize=400%2C265 400w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/f/af/fafa7dff-3cca-55c9-a14a-6c5b19f4d082/5f580f57143d3.image.jpg?resize=540%2C358 540w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/f/af/fafa7dff-3cca-55c9-a14a-6c5b19f4d082/5f580f57143d3.image.jpg?resize=750%2C497 750w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/f/af/fafa7dff-3cca-55c9-a14a-6c5b19f4d082/5f580f57143d3.image.jpg?resize=1200%2C795 1200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/f/af/fafa7dff-3cca-55c9-a14a-6c5b19f4d082/5f580f57143d3.image.jpg?resize=1700%2C1126 1700w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/f/af/fafa7dff-3cca-55c9-a14a-6c5b19f4d082/5f580f57143d3.image.jpg?resize=200%2C133" alt="" />
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/other_sports/pick-six-in-these-uncertain-times-bama-and-clemson-again/article_4c97428c-d700-5ad4-99f2-71910a2fd5ba.html" class="tnt-asset-link">
        

        
            Pick Six: In these uncertain times, 'Bama and Clemson again</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-435269-3c2ccadd-4f61-5475-9341-42e478cf830d" class="tnt-asset-type-article clearfix card summary dark letterbox-style-blur  tnt-section-sports tnt-sub-section-pro-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/pro_sports/cunningham-scores-nine-points-in-mercury-loss/article_3c2ccadd-4f61-5475-9341-42e478cf830d.html" class="tnt-asset-link">
        

        
            Cunningham scores nine points in Mercury loss</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-492313" class="tncms-block"><section id="block-492313" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-492313 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-492313" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-492313" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#collections-492313" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-492313" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-square "><li><a href="/sports/mizzou_football/former-mu-football-players-make-nfl-practice-squads/article_06917672-f16f-11ea-b0fa-37cae6a0bf15.html">Former MU football players make NFL practice squads</a></li><li><a href="/sports/mizzou_football/yasir-durant-makes-chiefs-final-roster-other-former-mu-players-waived/article_98aac400-efd0-11ea-8f2f-3b0b4e967b39.html">Yasir Durant makes Chiefs' final roster; other former MU players waived</a></li><li><a href="/sports/mizzou_football/mu-football-players-to-watch-for-during-fall-camp-offense/article_4303e906-efb6-11ea-aa08-472e22aae342.html">MU football players to watch for during fall camp: Offense</a></li><li><a href="/sports/pro_sports/negro-leagues-star-donaldson-honored-in-hometown-of-glasgow/article_6e0d2c16-eedf-11ea-b371-577de33a50df.html">Negro Leagues star Donaldson honored in hometown of Glasgow</a></li><li><a href="/sports/mizzou_football/notebook-missouri-defense-shining-in-fall-camp/article_ed240110-ef24-11ea-a9c0-6b3e11194c26.html">Notebook: Missouri defense shining in fall camp</a></li><li><a href="/sports/mizzou_football/missouri-adds-defensive-end-commitment-from-indiana/article_263f4ad8-efaf-11ea-b38f-9b536dfdc6ce.html">Missouri adds defensive end commitment from Indiana</a></li><li><a href="/sports/friday_night_fever/turnovers-doom-hickman-early-against-helias/article_6ea3bb3c-ef38-11ea-b9d6-97f780310829.html">Turnovers doom Hickman early against Helias</a></li><li><a href="/sports/prep_sports/local-roundup-hickman-girls-tennis-wins-third-straight-match/article_f8f2365c-efd7-11ea-b904-a736f82eda60.html">LOCAL ROUNDUP: Hickman girls tennis wins third straight match</a></li><li><a href="/sports/friday_night_fever/all-three-phases-chip-in-as-rock-bridge-football-shuts-out-smith-cotton/article_30fbcb0a-ef09-11ea-9571-7bc9fbaf1c24.html">All three phases chip in as Rock Bridge football shuts out Smith-Cotton</a></li><li><a href="/sports/missouri-football-to-have-student-tickets-on-a-single-game-basis/article_d77b6654-f204-11ea-af3f-3b817b6c2bbc.html">Missouri football to have student tickets on a single-game basis</a></li></ul></div>
        
        
            <div id="images-492313" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/left-sophomore-cheerleader-ataliya-bass-practices-a-flying-routine/image_d76598ca-ef4c-11ea-920d-ffd20a0eb63f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="LEFT: Sophomore cheerleader Ataliya Bass practices a flying routine"
                            class="img-responsive lazyload full blur"
                            width="1125"
                            height="1125"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/d/76/d76598ca-ef4c-11ea-920d-ffd20a0eb63f/5f5343e5d5445.image.jpg?crop=1125%2C1125%2C358%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/d/76/d76598ca-ef4c-11ea-920d-ffd20a0eb63f/5f5343e5d5445.image.jpg?resize=200%2C122" alt="" />
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/boonville-high-school-football-players-rewatch-a-recent-play/image_f9ebbe34-ef50-11ea-a77c-730e4218232c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Boonville High School football players rewatch a recent play"
                            class="img-responsive lazyload full blur"
                            width="786"
                            height="786"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/f/9e/f9ebbe34-ef50-11ea-a77c-730e4218232c/5f534ad5bbc36.image.jpg?crop=786%2C786%2C119%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/f/9e/f9ebbe34-ef50-11ea-a77c-730e4218232c/5f534ad5bbc36.image.jpg?resize=200%2C154" alt="" />
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/hickman-luke-ochoa-celebrates-as-he-runs-off-the-field/image_0791767c-ef43-11ea-8b9e-576e792c6fa4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hickman Luke Ochoa celebrates as he runs off the field"
                            class="img-responsive lazyload full blur"
                            width="819"
                            height="819"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/0/79/0791767c-ef43-11ea-8b9e-576e792c6fa4/5f5333e642436.image.jpg?crop=819%2C819%2C102%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/0/79/0791767c-ef43-11ea-8b9e-576e792c6fa4/5f5333e642436.image.jpg?resize=200%2C160" alt="" />
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/josh-hanlon-crosses-the-finish-line-at-the-heart-of-america-marathon-on-monday/image_259f2a3a-f153-11ea-af9b-43dae10f07ee.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Josh Hanlon crosses the finish line at the Heart of America Marathon on Monday"
                            class="img-responsive lazyload full blur"
                            width="819"
                            height="819"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/2/59/259f2a3a-f153-11ea-af9b-43dae10f07ee/5f56a97863be8.image.jpg?crop=819%2C819%2C102%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/2/59/259f2a3a-f153-11ea-af9b-43dae10f07ee/5f56a97863be8.image.jpg?resize=200%2C160" alt="" />
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/hickman-senior-nelson-edward-turns-upfield/image_5cce68fc-ef43-11ea-91fa-73f4fced1394.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hickman senior Nelson Edward turns upfield"
                            class="img-responsive lazyload full blur"
                            width="819"
                            height="819"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/5/cc/5cce68fc-ef43-11ea-91fa-73f4fced1394/5f533482813ae.image.jpg?crop=819%2C819%2C102%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/5/cc/5cce68fc-ef43-11ea-91fa-73f4fced1394/5f533482813ae.image.jpg?resize=200%2C160" alt="" />
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/jackie-leonard-left-and-logan-comegys-talk-while-jason-comegys/image_a979fe5e-ef4e-11ea-bcd5-6745b2f4c622.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jackie Leonard, left, and Logan Comegys talk while Jason Comegys"
                            class="img-responsive lazyload full blur"
                            width="1181"
                            height="1181"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/a/97/a979fe5e-ef4e-11ea-bcd5-6745b2f4c622/5f5346f3c8d4a.image.jpg?crop=1181%2C1181%2C286%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/a/97/a979fe5e-ef4e-11ea-bcd5-6745b2f4c622/5f5346f3c8d4a.image.jpg?resize=200%2C135" alt="" />
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/helias-quarterback-jacob-weaver-runs-through-a-pair-of-hickman-defenders/image_4ca569cc-ef42-11ea-adc7-0f22cca3f748.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Helias quarterback Jacob Weaver runs through a pair of Hickman defenders"
                            class="img-responsive lazyload full blur"
                            width="903"
                            height="903"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/4/ca/4ca569cc-ef42-11ea-adc7-0f22cca3f748/5f5332a4ecb73.image.jpg?crop=903%2C903%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/4/ca/4ca569cc-ef42-11ea-adc7-0f22cca3f748/5f5332a4ecb73.image.jpg?resize=200%2C176" alt="" />
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/pro_sports/og-for-3-anunoby-beats-buzzer-to-lift-raptors-over-celtics/image_943f9218-76f4-5ad3-8faa-88ae80540d62.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="OG for 3: Anunoby beats buzzer to lift Raptors over Celtics"
                            class="img-responsive lazyload ap-photo full blur"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/9/43/943f9218-76f4-5ad3-8faa-88ae80540d62/5f51b07fc515d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/assets/v3/editorial/9/43/943f9218-76f4-5ad3-8faa-88ae80540d62/5f51b07fc515d.image.jpg?resize=200%2C133" alt="" />
         </div>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="collections-492313" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><p class="no-results text-muted">Sorry, there are no recent results for popular collections.</p></div>
        
        
    </div>
</div></section></div><div id="tncms-block-435156" class="tncms-block add-adv-text"><div class="tnt-ads-container text-center  " >
        <div id="ad-435156" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-435156');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-435159" class="tncms-block add-adv-text"><div class="tnt-ads-container text-center  " >
        <div id="ad-435159" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-435159');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-435472" class="tncms-block"><section id="block-435472" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-435472 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.columbiamissourian.com/site/forms/online_services/submit_a_news_release/submit_news/">
                
                Submit a news release
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="https://www.columbiamissourian.com/site/forms/online_services/submit_a_news_release/submit_news/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-435342" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-435407" class="tncms-block"><section id="block-435407" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-435407 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-visuals"  href="/visuals/" >
                    <span class="nav-label">Visuals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-from-readers"  href="/from_readers/" >
                    <span class="nav-label">From Readers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-como-you-know"  href="/como_you_know/" >
                    <span class="nav-label">Como you know</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/search" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_section/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-435408" class="tncms-block"><section id="block-435408" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-435408 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/about" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html/" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-forms"  href="/site/forms/" >
                    <span class="nav-label">Site Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/?q='" >
                    <span class="nav-label">Search</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-830148" class="tncms-block"><section id="block-830148" class="block emphasis-h3   " ><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-830148"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-830148" type="checkbox" name="list_id[]" value="82090ce8-4def-11e6-ac4c-3bef3b305731" data-name="Daily Headlines" title="Daily Headlines" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                        <p>Receive top local news and columns every morning. (<a title="Daily Headlines sample" href="http://columbiamissourian.com/newsletters/headlines" target="_blank">View a sample.</a>)</p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-830148" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.columbiamissourian.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-435410" class="tncms-block"><section id="block-435410" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-435410 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-435419" class="tncms-block padding-bottom"><section id="block-435419" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/5c7b2302-1d1d-11ea-97b1-a38c6780f3dc.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/5c7b2302-1d1d-11ea-97b1-a38c6780f3dc.png?resize=300%2C49 300w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/5c7b2302-1d1d-11ea-97b1-a38c6780f3dc.png?resize=400%2C66 400w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/5c7b2302-1d1d-11ea-97b1-a38c6780f3dc.png?resize=540%2C88 540w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/5c7b2302-1d1d-11ea-97b1-a38c6780f3dc.png?resize=750%2C123 750w, https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/content/tncms/custom/image/5c7b2302-1d1d-11ea-97b1-a38c6780f3dc.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-435414" class="tncms-block"><section id="block-435414" class="block emphasis-h4   " ><address>
    <strong>columbiamissourian.com</strong><br>
    221 South 8th Street<br>
    Columbia, MO 65201
    <br>
    
        <strong>Phone:</strong> 573-882-5700<br>
        <strong>Email:</strong> <a href="mailto:news@columbiamissourian.com">news@columbiamissourian.com</a><br>
    
</address></section></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                <script>
            var is_chrome = navigator.userAgent.indexOf('Chrome') > -1;
            var is_safari = navigator.userAgent.indexOf("Safari") > -1;
            if (is_safari){ 
                $( document ).ready(function() {
                    $('.subscription-required div.meter div.wall div.panel-body p').text("The Missourian uses Google surveys to support its news operation. You are receiving this message because your browser is not compatible with Google surveys or you have private browsing turned on. If you have a subscription with the Missourian, you can login to view the content. Otherwise, we suggest using a different browser or turning off private browsing settings.");
                });  
            }
            if (is_chrome){ 
                $( document ).ready(function() {
                    $('.subscription-required div.meter div.wall div.panel-body p').text("Please log in, or sign up for a new account and purchase a subscription to continue reading.");
                });  
            }   
        </script><script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "MU football players to watch during fall camp: Defense",
    "url": "https://www.columbiamissourian.com/sports/mizzou_football/mu-football-players-to-watch-during-fall-camp-defense/article_7684042e-f23f-11ea-8ba0-d7efc753af3f.html",
    "thumbnailUrl": "",
    "dateCreated": "2020-09-08T20:54:00-05:00",
    "articleSection": "Mizzou Football",
    "creator": ["Anderson Kimball"],
    "keywords": ["mizzou_football","sports"]
    }
</script>
    
      
           
            

 
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div class="row">
        <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-435415" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-435415"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">The Columbia Missourian</a>, 221 South 8th Street Columbia, MO</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
    </div>
    <script type="text/javascript">
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 28153;
_sf_async_config.domain = "columbiamissourian.com";
/** CONFIGURATION END **/
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement("script");
e.setAttribute("language", "javascript");
e.setAttribute("type", "text/javascript");
e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != "function") ?
loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };

})();
</script>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("7684042e-f23f-11ea-8ba0-d7efc753af3f")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc10748.add('act', dmpData);
	_cc10748.bcp();

            });
        });
    
    </script>
    
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="columbiamissourian.com"></span>
            </div>
            <script>
                (function(s, p, d) {
                var h=d.location.protocol, i=p+"-"+s,
                e=d.getElementById(i), r=d.getElementById(p+"-root"),
                u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                :"static."+p+".com";
                if (e) return;
                e = d.createElement(s); e.id = i; e.async = true;
                e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                })("script", "parsely", document);
            </script>
        
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiamissourian.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc10748.add('act', mailListData);
	_cc10748.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc10748.add('act', serviceData);
	_cc10748.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc10748.add('act', dmpData);
	_cc10748.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>